<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta name="google-site-verification" content="qj5uq5Oqkh3w6FNMHKH3fxBqynmRVJ-yABmXJh6kTMU" />
<meta charset="UTF-8" />

<title>Stromlo&#039;s new visitor centre opens to the world - Canberra CityNews</title>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" type="text/css" href="http://citynews.com.au/wp-content/themes/currents116/style.css" media="screen" />
<link rel="pingback" href="http://citynews.com.au/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="ZED Seselja has opened the new visitor’s centre at Mount Stromlo today with ANU Vice-Chancellor Professor Brian Schmidt AC and President of the Canberra So"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="ANU, mount stromlo"/>
<link rel="canonical" href="http://citynews.com.au/2016/stromlos-new-visitor-centre-opens-world/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Stromlo&#039;s new visitor centre opens to the world - Canberra CityNews" />
<meta property="og:description" content="ZED Seselja has opened the new visitor’s centre at Mount Stromlo today with ANU Vice-Chancellor Professor Brian Schmidt AC and President of the Canberra So" />
<meta property="og:url" content="http://citynews.com.au/2016/stromlos-new-visitor-centre-opens-world/" />
<meta property="og:site_name" content="Canberra CityNews" />
<meta property="article:author" content="http://www.facebook.com/canberracitynews" />
<meta property="article:tag" content="ANU" />
<meta property="article:tag" content="mount stromlo" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2016-09-12T14:32:20+10:00" />
<meta property="og:image" content="http://citynews.com.au/wp-content/uploads/2016/09/ribbon-500x281.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="ZED Seselja has opened the new visitor’s centre at Mount Stromlo today with ANU Vice-Chancellor Professor Brian Schmidt AC and President of the Canberra So" />
<meta name="twitter:title" content="Stromlo&#039;s new visitor centre opens to the world - Canberra CityNews" />
<meta name="twitter:site" content="@citynews" />
<meta name="twitter:image" content="http://citynews.com.au/wp-content/uploads/2016/09/ribbon-500x281.jpg" />
<meta name="twitter:creator" content="@city_news" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canberra CityNews &raquo; Feed" href="http://feeds.feedburner.com/canberra/citynews" />
<link rel="alternate" type="application/rss+xml" title="Canberra CityNews &raquo; Comments Feed" href="http://citynews.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canberra CityNews &raquo; Stromlo&#8217;s new visitor centre opens to the world Comments Feed" href="http://citynews.com.au/2016/stromlos-new-visitor-centre-opens-world/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/citynews.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://citynews.com.au/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='http://citynews.com.au/wp-content/themes/currents116/css/layout.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://citynews.com.au/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://citynews.com.au/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://citynews.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/themes/currents116/includes/js/html5.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/themes/currents116/includes/js/fitvids.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/themes/currents116/includes/js/general.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://citynews.com.au/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://citynews.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://citynews.com.au/?p=134715' />
<link rel="alternate" type="application/json+oembed" href="http://citynews.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcitynews.com.au%2F2016%2Fstromlos-new-visitor-centre-opens-world%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://citynews.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcitynews.com.au%2F2016%2Fstromlos-new-visitor-centre-opens-world%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>

<!-- Theme version -->
<meta name="generator" content="Currents 1.1.6" />
<meta name="generator" content="WooFramework 6.2.8" />

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<!--  Mobile viewport scale | Disable user zooming as the layout is optimised -->
<meta content="initial-scale=1.0; maximum-scale=1.0; user-scalable=no" name="viewport"/>

		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="stylesheet" href="http://citynews.com.au/wp-content/plugins/oiopub-direct/images/style/output.css?260" type="text/css" />

<style id="custom-css-css">.widget_woo_authorslist li .photo{float:right}.widget_woo_authorslist li{padding:15px 0;border-bottom:1px dotted #6F6F6F}.archive-description{display:block;float:left;width:100%;margin:0 0 30px;padding:0 0 10px;font-size:1.2em;font-weight:700}article.post .wp-caption-text,article.page .wp-caption-text{margin:0;padding:0;font-size:.9em;text-align:center;font-weight:700}.comment-entry{font-size:1.2em}#connect p{margin:0 0 1em;line-height:1.3em}</style>
<!-- Woo Custom Styling -->
<style type="text/css">
body {background:000000 !important}
a, .widget_woo_twitter p a, #tabs ul.wooTabs li a, #single-post #related .post h1 a, #recent .category .post h1 a, .widget_woo_authorslist li a.post-link {color:#888888 !important}
a:hover, .post-more a:hover, .post-meta a:hover, .post p.tags a:hover, .widget_woo_twitter p a:hover, #tabs ul.wooTabs li a:hover, #single-post #related .post h1 a:hover, #recent .category .post h1 a:hover, .widget_woo_authorslist li a.post-link:hover {color:#222222!important}
a.button, a.comment-reply-link, #commentform #submit, #contact-page .submit {background:#000000!important;border-color:#000000!important}
a.button:hover, a.button.hover, a.button.active, a.comment-reply-link:hover, #commentform #submit:hover, #contact-page .submit:hover {background:#000000!important;opacity:0.9;}
</style>

<!-- Google Webfonts -->
<link href="http://fonts.googleapis.com/css?family=Droid+Serif%3Aregular%2Citalic%2C700%2C700italic%7CDroid+Sans%3Aregular%2C700" rel="stylesheet" type="text/css" />
<!-- Woo Custom Typography -->
<style type="text/css">
body { font:normal 12px/1.4em 'Droid Sans', arial, sans-serif;color:#555555; }
#navigation, #navigation .nav a { font:normal 14px/1.5em 'Droid Sans', arial, sans-serif;color:#555555; }
#wrapper article.page header h1 { font:bold 32px/1.2em 'Droid Sans', arial, sans-serif;color:#222222; }
#wrapper article.post header h1, #wrapper article.post header h1 a:link, #wrapper article.post header h1 a:visited, #wrapper #featured-category article.post header h1, #wrapper #featured-category article.post header h1 a:link, #wrapper #featured-category article.post header h1 a:visited { font:bold 70px/1.2em 'Droid Serif', arial, sans-serif;color:#333333; }
.post-meta { font:normal 11px/1.5em 'Droid Sans', arial, sans-serif;color:#000000; }
.entry, .entry p { font:normal 14px/2em 'Droid Sans', arial, sans-serif;color:#555555; } .entry h1, .entry h2, .entry h3, .entry h4, .entry h5, .entry h6 { font-family: Droid Sans, arial, sans-serif; }
.widget h3 { font:bold 16px/1.5em 'Droid Sans', arial, sans-serif;color:#555555; }
</style>


<!-- Alt Stylesheet -->
<link href="http://citynews.com.au/wp-content/themes/currents116/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://citynews.com.au/wp-content/uploads/2011/02/favicon.ico"/>
<!-- Options Panel Custom CSS -->
<style type="text/css">
#gallery-1 img  { height: auto; margin: 0 2em 0 0; }

.widget_woo_authorslist li .avatar {
float: right;
}

</style>


<!-- Woo Shortcodes CSS -->
<link href="http://citynews.com.au/wp-content/themes/currents116/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://citynews.com.au/wp-content/themes/currents116/custom.css" rel="stylesheet" type="text/css" />

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-8793775748446757");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-8793775748446757", "CanberraCityNews_Header_Right_468x60");
GA_googleAddSlot("ca-pub-8793775748446757", "Content");
GA_googleAddSlot("ca-pub-8793775748446757", "Featured_News");
GA_googleAddSlot("ca-pub-8793775748446757", "Sidebar_box");
GA_googleAddSlot("ca-pub-8793775748446757", "Socials");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-18033847-2']);
  _gaq.push(['_setDomainName', 'citynews.com.au']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

</head>

<body class="single single-post postid-134715 single-format-standard gecko alt-style-default layout-left-content">

<div id="wrapper">

	
	<div id="top">
		<nav class="col-full" role="navigation">
					</nav>
	</div><!-- /#top -->

    
	<header id="header" class="col-full">
		
						    <a id="logo" href="http://citynews.com.au/" title="All about Canberra">
		    	<img src="http://citynews.com.au/wp-content/uploads/2013/02/citynewscomau.png" alt="Canberra CityNews" />
		    </a>
	    	    
	    <hgroup>
	        
			<h1 class="site-title"><a href="http://citynews.com.au/">Canberra CityNews</a></h1>
			<h2 class="site-description">All about Canberra</h2>
			<h3 class="nav-toggle"><a href="#navigation">Navigation</a></h3>
		      	
		</hgroup>
		
		<div style="margin-right: auto; margin-left: auto">
 			<div class='code-block code-block-1' style='margin: 8px 0px;'><style type="text/css">
#oio-banner-1 { max-width: 468px !important; margin: 0 auto !important; }
#oio-banner-1 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 12.82% !important; }
#oio-banner-1 .oio-last-col { margin-right: 0 !important; }
#oio-banner-1 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-1">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://citynews.com.au/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=71" title=""><img src="http://citynews.com.au/wp-content/plugins/oiopub-direct/uploads/pc1tcC_technowand-banner.jpg" width="468" height="60" border="0" alt="" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-1"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="468px"};})();
</script>
</div> 		</div>

		        <div id="topad">
							<!--<a href=""><img src="" alt="advert" /></a>-->
					</div><!-- /#topad -->
                	
        	</div>

	</header><!-- /#header -->

	<nav id="navigation" role="navigation">
	
		<div class="col-full">
			<ul id="main-nav" class="nav fl"><li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-364"><a href="http://citynews.com.au/category/news/">News</a></li>
<li id="menu-item-429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-429"><a href="http://citynews.com.au/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430"><a href="http://citynews.com.au/category/politics/act-government/">Assembly</a></li>
	<li id="menu-item-432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432"><a href="http://citynews.com.au/category/politics/federal-parliament/">Federal Parliament</a></li>
	<li id="menu-item-431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-431"><a href="http://citynews.com.au/category/politics/environment/">Environment</a></li>
	<li id="menu-item-433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433"><a href="http://citynews.com.au/category/politics/planning/">Planning</a></li>
	<li id="menu-item-484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484"><a href="http://citynews.com.au/category/politics/transport/">Transport</a></li>
</ul>
</li>
<li id="menu-item-16367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16367"><a href="http://citynews.com.au/category/arts-entertainment/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-16368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16368"><a href="http://citynews.com.au/category/arts-entertainment/art-arts-entertainment/">Visual Art</a></li>
	<li id="menu-item-16369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16369"><a href="http://citynews.com.au/category/arts-entertainment/dining/">Dining</a></li>
	<li id="menu-item-16370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16370"><a href="http://citynews.com.au/category/arts-entertainment/film/">Film</a></li>
	<li id="menu-item-16371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16371"><a href="http://citynews.com.au/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-16372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16372"><a href="http://citynews.com.au/category/arts-entertainment/reviews/">Reviews</a></li>
	<li id="menu-item-16373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16373"><a href="http://citynews.com.au/category/arts-entertainment/theatre-arts-entertainment/">Theatre</a></li>
	<li id="menu-item-112323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112323"><a href="http://citynews.com.au/category/arts-entertainment/art-musical-theatre/">Musical Theatre</a></li>
	<li id="menu-item-31833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31833"><a href="http://citynews.com.au/category/arts-entertainment/dance-arts-entertainment/">Dance</a></li>
	<li id="menu-item-42715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42715"><a href="http://citynews.com.au/category/arts-entertainment/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-428"><a href="http://citynews.com.au/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-21625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21625"><a href="http://citynews.com.au/category/lifestyle/canberra-confidential/">Canberra Confidential</a></li>
	<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489"><a href="http://citynews.com.au/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-487"><a href="http://citynews.com.au/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-1337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1337"><a href="http://citynews.com.au/category/lifestyle/canberra-culture-lifestyle/">Canberra culture</a></li>
	<li id="menu-item-2300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2300"><a href="http://citynews.com.au/category/lifestyle/sport/">Sport</a></li>
</ul>
</li>
<li id="menu-item-491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-491"><a href="http://citynews.com.au/category/home-garden/">Home &#038; Garden</a>
<ul class="sub-menu">
	<li id="menu-item-3610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3610"><a href="http://citynews.com.au/category/home-garden/gardening/">Gardening</a></li>
	<li id="menu-item-112324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112324"><a href="http://citynews.com.au/category/home-garden/home-garden-home/">Homes</a></li>
	<li id="menu-item-3612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3612"><a href="http://citynews.com.au/category/home-garden/house-tours/">House tours</a></li>
	<li id="menu-item-3614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3614"><a href="http://citynews.com.au/category/home-garden/open-gardens/">Open gardens</a></li>
</ul>
</li>
<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-502"><a href="http://citynews.com.au/bloggers/">Authors</a>
<ul class="sub-menu">
	<li id="menu-item-882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-882"><a href="http://citynews.com.au/author/kathryn-vukovljak/">Kathryn Vukovljak</a></li>
	<li id="menu-item-2325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2325"><a href="http://citynews.com.au/author/michel-moore/">Michael Moore</a></li>
	<li id="menu-item-112320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112320"><a href="http://citynews.com.au/author/john-griffiths">John Griffiths</a></li>
	<li id="menu-item-112321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112321"><a href="http://citynews.com.au/author/jon-stanhope">Jon Stanhope</a></li>
	<li id="menu-item-2302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2302"><a href="http://citynews.com.au/author/tim-gavel/">Tim Gavel</a></li>
	<li id="menu-item-2382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2382"><a href="http://citynews.com.au/author/cedric-bryant/">Cedric Bryant</a></li>
	<li id="menu-item-865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865"><a href="http://citynews.com.au/author/sonya-fladun/">Sonya Fladun</a></li>
	<li id="menu-item-1303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1303"><a href="http://citynews.com.au/author/wendy-johnson/">Wendy Johnson</a></li>
	<li id="menu-item-2332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2332"><a href="http://citynews.com.au/author/robert-macklin/">Robert Macklin</a></li>
	<li id="menu-item-2648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2648"><a href="http://citynews.com.au/author/mark-parton/">Mark Parton</a></li>
	<li id="menu-item-1474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1474"><a href="http://citynews.com.au/author/helen-musa/">Helen Musa</a></li>
	<li id="menu-item-18173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18173"><a href="http://citynews.com.au/author/catherine-carter/">Catherine Carter</a></li>
</ul>
</li>
<li id="menu-item-1907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1907"><a href="http://citynews.com.au/category/digital-edition/">Digital Edition</a></li>
<li id="menu-item-55876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55876"><a href="http://citynews.com.au/category/socials/">Socials</a></li>
<li id="menu-item-112322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112322"><a href="http://citynews.com.au/category/win/">Competitions</a></li>
</ul>        </div>

	</nav><!-- /#navigation -->
       
    <div id="content" class="col-full">
    	
    	    	
		<section id="single-post">
		           
        			<article class="fix post-134715 post type-post status-publish format-standard hentry category-news tag-anu tag-mount-stromlo">
				
				<header class="fix ">
                
	                <h1>Stromlo&#8217;s new visitor centre opens to the world</h1>
	                
	                	                
                	<aside class="post-meta">
	<ul>
		<li class="post-author">
			<span class="small">by</span>
			<a href="http://citynews.com.au/author/admin/" title="Posts by CityNews" rel="author">CityNews</a>		</li>
		<li class="post-date">
			<span class="small">on</span>
			<span>September 12, 2016</span>
		</li>
		<li class="post-category">
			<span class="small">in</span>
			<a href="http://citynews.com.au/category/news/" rel="category tag">News</a>		</li>
		<li class="post-comments">
			<a href="http://citynews.com.au/2016/stromlos-new-visitor-centre-opens-world/#comments">2 Comments</a>		</li>
			</ul>
</aside>
                	
                </header>
                
                                
                <section class="entry col-left">
                	<p><a href="http://citynews.com.au/wp-content/uploads/2016/09/ribbon.jpg"><img src="http://citynews.com.au/wp-content/uploads/2016/09/ribbon-500x281.jpg" alt="ribbon cutting" width="500" height="281" class="aligncenter size-large wp-image-134718 nofotomoto" srcset="http://citynews.com.au/wp-content/uploads/2016/09/ribbon-500x281.jpg 500w, http://citynews.com.au/wp-content/uploads/2016/09/ribbon-300x169.jpg 300w, http://citynews.com.au/wp-content/uploads/2016/09/ribbon-600x338.jpg 600w, http://citynews.com.au/wp-content/uploads/2016/09/ribbon.jpg 700w" sizes="(max-width: 500px) 100vw, 500px" /></a></p>
<p><strong>ZED Seselja has opened the new visitor’s centre at Mount Stromlo today with ANU Vice-Chancellor Professor Brian Schmidt AC and President of the Canberra Southern Cross Club (CSCC), John Lewis.</strong> </p>
<p>The opening completes the renewal of the Mount Stromlo site following the 2003 Canberra bushfires that destroyed many of the Observatory’s telescopes and historic buildings.</p>
<p>“This is a site of real significance for Canberrans as 13 years ago much of this site was destroyed. It’s the beginning of a new chapter and a bright future for Mount Stromlo,” Zed said.</p>
<p>&#8220;The redevelopment is the result of extensive generosity from donors and sponsors such as the Duffield Family, Epson, Inspiring Australia, The Australian Institute for Entertainment, and Double Negative in addition to donations from the community. The new Centre is being opened in partnership with the Canberra Southern Cross Club and features an extensive and permanent display technology, a Kid’s Zone, interactive games, and black hole animations. </p>
<p>“Engaging and interesting attractions like Mount Stromlo are crucial for Canberra’s continued development as a tourist destination and to draw more people to the ACT to see what Canberra is all about. Tourism to our city is built on a foundation of our strong local institutions and it’s great to see such important and longstanding Canberran stalwarts like the ANU and like the Southern Cross Club working together to raise Canberra’s tourism profile and offer an engaging and attractive destination for Canberra residents and our visiting friends.</p>
<p>“I commend ANU for their efforts and the Canberra Southern Cross Club for their collaboration on this project. I really think it will be a must-visit site for Canberra’s visitors and locals as well,” Senator Seselja concluded.</p>
<p>Exhibits at the Mount Stromlo centre include satellites, meteorites and a seismometer where people can create their own small-scale earthquakes. The centre also shows a history of the Mount Stromlo site, detailing its national heritage and how it has changed over the past 100 years.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-134715" class="share-facebook sd-button share-icon" href="http://citynews.com.au/2016/stromlos-new-visitor-centre-opens-world/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-134715" class="share-twitter sd-button share-icon" href="http://citynews.com.au/2016/stromlos-new-visitor-centre-opens-world/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-134715" class="share-pinterest sd-button share-icon" href="http://citynews.com.au/2016/stromlos-new-visitor-centre-opens-world/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://citynews.com.au/2016/stromlos-new-visitor-centre-opens-world/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-134715" class="share-google-plus-1 sd-button share-icon" href="http://citynews.com.au/2016/stromlos-new-visitor-centre-opens-world/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://citynews.com.au/2016/stromlos-new-visitor-centre-opens-world/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://citynews.com.au/2016/stromlos-new-visitor-centre-opens-world/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-134715" class="share-linkedin sd-button share-icon" href="http://citynews.com.au/2016/stromlos-new-visitor-centre-opens-world/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://citynews.com.au/2016/stromlos-new-visitor-centre-opens-world/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-134715-57d8bcb911923' data-src='//widgets.wp.com/likes/#blog_id=21526277&amp;post_id=134715&amp;origin=citynews.com.au&amp;obj_id=21526277-134715-57d8bcb911923' data-name='like-post-frame-21526277-134715-57d8bcb911923'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>										<p class="tags"><a href="http://citynews.com.au/tag/anu/" rel="tag">ANU</a>, <a href="http://citynews.com.au/tag/mount-stromlo/" rel="tag">mount stromlo</a></p>					
										<aside class="post-author-box fix">
					    <h3 class="title">About CityNews</h3>
						<img src="http://citynews.com.au/wp-content/uploads/userphoto/2.jpg" alt="CityNews" width="70" height="70" class="photo" />						<div class="profile-description">
					        					        <a href="http://citynews.com.au/author/admin/">
					        	View all posts by CityNews <span class="meta-nav">&rarr;</span>					        </a>
					    
					        					        					        <div class="profile-social">
						    	<ul>
						    		<li class="twitter"><a href="http://www.twitter.com/city_news">Follow CityNews on Twitter</a></li>						    		<li class="facebook"><a href="http://www.facebook.com/canberracitynews">Facebook</a></li>						    	</ul>
						    </div><!-- .profile-social -->
						    						</div><!-- #profile-description	-->
					</aside><!-- #post-author -->
					
											
					<nav id="post-entries" class="fix">
	        		    <div class="nav-prev fl"><a href="http://citynews.com.au/2016/cartoon-dose-dorin-61/" rel="prev"><span class="meta-nav">&larr;</span> Cartoon / Dose of Dorin</a></div>
	        		    <div class="nav-next fr"><a href="http://citynews.com.au/2016/grattan-senate-inquire-nauru-manus-island/" rel="next">Grattan / Senate to inquire into Nauru and Manus Island <span class="meta-nav">&rarr;</span></a></div>
	        		</nav><!-- #post-entries -->
					
				</section>
				
					
<aside id="sidebar" class="col-right">

    <div class="primary">
		<div id="woo_search-8" class="widget widget_woo_search"><div class="search_main fix">
    <form method="get" class="searchform" action="http://citynews.com.au/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if ( this.value == 'Search...' ) { this.value = ''; }" onblur="if ( this.value == '' ) { this.value = 'Search...'; }" />
        <input type="image" src="http://citynews.com.au/wp-content/themes/currents116/images/ico-search.png" class="search-submit" name="submit" alt="Submit" />
    </form>    
</div><!--/.search_main--></div><div id="wysija-3" class="widget widget_wysija"><h3>Subscribe now</h3><div class="widget_wysija_cont"><div id="msg-form-wysija-3" class="wysija-msg ajax"></div><form id="form-wysija-3" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>
<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />
<p class="wysija-checkbox-label">Select list(s):</p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="6"  /> As it happens</label></p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="3"  /> Daily News Bulletin</label></p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="5"  /> Digital CityNews Magazine</label></p>


    <input type="hidden" name="form_id" value="7" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
 </form></div></div>			<div id="woo_subscribe-2" class="widget widget_woo_subscribe">					<aside id="connect" class="fix">

		<div >
			
			<h3> </h3>
		
			<p>Connect with CityNews</p>

			
			
						<div class="social">
		   				   		<a href="http://feeds.feedburner.com/canberra/citynews" class="subscribe" title="RSS"></a>

		   				   		<a href="http://twitter.com/#!/city_news" class="twitter" title="Twitter"></a>

		   				   		<a href="http://www.facebook.com/canberracitynews" class="facebook" title="Facebook"></a>

		   				   		<a href="https://plus.google.com/u/0/b/118018964368430789132/" class="googleplus" title="Google+"></a>

							</div>
			
		</div><!-- col-left -->

		
	</aside>
				</div>		<div id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-7' style='margin: 0px 0px;'><style type="text/css">
#oio-banner-7 { max-width: 240px !important; margin: 0 auto !important; }
#oio-banner-7 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 104.166% !important; }
#oio-banner-7 .oio-last-col { margin-right: 0 !important; }
#oio-banner-7 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-7">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://citynews.com.au/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=94" title=""><img src="http://citynews.com.au/wp-content/plugins/oiopub-direct/uploads/TRGVgE_Moonhawk.jpg" width="240" height="250" border="0" alt="" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-7"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="240px"};})();
</script>
</div></div><div id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-8' style='margin: 0px 0px;'><style type="text/css">
#oio-banner-8 { max-width: 240px !important; margin: 0 auto !important; }
#oio-banner-8 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 208.333% !important; }
#oio-banner-8 .oio-last-col { margin-right: 0 !important; }
#oio-banner-8 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-8">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://citynews.com.au/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=92" title=""><img src="http://citynews.com.au/wp-content/plugins/oiopub-direct/uploads/h5OEXx_SuiSpa.jpg" width="240" height="500" border="0" alt="" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-8"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="240px"};})();
</script>
</div></div><div id="recent-comments-3" class="widget widget_recent_comments"><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Florence nee Fedup</span> on <a href="http://citynews.com.au/2016/grattan-government-gets-deal-6-3-billion-savings-pass-parliament/#comment-216433">Grattan / Government gets a deal for $6.3 billion in savings to pass parliament</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.citynews.com.au' rel='external nofollow' class='url'>John Griffiths</a></span> on <a href="http://citynews.com.au/2016/stromlos-new-visitor-centre-opens-world/#comment-216432">Stromlo&#8217;s new visitor centre opens to the world</a></li><li class="recentcomments"><span class="comment-author-link">Anna Roberts</span> on <a href="http://citynews.com.au/2016/stromlos-new-visitor-centre-opens-world/#comment-216431">Stromlo&#8217;s new visitor centre opens to the world</a></li><li class="recentcomments"><span class="comment-author-link">Reasonable</span> on <a href="http://citynews.com.au/2016/wild-times-cotter-police-stumble-across-street-racing-ring/#comment-216428">Wild times at the Cotter as police stumble across a street racing ring</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://tonkaplumbing.com/services-tonka-heating-plumbing.htmlhttp://www.helennorman.com.au/' rel='external nofollow' class='url'>Braden Bills</a></span> on <a href="http://citynews.com.au/2016/a-new-program-for-anxiety-and-mild-depression/#comment-216427">Help for anxiety and mild depression in Canberra</a></li></ul></div><div id="woo_tabs-12" class="widget widget_woo_tabs">
<div id="tabs">

    <ul class="wooTabs">
    
            	<li class="popular"><a href="#tab-pop">Popular</a></li>        	<li class="latest"><a href="#tab-latest">Latest</a></li>        	<li class="comments"><a href="#tab-comm">Comments</a></li>        
    </ul>

    <div class="fix"></div>

    <div class="boxes box inside">

        
                <ul id="tab-pop" class="list">
            	<li class="fix">
		<a href="http://citynews.com.au/2016/liberals-say-real-cost-light-rail-4000-per-household-per-year/"  title="Liberals say the real cost of light rail is $4,000 per household per year"><img src="http://citynews.com.au/wp-content/uploads/2015/06/030996-ACT-Canberra-Metro_140616_StillFrame_0012-45x45.jpg" alt="capital metro feature crop"  width="45"  height="45" title="Liberals say the real cost of light rail is $4,000 per household per year" class="woo-image thumbnail" /></a>		<a title="Liberals say the real cost of light rail is $4,000 per household per year" href="http://citynews.com.au/2016/liberals-say-real-cost-light-rail-4000-per-household-per-year/">Liberals say the real cost of light rail is $4,000 per household per year</a>
		<span class="meta">September 9, 2016</span>
	</li>
		<li class="fix">
				<a title="Wild times at the Cotter as police stumble across a street racing ring" href="http://citynews.com.au/2016/wild-times-cotter-police-stumble-across-street-racing-ring/">Wild times at the Cotter as police stumble across a street racing ring</a>
		<span class="meta">September 9, 2016</span>
	</li>
		<li class="fix">
				<a title="Stromlo&#8217;s new visitor centre opens to the world" href="http://citynews.com.au/2016/stromlos-new-visitor-centre-opens-world/">Stromlo&#8217;s new visitor centre opens to the world</a>
		<span class="meta">September 12, 2016</span>
	</li>
		<li class="fix">
		<a href="http://citynews.com.au/2016/toot-toot-labor-greens-promise-light-rail-woden/"  title="Toot Toot! Labor and Greens promise light rail to Woden"><img src="http://citynews.com.au/wp-content/uploads/2015/06/030996-ACT-Canberra-Metro_140616_StillFrame_0012-45x45.jpg" alt="capital metro feature crop"  width="45"  height="45" title="Toot Toot! Labor and Greens promise light rail to Woden" class="woo-image thumbnail" /></a>		<a title="Toot Toot! Labor and Greens promise light rail to Woden" href="http://citynews.com.au/2016/toot-toot-labor-greens-promise-light-rail-woden/">Toot Toot! Labor and Greens promise light rail to Woden</a>
		<span class="meta">September 2, 2016</span>
	</li>
		<li class="fix">
				<a title="Grattan / Government gets a deal for $6.3 billion in savings to pass parliament" href="http://citynews.com.au/2016/grattan-government-gets-deal-6-3-billion-savings-pass-parliament/">Grattan / Government gets a deal for $6.3 billion in savings to pass parliament</a>
		<span class="meta">September 14, 2016</span>
	</li>
	        </ul>
                        <ul id="tab-latest" class="list">
            	<li class="fix">
		<a href="http://citynews.com.au/2016/canberra-confidential-hold-hard-hats-come-babies/"  title="Canberra Confidential / Hold the hard hats, here come the babies"><img src="http://citynews.com.au/wp-content/uploads/2016/09/MeeganFitzharris_SODS-1-e1473661632489-45x45.jpg" alt="Meegan and her shovel… sod turning for Gunghalin Drive, light rail, Aikman Drive and Cotter Road.

"  width="45"  height="45" title="Canberra Confidential / Hold the hard hats, here come the babies" class="woo-image thumbnail" /></a>		<a title="Canberra Confidential / Hold the hard hats, here come the babies" href="http://citynews.com.au/2016/canberra-confidential-hold-hard-hats-come-babies/">Canberra Confidential / Hold the hard hats, here come the babies</a>
		<span class="meta">September 14, 2016</span>
	</li>
		<li class="fix">
				<a title="Professor Peggy talks Griffins and the Prairie School" href="http://citynews.com.au/2016/professor-peggy-talks-griffins-prairie-school/">Professor Peggy talks Griffins and the Prairie School</a>
		<span class="meta">September 14, 2016</span>
	</li>
		<li class="fix">
				<a title="Griffiths / Power shifts as the outer suburbs rule" href="http://citynews.com.au/2016/griffiths-power-shifts-outer-suburbs-rule/">Griffiths / Power shifts as the outer suburbs rule</a>
		<span class="meta">September 14, 2016</span>
	</li>
		<li class="fix">
				<a title="Sell-out Gruffalo back at the Q today" href="http://citynews.com.au/2016/sell-gruffalo-back-q-today/">Sell-out Gruffalo back at the Q today</a>
		<span class="meta">September 14, 2016</span>
	</li>
		<li class="fix">
				<a title="Burlesque flowers to blossom in “Idol” finale" href="http://citynews.com.au/2016/burlesque-flowers-blossom-idol-finale/">Burlesque flowers to blossom in “Idol” finale</a>
		<span class="meta">September 14, 2016</span>
	</li>
	        </ul>
                		<ul id="tab-comm" class="list">
            				<li class="recentcomments fix">
					<img alt='' src='http://2.gravatar.com/avatar/e050888b808af936e0f5d07f1628a118?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e050888b808af936e0f5d07f1628a118?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://citynews.com.au/2016/grattan-government-gets-deal-6-3-billion-savings-pass-parliament/#comment-216433" title="Florence nee Fedup on Grattan / Government gets a deal for $6.3 billion in savings to pass parliament">Florence nee Fedup: On 16/9 Coalition been in power three years. They ...</a>
				</li>
							<li class="recentcomments fix">
					<img src="http://citynews.com.au/wp-content/uploads/userphoto/59.thumbnail.jpg" alt="John Griffiths" width="50" height="49" class="photo" />					<a href="http://citynews.com.au/2016/stromlos-new-visitor-centre-opens-world/#comment-216432" title="John Griffiths on Stromlo's new visitor centre opens to the world">John Griffiths: It's not every day four people try to cut a ribbo...</a>
				</li>
							<li class="recentcomments fix">
					<img alt='' src='http://0.gravatar.com/avatar/6a55d57b57f38213475ac0d54b212f76?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6a55d57b57f38213475ac0d54b212f76?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://citynews.com.au/2016/stromlos-new-visitor-centre-opens-world/#comment-216431" title="Anna Roberts on Stromlo's new visitor centre opens to the world">Anna Roberts: I would have preferred to see a phone of the actua...</a>
				</li>
							<li class="recentcomments fix">
					<img alt='' src='http://0.gravatar.com/avatar/99019afee46cd8127cc1920f34727a5f?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/99019afee46cd8127cc1920f34727a5f?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://citynews.com.au/2016/wild-times-cotter-police-stumble-across-street-racing-ring/#comment-216428" title="Reasonable on Wild times at the Cotter as police stumble across a street racing ring">Reasonable: Hayden, What is their choice? Do what other enthus...</a>
				</li>
							<li class="recentcomments fix">
					<img alt='' src='http://0.gravatar.com/avatar/91c93ce0f6f740ab11245ca09b8d30dd?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/91c93ce0f6f740ab11245ca09b8d30dd?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://citynews.com.au/2016/a-new-program-for-anxiety-and-mild-depression/#comment-216427" title="Braden Bills on Help for anxiety and mild depression in Canberra">Braden Bills: I've been really depressed lately. It's nice to ...</a>
				</li>
			        </ul>
                
    </div><!-- /.boxes -->

</div><!-- /wooTabs -->

         </div><div id="gogadget_weather_widget" class="widget GG_func_widget_weather_and_weather_forecast"><h3>Canberra weather</h3><!--V5.0 rev001 *PID *ALoS *ALaS *Len *CSSchecked *LocCanberra,Australia*--><div id='gogadget_weather_widget' class='widget GG_func_widget_weather_and_weather_forecast'><style type='text/css'>.GG_func_widget_weather_and_weather_forecast {padding-right:5px;padding-left:5px} .GG_func_widget_weather_and_weather_forecast img {padding: 0; margin: 0;vertical-align:middle}.GG_func_widget_weather_and_weather_forecast table {border:0;margin:0;padding:0;border-collapse:collapse;background-color:}.GG_func_widget_weather_and_weather_forecast hr {display: block;}.GG_func_widget_weather_and_weather_forecast tr td{text-align:center;margin:0;margin-bottom:0;width:0%;height:0%;padding:0;border:0;border-collapse:collapse;}</style><!-- Table1 SM--><table  width='100%' cellpadding='0' cellspacing ='0'><tr><td><img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/93/28.png' alt='' style='float:right;' title='Actual Conditions - Pressure: 1010 mbar - Wind: Light Breeze (3km/h) from W - Humidity: 77% - Visibility: 10.0km - Dewpoint: 13&deg;C -  Sunrise at 06:04 hrs  (in 03:15h)  - Sunset at 17:53 hrs - Length of day: 11:49h - Moonphase: Waxing Gibbous' width='93'><br /><p style='text-align:center'><span style='font-family:Helvetica; font-size:140%;color:'>16.7&deg;C</span><br /><span style='font-family:Helvetica;font-size:100%;color:'>Feels like  16.7&deg;C</span><br /><span style='font-family:Helvetica;font-size:140%;color:'>Mostly Cloudy</span></p></td></tr></table><!-- Table2 ME--><table width='100%' cellpadding='0' cellspacing ='0'><tr><td><span style='font-family:Helvetica;font-size:120%;color:'>Today: <br />15&deg;C / 5&deg;C </span></td><td><img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/39.png' alt='' title='Today:  Day - Thunderstorms likely. High 16C. Winds NW at 15 to 30 km/h. Chance of rain 90%. Night - Mostly clear skies early. Increasing clouds with showers late. Low around 5C. Winds NW at 15 to 30 km/h. Chance of rain 50%.' width='61'></td></tr></table><!-- Table 3 LA--><table  width='100%' cellpadding='0' cellspacing ='0'><tr><td><span style='font-family:Helvetica;font-size:100%;color:'>Tomorrow </span></td><td><span style='font-family:Helvetica;font-size:100%;color:'>Friday </span></td><td><span style='font-family:Helvetica;font-size:100%;color:'>Saturday </span></td></tr><tr><td></td><td></td><td></td></tr><tr><td><img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/39.png' alt='' width='31' title='Tomorrow, 15th:  Day - Windy with rain showers. High 11C. Winds NW at 30 to 50 km/h. Chance of rain 50%. Night - Partly cloudy skies in the evening, then becoming cloudy overnight. Low 6C. Winds NW at 15 to 30 km/h. - '></td><td><img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/30.png' alt='' width='31' title='Friday, 16th:  Day - Cloudy skies early, then partly cloudy in the afternoon. High 16C. Winds WNW at 15 to 30 km/h. Night - Clear skies with a few passing clouds. Low 6C. Winds NNW at 10 to 15 km/h. - '></td><td> <img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/39.png' alt='' width='31' title='Saturday, 17th:  Day - Rain showers early with some sunshine later in the day. High near 15C. Winds NW at 15 to 30 km/h. Chance of rain 40%. Night - Partly cloudy skies early will give way to occasional showers later during the night. Low 2C. Winds NNW at 10 to 15 km/h. Chance of rain 40%. - '></td></tr><tr><td><span style='font-family:Helvetica;font-size:100%;color:'>11&deg; / 6&deg; </span> </td><td><span style='font-family:Helvetica;font-size:100%;color:'>16&deg; / 6&deg;  </span></td><td><span style='font-family:Helvetica;font-size:100%;color:'>15&deg; / 2&deg; </span></td></tr></table><!-- Table 5 LI--><table width='100%' cellpadding='0' cellspacing ='0'><tr><td><br /><a href='' target='_blank'><img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/1x1.gif' alt=''  title=''  DESTRUCTheight='25' ></a></td><td><br /><span style='font-family:Helvetica;font-size:100%;color:'>Data powered by</span></td><td><br /><a href='http://www.wunderground.com' target='_blank'><img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WUN_logo_31px.png' alt=''  title='http://www.wunderground.com'  height='25'></a>&nbsp;</td></tr></table></div></div>		           
	</div>        
	
</aside><!-- /#sidebar -->
                                
            </article><!-- .post -->

                    
        <div class="fix"></div>
        
            <div id="content-ad" class="col-full">
	<div class='code-block code-block-9' style='margin: 8px 0px;'><style type="text/css">
#oio-banner-9 { max-width: 728px !important; margin: 0 auto !important; }
#oio-banner-9 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 12.362% !important; }
#oio-banner-9 .oio-last-col { margin-right: 0 !important; }
#oio-banner-9 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-9">
<li class="oio-slot oio-last-col oio-last-row"><!-- Content -->
<script type='text/javascript'>
GA_googleFillSlot("Content");
</script></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-9"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="728px"};})();
</script>
</div>	    	    	<!--<a href=""><img src="" alt="advert" /></a>-->
	    	</div><!-- /#content-ad -->
        
        
    

<!-- You can start editing here. -->


<div id="comments">

			<h3>2 Responses to &#8220;Stromlo&#8217;s new visitor centre opens to the world&#8221;</h3>

		<ol class="commentlist">
	
				                 
		<li class="comment even thread-even depth-1">
	    
	    	<a name="comment-216431"></a>
	      	
	      	<div id="li-comment-216431" class="comment-container">          
	
		      	<div class="comment-head">
		      	
		      			            	    <div class="avatar"><img alt='' src='http://0.gravatar.com/avatar/6a55d57b57f38213475ac0d54b212f76?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6a55d57b57f38213475ac0d54b212f76?s=80&amp;d=mm&amp;r=g 2x' class='photo avatar avatar-40 photo' height='40' width='40' /></div>
	            			      	            
	                <span class="name">Anna Roberts</span>
	                <div class="comment-meta">       
	                	<span class="date">September 14, 2016 at 11:20 am</span>
	                	<span class="perma"><a href="http://citynews.com.au/2016/stromlos-new-visitor-centre-opens-world/#comment-216431" title="Direct link to this comment">#</a></span>
	                	<span class="edit"></span>
	                </div>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-216431">
				<p>I would have preferred to see a phone of the actual visitor&#8217;s centre rather than yet another line up of boring blokes.</p>
   
										
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='http://citynews.com.au/2016/stromlos-new-visitor-centre-opens-world/?replytocom=216431#comment-reply' onclick='return addComment.moveForm( "comment-216431", "216431", "comment-reply", "134715" )' aria-label='Reply to Anna Roberts'>Reply</a>	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	<ul class="children">
	                 
		<li class="comment byuser comment-author-john-griffiths odd alt depth-2">
	    
	    	<a name="comment-216432"></a>
	      	
	      	<div id="li-comment-216432" class="comment-container">          
	
		      	<div class="comment-head">
		      	
		      			            	    <div class="avatar"><img src="http://citynews.com.au/wp-content/uploads/userphoto/59.thumbnail.jpg" alt="John Griffiths" width="50" height="49" class="photo" /></div>
	            			      	            
	                <span class="name"><a href='http://www.citynews.com.au' rel='external nofollow'url url'>John Griffiths</a></span>
	                <div class="comment-meta">       
	                	<span class="date">September 14, 2016 at 11:44 am</span>
	                	<span class="perma"><a href="http://citynews.com.au/2016/stromlos-new-visitor-centre-opens-world/#comment-216432" title="Direct link to this comment">#</a></span>
	                	<span class="edit"></span>
	                </div>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-216432">
				<p>It&#8217;s not every day four people try to cut a ribbon. Usually there is but one guest of honour.</p>
   
										
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='http://citynews.com.au/2016/stromlos-new-visitor-centre-opens-world/?replytocom=216432#comment-reply' onclick='return addComment.moveForm( "comment-216432", "216432", "comment-reply", "134715" )' aria-label='Reply to John Griffiths'>Reply</a>	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		
		</ol>    

		<nav class="navigation fix">
			<div class="fl"></div>
			<div class="fr"></div>
		</nav><!-- /.navigation -->
			    
	    	
</div> <!-- /#comments_wrap -->

	<div id="comment-reply" class="fix">
				
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/stromlos-new-visitor-centre-opens-world/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=21526277&#038;postid=134715&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.3.1&#038;sig=285b923a318d32c06b42ab7887b6809cce77761f#parent=http%3A%2F%2Fcitynews.com.au%2F2016%2Fstromlos-new-visitor-centre-opens-world%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				<div class="reply-message">
			Leave your opinion here. Please be nice. Your Email address will be kept private.		</div>
		<div class="fix"></div>
	</div>
		        
        <section id="related" class="col-full">
    
	<h1>Related News</h1>
	
		
		<div class="related-posts">
			
					<article class="post-134846 post type-post status-publish format-standard hentry category-arts-entertainment category-news tag-marion-mahony-griffin-lecture tag-professor-peggy-bang">
		
				<span class="category"><a href="http://citynews.com.au/category/arts-entertainment/" rel="category tag">Arts &amp; Entertainment</a>, <a href="http://citynews.com.au/category/news/" rel="category tag">News</a></span>
				
	        	<a href="http://citynews.com.au/2016/professor-peggy-talks-griffins-prairie-school/"  title="Professor Peggy talks Griffins and the Prairie School"><img src="http://citynews.com.au/wp-content/uploads/2016/09/Melson-House-280x140.jpg" alt="Melson House,, image from griffinsociety.org"  width="280" title="Professor Peggy talks Griffins and the Prairie School" class="woo-image" /></a>			
    		    <header>
    		    
    		    	<h1><a href="http://citynews.com.au/2016/professor-peggy-talks-griffins-prairie-school/" rel="bookmark" title="Professor Peggy talks Griffins and the Prairie School">Professor Peggy talks Griffins and the Prairie School</a></h1>
    		    	
    		    	<span class="meta-date">September 14, 2016</span>
    		    	
    		    </header> 
    		                         
    		</article><!-- /.post -->
						<article class="post-134876 post type-post status-publish format-standard hentry category-health-fitness category-home-garden category-lifestyle category-news tag-hay-fever tag-pollen">
		
				<span class="category"><a href="http://citynews.com.au/category/lifestyle/health-fitness/" rel="category tag">Health &amp; Fitness</a>, <a href="http://citynews.com.au/category/home-garden/" rel="category tag">Home &amp; Garden</a>, <a href="http://citynews.com.au/category/lifestyle/" rel="category tag">Lifestyle</a>, <a href="http://citynews.com.au/category/news/" rel="category tag">News</a></span>
				
	        	<a href="http://citynews.com.au/2016/anu-forecasts-pollen-nightmare-spring/"  title="ANU forecasts a pollen nightmare this spring"><img src="http://citynews.com.au/wp-content/uploads/2015/10/canberra-pollen-count-1-10-s-307x512-e1443665980323-300x224.jpg" alt="pollen count"  width="280" title="ANU forecasts a pollen nightmare this spring" class="woo-image" /></a>			
    		    <header>
    		    
    		    	<h1><a href="http://citynews.com.au/2016/anu-forecasts-pollen-nightmare-spring/" rel="bookmark" title="ANU forecasts a pollen nightmare this spring">ANU forecasts a pollen nightmare this spring</a></h1>
    		    	
    		    	<span class="meta-date">September 14, 2016</span>
    		    	
    		    </header> 
    		                         
    		</article><!-- /.post -->
						<article class="last post-134871 post type-post status-publish format-standard hentry category-canberra-culture-lifestyle category-news tag-chisholm tag-party-at-the-shops">
		
				<span class="category"><a href="http://citynews.com.au/category/lifestyle/canberra-culture-lifestyle/" rel="category tag">Canberra culture</a>, <a href="http://citynews.com.au/category/news/" rel="category tag">News</a></span>
				
	        	<a href="http://citynews.com.au/2016/party-shops-coming-chisholm/"  title="Party at the Shops is coming to Chisholm"><img src="http://citynews.com.au/wp-content/uploads/2016/09/Screen-Shot-2016-09-14-at-10.54.59-AM-280x140.png" alt="chisholm party at the shops"  width="280" title="Party at the Shops is coming to Chisholm" class="woo-image" /></a>			
    		    <header>
    		    
    		    	<h1><a href="http://citynews.com.au/2016/party-shops-coming-chisholm/" rel="bookmark" title="Party at the Shops is coming to Chisholm">Party at the Shops is coming to Chisholm</a></h1>
    		    	
    		    	<span class="meta-date">September 14, 2016</span>
    		    	
    		    </header> 
    		                         
    		</article><!-- /.post -->
					
		</div><!-- /.related-posts -->
		
		
</section><!-- /#recent -->		
    </div><!-- #content -->
    
    
	<section id="featured-category">		    	
		    	<div class="col-full">
		    		
		    		<header class="featured-category-header">
		    			<h1><a href="http://citynews.com.au/category/news/" title="More">News</a></h1>
		    		</header>
		
		    		<section id="featured-category-posts">
		    				    			
		    			<article class="post-134846 post type-post status-publish format-standard hentry category-arts-entertainment category-news tag-marion-mahony-griffin-lecture tag-professor-peggy-bang">
		    			
		    				<a href="http://citynews.com.au/wp-content/uploads/2016/09/Melson-House.jpg" rel="lightbox" title="Professor Peggy talks Griffins and the Prairie School"><img src="http://citynews.com.au/wp-content/uploads/2016/09/Melson-House-78x78.jpg" alt="Melson House,, image from griffinsociety.org"  width="78"  height="78" title="Professor Peggy talks Griffins and the Prairie School" class="woo-image thumbnail alignleft" /></a>	
	        			    <header>
	        			    
	        			    	<h1><a href="http://citynews.com.au/2016/professor-peggy-talks-griffins-prairie-school/" rel="bookmark" title="Professor Peggy talks Griffins and the Prairie School">Professor Peggy talks Griffins and the Prairie School</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="http://citynews.com.au/author/helen-musa/" title="Posts by Helen Musa" rel="author">Helen Musa</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <p>THE SEVENTH Marion Mahony Griffin Lecture is coming up tonight at the National Archives. This year’s lecturer is Professor Peggy Bang, whose subject is “The Melson House Revealed: an Owner’s Perspective.” Melson House is a [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-134846" class="share-facebook sd-button share-icon" href="http://citynews.com.au/2016/professor-peggy-talks-griffins-prairie-school/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-134846" class="share-twitter sd-button share-icon" href="http://citynews.com.au/2016/professor-peggy-talks-griffins-prairie-school/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-134846" class="share-pinterest sd-button share-icon" href="http://citynews.com.au/2016/professor-peggy-talks-griffins-prairie-school/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://citynews.com.au/2016/professor-peggy-talks-griffins-prairie-school/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-134846" class="share-google-plus-1 sd-button share-icon" href="http://citynews.com.au/2016/professor-peggy-talks-griffins-prairie-school/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://citynews.com.au/2016/professor-peggy-talks-griffins-prairie-school/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://citynews.com.au/2016/professor-peggy-talks-griffins-prairie-school/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-134846" class="share-linkedin sd-button share-icon" href="http://citynews.com.au/2016/professor-peggy-talks-griffins-prairie-school/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://citynews.com.au/2016/professor-peggy-talks-griffins-prairie-school/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-134846-57d8bccbda7f7' data-src='//widgets.wp.com/likes/#blog_id=21526277&amp;post_id=134846&amp;origin=citynews.com.au&amp;obj_id=21526277-134846-57d8bccbda7f7' data-name='like-post-frame-21526277-134846-57d8bccbda7f7'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    			
		    			<article class="post-134876 post type-post status-publish format-standard hentry category-health-fitness category-home-garden category-lifestyle category-news tag-hay-fever tag-pollen">
		    			
		    				<a href="http://citynews.com.au/wp-content/uploads/2015/10/canberra-pollen-count-1-10-s-307x512-e1443665980323-300x224.jpg" rel="lightbox" title="ANU forecasts a pollen nightmare this spring"><img src="http://citynews.com.au/wp-content/uploads/2015/10/canberra-pollen-count-1-10-s-307x512-e1443665980323-300x224.jpg" alt="pollen count"  width="78"  height="78" title="ANU forecasts a pollen nightmare this spring" class="woo-image thumbnail alignleft" /></a>	
	        			    <header>
	        			    
	        			    	<h1><a href="http://citynews.com.au/2016/anu-forecasts-pollen-nightmare-spring/" rel="bookmark" title="ANU forecasts a pollen nightmare this spring">ANU forecasts a pollen nightmare this spring</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="http://citynews.com.au/author/admin/" title="Posts by CityNews" rel="author">CityNews</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <p>SIMON Haberle of the ANU School of Culture, History and Language says there will be no respite for Canberra hay fever sufferers this year with the Canberra Pollen project forecasting another nightmare pollen season. &#8220;All [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-134876" class="share-facebook sd-button share-icon" href="http://citynews.com.au/2016/anu-forecasts-pollen-nightmare-spring/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-134876" class="share-twitter sd-button share-icon" href="http://citynews.com.au/2016/anu-forecasts-pollen-nightmare-spring/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-134876" class="share-pinterest sd-button share-icon" href="http://citynews.com.au/2016/anu-forecasts-pollen-nightmare-spring/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://citynews.com.au/2016/anu-forecasts-pollen-nightmare-spring/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-134876" class="share-google-plus-1 sd-button share-icon" href="http://citynews.com.au/2016/anu-forecasts-pollen-nightmare-spring/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://citynews.com.au/2016/anu-forecasts-pollen-nightmare-spring/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://citynews.com.au/2016/anu-forecasts-pollen-nightmare-spring/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-134876" class="share-linkedin sd-button share-icon" href="http://citynews.com.au/2016/anu-forecasts-pollen-nightmare-spring/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://citynews.com.au/2016/anu-forecasts-pollen-nightmare-spring/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-134876-57d8bccbead82' data-src='//widgets.wp.com/likes/#blog_id=21526277&amp;post_id=134876&amp;origin=citynews.com.au&amp;obj_id=21526277-134876-57d8bccbead82' data-name='like-post-frame-21526277-134876-57d8bccbead82'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    			
		    			<article class="post-134871 post type-post status-publish format-standard hentry category-canberra-culture-lifestyle category-news tag-chisholm tag-party-at-the-shops">
		    			
		    				<a href="http://citynews.com.au/wp-content/uploads/2016/09/Screen-Shot-2016-09-14-at-10.54.59-AM.png" rel="lightbox" title="Party at the Shops is coming to Chisholm"><img src="http://citynews.com.au/wp-content/uploads/2016/09/Screen-Shot-2016-09-14-at-10.54.59-AM-78x78.png" alt="chisholm party at the shops"  width="78"  height="78" title="Party at the Shops is coming to Chisholm" class="woo-image thumbnail alignleft" /></a>	
	        			    <header>
	        			    
	        			    	<h1><a href="http://citynews.com.au/2016/party-shops-coming-chisholm/" rel="bookmark" title="Party at the Shops is coming to Chisholm">Party at the Shops is coming to Chisholm</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="http://citynews.com.au/author/admin/" title="Posts by CityNews" rel="author">CityNews</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <p>CHISHOLM Village Shopping Centre is inviting South-siders to a fun-filled party at the shops this Saturday September 17 from 10am-2pm. New café owner Sandra Stensrud says the party aims to showcase the refurbished centre and [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-134871" class="share-facebook sd-button share-icon" href="http://citynews.com.au/2016/party-shops-coming-chisholm/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-134871" class="share-twitter sd-button share-icon" href="http://citynews.com.au/2016/party-shops-coming-chisholm/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-134871" class="share-pinterest sd-button share-icon" href="http://citynews.com.au/2016/party-shops-coming-chisholm/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://citynews.com.au/2016/party-shops-coming-chisholm/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-134871" class="share-google-plus-1 sd-button share-icon" href="http://citynews.com.au/2016/party-shops-coming-chisholm/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://citynews.com.au/2016/party-shops-coming-chisholm/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://citynews.com.au/2016/party-shops-coming-chisholm/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-134871" class="share-linkedin sd-button share-icon" href="http://citynews.com.au/2016/party-shops-coming-chisholm/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://citynews.com.au/2016/party-shops-coming-chisholm/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-134871-57d8bccc09c1f' data-src='//widgets.wp.com/likes/#blog_id=21526277&amp;post_id=134871&amp;origin=citynews.com.au&amp;obj_id=21526277-134871-57d8bccc09c1f' data-name='like-post-frame-21526277-134871-57d8bccc09c1f'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    			
		    			<article class="post-134868 post type-post status-publish format-standard hentry category-news tag-geoscience-australia">
		    			
		    				<a href="http://citynews.com.au/wp-content/uploads/2016/09/16-09-14-Geoscience-Australia-R22654a_Opal_low-res.jpg" rel="lightbox" title="Geoscience Australia gets Googly"><img src="http://citynews.com.au/wp-content/uploads/2016/09/16-09-14-Geoscience-Australia-R22654a_Opal_low-res-78x78.jpg" alt="opal"  width="78"  height="78" title="Geoscience Australia gets Googly" class="woo-image thumbnail alignleft" /></a>	
	        			    <header>
	        			    
	        			    	<h1><a href="http://citynews.com.au/2016/geoscience-australia-gets-googly/" rel="bookmark" title="Geoscience Australia gets Googly">Geoscience Australia gets Googly</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="http://citynews.com.au/author/admin/" title="Posts by CityNews" rel="author">CityNews</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <p>GEOSCIENCE Australia’s never-before-seen collections are now available online, as part of the Google Cultural Institute’s launch of more than 50 natural history collections from around the globe. Geoscience Australia curator Steven Petkovski says the initiative [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-134868" class="share-facebook sd-button share-icon" href="http://citynews.com.au/2016/geoscience-australia-gets-googly/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-134868" class="share-twitter sd-button share-icon" href="http://citynews.com.au/2016/geoscience-australia-gets-googly/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-134868" class="share-pinterest sd-button share-icon" href="http://citynews.com.au/2016/geoscience-australia-gets-googly/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://citynews.com.au/2016/geoscience-australia-gets-googly/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-134868" class="share-google-plus-1 sd-button share-icon" href="http://citynews.com.au/2016/geoscience-australia-gets-googly/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://citynews.com.au/2016/geoscience-australia-gets-googly/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://citynews.com.au/2016/geoscience-australia-gets-googly/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-134868" class="share-linkedin sd-button share-icon" href="http://citynews.com.au/2016/geoscience-australia-gets-googly/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://citynews.com.au/2016/geoscience-australia-gets-googly/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-134868-57d8bccc19455' data-src='//widgets.wp.com/likes/#blog_id=21526277&amp;post_id=134868&amp;origin=citynews.com.au&amp;obj_id=21526277-134868-57d8bccc19455' data-name='like-post-frame-21526277-134868-57d8bccc19455'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    			
		    			<article class="post-134866 post type-post status-publish format-standard hentry category-act-government category-health-fitness category-news category-politics tag-actelection16 tag-health">
		    			
		    				<a href="http://citynews.com.au/wp-content/uploads/2016/09/indra-175x175.jpg" rel="lightbox" title="Greens join the health facilities bidding war"><img src="http://citynews.com.au/wp-content/uploads/2016/09/indra-175x175.jpg" alt="indra esguerra"  width="78"  height="78" title="Greens join the health facilities bidding war" class="woo-image thumbnail alignleft" /></a>	
	        			    <header>
	        			    
	        			    	<h1><a href="http://citynews.com.au/2016/greens-join-health-facilities-bidding-war/" rel="bookmark" title="Greens join the health facilities bidding war">Greens join the health facilities bidding war</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="http://citynews.com.au/author/admin/" title="Posts by CityNews" rel="author">CityNews</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <p>ACT Greens health spokesperson Indra Esguerra has announced a landmark health plan to reduce the pressure on our hospitals, invest in two new walk-in centres and implement a preventative health strategy to keep Canberrans healthy. [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-134866" class="share-facebook sd-button share-icon" href="http://citynews.com.au/2016/greens-join-health-facilities-bidding-war/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-134866" class="share-twitter sd-button share-icon" href="http://citynews.com.au/2016/greens-join-health-facilities-bidding-war/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-134866" class="share-pinterest sd-button share-icon" href="http://citynews.com.au/2016/greens-join-health-facilities-bidding-war/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://citynews.com.au/2016/greens-join-health-facilities-bidding-war/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-134866" class="share-google-plus-1 sd-button share-icon" href="http://citynews.com.au/2016/greens-join-health-facilities-bidding-war/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://citynews.com.au/2016/greens-join-health-facilities-bidding-war/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://citynews.com.au/2016/greens-join-health-facilities-bidding-war/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-134866" class="share-linkedin sd-button share-icon" href="http://citynews.com.au/2016/greens-join-health-facilities-bidding-war/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://citynews.com.au/2016/greens-join-health-facilities-bidding-war/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-134866-57d8bccc2bef7' data-src='//widgets.wp.com/likes/#blog_id=21526277&amp;post_id=134866&amp;origin=citynews.com.au&amp;obj_id=21526277-134866-57d8bccc2bef7' data-name='like-post-frame-21526277-134866-57d8bccc2bef7'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    	
		    		</section>
		    		
		    		<section id="featured-category-sidebar">
		
		    				        						<div id="woo_authorslist-4" class="widget widget_woo_authorslist">		<h3>Columnists</h3>			
			<ul>			    	<li class="fix">
			    		<img src="http://citynews.com.au/wp-content/uploads/userphoto/11.thumbnail.jpg" alt="Catherine Carter" width="32" height="50" class="photo" />			    		<h4><a href="http://citynews.com.au/author/catherine-carter/">Catherine Carter</a></h4>
			    		<a class="post-link" href="http://citynews.com.au/2015/carter-time-to-axe-the-hurtful-tax/" title="Carter / Time to axe the hurtful tax">Carter / Time to axe the hurtful tax</a>
					</li>
			    				    	<li class="fix">
			    		<img src="http://citynews.com.au/wp-content/uploads/userphoto/12.thumbnail.jpeg" alt="Cedric Bryant" width="50" height="50" class="photo" />			    		<h4><a href="http://citynews.com.au/author/cedric-bryant/">Cedric Bryant</a></h4>
			    		<a class="post-link" href="http://citynews.com.au/2016/gardening-falling-love-lawns/" title="Gardening / Falling out of love with lawns">Gardening / Falling out of love with lawns</a>
					</li>
			    				    	<li class="fix">
			    		<img src="http://citynews.com.au/wp-content/uploads/userphoto/19.thumbnail.jpeg" alt="Don Aitkin" width="50" height="50" class="photo" />			    		<h4><a href="http://citynews.com.au/author/don-aitkin/">Don Aitkin</a></h4>
			    		<a class="post-link" href="http://citynews.com.au/2015/shane-wants-your-thoughts-on-active-recreation-in-canberra/" title="Shane wants your thoughts on active recreation in Canberra">Shane wants your thoughts on active recreation in Canberra</a>
					</li>
			    				    	<li class="fix">
			    		<img src="http://citynews.com.au/wp-content/uploads/userphoto/20.thumbnail.jpeg" alt="Dougal Macdonald" width="50" height="50" class="photo" />			    		<h4><a href="http://citynews.com.au/author/dougal-macdonald/">Dougal Macdonald</a></h4>
			    		<a class="post-link" href="http://citynews.com.au/2016/review-girl-asleep-m-half/" title="Review / 'Girl Asleep' (M) ** and a half">Review / 'Girl Asleep' (M) ** and a half</a>
					</li>
			    				    	<li class="fix">
			    		<img src="http://citynews.com.au/wp-content/uploads/userphoto/13.thumbnail.jpeg" alt="Helen Musa" width="50" height="50" class="photo" />			    		<h4><a href="http://citynews.com.au/author/helen-musa/">Helen Musa</a></h4>
			    		<a class="post-link" href="http://citynews.com.au/2016/professor-peggy-talks-griffins-prairie-school/" title="Professor Peggy talks Griffins and the Prairie School">Professor Peggy talks Griffins and the Prairie School</a>
					</li>
			    				<li class="mail"><a href="http://citynews.com.au/meet-the-team/" class="mail">View all Authors</a></li>			</ul>
			
			<div class="fix"></div>

		</div>   
    <div class="adspace-widget widget"><!-- Featured_News -->
<script type='text/javascript'>
GA_googleFillSlot("Featured_News");
</script></div>		             
	        			 
		    		
		    		</section>
		
		    	</div><!-- /.cateogry -->
		    	
		    		
	</section><!-- /#featured-category -->

		
	<footer id="footer" class="col-full">
	
				<div id="footer-logo">
		
		    <a href="http://citynews.com.au/" title="All about Canberra">
		    	<img src="http://citynews.com.au/wp-content/uploads/2011/11/citynews-logo-footer.png" alt="Canberra CityNews" />
		    </a>
				
		</div><!-- /#footer-logo -->
				
				<nav id="footer-navigation" class="fix">
			
			<ul id="footer-nav" class="nav"><li id="menu-item-7778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7778"><a href="http://citynews.com.au/about-us/">About us</a></li>
<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="http://citynews.com.au/contact/">Contact us</a></li>
<li id="menu-item-774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-774"><a href="http://citynews.com.au/advertise/">Advertise with us</a></li>
<li id="menu-item-6073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6073"><a href="http://citynews.com.au/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-787"><a href="http://citynews.com.au/category/win/">Competitions</a></li>
</ul>		
		</nav><!-- /#footer-nav -->
        		
		<section id="footer-search" class="fix">
		
			<span class="rss">
        	 	<span>Subscribe:</span>
        	            	    
        	    <a href="http://feeds.feedburner.com/canberra/citynews">RSS</a> 
        	    
        	            	    
        	</span>
        	
        	<div class="search_main fix">
    <form method="get" class="searchform" action="http://citynews.com.au/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if ( this.value == 'Search...' ) { this.value = ''; }" onblur="if ( this.value == '' ) { this.value = 'Search...'; }" />
        <input type="image" src="http://citynews.com.au/wp-content/themes/currents116/images/ico-search.png" class="search-submit" name="submit" alt="Submit" />
    </form>    
</div><!--/.search_main-->		
		</section><!-- /#footer-search -->
		
		
		<section id="copyright" class="col-full">
			<p>&copy; Copyright 1993-
<script language="JavaScript" type="text/javascript">
    now = new Date
    theYear=now.getYear()
    if (theYear < 1900)
    theYear=theYear+1900
    document.write(theYear)
</script>
Canberra CityNews. All Rights Reserved.		</section><!-- /#copyright -->

	</footer><!-- /#footer  -->

</div><!-- /#wrapper -->
<img id="oio-pixel" src="http://citynews.com.au/wp-content/plugins/oiopub-direct/modules/tracker/tracker.php?pids=71|94|92|2|0" alt="" />
	<div style="display:none">
	<div class="grofile-hash-map-b65062554188ab70ba23b7b3aa81a87e">
	</div>
	<div class="grofile-hash-map-e050888b808af936e0f5d07f1628a118">
	</div>
	<div class="grofile-hash-map-fbc4dd4f56439e1da2c5223bebfdbf18">
	</div>
	<div class="grofile-hash-map-6a55d57b57f38213475ac0d54b212f76">
	</div>
	<div class="grofile-hash-map-99019afee46cd8127cc1920f34727a5f">
	</div>
	<div class="grofile-hash-map-91c93ce0f6f740ab11245ca09b8d30dd">
	</div>
	<div class="grofile-hash-map-fbc4dd4f56439e1da2c5223bebfdbf18">
	</div>
	<div class="grofile-hash-map-2b0a40338c54907d22a4db075ce1e462">
	</div>
	<div class="grofile-hash-map-7f3f58d8b297d10a93246d4b9a0a3f75">
	</div>
	<div class="grofile-hash-map-1952c2a805a3cf8dafda0412cc3340ca">
	</div>
	<div class="grofile-hash-map-b7016fa0c5b040d07092133dcd82370c">
	</div>
	<div class="grofile-hash-map-cdefc99fa5b0e15b5611fce6d27b862c">
	</div>
	</div>
<!--[if lt IE 9]>
<script src="http://citynews.com.au/wp-content/themes/currents116/includes/js/respond.js"></script>
<![endif]-->

<!-- Woo Tabs Widget -->
<script type="text/javascript">jQuery(document).ready(function(){var a="#tagcloud";var b=jQuery("#tagcloud").height();jQuery(".inside ul li:last-child").css("border-bottom","0px");jQuery(".wooTabs").each(function(){jQuery(this).children("li").children("a:first").addClass("selected")});jQuery(".inside > *").hide();jQuery(".inside > *:first-child").show();jQuery(".wooTabs li a").click(function(a){var b=jQuery(this).attr("href");jQuery(this).parent().parent().children("li").children("a").removeClass("selected");jQuery(this).addClass("selected");jQuery(this).parent().parent().parent().children(".inside").children("*").hide();jQuery(".inside "+b).fadeIn(500);a.preventDefault()})})</script>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/citynews.com.au\/2016\/stromlos-new-visitor-centre-opens-world\/":134715,"http:\/\/citynews.com.au\/2016\/professor-peggy-talks-griffins-prairie-school\/":134846,"http:\/\/citynews.com.au\/2016\/anu-forecasts-pollen-nightmare-spring\/":134876,"http:\/\/citynews.com.au\/2016\/party-shops-coming-chisholm\/":134871,"http:\/\/citynews.com.au\/2016\/geoscience-australia-gets-googly\/":134868,"http:\/\/citynews.com.au\/2016\/greens-join-health-facilities-bidding-war\/":134866};
	</script>
		<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-facebook', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-twitter', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
			return false;
		});
		</script>
						<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-tumblr', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-google-plus-1', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-linkedin', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
			return false;
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2016/stromlos-new-visitor-centre-opens-world/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://citynews.com.au/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201637'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.3.1'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.3.1'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.3.1'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.3.1'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.7.5'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/citynews.com.au\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.1'></script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=21526277&postid=134715&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.3.1&sig=285b923a318d32c06b42ab7887b6809cce77761f#parent=http%3A%2F%2Fcitynews.com.au%2F2016%2Fstromlos-new-visitor-centre-opens-world%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=21526277&postid=134715&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.3.1&sig=285b923a318d32c06b42ab7887b6809cce77761f#parent=http%3A%2F%2Fcitynews.com.au%2F2016%2Fstromlos-new-visitor-centre-opens-world%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201637.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.1',blog:'21526277',post:'134715',tz:'10',srv:'citynews.com.au'} ]);
	_stq.push([ 'clickTrackerInit', '21526277', '134715' ]);
</script>
</body>
</html>