<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta name="google-site-verification" content="qj5uq5Oqkh3w6FNMHKH3fxBqynmRVJ-yABmXJh6kTMU" />
<meta charset="UTF-8" />

<title>Arts / Gauging the temperature of the nation: The Bald Archies - Canberra CityNews</title>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" type="text/css" href="http://citynews.com.au/wp-content/themes/currents116/style.css" media="screen" />
<link rel="pingback" href="http://citynews.com.au/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="CANBERRANS wanting to gauge the political temperature of the nation could do worse than head to the Bald Archy exhibition when it opens tomorrow, February"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Bald Archy Exhibition, featured, Peter Batey"/>
<link rel="canonical" href="http://citynews.com.au/2017/arts-gauging-temperature-nation-bald-archies/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Arts / Gauging the temperature of the nation: The Bald Archies - Canberra CityNews" />
<meta property="og:description" content="CANBERRANS wanting to gauge the political temperature of the nation could do worse than head to the Bald Archy exhibition when it opens tomorrow, February" />
<meta property="og:url" content="http://citynews.com.au/2017/arts-gauging-temperature-nation-bald-archies/" />
<meta property="og:site_name" content="Canberra CityNews" />
<meta property="article:tag" content="Bald Archy Exhibition" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="Peter Batey" />
<meta property="article:section" content="Art" />
<meta property="article:published_time" content="2017-02-09T10:40:05+11:00" />
<meta property="article:modified_time" content="2017-02-09T10:40:06+11:00" />
<meta property="og:updated_time" content="2017-02-09T10:40:06+11:00" />
<meta property="og:image" content="http://citynews.com.au/wp-content/uploads/2017/02/5-Copy-e1486597189214.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="394" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="CANBERRANS wanting to gauge the political temperature of the nation could do worse than head to the Bald Archy exhibition when it opens tomorrow, February" />
<meta name="twitter:title" content="Arts / Gauging the temperature of the nation: The Bald Archies - Canberra CityNews" />
<meta name="twitter:site" content="@citynews" />
<meta name="twitter:image" content="http://citynews.com.au/wp-content/uploads/2017/02/5-Copy-e1486597189214.jpg" />
<meta name="twitter:creator" content="@citynews" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canberra CityNews &raquo; Feed" href="http://feeds.feedburner.com/canberra/citynews" />
<link rel="alternate" type="application/rss+xml" title="Canberra CityNews &raquo; Comments Feed" href="http://citynews.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canberra CityNews &raquo; Arts / Gauging the temperature of the nation: The Bald Archies Comments Feed" href="http://citynews.com.au/2017/arts-gauging-temperature-nation-bald-archies/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/citynews.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://citynews.com.au/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='http://citynews.com.au/wp-content/themes/currents116/css/layout.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://citynews.com.au/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://citynews.com.au/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://citynews.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/themes/currents116/includes/js/html5.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/themes/currents116/includes/js/fitvids.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/themes/currents116/includes/js/general.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://citynews.com.au/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://citynews.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://citynews.com.au/?p=142120' />
<link rel="alternate" type="application/json+oembed" href="http://citynews.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcitynews.com.au%2F2017%2Farts-gauging-temperature-nation-bald-archies%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://citynews.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcitynews.com.au%2F2017%2Farts-gauging-temperature-nation-bald-archies%2F&#038;format=xml" />
<script>/* <![CDATA[ */ portfolio_slideshow = { options : {"psHash":"false","psLoader":"true"}, slideshows : new Array() }; /* ]]> */</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>

<!-- Theme version -->
<meta name="generator" content="Currents 1.1.6" />
<meta name="generator" content="WooFramework 6.2.8" />

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<!--  Mobile viewport scale | Disable user zooming as the layout is optimised -->
<meta content="initial-scale=1.0; maximum-scale=1.0; user-scalable=no" name="viewport"/>

		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="stylesheet" href="http://citynews.com.au/wp-content/plugins/oiopub-direct/images/style/output.css?260" type="text/css" />
<!-- Woo Custom Styling -->
<style type="text/css">
body {background:000000 !important}
a, .widget_woo_twitter p a, #tabs ul.wooTabs li a, #single-post #related .post h1 a, #recent .category .post h1 a, .widget_woo_authorslist li a.post-link {color:#888888 !important}
a:hover, .post-more a:hover, .post-meta a:hover, .post p.tags a:hover, .widget_woo_twitter p a:hover, #tabs ul.wooTabs li a:hover, #single-post #related .post h1 a:hover, #recent .category .post h1 a:hover, .widget_woo_authorslist li a.post-link:hover {color:#222222!important}
a.button, a.comment-reply-link, #commentform #submit, #contact-page .submit {background:#000000!important;border-color:#000000!important}
a.button:hover, a.button.hover, a.button.active, a.comment-reply-link:hover, #commentform #submit:hover, #contact-page .submit:hover {background:#000000!important;opacity:0.9;}
</style>

<!-- Google Webfonts -->
<link href="http://fonts.googleapis.com/css?family=Droid+Serif%3Aregular%2Citalic%2C700%2C700italic%7CDroid+Sans%3Aregular%2C700" rel="stylesheet" type="text/css" />
<!-- Woo Custom Typography -->
<style type="text/css">
body { font:normal 12px/1.4em 'Droid Sans', arial, sans-serif;color:#555555; }
#navigation, #navigation .nav a { font:normal 14px/1.5em 'Droid Sans', arial, sans-serif;color:#555555; }
#wrapper article.page header h1 { font:bold 32px/1.2em 'Droid Sans', arial, sans-serif;color:#222222; }
#wrapper article.post header h1, #wrapper article.post header h1 a:link, #wrapper article.post header h1 a:visited, #wrapper #featured-category article.post header h1, #wrapper #featured-category article.post header h1 a:link, #wrapper #featured-category article.post header h1 a:visited { font:bold 70px/1.2em 'Droid Serif', arial, sans-serif;color:#333333; }
.post-meta { font:normal 11px/1.5em 'Droid Sans', arial, sans-serif;color:#000000; }
.entry, .entry p { font:normal 14px/2em 'Droid Sans', arial, sans-serif;color:#555555; } .entry h1, .entry h2, .entry h3, .entry h4, .entry h5, .entry h6 { font-family: Droid Sans, arial, sans-serif; }
.widget h3 { font:bold 16px/1.5em 'Droid Sans', arial, sans-serif;color:#555555; }
</style>


<!-- Alt Stylesheet -->
<link href="http://citynews.com.au/wp-content/themes/currents116/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://citynews.com.au/wp-content/uploads/2011/02/favicon.ico"/>
<!-- Options Panel Custom CSS -->
<style type="text/css">
#gallery-1 img  { height: auto; margin: 0 2em 0 0; }

.widget_woo_authorslist li .avatar {
float: right;
}

</style>


<!-- Woo Shortcodes CSS -->
<link href="http://citynews.com.au/wp-content/themes/currents116/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://citynews.com.au/wp-content/themes/currents116/custom.css" rel="stylesheet" type="text/css" />

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-8793775748446757");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-8793775748446757", "CanberraCityNews_Header_Right_468x60");
GA_googleAddSlot("ca-pub-8793775748446757", "Content");
GA_googleAddSlot("ca-pub-8793775748446757", "Featured_News");
GA_googleAddSlot("ca-pub-8793775748446757", "Sidebar_box");
GA_googleAddSlot("ca-pub-8793775748446757", "Socials");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-18033847-2']);
  _gaq.push(['_setDomainName', 'citynews.com.au']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

</head>

<body class="post-template-default single single-post postid-142120 single-format-standard unknown alt-style-default layout-left-content">

<div id="wrapper">

	
	<div id="top">
		<nav class="col-full" role="navigation">
					</nav>
	</div><!-- /#top -->

    
	<header id="header" class="col-full">
		
						    <a id="logo" href="http://citynews.com.au/" title="All about Canberra">
		    	<img src="http://citynews.com.au/wp-content/uploads/2013/02/citynewscomau.png" alt="Canberra CityNews" />
		    </a>
	    	    
	    <hgroup>
	        
			<h1 class="site-title"><a href="http://citynews.com.au/">Canberra CityNews</a></h1>
			<h2 class="site-description">All about Canberra</h2>
			<h3 class="nav-toggle"><a href="#navigation">Navigation</a></h3>
		      	
		</hgroup>
		
		<div style="margin-right: auto; margin-left: auto">
 			<div class='code-block code-block-1' style='margin: 8px 0px;'><style type="text/css">
#oio-banner-1 { max-width: 468px !important; margin: 0 auto !important; }
#oio-banner-1 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 12.82% !important; }
#oio-banner-1 .oio-last-col { margin-right: 0 !important; }
#oio-banner-1 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-1">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://citynews.com.au/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=102" title=""><img src="http://citynews.com.au/wp-content/plugins/oiopub-direct/uploads/3UY07q_technowand-banner.jpg" width="468" height="60" border="0" alt="" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-1"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="468px"};})();
</script>
</div> 		</div>

		        <div id="topad">
							<!--<a href=""><img src="" alt="advert" /></a>-->
					</div><!-- /#topad -->
                	
        	</div>

	</header><!-- /#header -->

	<nav id="navigation" role="navigation">
	
		<div class="col-full">
			<ul id="main-nav" class="nav fl"><li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364"><a href="http://citynews.com.au/category/news/">News</a></li>
<li id="menu-item-429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-429"><a href="http://citynews.com.au/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430"><a href="http://citynews.com.au/category/politics/act-government/">Assembly</a></li>
	<li id="menu-item-432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432"><a href="http://citynews.com.au/category/politics/federal-parliament/">Federal Parliament</a></li>
	<li id="menu-item-431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-431"><a href="http://citynews.com.au/category/politics/environment/">Environment</a></li>
	<li id="menu-item-433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433"><a href="http://citynews.com.au/category/politics/planning/">Planning</a></li>
	<li id="menu-item-484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484"><a href="http://citynews.com.au/category/politics/transport/">Transport</a></li>
</ul>
</li>
<li id="menu-item-16367" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16367"><a href="http://citynews.com.au/category/arts-entertainment/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-16368" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16368"><a href="http://citynews.com.au/category/arts-entertainment/art-arts-entertainment/">Visual Art</a></li>
	<li id="menu-item-16369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16369"><a href="http://citynews.com.au/category/arts-entertainment/dining/">Dining</a></li>
	<li id="menu-item-16370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16370"><a href="http://citynews.com.au/category/arts-entertainment/film/">Film</a></li>
	<li id="menu-item-16371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16371"><a href="http://citynews.com.au/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-16372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16372"><a href="http://citynews.com.au/category/arts-entertainment/reviews/">Reviews</a></li>
	<li id="menu-item-16373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16373"><a href="http://citynews.com.au/category/arts-entertainment/theatre-arts-entertainment/">Theatre</a></li>
	<li id="menu-item-112323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112323"><a href="http://citynews.com.au/category/arts-entertainment/art-musical-theatre/">Musical Theatre</a></li>
	<li id="menu-item-31833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31833"><a href="http://citynews.com.au/category/arts-entertainment/dance-arts-entertainment/">Dance</a></li>
	<li id="menu-item-42715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42715"><a href="http://citynews.com.au/category/arts-entertainment/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-428"><a href="http://citynews.com.au/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-21625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21625"><a href="http://citynews.com.au/category/lifestyle/canberra-confidential/">Canberra Confidential</a></li>
	<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489"><a href="http://citynews.com.au/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-487"><a href="http://citynews.com.au/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-1337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1337"><a href="http://citynews.com.au/category/lifestyle/canberra-culture-lifestyle/">Canberra culture</a></li>
	<li id="menu-item-2300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2300"><a href="http://citynews.com.au/category/lifestyle/sport/">Sport</a></li>
</ul>
</li>
<li id="menu-item-491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-491"><a href="http://citynews.com.au/category/home-garden/">Home &#038; Garden</a>
<ul class="sub-menu">
	<li id="menu-item-3610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3610"><a href="http://citynews.com.au/category/home-garden/gardening/">Gardening</a></li>
	<li id="menu-item-112324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112324"><a href="http://citynews.com.au/category/home-garden/home-garden-home/">Homes</a></li>
	<li id="menu-item-3612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3612"><a href="http://citynews.com.au/category/home-garden/house-tours/">House tours</a></li>
	<li id="menu-item-3614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3614"><a href="http://citynews.com.au/category/home-garden/open-gardens/">Open gardens</a></li>
</ul>
</li>
<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-502"><a href="http://citynews.com.au/bloggers/">Authors</a>
<ul class="sub-menu">
	<li id="menu-item-882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-882"><a href="http://citynews.com.au/author/kathryn-vukovljak/">Kathryn Vukovljak</a></li>
	<li id="menu-item-2325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2325"><a href="http://citynews.com.au/author/michel-moore/">Michael Moore</a></li>
	<li id="menu-item-112320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112320"><a href="http://citynews.com.au/author/john-griffiths">John Griffiths</a></li>
	<li id="menu-item-112321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112321"><a href="http://citynews.com.au/author/jon-stanhope">Jon Stanhope</a></li>
	<li id="menu-item-2302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2302"><a href="http://citynews.com.au/author/tim-gavel/">Tim Gavel</a></li>
	<li id="menu-item-2382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2382"><a href="http://citynews.com.au/author/cedric-bryant/">Cedric Bryant</a></li>
	<li id="menu-item-865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865"><a href="http://citynews.com.au/author/sonya-fladun/">Sonya Fladun</a></li>
	<li id="menu-item-1303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1303"><a href="http://citynews.com.au/author/wendy-johnson/">Wendy Johnson</a></li>
	<li id="menu-item-2332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2332"><a href="http://citynews.com.au/author/robert-macklin/">Robert Macklin</a></li>
	<li id="menu-item-2648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2648"><a href="http://citynews.com.au/author/mark-parton/">Mark Parton</a></li>
	<li id="menu-item-1474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1474"><a href="http://citynews.com.au/author/helen-musa/">Helen Musa</a></li>
	<li id="menu-item-18173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18173"><a href="http://citynews.com.au/author/catherine-carter/">Catherine Carter</a></li>
</ul>
</li>
<li id="menu-item-1907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1907"><a href="http://citynews.com.au/category/digital-edition/">Digital Edition</a></li>
<li id="menu-item-55876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55876"><a href="http://citynews.com.au/category/socials/">Socials</a></li>
<li id="menu-item-112322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112322"><a href="http://citynews.com.au/category/win/">Competitions</a></li>
</ul>        </div>

	</nav><!-- /#navigation -->
       
    <div id="content" class="col-full">
    	
    	    	
		<section id="single-post">
		           
        			<article class="fix post-142120 post type-post status-publish format-standard has-post-thumbnail hentry category-art-arts-entertainment category-arts category-arts-entertainment tag-bald-archy-exhibition tag-featured tag-peter-batey">
				
				<header class="fix ">
                
	                <h1>Arts / Gauging the temperature of the nation: The Bald Archies</h1>
	                
	                	                
                	<aside class="post-meta">
	<ul>
		<li class="post-author">
			<span class="small">by</span>
			<a href="http://citynews.com.au/author/helen-musa/" title="Posts by Helen Musa" rel="author">Helen Musa</a>		</li>
		<li class="post-date">
			<span class="small">on</span>
			<span>February 9, 2017</span>
		</li>
		<li class="post-category">
			<span class="small">in</span>
			<a href="http://citynews.com.au/category/arts-entertainment/art-arts-entertainment/" rel="category tag">Art</a>, <a href="http://citynews.com.au/category/arts/" rel="category tag">arts</a>, <a href="http://citynews.com.au/category/arts-entertainment/" rel="category tag">Arts &amp; Entertainment</a>		</li>
		<li class="post-comments">
			<a href="http://citynews.com.au/2017/arts-gauging-temperature-nation-bald-archies/#respond">Leave a comment</a>		</li>
			</ul>
</aside>
                	
                </header>
                
                                
                <section class="entry col-left">
                	<p><b><span>CANBERRANS wanting to gauge the political temperature of the nation could do worse than head to the Bald Archy exhibition when it opens tomorrow, February 10, at Watson Arts Centre</span></b><span>.</span></p>
<p><div id="attachment_142121" style="width: 169px" class="wp-caption alignright"><a href="http://citynews.com.au/2017/arts-gauging-temperature-nation-bald-archies/7-copy/" rel="attachment wp-att-142121"><img src="http://citynews.com.au/wp-content/uploads/2017/02/7-Copy-338x500.jpg" alt="" class=" wp-image-142121 nofotomoto" width="159" height="235" srcset="http://citynews.com.au/wp-content/uploads/2017/02/7-Copy-338x500.jpg 338w, http://citynews.com.au/wp-content/uploads/2017/02/7-Copy-203x300.jpg 203w, http://citynews.com.au/wp-content/uploads/2017/02/7-Copy.jpg 541w" sizes="(max-width: 159px) 100vw, 159px" /></a><p class="wp-caption-text">Steven Elbourne, “Pauline Rising”</p></div><span>For while the magnificent Malcolm Turnbull of 2016 seems to have faded, the satirical art show has seen a return of one of its former superstars – Pauline Hanson, depicted in one painting as the Phoenix Rising.</span></p>
<p><span>“Citynews” rushed to Watson for the annual unpacking of entries from all around Australia and had, at last count, spotted nine Paulines, including one by Canberra artist and Bald Archy veteran, Val Johnson, “Rod you are not a team player”.</span></p>
<p><div id="attachment_142122" style="width: 270px" class="wp-caption alignleft"><a href="http://citynews.com.au/2017/arts-gauging-temperature-nation-bald-archies/9-copy/" rel="attachment wp-att-142122"><img src="http://citynews.com.au/wp-content/uploads/2017/02/9-Copy-500x386.jpg" alt="" class=" wp-image-142122 nofotomoto" width="260" height="201" srcset="http://citynews.com.au/wp-content/uploads/2017/02/9-Copy-500x386.jpg 500w, http://citynews.com.au/wp-content/uploads/2017/02/9-Copy-300x231.jpg 300w, http://citynews.com.au/wp-content/uploads/2017/02/9-Copy-600x463.jpg 600w" sizes="(max-width: 260px) 100vw, 260px" /></a><p class="wp-caption-text">Mark Tippett, “Follow the Yellow Scarf Road or The Wizard of Taz”</p></div><span>Hanson appears in Mark Tippett’s comment on the crossbenches, “Follow the yellow scarf road or The Wizard of Taz”, but only as The Cowardly Lion, while an Archy regular, Senator Jacqui Lambie, is shown as Dorothy and Senator Derryn Hinch, unusually tiny, as Toto.</span></p>
<p><div id="attachment_142123" style="width: 208px" class="wp-caption alignright"><a href="http://citynews.com.au/2017/arts-gauging-temperature-nation-bald-archies/10-copy/" rel="attachment wp-att-142123"><img src="http://citynews.com.au/wp-content/uploads/2017/02/10-Copy-386x500.jpg" alt="" class=" wp-image-142123 nofotomoto" width="198" height="256" srcset="http://citynews.com.au/wp-content/uploads/2017/02/10-Copy-386x500.jpg 386w, http://citynews.com.au/wp-content/uploads/2017/02/10-Copy-231x300.jpg 231w, http://citynews.com.au/wp-content/uploads/2017/02/10-Copy-600x778.jpg 600w, http://citynews.com.au/wp-content/uploads/2017/02/10-Copy.jpg 617w" sizes="(max-width: 198px) 100vw, 198px" /></a><p class="wp-caption-text">Sharyn Jones, “Maude: the ultimate judge”</p></div><span>Founder of the Bald Archy, Peter Batey, was on hand to assure us that Maude, the sulphur-crested cockatoo from Coolac who judges the awards each year, was back in her coop and fully compos mentis after a period of vagrancy last year. She appears resplendent in Sharyn Jones’ portrait “Maude: the ultimate judge”. What a relief. Batey has always asserted her judgement was at least as good as any of the critics who assess entries in the annual Archibald Prize which the &#8220;Archies&#8221; traditionally lampoon.</span></p>
<p><div id="attachment_142124" style="width: 238px" class="wp-caption alignleft"><a href="http://citynews.com.au/2017/arts-gauging-temperature-nation-bald-archies/3-copy/" rel="attachment wp-att-142124"><img src="http://citynews.com.au/wp-content/uploads/2017/02/3-Copy-346x500.jpg" alt="" class=" wp-image-142124 nofotomoto" width="228" height="329" srcset="http://citynews.com.au/wp-content/uploads/2017/02/3-Copy-346x500.jpg 346w, http://citynews.com.au/wp-content/uploads/2017/02/3-Copy-207x300.jpg 207w, http://citynews.com.au/wp-content/uploads/2017/02/3-Copy.jpg 553w" sizes="(max-width: 228px) 100vw, 228px" /></a><p class="wp-caption-text">Judi Nadin, “When there’s a lull, the Silver Bodgie does scull”</p></div><span>Talking of the Archibald, Batey told “Citynews” that after touring beyond the ACT to places as far afield as Gundagai, Corowa, Geelong, Brisbane, Deniliquin, Coffs Harbour, Temora and Swanpool, the exhibition would come home to roost in Sydney during July just before the big portrait show opens at the Art Gallery of New South Wales. Strangely, as we have reported before the relationship between the two exhibitions is exceedingly cordial.</span></p>
<p><span>If heavy duty caricature combined superb artistic skills is what you want then Caricaturist of the Year Judi Nadin’s portrayal of former Prime Minister Bob Hawke is worth a look. It’s our tip.</span></p>
<p><i><span>The 24rd Bald Archy prize exhibition, at Watson Arts Centre, Aspinall Street, Watson, Friday, February 10 to March 14, 10am to 4pm daily, entry $8/$6.</span></i></p>
<p>&nbsp;</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="500" data-carousel-extra='null' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 500px; height: 260px;" data-original-width="500" data-original-height="260" > <div class="gallery-group images-1" style="width: 319px; height: 260px;" data-original-width="319" data-original-height="260" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://citynews.com.au/wp-content/uploads/2017/02/6-Copy.jpg" border="0" itemprop="url"> <meta itemprop="width" content="315"> <meta itemprop="height" content="256"> <img data-attachment-id="142128" data-orig-file="http://citynews.com.au/wp-content/uploads/2017/02/6-Copy.jpg" data-orig-size="800,649" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486564878&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="6 &#8211; Copy" data-image-description="" data-medium-file="http://citynews.com.au/wp-content/uploads/2017/02/6-Copy-300x243.jpg" data-large-file="http://citynews.com.au/wp-content/uploads/2017/02/6-Copy-500x406.jpg" src="https://i2.wp.com/citynews.com.au/wp-content/uploads/2017/02/6-Copy.jpg?resize=315%2C256" width="315" height="256" data-original-width="315" data-original-height="256" itemprop="http://schema.org/image" title="6 - Copy" alt="Val Johnson, “Rod you are not a team player”" style="width: 315px; height: 256px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Val Johnson, “Rod you are not a team player” </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 181px; height: 260px;" data-original-width="181" data-original-height="260" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://citynews.com.au/wp-content/uploads/2017/02/1-Copy.jpg" border="0" itemprop="url"> <meta itemprop="width" content="177"> <meta itemprop="height" content="256"> <img data-attachment-id="142129" data-orig-file="http://citynews.com.au/wp-content/uploads/2017/02/1-Copy.jpg" data-orig-size="554,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486564705&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1 &#8211; Copy" data-image-description="" data-medium-file="http://citynews.com.au/wp-content/uploads/2017/02/1-Copy-208x300.jpg" data-large-file="http://citynews.com.au/wp-content/uploads/2017/02/1-Copy-346x500.jpg" src="https://i1.wp.com/citynews.com.au/wp-content/uploads/2017/02/1-Copy.jpg?resize=177%2C256" width="177" height="256" data-original-width="177" data-original-height="256" itemprop="http://schema.org/image" title="1 - Copy" alt="Ed McMahon, “very nice, Mr Trump. Do you have another Tic Tac”" style="width: 177px; height: 256px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Ed McMahon, “very nice, Mr Trump. Do you have another Tic Tac” </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 500px; height: 283px;" data-original-width="500" data-original-height="283" > <div class="gallery-group images-1" style="width: 500px; height: 283px;" data-original-width="500" data-original-height="283" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://citynews.com.au/wp-content/uploads/2017/02/5-Copy-e1486597189214.jpg" border="0" itemprop="url"> <meta itemprop="width" content="496"> <meta itemprop="height" content="279"> <img data-attachment-id="142126" data-orig-file="http://citynews.com.au/wp-content/uploads/2017/02/5-Copy-e1486597189214.jpg" data-orig-size="700,394" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486564874&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="5 &#8211; Copy" data-image-description="" data-medium-file="http://citynews.com.au/wp-content/uploads/2017/02/5-Copy-e1486597189214-300x169.jpg" data-large-file="http://citynews.com.au/wp-content/uploads/2017/02/5-Copy-e1486597189214-500x281.jpg" src="https://i0.wp.com/citynews.com.au/wp-content/uploads/2017/02/5-Copy-e1486597189214.jpg?resize=496%2C279" width="496" height="279" data-original-width="496" data-original-height="279" itemprop="http://schema.org/image" title="5 - Copy" alt="Zelma Lew “Malcolm Turnbull marriage equality”" style="width: 496px; height: 279px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Zelma Lew “Malcolm Turnbull marriage equality” </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-142120" class="share-facebook sd-button share-icon" href="http://citynews.com.au/2017/arts-gauging-temperature-nation-bald-archies/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-142120" class="share-twitter sd-button share-icon" href="http://citynews.com.au/2017/arts-gauging-temperature-nation-bald-archies/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-142120" class="share-pinterest sd-button share-icon" href="http://citynews.com.au/2017/arts-gauging-temperature-nation-bald-archies/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://citynews.com.au/2017/arts-gauging-temperature-nation-bald-archies/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-142120" class="share-google-plus-1 sd-button share-icon" href="http://citynews.com.au/2017/arts-gauging-temperature-nation-bald-archies/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://citynews.com.au/2017/arts-gauging-temperature-nation-bald-archies/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://citynews.com.au/2017/arts-gauging-temperature-nation-bald-archies/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-142120" class="share-linkedin sd-button share-icon" href="http://citynews.com.au/2017/arts-gauging-temperature-nation-bald-archies/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://citynews.com.au/2017/arts-gauging-temperature-nation-bald-archies/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-142120-589c22d0e157f' data-src='//widgets.wp.com/likes/#blog_id=21526277&amp;post_id=142120&amp;origin=citynews.com.au&amp;obj_id=21526277-142120-589c22d0e157f' data-name='like-post-frame-21526277-142120-589c22d0e157f'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>										<p class="tags"><a href="http://citynews.com.au/tag/bald-archy-exhibition/" rel="tag">Bald Archy Exhibition</a>, <a href="http://citynews.com.au/tag/featured/" rel="tag">featured</a>, <a href="http://citynews.com.au/tag/peter-batey/" rel="tag">Peter Batey</a></p>					
										<aside class="post-author-box fix">
					    <h3 class="title">About Helen Musa</h3>
						<img src="http://citynews.com.au/wp-content/uploads/userphoto/13.jpeg" alt="Helen Musa" width="70" height="70" class="photo" />						<div class="profile-description">
					        “CityNews” arts editor					        <a href="http://citynews.com.au/author/helen-musa/">
					        	View all posts by Helen Musa <span class="meta-nav">&rarr;</span>					        </a>
					    
					        					        						</div><!-- #profile-description	-->
					</aside><!-- #post-author -->
					
											
					<nav id="post-entries" class="fix">
	        		    <div class="nav-prev fl"><a href="http://citynews.com.au/2017/arts-whats-canberra-weekend-14/" rel="prev"><span class="meta-nav">&larr;</span> Arts / What’s on in Canberra this weekend?</a></div>
	        		    <div class="nav-next fr"><a href="http://citynews.com.au/2017/art-auction-raises-nearly-100000-orphans/" rel="next">Art auction raises nearly $100,000 for orphans <span class="meta-nav">&rarr;</span></a></div>
	        		</nav><!-- #post-entries -->
					
				</section>
				
					
<aside id="sidebar" class="col-right">

    <div class="primary">
		<div id="woo_search-8" class="widget widget_woo_search"><div class="search_main fix">
    <form method="get" class="searchform" action="http://citynews.com.au/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if ( this.value == 'Search...' ) { this.value = ''; }" onblur="if ( this.value == '' ) { this.value = 'Search...'; }" />
        <input type="image" src="http://citynews.com.au/wp-content/themes/currents116/images/ico-search.png" class="search-submit" name="submit" alt="Submit" />
    </form>    
</div><!--/.search_main--></div><div id="wysija-3" class="widget widget_wysija"><h3>Subscribe now</h3><div class="widget_wysija_cont"><div id="msg-form-wysija-3" class="wysija-msg ajax"></div><form id="form-wysija-3" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>
<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />
<p class="wysija-checkbox-label">Select list(s):</p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="6"  /> As it happens</label></p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="3"  /> Daily News Bulletin</label></p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="5"  /> Digital CityNews Magazine</label></p>


    <input type="hidden" name="form_id" value="7" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
 </form></div></div>			<div id="woo_subscribe-2" class="widget widget_woo_subscribe">					<aside id="connect" class="fix">

		<div >
			
			<h3> </h3>
		
			<p>Connect with CityNews</p>

			
			
						<div class="social">
		   				   		<a href="http://feeds.feedburner.com/canberra/citynews" class="subscribe" title="RSS"></a>

		   				   		<a href="http://twitter.com/#!/city_news" class="twitter" title="Twitter"></a>

		   				   		<a href="http://www.facebook.com/canberracitynews" class="facebook" title="Facebook"></a>

		   				   		<a href="https://plus.google.com/u/0/b/118018964368430789132/" class="googleplus" title="Google+"></a>

							</div>
			
		</div><!-- col-left -->

		
	</aside>
				</div>		<div id="recent-comments-3" class="widget widget_recent_comments"><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Moira</span> on <a href="http://citynews.com.au/2017/bakery-owner-forced-jump-pushed-rising-rent/#comment-216670">Bakery owner forced to ‘jump before pushed by rising rent’</a></li><li class="recentcomments"><span class="comment-author-link">Linda</span> on <a href="http://citynews.com.au/2016/mattress-recycling-comes-to-canberra/#comment-216667">If no one will take your old mattress from the nature strip, Soft Landing will recycle it</a></li><li class="recentcomments"><span class="comment-author-link">Chris Emery</span> on <a href="http://citynews.com.au/2017/grattan-newspoll-shows-coalition-trailing-46-54-start-new-parliamentary-session/#comment-216666">Grattan / Newspoll shows Coalition trailing 46-54% at start of new parliamentary session</a></li><li class="recentcomments"><span class="comment-author-link">Amanda</span> on <a href="http://citynews.com.au/2017/grumpy-mornings-peace-lost-lads-lycra/#comment-216664">Grumpy / Morning&#8217;s peace lost to the lads in Lycra</a></li><li class="recentcomments"><span class="comment-author-link">CityNews</span> on <a href="http://citynews.com.au/2017/anu-ranks-next-oxford-internationally/#comment-216661">ANU ranks next to Oxford internationally</a></li></ul></div><div id="woo_tabs-12" class="widget widget_woo_tabs">
<div id="tabs">

    <ul class="wooTabs">
    
            	<li class="popular"><a href="#tab-pop">Popular</a></li>        	<li class="latest"><a href="#tab-latest">Latest</a></li>        	<li class="comments"><a href="#tab-comm">Comments</a></li>        
    </ul>

    <div class="fix"></div>

    <div class="boxes box inside">

        
                <ul id="tab-pop" class="list">
            	<li class="fix">
				<a title="Grumpy / Morning&#8217;s peace lost to the lads in Lycra" href="http://citynews.com.au/2017/grumpy-mornings-peace-lost-lads-lycra/">Grumpy / Morning&#8217;s peace lost to the lads in Lycra</a>
		<span class="meta">January 31, 2017</span>
	</li>
		<li class="fix">
				<a title="ANU ranks next to Oxford internationally" href="http://citynews.com.au/2017/anu-ranks-next-oxford-internationally/">ANU ranks next to Oxford internationally</a>
		<span class="meta">February 1, 2017</span>
	</li>
		<li class="fix">
				<a title="Grattan / Newspoll shows Coalition trailing 46-54% at start of new parliamentary session" href="http://citynews.com.au/2017/grattan-newspoll-shows-coalition-trailing-46-54-start-new-parliamentary-session/">Grattan / Newspoll shows Coalition trailing 46-54% at start of new parliamentary session</a>
		<span class="meta">February 6, 2017</span>
	</li>
		<li class="fix">
		<a href="http://citynews.com.au/2017/bakery-owner-forced-jump-pushed-rising-rent/"  title="Bakery owner forced to ‘jump before pushed by rising rent’"><img src="http://citynews.com.au/wp-content/uploads/2017/02/13124435_1076738119015737_2751731738870708451_n-e1486428168340-45x45.jpg" alt="Yarralumla Bakery"  width="45"  height="45" title="Bakery owner forced to ‘jump before pushed by rising rent’" class="woo-image thumbnail" /></a>		<a title="Bakery owner forced to ‘jump before pushed by rising rent’" href="http://citynews.com.au/2017/bakery-owner-forced-jump-pushed-rising-rent/">Bakery owner forced to ‘jump before pushed by rising rent’</a>
		<span class="meta">February 7, 2017</span>
	</li>
		<li class="fix">
				<a title="Barr government boosts &#8216;eco-tourism&#8217; industry" href="http://citynews.com.au/2017/barr-government-boosts-eco-tourism-industry/">Barr government boosts &#8216;eco-tourism&#8217; industry</a>
		<span class="meta">February 7, 2017</span>
	</li>
	        </ul>
                        <ul id="tab-latest" class="list">
            	<li class="fix">
				<a title="Fire ban declared across Canberra for two days" href="http://citynews.com.au/2017/fire-ban-declared-across-canberra-two-days/">Fire ban declared across Canberra for two days</a>
		<span class="meta">February 9, 2017</span>
	</li>
		<li class="fix">
		<a href="http://citynews.com.au/2017/anu-school-music-appoints-internationally-recognised-composer/"  title="ANU School of Music appoints internationally recognised composer"><img src="http://citynews.com.au/wp-content/uploads/2017/02/236199-ah1p8800-Ken_Lampl-4be244-large-1486610291-e1486615621694-45x45.jpg" alt="Ken Lampl. Photo provided by ANU"  width="45"  height="45" title="ANU School of Music appoints internationally recognised composer" class="woo-image thumbnail" /></a>		<a title="ANU School of Music appoints internationally recognised composer" href="http://citynews.com.au/2017/anu-school-music-appoints-internationally-recognised-composer/">ANU School of Music appoints internationally recognised composer</a>
		<span class="meta">February 9, 2017</span>
	</li>
		<li class="fix">
				<a title="Police seek witnesses to an assault at Mooseheads" href="http://citynews.com.au/2017/police-seek-witnesses-assault-mooseheads/">Police seek witnesses to an assault at Mooseheads</a>
		<span class="meta">February 9, 2017</span>
	</li>
		<li class="fix">
		<a href="http://citynews.com.au/2017/socials-performance-maltese-band-etnika-school-music/"  title="Socials / At the performance by Maltese band ETNIKA, School of Music"><img src="http://citynews.com.au/wp-content/uploads/2017/02/Katie-Cachia-Jo-Sisamouth-Tessa-Zarb-Rose-Barbara-and-Lina-Azzopardi-1-e1486603294746-45x45.png" alt="Katie Cachia, Jo Sisamouth, Tessa Zarb, Rose Barbara and Lina Azzopardi"  width="45"  height="45" title="Socials / At the performance by Maltese band ETNIKA, School of Music" class="woo-image thumbnail" /></a>		<a title="Socials / At the performance by Maltese band ETNIKA, School of Music" href="http://citynews.com.au/2017/socials-performance-maltese-band-etnika-school-music/">Socials / At the performance by Maltese band ETNIKA, School of Music</a>
		<span class="meta">February 9, 2017</span>
	</li>
		<li class="fix">
		<a href="http://citynews.com.au/2017/socials-network-possibility-cocktail-reception-yarralumla/"  title="Socials / At the Network of Possibility cocktail reception, Yarralumla"><img src="http://citynews.com.au/wp-content/uploads/2017/02/Phoebe-White-Amanda-Johnston-Samantha-de-Souza-and-Sarah-Pene-1-e1486601988292-45x45.png" alt="Phoebe White, Amanda Johnston, Samantha de Souza and Sarah Pene"  width="45"  height="45" title="Socials / At the Network of Possibility cocktail reception, Yarralumla" class="woo-image thumbnail" /></a>		<a title="Socials / At the Network of Possibility cocktail reception, Yarralumla" href="http://citynews.com.au/2017/socials-network-possibility-cocktail-reception-yarralumla/">Socials / At the Network of Possibility cocktail reception, Yarralumla</a>
		<span class="meta">February 9, 2017</span>
	</li>
	        </ul>
                		<ul id="tab-comm" class="list">
            				<li class="recentcomments fix">
					<img alt='' src='http://0.gravatar.com/avatar/30c2f18e284d16b8c50966913f74d518?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/30c2f18e284d16b8c50966913f74d518?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://citynews.com.au/2017/bakery-owner-forced-jump-pushed-rising-rent/#comment-216670" title="Moira on Bakery owner forced to ‘jump before pushed by rising rent’">Moira: I'd like to thank Greg and the staff of the Yarra...</a>
				</li>
							<li class="recentcomments fix">
					<img alt='' src='http://0.gravatar.com/avatar/67129e5954fbd802d06e21ba2b8d218d?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/67129e5954fbd802d06e21ba2b8d218d?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://citynews.com.au/2016/mattress-recycling-comes-to-canberra/#comment-216667" title="Linda on If no one will take your old mattress from the nature strip, Soft Landing will recycle it">Linda: after three attempts to get hold of these people I...</a>
				</li>
							<li class="recentcomments fix">
					<img alt='' src='http://2.gravatar.com/avatar/842d9cda0700a79189fe46f5f78f7cfd?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/842d9cda0700a79189fe46f5f78f7cfd?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://citynews.com.au/2017/grattan-newspoll-shows-coalition-trailing-46-54-start-new-parliamentary-session/#comment-216666" title="Chris Emery on Grattan / Newspoll shows Coalition trailing 46-54% at start of new parliamentary session">Chris Emery: Just think of the benefits if the money to run a p...</a>
				</li>
							<li class="recentcomments fix">
					<img alt='' src='http://0.gravatar.com/avatar/632e9c6d8f93d9b2b9bd1169183b920e?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/632e9c6d8f93d9b2b9bd1169183b920e?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://citynews.com.au/2017/grumpy-mornings-peace-lost-lads-lycra/#comment-216664" title="Amanda on Grumpy / Morning's peace lost to the lads in Lycra">Amanda: I'm pleased for you Leon. I suspect that being ma...</a>
				</li>
							<li class="recentcomments fix">
					<img alt='' src='http://2.gravatar.com/avatar/b6d6126cbde0111da43f0b734da87342?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b6d6126cbde0111da43f0b734da87342?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://citynews.com.au/2017/anu-ranks-next-oxford-internationally/#comment-216661" title="CityNews on ANU ranks next to Oxford internationally">CityNews: Hi Lucy,

Here is the link: https://www.timeshighe...</a>
				</li>
			        </ul>
                
    </div><!-- /.boxes -->

</div><!-- /wooTabs -->

         </div><div id="gogadget_weather_widget" class="widget GG_func_widget_weather_and_weather_forecast"><h3>Canberra weather</h3><!--V5.0 rev001 *PID *ALoS *ALaS *Len *CSSchecked *LocCanberra,Australia*--><div id='gogadget_weather_widget' class='widget GG_func_widget_weather_and_weather_forecast'><style type='text/css'>.GG_func_widget_weather_and_weather_forecast {padding-right:5px;padding-left:5px} .GG_func_widget_weather_and_weather_forecast img {padding: 0; margin: 0;vertical-align:middle}.GG_func_widget_weather_and_weather_forecast table {border:0;margin:0;padding:0;border-collapse:collapse;background-color:}.GG_func_widget_weather_and_weather_forecast hr {display: block;}.GG_func_widget_weather_and_weather_forecast tr td{text-align:center;margin:0;margin-bottom:0;width:0%;height:0%;padding:0;border:0;border-collapse:collapse;}</style><!-- Table1 SM--><table  width='100%' cellpadding='0' cellspacing ='0'><tr><td><img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/93/32.png' alt='' style='float:right;' title='Actual Conditions - Pressure: 1013 mbar - Wind: Light Breeze (4km/h) from NE - Humidity: 40% - Dewpoint: 16&deg;C -  Sunrise at 06:30 hrs  - Sunset at 20:04 hrs (in 12:54h)  - Length of day: 13:34h - Moonphase: Waxing Gibbous' width='93'><br /><p style='text-align:center'><span style='font-family:Helvetica; font-size:140%;color:'>31.6&deg;C</span><br /><span style='font-family:Helvetica;font-size:100%;color:'>Feels like  31.6&deg;C</span><br /><span style='font-family:Helvetica;font-size:140%;color:'>Clear</span></p></td></tr></table><!-- Table2 ME--><table width='100%' cellpadding='0' cellspacing ='0'><tr><td><span style='font-family:Helvetica;font-size:120%;color:'>Today: <br />35&deg;C / 19&deg;C </span></td><td><img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/32.png' alt='' title='Today:  Day - Mostly clear. Low 19C. Night - Mostly clear. Low 19C. NW winds at 15 to 30 km/h, decreasing to 5 to 10 km/h.' width='61'></td></tr></table><!-- Table 3 LA--><table  width='100%' cellpadding='0' cellspacing ='0'><tr><td><span style='font-family:Helvetica;font-size:100%;color:'>Tomorrow </span></td><td><span style='font-family:Helvetica;font-size:100%;color:'>Saturday </span></td><td><span style='font-family:Helvetica;font-size:100%;color:'>Sunday </span></td></tr><tr><td></td><td></td><td></td></tr><tr><td><img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/32.png' alt='' width='31' title='Tomorrow, 10th:  Day - Mostly sunny. High 39C. Winds WNW at 25 to 40 km/h. Night - Clear. Low 19C. Winds E at 15 to 25 km/h. - '></td><td><img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/30.png' alt='' width='31' title='Saturday, 11st:  Day - Intervals of clouds and sunshine. High 39C. Winds WNW at 15 to 30 km/h. Night - Partly cloudy skies. Low 21C. Winds NNW at 15 to 25 km/h. - '></td><td> <img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/30.png' alt='' width='31' title='Sunday, 12th:  Day - Wind increasing. A few clouds from time to time. High 32C. Winds WNW at 25 to 40 km/h. Night - Some clouds early will give way to generally clear conditions overnight. Low 9C. Winds W at 15 to 30 km/h. - '></td></tr><tr><td><span style='font-family:Helvetica;font-size:100%;color:'>39&deg; / 19&deg; </span> </td><td><span style='font-family:Helvetica;font-size:100%;color:'>39&deg; / 21&deg;  </span></td><td><span style='font-family:Helvetica;font-size:100%;color:'>32&deg; / 9&deg; </span></td></tr></table><!-- Table 5 LI--><table width='100%' cellpadding='0' cellspacing ='0'><tr><td><br /><a href='' target='_blank'><img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/1x1.gif' alt=''  title=''  DESTRUCTheight='25' ></a></td><td><br /><span style='font-family:Helvetica;font-size:100%;color:'>Data powered by</span></td><td><br /><a href='http://www.wunderground.com' target='_blank'><img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WUN_logo_31px.png' alt=''  title='http://www.wunderground.com'  height='25'></a>&nbsp;</td></tr></table></div></div>		           
	</div>        
	
</aside><!-- /#sidebar -->
                                
            </article><!-- .post -->

                    
        <div class="fix"></div>
        
            <div id="content-ad" class="col-full">
	<div class='code-block code-block-9' style='margin: 8px 0px;'><style type="text/css">
#oio-banner-9 { max-width: 728px !important; margin: 0 auto !important; }
#oio-banner-9 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 12.362% !important; }
#oio-banner-9 .oio-last-col { margin-right: 0 !important; }
#oio-banner-9 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-9">
<li class="oio-slot oio-last-col oio-last-row"><!-- Content -->
<script type='text/javascript'>
GA_googleFillSlot("Content");
</script></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-9"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="728px"};})();
</script>
</div>	    	    	<!--<a href=""><img src="" alt="advert" /></a>-->
	    	</div><!-- /#content-ad -->
        
        
    

<!-- You can start editing here. -->


<div id="comments">

	<h5 class="nocomments">No comments yet.</h5>
</div> <!-- /#comments_wrap -->

	<div id="comment-reply" class="fix">
		
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/arts-gauging-temperature-nation-bald-archies/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=21526277&#038;postid=142120&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.5&#038;sig=50957d80cb68739a00aaf637994e4ab5a8ca8404#parent=http%3A%2F%2Fcitynews.com.au%2F2017%2Farts-gauging-temperature-nation-bald-archies%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				<div class="reply-message">
			Leave your opinion here. Please be nice. Your Email address will be kept private.		</div>
		<div class="fix"></div>
	</div>
		        
        <section id="related" class="col-full">
    
	<h1>Related News</h1>
	
		
		<div class="related-posts">
			
					<article class="post-142201 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-news tag-anu tag-featured tag-ken-lampl">
		
				<span class="category"><a href="http://citynews.com.au/category/arts/" rel="category tag">arts</a>, <a href="http://citynews.com.au/category/news/" rel="category tag">News</a></span>
				
	        	<a href="http://citynews.com.au/2017/anu-school-music-appoints-internationally-recognised-composer/"  title="ANU School of Music appoints internationally recognised composer"><img src="http://citynews.com.au/wp-content/uploads/2017/02/236199-ah1p8800-Ken_Lampl-4be244-large-1486610291-e1486615621694-280x140.jpg" alt="Ken Lampl. Photo provided by ANU"  width="280" title="ANU School of Music appoints internationally recognised composer" class="woo-image" /></a>			
    		    <header>
    		    
    		    	<h1><a href="http://citynews.com.au/2017/anu-school-music-appoints-internationally-recognised-composer/" rel="bookmark" title="ANU School of Music appoints internationally recognised composer">ANU School of Music appoints internationally recognised composer</a></h1>
    		    	
    		    	<span class="meta-date">February 9, 2017</span>
    		    	
    		    </header> 
    		                         
    		</article><!-- /.post -->
						<article class="post-142115 post type-post status-publish format-standard has-post-thumbnail hentry category-art-arts-entertainment category-arts category-arts-entertainment tag-d-senator-derryn-hinch tag-featured tag-geraldine-cox tag-pengilley tag-robert-stephens">
		
				<span class="category"><a href="http://citynews.com.au/category/arts-entertainment/art-arts-entertainment/" rel="category tag">Art</a>, <a href="http://citynews.com.au/category/arts/" rel="category tag">arts</a>, <a href="http://citynews.com.au/category/arts-entertainment/" rel="category tag">Arts &amp; Entertainment</a></span>
				
	        	<a href="http://citynews.com.au/2017/art-auction-raises-nearly-100000-orphans/"  title="Art auction raises nearly $100,000 for orphans"><img src="http://citynews.com.au/wp-content/uploads/2017/02/aarwun-e1486597532773-280x140.png" alt="Cox and Stephens on Satruday"  width="280" title="Art auction raises nearly $100,000 for orphans" class="woo-image" /></a>			
    		    <header>
    		    
    		    	<h1><a href="http://citynews.com.au/2017/art-auction-raises-nearly-100000-orphans/" rel="bookmark" title="Art auction raises nearly $100,000 for orphans">Art auction raises nearly $100,000 for orphans</a></h1>
    		    	
    		    	<span class="meta-date">February 9, 2017</span>
    		    	
    		    </header> 
    		                         
    		</article><!-- /.post -->
						<article class="last post-142131 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-arts-entertainment tag-featured tag-weekend-arts-roundup">
		
				<span class="category"><a href="http://citynews.com.au/category/arts/" rel="category tag">arts</a>, <a href="http://citynews.com.au/category/arts-entertainment/" rel="category tag">Arts &amp; Entertainment</a></span>
				
	        	<a href="http://citynews.com.au/2017/arts-whats-canberra-weekend-14/"  title="Arts / What’s on in Canberra this weekend?"><img src="http://citynews.com.au/wp-content/uploads/2017/02/Mental_Health_Wkshp_Group-megalo-e1486595887741-280x140.jpg" alt="The poster workshop at Megalo"  width="280" title="Arts / What’s on in Canberra this weekend?" class="woo-image" /></a>			
    		    <header>
    		    
    		    	<h1><a href="http://citynews.com.au/2017/arts-whats-canberra-weekend-14/" rel="bookmark" title="Arts / What’s on in Canberra this weekend?">Arts / What’s on in Canberra this weekend?</a></h1>
    		    	
    		    	<span class="meta-date">February 9, 2017</span>
    		    	
    		    </header> 
    		                         
    		</article><!-- /.post -->
					
		</div><!-- /.related-posts -->
		
		
</section><!-- /#recent -->		
    </div><!-- #content -->
    
    
	<section id="featured-category">		    	
		    	<div class="col-full">
		    		
		    		<header class="featured-category-header">
		    			<h1><a href="http://citynews.com.au/category/arts-entertainment/" title="More">Arts &amp; Entertainment</a></h1>
		    		</header>
		
		    		<section id="featured-category-posts">
		    				    			
		    			<article class="post-142115 post type-post status-publish format-standard has-post-thumbnail hentry category-art-arts-entertainment category-arts category-arts-entertainment tag-d-senator-derryn-hinch tag-featured tag-geraldine-cox tag-pengilley tag-robert-stephens">
		    			
		    				<a href="http://citynews.com.au/wp-content/uploads/2017/02/aarwun-e1486597532773.png" rel="lightbox" title="Art auction raises nearly $100,000 for orphans"><img src="http://citynews.com.au/wp-content/uploads/2017/02/aarwun-e1486597532773-78x78.png" alt="Cox and Stephens on Satruday"  width="78"  height="78" title="Art auction raises nearly $100,000 for orphans" class="woo-image thumbnail alignleft" /></a>	
	        			    <header>
	        			    
	        			    	<h1><a href="http://citynews.com.au/2017/art-auction-raises-nearly-100000-orphans/" rel="bookmark" title="Art auction raises nearly $100,000 for orphans">Art auction raises nearly $100,000 for orphans</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="http://citynews.com.au/author/helen-musa/" title="Posts by Helen Musa" rel="author">Helen Musa</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <p>“LONG life, health, strength, wisdom and peace” was the list of wishes brought by Geraldine Cox from the kids at her Sunrise Cambodia Foundation when she visited Canberra for an art dinner and fundraising auction [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-142115" class="share-facebook sd-button share-icon" href="http://citynews.com.au/2017/art-auction-raises-nearly-100000-orphans/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-142115" class="share-twitter sd-button share-icon" href="http://citynews.com.au/2017/art-auction-raises-nearly-100000-orphans/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-142115" class="share-pinterest sd-button share-icon" href="http://citynews.com.au/2017/art-auction-raises-nearly-100000-orphans/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://citynews.com.au/2017/art-auction-raises-nearly-100000-orphans/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-142115" class="share-google-plus-1 sd-button share-icon" href="http://citynews.com.au/2017/art-auction-raises-nearly-100000-orphans/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://citynews.com.au/2017/art-auction-raises-nearly-100000-orphans/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://citynews.com.au/2017/art-auction-raises-nearly-100000-orphans/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-142115" class="share-linkedin sd-button share-icon" href="http://citynews.com.au/2017/art-auction-raises-nearly-100000-orphans/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://citynews.com.au/2017/art-auction-raises-nearly-100000-orphans/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-142115-589c22d56523b' data-src='//widgets.wp.com/likes/#blog_id=21526277&amp;post_id=142115&amp;origin=citynews.com.au&amp;obj_id=21526277-142115-589c22d56523b' data-name='like-post-frame-21526277-142115-589c22d56523b'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    			
		    			<article class="post-142120 post type-post status-publish format-standard has-post-thumbnail hentry category-art-arts-entertainment category-arts category-arts-entertainment tag-bald-archy-exhibition tag-featured tag-peter-batey">
		    			
		    				<a href="http://citynews.com.au/wp-content/uploads/2017/02/5-Copy-e1486597189214.jpg" rel="lightbox" title="Arts / Gauging the temperature of the nation: The Bald Archies"><img src="http://citynews.com.au/wp-content/uploads/2017/02/5-Copy-e1486597189214-78x78.jpg" alt="Zelma Lew “Malcolm Turnbull marriage equality”"  width="78"  height="78" title="Arts / Gauging the temperature of the nation: The Bald Archies" class="woo-image thumbnail alignleft" /></a>	
	        			    <header>
	        			    
	        			    	<h1><a href="http://citynews.com.au/2017/arts-gauging-temperature-nation-bald-archies/" rel="bookmark" title="Arts / Gauging the temperature of the nation: The Bald Archies">Arts / Gauging the temperature of the nation: The Bald Archies</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="http://citynews.com.au/author/helen-musa/" title="Posts by Helen Musa" rel="author">Helen Musa</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <p>CANBERRANS wanting to gauge the political temperature of the nation could do worse than head to the Bald Archy exhibition when it opens tomorrow, February 10, at Watson Arts Centre. For while the magnificent Malcolm [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-142120" class="share-facebook sd-button share-icon" href="http://citynews.com.au/2017/arts-gauging-temperature-nation-bald-archies/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-142120" class="share-twitter sd-button share-icon" href="http://citynews.com.au/2017/arts-gauging-temperature-nation-bald-archies/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-142120" class="share-pinterest sd-button share-icon" href="http://citynews.com.au/2017/arts-gauging-temperature-nation-bald-archies/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://citynews.com.au/2017/arts-gauging-temperature-nation-bald-archies/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-142120" class="share-google-plus-1 sd-button share-icon" href="http://citynews.com.au/2017/arts-gauging-temperature-nation-bald-archies/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://citynews.com.au/2017/arts-gauging-temperature-nation-bald-archies/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://citynews.com.au/2017/arts-gauging-temperature-nation-bald-archies/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-142120" class="share-linkedin sd-button share-icon" href="http://citynews.com.au/2017/arts-gauging-temperature-nation-bald-archies/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://citynews.com.au/2017/arts-gauging-temperature-nation-bald-archies/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-142120-589c22d56b916' data-src='//widgets.wp.com/likes/#blog_id=21526277&amp;post_id=142120&amp;origin=citynews.com.au&amp;obj_id=21526277-142120-589c22d56b916' data-name='like-post-frame-21526277-142120-589c22d56b916'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    			
		    			<article class="post-142131 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-arts-entertainment tag-featured tag-weekend-arts-roundup">
		    			
		    				<a href="http://citynews.com.au/wp-content/uploads/2017/02/Mental_Health_Wkshp_Group-megalo-e1486595887741.jpg" rel="lightbox" title="Arts / What’s on in Canberra this weekend?"><img src="http://citynews.com.au/wp-content/uploads/2017/02/Mental_Health_Wkshp_Group-megalo-e1486595887741-78x78.jpg" alt="The poster workshop at Megalo"  width="78"  height="78" title="Arts / What’s on in Canberra this weekend?" class="woo-image thumbnail alignleft" /></a>	
	        			    <header>
	        			    
	        			    	<h1><a href="http://citynews.com.au/2017/arts-whats-canberra-weekend-14/" rel="bookmark" title="Arts / What’s on in Canberra this weekend?">Arts / What’s on in Canberra this weekend?</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="http://citynews.com.au/author/helen-musa/" title="Posts by Helen Musa" rel="author">Helen Musa</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <p>ANCA Gallery in Rosevear Place Dickson is kicking off its 2017 program with a dynamic female collective set to push women artists to the fore. “I see Re(a)d” is a group exhibition featuring the works [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-142131" class="share-facebook sd-button share-icon" href="http://citynews.com.au/2017/arts-whats-canberra-weekend-14/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-142131" class="share-twitter sd-button share-icon" href="http://citynews.com.au/2017/arts-whats-canberra-weekend-14/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-142131" class="share-pinterest sd-button share-icon" href="http://citynews.com.au/2017/arts-whats-canberra-weekend-14/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://citynews.com.au/2017/arts-whats-canberra-weekend-14/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-142131" class="share-google-plus-1 sd-button share-icon" href="http://citynews.com.au/2017/arts-whats-canberra-weekend-14/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://citynews.com.au/2017/arts-whats-canberra-weekend-14/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://citynews.com.au/2017/arts-whats-canberra-weekend-14/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-142131" class="share-linkedin sd-button share-icon" href="http://citynews.com.au/2017/arts-whats-canberra-weekend-14/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://citynews.com.au/2017/arts-whats-canberra-weekend-14/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-142131-589c22d573b6d' data-src='//widgets.wp.com/likes/#blog_id=21526277&amp;post_id=142131&amp;origin=citynews.com.au&amp;obj_id=21526277-142131-589c22d573b6d' data-name='like-post-frame-21526277-142131-589c22d573b6d'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    			
		    			<article class="post-142095 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-reviews tag-burger-branded-wooden-box tag-burgers tag-dining-review tag-featured tag-food tag-milk-crate-2">
		    			
		    				<a href="http://citynews.com.au/wp-content/uploads/2017/02/milkcrate2_burger_slider.jpg" rel="lightbox" title="Dining / Smiles for burgers in a wooden box"><img src="http://citynews.com.au/wp-content/uploads/2017/02/milkcrate2_burger_slider-78x78.jpg" alt="milkcrate2_burger_slider"  width="78"  height="78" title="Dining / Smiles for burgers in a wooden box" class="woo-image thumbnail alignleft" /></a>	
	        			    <header>
	        			    
	        			    	<h1><a href="http://citynews.com.au/2017/dining-smiles-burgers-wooden-box/" rel="bookmark" title="Dining / Smiles for burgers in a wooden box">Dining / Smiles for burgers in a wooden box</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="http://citynews.com.au/author/wendy-johnson/" title="Posts by Wendy Johnson" rel="author">Wendy Johnson</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <p>&#8220;We were told they were out of the Big Ben brekkie and pancakes. My mind boggles. How can a kitchen be out of basics such as flour, milk and eggs?&#8221; writes dining reviewer WENDY JOHNSON</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-142095" class="share-facebook sd-button share-icon" href="http://citynews.com.au/2017/dining-smiles-burgers-wooden-box/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-142095" class="share-twitter sd-button share-icon" href="http://citynews.com.au/2017/dining-smiles-burgers-wooden-box/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-142095" class="share-pinterest sd-button share-icon" href="http://citynews.com.au/2017/dining-smiles-burgers-wooden-box/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://citynews.com.au/2017/dining-smiles-burgers-wooden-box/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-142095" class="share-google-plus-1 sd-button share-icon" href="http://citynews.com.au/2017/dining-smiles-burgers-wooden-box/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://citynews.com.au/2017/dining-smiles-burgers-wooden-box/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://citynews.com.au/2017/dining-smiles-burgers-wooden-box/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-142095" class="share-linkedin sd-button share-icon" href="http://citynews.com.au/2017/dining-smiles-burgers-wooden-box/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://citynews.com.au/2017/dining-smiles-burgers-wooden-box/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-142095-589c22d57a0f8' data-src='//widgets.wp.com/likes/#blog_id=21526277&amp;post_id=142095&amp;origin=citynews.com.au&amp;obj_id=21526277-142095-589c22d57a0f8' data-name='like-post-frame-21526277-142095-589c22d57a0f8'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    			
		    			<article class="post-142112 post type-post status-publish format-standard hentry category-arts category-arts-entertainment category-news tag-joseph-mcgrail-bateup">
		    			
		    				<a href="http://citynews.com.au/wp-content/uploads/2017/02/unnamed-1.jpg" rel="lightbox" title="Meet Canberra&#8217;s new Town Crier"><img src="http://citynews.com.au/wp-content/uploads/2017/02/unnamed-1-78x78.jpg" alt="Joseph Mcgrail-Bateup and Alan Moyse. Photo by Helen Musa"  width="78"  height="78" title="Meet Canberra&#8217;s new Town Crier" class="woo-image thumbnail alignleft" /></a>	
	        			    <header>
	        			    
	        			    	<h1><a href="http://citynews.com.au/2017/meet-canberras-new-town-crier/" rel="bookmark" title="Meet Canberra&#8217;s new Town Crier">Meet Canberra&#8217;s new Town Crier</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="http://citynews.com.au/author/admin/" title="Posts by CityNews" rel="author">CityNews</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <p>ANDREW Barr today, February 8, unveiled that Canberra&#8217;s new Town Crier will be played by Joseph McGrail-Bateup.  Joseph takes over from Alan Moyse who retired in 2016 after five years in the role. Joseph has [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-142112" class="share-facebook sd-button share-icon" href="http://citynews.com.au/2017/meet-canberras-new-town-crier/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-142112" class="share-twitter sd-button share-icon" href="http://citynews.com.au/2017/meet-canberras-new-town-crier/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-142112" class="share-pinterest sd-button share-icon" href="http://citynews.com.au/2017/meet-canberras-new-town-crier/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://citynews.com.au/2017/meet-canberras-new-town-crier/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-142112" class="share-google-plus-1 sd-button share-icon" href="http://citynews.com.au/2017/meet-canberras-new-town-crier/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://citynews.com.au/2017/meet-canberras-new-town-crier/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://citynews.com.au/2017/meet-canberras-new-town-crier/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-142112" class="share-linkedin sd-button share-icon" href="http://citynews.com.au/2017/meet-canberras-new-town-crier/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://citynews.com.au/2017/meet-canberras-new-town-crier/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-142112-589c22d5821db' data-src='//widgets.wp.com/likes/#blog_id=21526277&amp;post_id=142112&amp;origin=citynews.com.au&amp;obj_id=21526277-142112-589c22d5821db' data-name='like-post-frame-21526277-142112-589c22d5821db'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    	
		    		</section>
		    		
		    		<section id="featured-category-sidebar">
		
		    				        						<div id="woo_authorslist-4" class="widget widget_woo_authorslist">		<h3>Columnists</h3>			
			<ul>			    	<li class="fix">
			    		<img src="http://citynews.com.au/wp-content/uploads/userphoto/11.thumbnail.jpg" alt="Catherine Carter" width="32" height="50" class="photo" />			    		<h4><a href="http://citynews.com.au/author/catherine-carter/">Catherine Carter</a></h4>
			    		<a class="post-link" href="http://citynews.com.au/2015/carter-time-to-axe-the-hurtful-tax/" title="Carter / Time to axe the hurtful tax">Carter / Time to axe the hurtful tax</a>
					</li>
			    				    	<li class="fix">
			    		<img src="http://citynews.com.au/wp-content/uploads/userphoto/12.thumbnail.jpeg" alt="Cedric Bryant" width="50" height="50" class="photo" />			    		<h4><a href="http://citynews.com.au/author/cedric-bryant/">Cedric Bryant</a></h4>
			    		<a class="post-link" href="http://citynews.com.au/2017/gardening-dripping-way-heat/" title="Gardening / Dripping a way through heat">Gardening / Dripping a way through heat</a>
					</li>
			    				    	<li class="fix">
			    		<img alt='' src='http://2.gravatar.com/avatar/b6d6126cbde0111da43f0b734da87342?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b6d6126cbde0111da43f0b734da87342?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />			    		<h4><a href="http://citynews.com.au/author/danielle-nohra/">Danielle Nohra</a></h4>
			    		<a class="post-link" href="http://citynews.com.au/2017/kylie-discovers-science-success/" title="Kylie discovers the science of success">Kylie discovers the science of success</a>
					</li>
			    				    	<li class="fix">
			    		<img src="http://citynews.com.au/wp-content/uploads/userphoto/19.thumbnail.jpeg" alt="Don Aitkin" width="50" height="50" class="photo" />			    		<h4><a href="http://citynews.com.au/author/don-aitkin/">Don Aitkin</a></h4>
			    		<a class="post-link" href="http://citynews.com.au/2015/shane-wants-your-thoughts-on-active-recreation-in-canberra/" title="Shane wants your thoughts on active recreation in Canberra">Shane wants your thoughts on active recreation in Canberra</a>
					</li>
			    				    	<li class="fix">
			    		<img src="http://citynews.com.au/wp-content/uploads/userphoto/20.thumbnail.jpeg" alt="Dougal Macdonald" width="50" height="50" class="photo" />			    		<h4><a href="http://citynews.com.au/author/dougal-macdonald/">Dougal Macdonald</a></h4>
			    		<a class="post-link" href="http://citynews.com.au/2017/review-manchester-sea-m/" title="Review / 'Manchester by the Sea' (M) ****">Review / 'Manchester by the Sea' (M) ****</a>
					</li>
			    				    	<li class="fix">
			    		<img src="http://citynews.com.au/wp-content/uploads/userphoto/13.thumbnail.jpeg" alt="Helen Musa" width="50" height="50" class="photo" />			    		<h4><a href="http://citynews.com.au/author/helen-musa/">Helen Musa</a></h4>
			    		<a class="post-link" href="http://citynews.com.au/2017/art-auction-raises-nearly-100000-orphans/" title="Art auction raises nearly $100,000 for orphans">Art auction raises nearly $100,000 for orphans</a>
					</li>
			    				<li class="mail"><a href="http://citynews.com.au/meet-the-team/" class="mail">View all Authors</a></li>			</ul>
			
			<div class="fix"></div>

		</div>   
    <div class="adspace-widget widget"><!-- Featured_News -->
<script type='text/javascript'>
GA_googleFillSlot("Featured_News");
</script></div>		             
	        			 
		    		
		    		</section>
		
		    	</div><!-- /.cateogry -->
		    	
		    		
	</section><!-- /#featured-category -->

		
	<footer id="footer" class="col-full">
	
				<div id="footer-logo">
		
		    <a href="http://citynews.com.au/" title="All about Canberra">
		    	<img src="http://citynews.com.au/wp-content/uploads/2011/11/citynews-logo-footer.png" alt="Canberra CityNews" />
		    </a>
				
		</div><!-- /#footer-logo -->
				
				<nav id="footer-navigation" class="fix">
			
			<ul id="footer-nav" class="nav"><li id="menu-item-7778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7778"><a href="http://citynews.com.au/about-us/">About us</a></li>
<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="http://citynews.com.au/contact/">Contact us</a></li>
<li id="menu-item-774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-774"><a href="http://citynews.com.au/advertise/">Advertise with us</a></li>
<li id="menu-item-6073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6073"><a href="http://citynews.com.au/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-787"><a href="http://citynews.com.au/category/win/">Competitions</a></li>
</ul>		
		</nav><!-- /#footer-nav -->
        		
		<section id="footer-search" class="fix">
		
			<span class="rss">
        	 	<span>Subscribe:</span>
        	            	    
        	    <a href="http://feeds.feedburner.com/canberra/citynews">RSS</a> 
        	    
        	            	    
        	</span>
        	
        	<div class="search_main fix">
    <form method="get" class="searchform" action="http://citynews.com.au/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if ( this.value == 'Search...' ) { this.value = ''; }" onblur="if ( this.value == '' ) { this.value = 'Search...'; }" />
        <input type="image" src="http://citynews.com.au/wp-content/themes/currents116/images/ico-search.png" class="search-submit" name="submit" alt="Submit" />
    </form>    
</div><!--/.search_main-->		
		</section><!-- /#footer-search -->
		
		
		<section id="copyright" class="col-full">
			<p>&copy; Copyright 1993-
<script language="JavaScript" type="text/javascript">
    now = new Date
    theYear=now.getYear()
    if (theYear < 1900)
    theYear=theYear+1900
    document.write(theYear)
</script>
Canberra CityNews. All Rights Reserved.		</section><!-- /#copyright -->

	</footer><!-- /#footer  -->

</div><!-- /#wrapper -->
<img id="oio-pixel" src="http://citynews.com.au/wp-content/plugins/oiopub-direct/modules/tracker/tracker.php?pids=102|2|0" alt="" />
	<div style="display:none">
	<div class="grofile-hash-map-cdefc99fa5b0e15b5611fce6d27b862c">
	</div>
	<div class="grofile-hash-map-30c2f18e284d16b8c50966913f74d518">
	</div>
	<div class="grofile-hash-map-67129e5954fbd802d06e21ba2b8d218d">
	</div>
	<div class="grofile-hash-map-842d9cda0700a79189fe46f5f78f7cfd">
	</div>
	<div class="grofile-hash-map-632e9c6d8f93d9b2b9bd1169183b920e">
	</div>
	<div class="grofile-hash-map-b6d6126cbde0111da43f0b734da87342">
	</div>
	<div class="grofile-hash-map-2b0a40338c54907d22a4db075ce1e462">
	</div>
	<div class="grofile-hash-map-7f3f58d8b297d10a93246d4b9a0a3f75">
	</div>
	<div class="grofile-hash-map-1952c2a805a3cf8dafda0412cc3340ca">
	</div>
	<div class="grofile-hash-map-b7016fa0c5b040d07092133dcd82370c">
	</div>
	</div>
<!--[if lt IE 9]>
<script src="http://citynews.com.au/wp-content/themes/currents116/includes/js/respond.js"></script>
<![endif]-->

<!-- Woo Tabs Widget -->
<script type="text/javascript">jQuery(document).ready(function(){var a="#tagcloud";var b=jQuery("#tagcloud").height();jQuery(".inside ul li:last-child").css("border-bottom","0px");jQuery(".wooTabs").each(function(){jQuery(this).children("li").children("a:first").addClass("selected")});jQuery(".inside > *").hide();jQuery(".inside > *:first-child").show();jQuery(".wooTabs li a").click(function(a){var b=jQuery(this).attr("href");jQuery(this).parent().parent().children("li").children("a").removeClass("selected");jQuery(this).addClass("selected");jQuery(this).parent().parent().parent().children(".inside").children("*").hide();jQuery(".inside "+b).fadeIn(500);a.preventDefault()})})</script>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/citynews.com.au\/2017\/arts-gauging-temperature-nation-bald-archies\/":142120,"http:\/\/citynews.com.au\/2017\/art-auction-raises-nearly-100000-orphans\/":142115,"http:\/\/citynews.com.au\/2017\/arts-whats-canberra-weekend-14\/":142131,"http:\/\/citynews.com.au\/2017\/dining-smiles-burgers-wooden-box\/":142095,"http:\/\/citynews.com.au\/2017\/meet-canberras-new-town-crier\/":142112};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/arts-gauging-temperature-nation-bald-archies/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://citynews.com.au/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.5'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.5'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.5'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.5'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.7.7'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.7.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/citynews.com.au\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.7.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=21526277&postid=142120&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.5&sig=50957d80cb68739a00aaf637994e4ab5a8ca8404#parent=http%3A%2F%2Fcitynews.com.au%2F2017%2Farts-gauging-temperature-nation-bald-archies%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=21526277&postid=142120&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.5&sig=50957d80cb68739a00aaf637994e4ab5a8ca8404#parent=http%3A%2F%2Fcitynews.com.au%2F2017%2Farts-gauging-temperature-nation-bald-archies%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'21526277',post:'142120',tz:'11',srv:'citynews.com.au'} ]);
	_stq.push([ 'clickTrackerInit', '21526277', '142120' ]);
</script>
</body>
</html>