<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta name="google-site-verification" content="qj5uq5Oqkh3w6FNMHKH3fxBqynmRVJ-yABmXJh6kTMU" />
<meta charset="UTF-8" />

<title>Cartoon / Dose of Dorin - Canberra CityNews</title>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" type="text/css" href="http://citynews.com.au/wp-content/themes/currents116/style.css" media="screen" />
<link rel="pingback" href="http://citynews.com.au/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="keywords" content="featured"/>
<link rel="canonical" href="http://citynews.com.au/2017/cartoon-dose-dorin-273/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cartoon / Dose of Dorin - Canberra CityNews" />
<meta property="og:url" content="http://citynews.com.au/2017/cartoon-dose-dorin-273/" />
<meta property="og:site_name" content="Canberra CityNews" />
<meta property="article:publisher" content="https://www.facebook.com/canberracitynews/" />
<meta property="article:tag" content="featured" />
<meta property="article:section" content="Cartoon" />
<meta property="article:published_time" content="2017-11-18T13:18:08+11:00" />
<meta property="og:image" content="http://citynews.com.au/wp-content/uploads/2017/11/YES-1-e1510971377237.png" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="393" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Cartoon / Dose of Dorin - Canberra CityNews" />
<meta name="twitter:site" content="@citynews" />
<meta name="twitter:image" content="http://citynews.com.au/wp-content/uploads/2017/11/YES-1-e1510971377237.png" />
<meta name="twitter:creator" content="@citynews" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/citynews.com.au\/","name":"Canberra CityNews","potentialAction":{"@type":"SearchAction","target":"http:\/\/citynews.com.au\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/citynews.com.au\/2017\/cartoon-dose-dorin-273\/","sameAs":["https:\/\/www.facebook.com\/canberracitynews\/","https:\/\/www.instagram.com\/canberracitynews\/","https:\/\/www.linkedin.com\/company-beta\/16169712\/","https:\/\/twitter.com\/citynews"],"@id":"#organization","name":"Canberra CityNews","logo":"http:\/\/citynews.com.au\/wp-content\/uploads\/2015\/07\/citynewscomau.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canberra CityNews &raquo; Feed" href="http://feeds.feedburner.com/canberra/citynews" />
<link rel="alternate" type="application/rss+xml" title="Canberra CityNews &raquo; Comments Feed" href="http://citynews.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canberra CityNews &raquo; Cartoon / Dose of Dorin Comments Feed" href="http://citynews.com.au/2017/cartoon-dose-dorin-273/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/citynews.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mailpoet_public-css'  href='http://citynews.com.au/wp-content/plugins/mailpoet/assets/css/public.cae357df.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='validate-engine-css-css'  href='http://citynews.com.au/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.15' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='http://citynews.com.au/wp-content/themes/currents116/css/layout.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://citynews.com.au/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://citynews.com.au/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://citynews.com.au/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://citynews.com.au/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://citynews.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/themes/currents116/includes/js/html5.js?ver=4.9'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/themes/currents116/includes/js/fitvids.js?ver=4.9'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/themes/currents116/includes/js/general.js?ver=4.9'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=4.9'></script>
<link rel='https://api.w.org/' href='http://citynews.com.au/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://citynews.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9" />
<link rel='shortlink' href='http://citynews.com.au/?p=157498' />
<link rel="alternate" type="application/json+oembed" href="http://citynews.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcitynews.com.au%2F2017%2Fcartoon-dose-dorin-273%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://citynews.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcitynews.com.au%2F2017%2Fcartoon-dose-dorin-273%2F&#038;format=xml" />
<script>/* <![CDATA[ */ portfolio_slideshow = { options : {"psHash":"false","psLoader":"true"}, slideshows : new Array() }; /* ]]> */</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>

<!-- Theme version -->
<meta name="generator" content="Currents 1.1.6" />
<meta name="generator" content="WooFramework 6.2.8" />

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<!--  Mobile viewport scale | Disable user zooming as the layout is optimised -->
<meta content="initial-scale=1.0; maximum-scale=1.0; user-scalable=no" name="viewport"/>

		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="stylesheet" href="http://citynews.com.au/wp-content/plugins/oiopub-direct/images/style/output.css?260" type="text/css" />
<!-- Woo Custom Styling -->
<style type="text/css">
body {background:000000 !important}
a, .widget_woo_twitter p a, #tabs ul.wooTabs li a, #single-post #related .post h1 a, #recent .category .post h1 a, .widget_woo_authorslist li a.post-link {color:#888888 !important}
a:hover, .post-more a:hover, .post-meta a:hover, .post p.tags a:hover, .widget_woo_twitter p a:hover, #tabs ul.wooTabs li a:hover, #single-post #related .post h1 a:hover, #recent .category .post h1 a:hover, .widget_woo_authorslist li a.post-link:hover {color:#222222!important}
a.button, a.comment-reply-link, #commentform #submit, #contact-page .submit {background:#000000!important;border-color:#000000!important}
a.button:hover, a.button.hover, a.button.active, a.comment-reply-link:hover, #commentform #submit:hover, #contact-page .submit:hover {background:#000000!important;opacity:0.9;}
</style>

<!-- Google Webfonts -->
<link href="http://fonts.googleapis.com/css?family=Droid+Serif%3Aregular%2Citalic%2C700%2C700italic%7CDroid+Sans%3Aregular%2C700" rel="stylesheet" type="text/css" />
<!-- Woo Custom Typography -->
<style type="text/css">
body { font:normal 12px/1.4em 'Droid Sans', arial, sans-serif;color:#555555; }
#navigation, #navigation .nav a { font:normal 14px/1.5em 'Droid Sans', arial, sans-serif;color:#555555; }
#wrapper article.page header h1 { font:bold 32px/1.2em 'Droid Sans', arial, sans-serif;color:#222222; }
#wrapper article.post header h1, #wrapper article.post header h1 a:link, #wrapper article.post header h1 a:visited, #wrapper #featured-category article.post header h1, #wrapper #featured-category article.post header h1 a:link, #wrapper #featured-category article.post header h1 a:visited { font:bold 70px/1.2em 'Droid Serif', arial, sans-serif;color:#333333; }
.post-meta { font:normal 11px/1.5em 'Droid Sans', arial, sans-serif;color:#000000; }
.entry, .entry p { font:normal 14px/2em 'Droid Sans', arial, sans-serif;color:#555555; } .entry h1, .entry h2, .entry h3, .entry h4, .entry h5, .entry h6 { font-family: Droid Sans, arial, sans-serif; }
.widget h3 { font:bold 16px/1.5em 'Droid Sans', arial, sans-serif;color:#555555; }
</style>


<!-- Alt Stylesheet -->
<link href="http://citynews.com.au/wp-content/themes/currents116/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://citynews.com.au/wp-content/uploads/2011/02/favicon.ico"/>
<!-- Options Panel Custom CSS -->
<style type="text/css">
#gallery-1 img  { height: auto; margin: 0 2em 0 0; }

.widget_woo_authorslist li .avatar {
float: right;
}

</style>


<!-- Woo Shortcodes CSS -->
<link href="http://citynews.com.au/wp-content/themes/currents116/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://citynews.com.au/wp-content/themes/currents116/custom.css" rel="stylesheet" type="text/css" />

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-8793775748446757");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-8793775748446757", "CanberraCityNews_Header_Right_468x60");
GA_googleAddSlot("ca-pub-8793775748446757", "Content");
GA_googleAddSlot("ca-pub-8793775748446757", "Featured_News");
GA_googleAddSlot("ca-pub-8793775748446757", "Sidebar_box");
GA_googleAddSlot("ca-pub-8793775748446757", "Socials");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-18033847-2']);
  _gaq.push(['_setDomainName', 'citynews.com.au']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

</head>

<body class="post-template-default single single-post postid-157498 single-format-standard unknown alt-style-default layout-left-content">

<div id="wrapper">

	
	<div id="top">
		<nav class="col-full" role="navigation">
					</nav>
	</div><!-- /#top -->

    
	<header id="header" class="col-full">
		
						    <a id="logo" href="http://citynews.com.au/" title="All about Canberra">
		    	<img src="http://citynews.com.au/wp-content/uploads/2013/02/citynewscomau.png" alt="Canberra CityNews" />
		    </a>
	    	    
	    <hgroup>
	        
			<h1 class="site-title"><a href="http://citynews.com.au/">Canberra CityNews</a></h1>
			<h2 class="site-description">All about Canberra</h2>
			<h3 class="nav-toggle"><a href="#navigation">Navigation</a></h3>
		      	
		</hgroup>
		
		<div style="margin-right: auto; margin-left: auto">
 			<div class='code-block code-block-1' style='margin: 8px 0;'>
<style type="text/css">
#oio-banner-1 { max-width: 468px !important; margin: 0 auto !important; }
#oio-banner-1 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 12.82% !important; }
#oio-banner-1 .oio-last-col { margin-right: 0 !important; }
#oio-banner-1 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-1">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://citynews.com.au/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=175" title=""><img src="http://citynews.com.au/wp-content/plugins/oiopub-direct/uploads/FcYjJH_DocuSign_CCN_banner.gif" width="468" height="60" border="0" alt="" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-1"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="468px"};})();
</script>
</div>
 		</div>

		        <div id="topad">
							<!--<a href=""><img src="" alt="advert" /></a>-->
					</div><!-- /#topad -->
                	
        	</div>

	</header><!-- /#header -->

	<nav id="navigation" role="navigation">
	
		<div class="col-full">
			<ul id="main-nav" class="nav fl"><li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364"><a href="http://citynews.com.au/category/news/">News</a></li>
<li id="menu-item-429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-429"><a href="http://citynews.com.au/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430"><a href="http://citynews.com.au/category/politics/act-government/">Assembly</a></li>
	<li id="menu-item-432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432"><a href="http://citynews.com.au/category/politics/federal-parliament/">Federal Parliament</a></li>
	<li id="menu-item-431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-431"><a href="http://citynews.com.au/category/politics/environment/">Environment</a></li>
	<li id="menu-item-433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433"><a href="http://citynews.com.au/category/politics/planning/">Planning</a></li>
	<li id="menu-item-484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484"><a href="http://citynews.com.au/category/politics/transport/">Transport</a></li>
</ul>
</li>
<li id="menu-item-16367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16367"><a href="http://citynews.com.au/category/arts-entertainment/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-16368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16368"><a href="http://citynews.com.au/category/arts-entertainment/art-arts-entertainment/">Visual Art</a></li>
	<li id="menu-item-16369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16369"><a href="http://citynews.com.au/category/arts-entertainment/dining/">Dining</a></li>
	<li id="menu-item-16370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16370"><a href="http://citynews.com.au/category/arts-entertainment/film/">Film</a></li>
	<li id="menu-item-16371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16371"><a href="http://citynews.com.au/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-16372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16372"><a href="http://citynews.com.au/category/arts-entertainment/reviews/">Reviews</a></li>
	<li id="menu-item-16373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16373"><a href="http://citynews.com.au/category/arts-entertainment/theatre-arts-entertainment/">Theatre</a></li>
	<li id="menu-item-112323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112323"><a href="http://citynews.com.au/category/arts-entertainment/art-musical-theatre/">Musical Theatre</a></li>
	<li id="menu-item-31833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31833"><a href="http://citynews.com.au/category/arts-entertainment/dance-arts-entertainment/">Dance</a></li>
	<li id="menu-item-42715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42715"><a href="http://citynews.com.au/category/arts-entertainment/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-428"><a href="http://citynews.com.au/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-21625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21625"><a href="http://citynews.com.au/category/lifestyle/canberra-confidential/">Canberra Confidential</a></li>
	<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489"><a href="http://citynews.com.au/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-487"><a href="http://citynews.com.au/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-1337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1337"><a href="http://citynews.com.au/category/lifestyle/canberra-culture-lifestyle/">Canberra culture</a></li>
	<li id="menu-item-2300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2300"><a href="http://citynews.com.au/category/lifestyle/sport/">Sport</a></li>
</ul>
</li>
<li id="menu-item-491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-491"><a href="http://citynews.com.au/category/home-garden/">Home &#038; Garden</a>
<ul class="sub-menu">
	<li id="menu-item-3610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3610"><a href="http://citynews.com.au/category/home-garden/gardening/">Gardening</a></li>
	<li id="menu-item-112324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112324"><a href="http://citynews.com.au/category/home-garden/home-garden-home/">Homes</a></li>
	<li id="menu-item-3612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3612"><a href="http://citynews.com.au/category/home-garden/house-tours/">House tours</a></li>
	<li id="menu-item-3614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3614"><a href="http://citynews.com.au/category/home-garden/open-gardens/">Open gardens</a></li>
</ul>
</li>
<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-502"><a href="http://citynews.com.au/bloggers/">Authors</a>
<ul class="sub-menu">
	<li id="menu-item-882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-882"><a href="http://citynews.com.au/author/kathryn-vukovljak/">Kathryn Vukovljak</a></li>
	<li id="menu-item-2325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2325"><a href="http://citynews.com.au/author/michel-moore/">Michael Moore</a></li>
	<li id="menu-item-112320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112320"><a href="http://citynews.com.au/author/john-griffiths">John Griffiths</a></li>
	<li id="menu-item-112321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112321"><a href="http://citynews.com.au/author/jon-stanhope">Jon Stanhope</a></li>
	<li id="menu-item-2302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2302"><a href="http://citynews.com.au/author/tim-gavel/">Tim Gavel</a></li>
	<li id="menu-item-2382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2382"><a href="http://citynews.com.au/author/cedric-bryant/">Cedric Bryant</a></li>
	<li id="menu-item-865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865"><a href="http://citynews.com.au/author/sonya-fladun/">Sonya Fladun</a></li>
	<li id="menu-item-1303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1303"><a href="http://citynews.com.au/author/wendy-johnson/">Wendy Johnson</a></li>
	<li id="menu-item-2332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2332"><a href="http://citynews.com.au/author/robert-macklin/">Robert Macklin</a></li>
	<li id="menu-item-2648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2648"><a href="http://citynews.com.au/author/mark-parton/">Mark Parton</a></li>
	<li id="menu-item-1474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1474"><a href="http://citynews.com.au/author/helen-musa/">Helen Musa</a></li>
	<li id="menu-item-18173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18173"><a href="http://citynews.com.au/author/catherine-carter/">Catherine Carter</a></li>
</ul>
</li>
<li id="menu-item-1907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1907"><a href="http://citynews.com.au/category/digital-edition/">Digital Edition</a></li>
<li id="menu-item-55876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55876"><a href="http://citynews.com.au/category/socials/">Socials</a></li>
<li id="menu-item-112322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112322"><a href="http://citynews.com.au/category/win/">Competitions</a></li>
</ul>        </div>

	</nav><!-- /#navigation -->
       
    <div id="content" class="col-full">
    	
    	    	
		<section id="single-post">
		           
        			<article class="fix post-157498 post type-post status-publish format-standard has-post-thumbnail hentry category-cartoon tag-featured">
				
				<header class="fix ">
                
	                <h1>Cartoon / Dose of Dorin</h1>
	                
	                	                
                	<aside class="post-meta">
	<ul>
		<li class="post-author">
			<span class="small">by</span>
			<a href="http://citynews.com.au/author/paul-dorin/" title="Posts by Paul Dorin" rel="author">Paul Dorin</a>		</li>
		<li class="post-date">
			<span class="small">on</span>
			<span>November 18, 2017</span>
		</li>
		<li class="post-category">
			<span class="small">in</span>
			<a href="http://citynews.com.au/category/cartoon/" rel="category tag">Cartoon</a>		</li>
		<li class="post-comments">
			<a href="http://citynews.com.au/2017/cartoon-dose-dorin-273/#respond">Leave a comment</a>		</li>
			</ul>
</aside>
                	
                </header>
                
                                
                <section class="entry col-left">
                	<p><img src="http://citynews.com.au/wp-content/uploads/2017/11/YES-500x354.png" alt="" width="500" height="354" class="aligncenter size-large wp-image-157501 " srcset="http://citynews.com.au/wp-content/uploads/2017/11/YES-500x354.png 500w, http://citynews.com.au/wp-content/uploads/2017/11/YES-300x212.png 300w, http://citynews.com.au/wp-content/uploads/2017/11/YES-600x424.png 600w, http://citynews.com.au/wp-content/uploads/2017/11/YES.png 700w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-157498" class="share-facebook sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-273/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-157498" class="share-twitter sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-273/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-157498" class="share-pinterest sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-273/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-273/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-157498" class="share-google-plus-1 sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-273/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-273/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-273/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-157498" class="share-linkedin sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-273/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-273/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-157498-5a0fe559f2071' data-src='https://widgets.wp.com/likes/#blog_id=21526277&amp;post_id=157498&amp;origin=citynews.com.au&amp;obj_id=21526277-157498-5a0fe559f2071' data-name='like-post-frame-21526277-157498-5a0fe559f2071'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>										<p class="tags"><a href="http://citynews.com.au/tag/featured/" rel="tag">featured</a></p>					
										<aside class="post-author-box fix">
					    <h3 class="title">About Paul Dorin</h3>
						<img src="http://citynews.com.au/wp-content/uploads/userphoto/71.jpg" alt="Paul Dorin" width="59" height="70" class="photo" />						<div class="profile-description">
					        <p>Paul Dorin is a highly experienced cartoonist and illustrator with a droll sense of humour and a keen eye for the absurd.</p>
					        <a href="http://citynews.com.au/author/paul-dorin/">
					        	View all posts by Paul Dorin <span class="meta-nav">&rarr;</span>					        </a>
					    
					        					        						</div><!-- #profile-description	-->
					</aside><!-- #post-author -->
					
											
					<nav id="post-entries" class="fix">
	        		    <div class="nav-prev fl"><a href="http://citynews.com.au/2017/socials-quick-draw-fundraiser-ccas-braddon/" rel="prev"><span class="meta-nav">&larr;</span> Socials / At the &#8216;Quick Draw&#8217; fundraiser, CCAS Braddon</a></div>
	        		    <div class="nav-next fr"></div>
	        		</nav><!-- #post-entries -->
					
				</section>
				
					
<aside id="sidebar" class="col-right">

    <div class="primary">
		<div id="woo_search-8" class="widget widget_woo_search"><div class="search_main fix">
    <form method="get" class="searchform" action="http://citynews.com.au/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if ( this.value == 'Search...' ) { this.value = ''; }" onblur="if ( this.value == '' ) { this.value = 'Search...'; }" />
        <input type="image" src="http://citynews.com.au/wp-content/themes/currents116/images/ico-search.png" class="search-submit" name="submit" alt="Submit" />
    </form>    
</div><!--/.search_main--></div><div id="wysija-3" class="widget widget_wysija"><h3>Subscribe now</h3><div class="widget_wysija_cont"><div id="msg-form-wysija-3" class="wysija-msg ajax"></div><form id="form-wysija-3" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>
<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />
<p class="wysija-checkbox-label">Select list(s):</p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="6"  /> As it happens</label></p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="3"  /> Daily News Bulletin</label></p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="5"  /> Digital CityNews Magazine</label></p>


    <input type="hidden" name="form_id" value="7" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
 </form></div></div>			<div id="woo_subscribe-2" class="widget widget_woo_subscribe">					<aside id="connect" class="fix">

		<div >
			
			<h3> </h3>
		
			<p>Connect with CityNews</p>

			
			
						<div class="social">
		   				   		<a href="http://feeds.feedburner.com/canberra/citynews" class="subscribe" title="RSS"></a>

		   				   		<a href="http://twitter.com/#!/city_news" class="twitter" title="Twitter"></a>

		   				   		<a href="http://www.facebook.com/canberracitynews" class="facebook" title="Facebook"></a>

		   				   		<a href="https://plus.google.com/u/0/b/118018964368430789132/" class="googleplus" title="Google+"></a>

							</div>
			
		</div><!-- col-left -->

		
	</aside>
				</div>		<div id="recent-comments-3" class="widget widget_recent_comments"><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">DMWHV</span> on <a href="http://citynews.com.au/2015/gay-law-change-may-force-us-to-divorce/#comment-217215">Gay law change may force us to divorce</a></li><li class="recentcomments"><span class="comment-author-link">Brian White</span> on <a href="http://citynews.com.au/2017/jensen-bound-impact-others-beliefs/#comment-217213">Jensen / All bound by the impact of others&#8217; beliefs</a></li><li class="recentcomments"><span class="comment-author-link">Chris</span> on <a href="http://citynews.com.au/2017/stanhope-dear-affordable-housing-project-team/#comment-217212">Stanhope / Dear Affordable Housing Project Team&#8230;</a></li><li class="recentcomments"><span class="comment-author-link">Chris</span> on <a href="http://citynews.com.au/2017/berrys-expensive-policy-no-projected-outcome/#comment-217211">Berry&#8217;s expensive policy with &#8216;no projected outcome&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">Phillip Mackenzie</span> on <a href="http://citynews.com.au/2017/grattan-cormann-shorten-reach-deal-citizenship-disclosure/#comment-217210">Grattan / Cormann and Shorten reach deal on citizenship disclosure</a></li></ul></div><div id="woo_tabs-12" class="widget widget_woo_tabs">
<div id="tabs">

    <ul class="wooTabs">
    
            	<li class="popular"><a href="#tab-pop">Popular</a></li>        	<li class="latest"><a href="#tab-latest">Latest</a></li>        	<li class="comments"><a href="#tab-comm">Comments</a></li>        
    </ul>

    <div class="fix"></div>

    <div class="boxes box inside">

        
                <ul id="tab-pop" class="list">
            	<li class="fix">
				<a title="Grattan / Turnbull proposes all MPs make declarations on citizenship" href="http://citynews.com.au/2017/grattan-turnbull-proposes-mps-make-declarations-citizenship/">Grattan / Turnbull proposes all MPs make declarations on citizenship</a>
		<span class="meta">November 7, 2017</span>
	</li>
		<li class="fix">
				<a title="Grattan / Turnbull and Shorten haggle over detail of citizenship disclosure system" href="http://citynews.com.au/2017/grattan-turnbull-shorten-haggle-detail-citizenship-disclosure-system/">Grattan / Turnbull and Shorten haggle over detail of citizenship disclosure system</a>
		<span class="meta">November 9, 2017</span>
	</li>
		<li class="fix">
				<a title="Berry&#8217;s expensive policy with &#8216;no projected outcome&#8217;" href="http://citynews.com.au/2017/berrys-expensive-policy-no-projected-outcome/">Berry&#8217;s expensive policy with &#8216;no projected outcome&#8217;</a>
		<span class="meta">November 14, 2017</span>
	</li>
		<li class="fix">
				<a title="Grattan / Voters just want citizenship crisis fixed – but it isn’t that easy" href="http://citynews.com.au/2017/grattan-voters-just-want-citizenship-crisis-fixed-isnt-easy/">Grattan / Voters just want citizenship crisis fixed – but it isn’t that easy</a>
		<span class="meta">November 10, 2017</span>
	</li>
		<li class="fix">
				<a title="Grattan / Cormann and Shorten reach deal on citizenship disclosure" href="http://citynews.com.au/2017/grattan-cormann-shorten-reach-deal-citizenship-disclosure/">Grattan / Cormann and Shorten reach deal on citizenship disclosure</a>
		<span class="meta">November 13, 2017</span>
	</li>
	        </ul>
                        <ul id="tab-latest" class="list">
            	<li class="fix">
		<a href="http://citynews.com.au/2017/cartoon-dose-dorin-273/"  title="Cartoon / Dose of Dorin"><img src="http://citynews.com.au/wp-content/uploads/2017/11/YES-1-e1510971377237-45x45.png" alt="YES"  width="45"  height="45" title="Cartoon / Dose of Dorin" class="woo-image thumbnail" /></a>		<a title="Cartoon / Dose of Dorin" href="http://citynews.com.au/2017/cartoon-dose-dorin-273/">Cartoon / Dose of Dorin</a>
		<span class="meta">November 18, 2017</span>
	</li>
		<li class="fix">
		<a href="http://citynews.com.au/2017/socials-quick-draw-fundraiser-ccas-braddon/"  title="Socials / At the &#8216;Quick Draw&#8217; fundraiser, CCAS Braddon"><img src="http://citynews.com.au/wp-content/uploads/2017/11/Jane-Duong-Victoria-Firth-Smith-Amanda-Biggs-and-Neil-Doody-1-e1510958509289-45x45.jpg" alt="Jane Duong, Victoria Firth-Smith, Amanda Biggs and Neil Doody"  width="45"  height="45" title="Socials / At the &#8216;Quick Draw&#8217; fundraiser, CCAS Braddon" class="woo-image thumbnail" /></a>		<a title="Socials / At the &#8216;Quick Draw&#8217; fundraiser, CCAS Braddon" href="http://citynews.com.au/2017/socials-quick-draw-fundraiser-ccas-braddon/">Socials / At the &#8216;Quick Draw&#8217; fundraiser, CCAS Braddon</a>
		<span class="meta">November 18, 2017</span>
	</li>
		<li class="fix">
				<a title="Review / &#8216;Lucky&#8217; (MA) *****" href="http://citynews.com.au/2017/review-lucky-ma/">Review / &#8216;Lucky&#8217; (MA) *****</a>
		<span class="meta">November 17, 2017</span>
	</li>
		<li class="fix">
		<a href="http://citynews.com.au/2017/review-killing-sacred-deer-ma/"  title="Review / &#8216;The Killing of a Sacred Deer&#8217; (MA) ***"><img src="http://citynews.com.au/wp-content/uploads/2017/11/nicole-kidman-45x45.png" alt="nicole kidman"  width="45"  height="45" title="Review / &#8216;The Killing of a Sacred Deer&#8217; (MA) ***" class="woo-image thumbnail" /></a>		<a title="Review / &#8216;The Killing of a Sacred Deer&#8217; (MA) ***" href="http://citynews.com.au/2017/review-killing-sacred-deer-ma/">Review / &#8216;The Killing of a Sacred Deer&#8217; (MA) ***</a>
		<span class="meta">November 17, 2017</span>
	</li>
		<li class="fix">
		<a href="http://citynews.com.au/2017/review-borg-mcenroe-m-half/"  title="Review / &#8216;Borg McEnroe&#8217; (M) *** and a half"><img src="http://citynews.com.au/wp-content/uploads/2017/11/borg-vs-mcenroe-movie-45x45.png" alt="borg-vs-mcenroe movie"  width="45"  height="45" title="Review / &#8216;Borg McEnroe&#8217; (M) *** and a half" class="woo-image thumbnail" /></a>		<a title="Review / &#8216;Borg McEnroe&#8217; (M) *** and a half" href="http://citynews.com.au/2017/review-borg-mcenroe-m-half/">Review / &#8216;Borg McEnroe&#8217; (M) *** and a half</a>
		<span class="meta">November 17, 2017</span>
	</li>
	        </ul>
                		<ul id="tab-comm" class="list">
            				<li class="recentcomments fix">
					<img alt='' src='http://0.gravatar.com/avatar/34afe59e0342cccf681896f95ca77b4a?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/34afe59e0342cccf681896f95ca77b4a?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://citynews.com.au/2015/gay-law-change-may-force-us-to-divorce/#comment-217215" title="DMWHV on Gay law change may force us to divorce">DMWHV: Please, please divorce and for the love of everyth...</a>
				</li>
							<li class="recentcomments fix">
					<img alt='' src='http://2.gravatar.com/avatar/e267e0833312b80bd2aebed374502066?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e267e0833312b80bd2aebed374502066?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://citynews.com.au/2017/jensen-bound-impact-others-beliefs/#comment-217213" title="Brian White on Jensen / All bound by the impact of others' beliefs">Brian White: Cool........., Is he getting a divorce now the pol...</a>
				</li>
							<li class="recentcomments fix">
					<img alt='' src='http://2.gravatar.com/avatar/842d9cda0700a79189fe46f5f78f7cfd?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/842d9cda0700a79189fe46f5f78f7cfd?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://citynews.com.au/2017/stanhope-dear-affordable-housing-project-team/#comment-217212" title="Chris on Stanhope / Dear Affordable Housing Project Team...">Chris: Coult it now be made a FOI request?...</a>
				</li>
							<li class="recentcomments fix">
					<img alt='' src='http://2.gravatar.com/avatar/842d9cda0700a79189fe46f5f78f7cfd?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/842d9cda0700a79189fe46f5f78f7cfd?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://citynews.com.au/2017/berrys-expensive-policy-no-projected-outcome/#comment-217211" title="Chris on Berry's expensive policy with 'no projected outcome'">Chris: Nothing compared with $1.73B over 20 years on the ...</a>
				</li>
							<li class="recentcomments fix">
					<img alt='' src='http://0.gravatar.com/avatar/9430152ebe911ecd07b4f18b3cfed1d2?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9430152ebe911ecd07b4f18b3cfed1d2?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://citynews.com.au/2017/grattan-cormann-shorten-reach-deal-citizenship-disclosure/#comment-217210" title="Phillip Mackenzie on Grattan / Cormann and Shorten reach deal on citizenship disclosure">Phillip Mackenzie: Have I missed something in the furore over the dua...</a>
				</li>
			        </ul>
                
    </div><!-- /.boxes -->

</div><!-- /wooTabs -->

         </div><div id="gogadget_weather_widget" class="widget GG_func_widget_weather_and_weather_forecast"><h3>Canberra weather</h3><!--V5.0 rev001 *PID *ALoS *ALaS *Len *CSSchecked *LocCanberra,Australia*--><div id='gogadget_weather_widget' class='widget GG_func_widget_weather_and_weather_forecast'><style type='text/css'>.GG_func_widget_weather_and_weather_forecast {padding-right:5px;padding-left:5px} .GG_func_widget_weather_and_weather_forecast img {padding: 0; margin: 0;vertical-align:middle}.GG_func_widget_weather_and_weather_forecast table {border:0;margin:0;padding:0;border-collapse:collapse;background-color:}.GG_func_widget_weather_and_weather_forecast hr {display: block;}.GG_func_widget_weather_and_weather_forecast tr td{text-align:center;margin:0;margin-bottom:0;width:0%;height:0%;padding:0;border:0;border-collapse:collapse;}</style><!-- Table1 SM--><table  width='100%' cellpadding='0' cellspacing ='0'><tr><td><img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/93/28.png' alt='' style='float:right;' title='Actual Conditions - (High -) Pressure: 1020 mbar - Humidity: 63% - Visibility: 10.0km - Dewpoint: 12&deg;C -  Sunrise at 05:47 hrs  - Sunset at 19:50 hrs (in 12:33h)  - Length of day: 14:03h - Moonphase: New' width='93'><br /><p style='text-align:center'><span style='font-family:Helvetica; font-size:140%;color:'>18.8&deg;C</span><br /><span style='font-family:Helvetica;font-size:100%;color:'>Feels like  18.8&deg;C</span><br /><span style='font-family:Helvetica;font-size:140%;color:'>Mostly Cloudy</span></p></td></tr></table><!-- Table2 ME--><table width='100%' cellpadding='0' cellspacing ='0'><tr><td><span style='font-family:Helvetica;font-size:120%;color:'>Today: <br />20&deg;C / 12&deg;C </span></td><td><img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/39.png' alt='' title='Today:  Day - Light rain early. Low 11C. Night - Mostly cloudy with occasional light rain...mainly this evening. Low 11C. Winds ESE at 15 to 30 km/h. Chance of rain 60%.' width='61'></td></tr></table><!-- Table 3 LA--><table  width='100%' cellpadding='0' cellspacing ='0'><tr><td><span style='font-family:Helvetica;font-size:100%;color:'>Tomorrow </span></td><td><span style='font-family:Helvetica;font-size:100%;color:'>Monday </span></td><td><span style='font-family:Helvetica;font-size:100%;color:'>Tuesday </span></td></tr><tr><td></td><td></td><td></td></tr><tr><td><img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/30.png' alt='' width='31' title='Tomorrow, 19th:  Day - Considerable clouds early. Some decrease in clouds later in the day. High 23C. Winds E at 15 to 30 km/h. Night - Partly cloudy skies in the evening, then becoming cloudy overnight. Low 12C. Winds ESE at 15 to 30 km/h. - '></td><td><img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/30.png' alt='' width='31' title='Monday, 20th:  Day - Partly cloudy skies. High near 25C. Winds E at 15 to 30 km/h. Night - Generally fair. Low near 10C. Winds ESE at 15 to 30 km/h. - '></td><td> <img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/30.png' alt='' width='31' title='Tuesday, 21st:  Day - Some clouds in the morning will give way to mainly sunny skies for the afternoon. High near 25C. Winds ENE at 15 to 30 km/h. Night - A mostly clear sky. Low 9C. Winds ESE at 15 to 30 km/h. - '></td></tr><tr><td><span style='font-family:Helvetica;font-size:100%;color:'>23&deg; / 12&deg; </span> </td><td><span style='font-family:Helvetica;font-size:100%;color:'>25&deg; / 10&deg;  </span></td><td><span style='font-family:Helvetica;font-size:100%;color:'>26&deg; / 9&deg; </span></td></tr></table><!-- Table 5 LI--><table width='100%' cellpadding='0' cellspacing ='0'><tr><td><br /><a href='' target='_blank'><img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/1x1.gif' alt=''  title=''  DESTRUCTheight='25' ></a></td><td><br /><span style='font-family:Helvetica;font-size:100%;color:'>Data powered by</span></td><td><br /><a href='http://www.wunderground.com' target='_blank'><img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WUN_logo_31px.png' alt=''  title='http://www.wunderground.com'  height='25'></a>&nbsp;</td></tr></table></div></div><div id="wpcom_social_media_icons_widget-5" class="widget widget_wpcom_social_media_icons_widget"><h3>Social</h3><ul><li><a href="https://www.facebook.com/@canberracitynews/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View @canberracitynews&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@city_news/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @city_news&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/canberracitynews/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View canberracitynews&#8217;s profile on Instagram</span></a></li><li><a href="https://www.linkedin.com/in/Canberra CityNews/" class="genericon genericon-linkedin" target="_blank"><span class="screen-reader-text">View Canberra CityNews&#8217;s profile on LinkedIn</span></a></li></ul></div><div id="wdi_instagram_widget-4" class="widget wdi_instagram_widget"><h3>CityNews on Instagram</h3>    <style type="text/css">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</style>
    
    <div id="wdi_feed_0" class="wdi_feed_main_container wdi_layout_th"  >
      <div id="wdi_spider_popup_loading_0" class="wdi_spider_popup_loading"></div>
      <div id="wdi_spider_popup_overlay_0" class="wdi_spider_popup_overlay"
           onclick="wdi_spider_destroypopup(1000)"></div>
      <div class="wdi_feed_container">
        <div class="wdi_feed_info">
          <div id="wdi_feed_0_header" class='wdi_feed_header'></div>
          <div id="wdi_feed_0_users" class='wdi_feed_users'></div>
        </div>
                <div class="wdi_feed_wrapper wdi_col_2"
             wdi-res='wdi_col_2'></div>
        <div class="wdi_clear"></div>

        <div class="wdi_js_error wdi_hidden">Something is wrong. Response takes too long or there is JS error. Press Ctrl+Shift+J or Cmd+Shift+J on a Mac.<br/></div>      </div>
    </div>
        <style>
          </style>
        <script>
          </script>
    </div>		           
	</div>        
	
</aside><!-- /#sidebar -->
                                
            </article><!-- .post -->

                    
        <div class="fix"></div>
        
            <div id="content-ad" class="col-full">
	<div class='code-block code-block-9' style='margin: 8px 0;'>
<style type="text/css">
#oio-banner-9 { max-width: 728px !important; margin: 0 auto !important; }
#oio-banner-9 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 12.362% !important; }
#oio-banner-9 .oio-last-col { margin-right: 0 !important; }
#oio-banner-9 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-9">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://citynews.com.au/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=164" title=""><img src="http://citynews.com.au/wp-content/plugins/oiopub-direct/uploads/Tn4zGz_DocuSign_CCN_Leaderboard_V3A.GIF" width="728" height="90" border="0" alt="" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-9"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="728px"};})();
</script>
</div>
	    	    	<!--<a href=""><img src="" alt="advert" /></a>-->
	    	</div><!-- /#content-ad -->
        
        
    

<!-- You can start editing here. -->


<div id="comments">

	<h5 class="nocomments">No comments yet.</h5>
</div> <!-- /#comments_wrap -->

	<div id="comment-reply" class="fix">
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/cartoon-dose-dorin-273/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=21526277&#038;postid=157498&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.5&#038;sig=047316be9c7cfe5aac8b23f6760bab93aed7115e#parent=http%3A%2F%2Fcitynews.com.au%2F2017%2Fcartoon-dose-dorin-273%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				<div class="reply-message">
			Leave your opinion here. Please be nice. Your Email address will be kept private.		</div>
		<div class="fix"></div>
	</div>
		        
        <section id="related" class="col-full">
    
	<h1>Related News</h1>
	
		
		<div class="related-posts">
			
					<article class="post-157220 post type-post status-publish format-standard has-post-thumbnail hentry category-cartoon tag-featured">
		
				<span class="category"><a href="http://citynews.com.au/category/cartoon/" rel="category tag">Cartoon</a></span>
				
	        	<a href="http://citynews.com.au/2017/cartoon-dose-dorin-272/"  title="Cartoon / Dose of Dorin"><img src="http://citynews.com.au/wp-content/uploads/2017/11/Telstra-NBN-1-e1510541573717-280x140.png" alt="Telstra NBN"  width="280" title="Cartoon / Dose of Dorin" class="woo-image" /></a>			
    		    <header>
    		    
    		    	<h1><a href="http://citynews.com.au/2017/cartoon-dose-dorin-272/" rel="bookmark" title="Cartoon / Dose of Dorin">Cartoon / Dose of Dorin</a></h1>
    		    	
    		    	<span class="meta-date">November 15, 2017</span>
    		    	
    		    </header> 
    		                         
    		</article><!-- /.post -->
						<article class="post-157210 post type-post status-publish format-standard has-post-thumbnail hentry category-cartoon tag-featured">
		
				<span class="category"><a href="http://citynews.com.au/category/cartoon/" rel="category tag">Cartoon</a></span>
				
	        	<a href="http://citynews.com.au/2017/cartoon-dose-dorin-271/"  title="Cartoon / Dose of Dorin"><img src="http://citynews.com.au/wp-content/uploads/2017/11/Dorin-christmas-1-e1510541534595-280x140.png" alt="Dorin christmas"  width="280" title="Cartoon / Dose of Dorin" class="woo-image" /></a>			
    		    <header>
    		    
    		    	<h1><a href="http://citynews.com.au/2017/cartoon-dose-dorin-271/" rel="bookmark" title="Cartoon / Dose of Dorin">Cartoon / Dose of Dorin</a></h1>
    		    	
    		    	<span class="meta-date">November 13, 2017</span>
    		    	
    		    </header> 
    		                         
    		</article><!-- /.post -->
						<article class="last post-156757 post type-post status-publish format-standard has-post-thumbnail hentry category-cartoon tag-featured">
		
				<span class="category"><a href="http://citynews.com.au/category/cartoon/" rel="category tag">Cartoon</a></span>
				
	        	<a href="http://citynews.com.au/2017/cartoon-dose-dorin-269/"  title="Cartoon / Dose of Dorin"><img src="http://citynews.com.au/wp-content/uploads/2017/11/No-Rock-Climb-1-e1509758833335-280x140.png" alt="No Rock Climb"  width="280" title="Cartoon / Dose of Dorin" class="woo-image" /></a>			
    		    <header>
    		    
    		    	<h1><a href="http://citynews.com.au/2017/cartoon-dose-dorin-269/" rel="bookmark" title="Cartoon / Dose of Dorin">Cartoon / Dose of Dorin</a></h1>
    		    	
    		    	<span class="meta-date">November 9, 2017</span>
    		    	
    		    </header> 
    		                         
    		</article><!-- /.post -->
					
		</div><!-- /.related-posts -->
		
		
</section><!-- /#recent -->		
    </div><!-- #content -->
    
    
	<section id="featured-category">		    	
		    	<div class="col-full">
		    		
		    		<header class="featured-category-header">
		    			<h1><a href="http://citynews.com.au/category/cartoon/" title="More">Cartoon</a></h1>
		    		</header>
		
		    		<section id="featured-category-posts">
		    				    			
		    			<article class="post-157498 post type-post status-publish format-standard has-post-thumbnail hentry category-cartoon tag-featured">
		    			
		    				<a href="http://citynews.com.au/wp-content/uploads/2017/11/YES-1-e1510971377237.png" rel="lightbox" title="Cartoon / Dose of Dorin"><img src="http://citynews.com.au/wp-content/uploads/2017/11/YES-1-e1510971377237-78x78.png" alt="YES"  width="78"  height="78" title="Cartoon / Dose of Dorin" class="woo-image thumbnail alignleft" /></a>	
	        			    <header>
	        			    
	        			    	<h1><a href="http://citynews.com.au/2017/cartoon-dose-dorin-273/" rel="bookmark" title="Cartoon / Dose of Dorin">Cartoon / Dose of Dorin</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="http://citynews.com.au/author/paul-dorin/" title="Posts by Paul Dorin" rel="author">Paul Dorin</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-157498" class="share-facebook sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-273/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-157498" class="share-twitter sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-273/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-157498" class="share-pinterest sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-273/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-273/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-157498" class="share-google-plus-1 sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-273/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-273/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-273/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-157498" class="share-linkedin sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-273/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-273/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-157498-5a0fe55ab419e' data-src='https://widgets.wp.com/likes/#blog_id=21526277&amp;post_id=157498&amp;origin=citynews.com.au&amp;obj_id=21526277-157498-5a0fe55ab419e' data-name='like-post-frame-21526277-157498-5a0fe55ab419e'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    			
		    			<article class="post-157220 post type-post status-publish format-standard has-post-thumbnail hentry category-cartoon tag-featured">
		    			
		    				<a href="http://citynews.com.au/wp-content/uploads/2017/11/Telstra-NBN-1-e1510541573717.png" rel="lightbox" title="Cartoon / Dose of Dorin"><img src="http://citynews.com.au/wp-content/uploads/2017/11/Telstra-NBN-1-e1510541573717-78x78.png" alt="Telstra NBN"  width="78"  height="78" title="Cartoon / Dose of Dorin" class="woo-image thumbnail alignleft" /></a>	
	        			    <header>
	        			    
	        			    	<h1><a href="http://citynews.com.au/2017/cartoon-dose-dorin-272/" rel="bookmark" title="Cartoon / Dose of Dorin">Cartoon / Dose of Dorin</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="http://citynews.com.au/author/paul-dorin/" title="Posts by Paul Dorin" rel="author">Paul Dorin</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-157220" class="share-facebook sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-272/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-157220" class="share-twitter sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-272/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-157220" class="share-pinterest sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-272/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-272/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-157220" class="share-google-plus-1 sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-272/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-272/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-272/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-157220" class="share-linkedin sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-272/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-272/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-157220-5a0fe55ab541b' data-src='https://widgets.wp.com/likes/#blog_id=21526277&amp;post_id=157220&amp;origin=citynews.com.au&amp;obj_id=21526277-157220-5a0fe55ab541b' data-name='like-post-frame-21526277-157220-5a0fe55ab541b'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    			
		    			<article class="post-157210 post type-post status-publish format-standard has-post-thumbnail hentry category-cartoon tag-featured">
		    			
		    				<a href="http://citynews.com.au/wp-content/uploads/2017/11/Dorin-christmas-1-e1510541534595.png" rel="lightbox" title="Cartoon / Dose of Dorin"><img src="http://citynews.com.au/wp-content/uploads/2017/11/Dorin-christmas-1-e1510541534595-78x78.png" alt="Dorin christmas"  width="78"  height="78" title="Cartoon / Dose of Dorin" class="woo-image thumbnail alignleft" /></a>	
	        			    <header>
	        			    
	        			    	<h1><a href="http://citynews.com.au/2017/cartoon-dose-dorin-271/" rel="bookmark" title="Cartoon / Dose of Dorin">Cartoon / Dose of Dorin</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="http://citynews.com.au/author/paul-dorin/" title="Posts by Paul Dorin" rel="author">Paul Dorin</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-157210" class="share-facebook sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-271/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-157210" class="share-twitter sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-271/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-157210" class="share-pinterest sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-271/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-271/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-157210" class="share-google-plus-1 sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-271/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-271/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-271/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-157210" class="share-linkedin sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-271/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-271/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-157210-5a0fe55ab6470' data-src='https://widgets.wp.com/likes/#blog_id=21526277&amp;post_id=157210&amp;origin=citynews.com.au&amp;obj_id=21526277-157210-5a0fe55ab6470' data-name='like-post-frame-21526277-157210-5a0fe55ab6470'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    			
		    			<article class="post-156757 post type-post status-publish format-standard has-post-thumbnail hentry category-cartoon tag-featured">
		    			
		    				<a href="http://citynews.com.au/wp-content/uploads/2017/11/No-Rock-Climb-1-e1509758833335.png" rel="lightbox" title="Cartoon / Dose of Dorin"><img src="http://citynews.com.au/wp-content/uploads/2017/11/No-Rock-Climb-1-e1509758833335-78x78.png" alt="No Rock Climb"  width="78"  height="78" title="Cartoon / Dose of Dorin" class="woo-image thumbnail alignleft" /></a>	
	        			    <header>
	        			    
	        			    	<h1><a href="http://citynews.com.au/2017/cartoon-dose-dorin-269/" rel="bookmark" title="Cartoon / Dose of Dorin">Cartoon / Dose of Dorin</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="http://citynews.com.au/author/paul-dorin/" title="Posts by Paul Dorin" rel="author">Paul Dorin</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-156757" class="share-facebook sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-269/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-156757" class="share-twitter sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-269/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-156757" class="share-pinterest sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-269/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-269/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-156757" class="share-google-plus-1 sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-269/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-269/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-269/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-156757" class="share-linkedin sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-269/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-269/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-156757-5a0fe55ab758c' data-src='https://widgets.wp.com/likes/#blog_id=21526277&amp;post_id=156757&amp;origin=citynews.com.au&amp;obj_id=21526277-156757-5a0fe55ab758c' data-name='like-post-frame-21526277-156757-5a0fe55ab758c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    			
		    			<article class="post-156754 post type-post status-publish format-standard has-post-thumbnail hentry category-cartoon tag-featured">
		    			
		    				<a href="http://citynews.com.au/wp-content/uploads/2017/11/Citizenship-1-e1509758748574.png" rel="lightbox" title="Cartoon / Dose of Dorin"><img src="http://citynews.com.au/wp-content/uploads/2017/11/Citizenship-1-e1509758748574-78x78.png" alt="Citizenship"  width="78"  height="78" title="Cartoon / Dose of Dorin" class="woo-image thumbnail alignleft" /></a>	
	        			    <header>
	        			    
	        			    	<h1><a href="http://citynews.com.au/2017/cartoon-dose-dorin-268/" rel="bookmark" title="Cartoon / Dose of Dorin">Cartoon / Dose of Dorin</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="http://citynews.com.au/author/paul-dorin/" title="Posts by Paul Dorin" rel="author">Paul Dorin</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-156754" class="share-facebook sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-268/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-156754" class="share-twitter sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-268/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-156754" class="share-pinterest sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-268/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-268/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-156754" class="share-google-plus-1 sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-268/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-268/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-268/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-156754" class="share-linkedin sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-268/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-268/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-156754-5a0fe55ab8832' data-src='https://widgets.wp.com/likes/#blog_id=21526277&amp;post_id=156754&amp;origin=citynews.com.au&amp;obj_id=21526277-156754-5a0fe55ab8832' data-name='like-post-frame-21526277-156754-5a0fe55ab8832'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    			
		    			<article class="post-156815 post type-post status-publish format-standard has-post-thumbnail hentry category-cartoon tag-featured">
		    			
		    				<a href="http://citynews.com.au/wp-content/uploads/2017/11/Melb-Cup-Before-After-300dpi_1-1-e1509925725131.png" rel="lightbox" title="Cartoon / Dose of Dorin"><img src="http://citynews.com.au/wp-content/uploads/2017/11/Melb-Cup-Before-After-300dpi_1-1-e1509925725131-78x78.png" alt="Melb Cup Before After 300dpi_1"  width="78"  height="78" title="Cartoon / Dose of Dorin" class="woo-image thumbnail alignleft" /></a>	
	        			    <header>
	        			    
	        			    	<h1><a href="http://citynews.com.au/2017/cartoon-dose-dorin-270/" rel="bookmark" title="Cartoon / Dose of Dorin">Cartoon / Dose of Dorin</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="http://citynews.com.au/author/paul-dorin/" title="Posts by Paul Dorin" rel="author">Paul Dorin</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-156815" class="share-facebook sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-270/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-156815" class="share-twitter sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-270/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-156815" class="share-pinterest sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-270/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-270/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-156815" class="share-google-plus-1 sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-270/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-270/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-270/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-156815" class="share-linkedin sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-270/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://citynews.com.au/2017/cartoon-dose-dorin-270/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-156815-5a0fe55ab9ba5' data-src='https://widgets.wp.com/likes/#blog_id=21526277&amp;post_id=156815&amp;origin=citynews.com.au&amp;obj_id=21526277-156815-5a0fe55ab9ba5' data-name='like-post-frame-21526277-156815-5a0fe55ab9ba5'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    	
		    		</section>
		    		
		    		<section id="featured-category-sidebar">
		
		    				        						<div id="woo_authorslist-4" class="widget widget_woo_authorslist">		<h3>Columnists</h3>			
			<ul>			    	<li class="fix">
			    		<img src="http://citynews.com.au/wp-content/uploads/userphoto/11.thumbnail.jpg" alt="Catherine Carter" width="32" height="50" class="photo" />			    		<h4><a href="http://citynews.com.au/author/catherine-carter/">Catherine Carter</a></h4>
			    		<a class="post-link" href="http://citynews.com.au/2015/carter-time-to-axe-the-hurtful-tax/" title="Carter / Time to axe the hurtful tax">Carter / Time to axe the hurtful tax</a>
					</li>
			    				    	<li class="fix">
			    		<img src="http://citynews.com.au/wp-content/uploads/userphoto/12.thumbnail.jpeg" alt="Cedric Bryant" width="50" height="50" class="photo" />			    		<h4><a href="http://citynews.com.au/author/cedric-bryant/">Cedric Bryant</a></h4>
			    		<a class="post-link" href="http://citynews.com.au/2017/gardening-going-low-maintenance/" title="Gardening / Going low with maintenance">Gardening / Going low with maintenance</a>
					</li>
			    				    	<li class="fix">
			    		<img src="http://citynews.com.au/wp-content/uploads/userphoto/67.thumbnail.jpg" alt="Chris Coleman" width="45" height="50" class="photo" />			    		<h4><a href="http://citynews.com.au/author/chris-coleman/">Chris Coleman</a></h4>
			    		<a class="post-link" href="http://citynews.com.au/2017/coleman-gordons-got-head-sand/" title="Coleman / Gordon's got his head in the sand">Coleman / Gordon's got his head in the sand</a>
					</li>
			    				    	<li class="fix">
			    		<img src="http://citynews.com.au/wp-content/uploads/userphoto/64.thumbnail.jpg" alt="Danielle Nohra" width="40" height="50" class="photo" />			    		<h4><a href="http://citynews.com.au/author/danielle-nohra/">Danielle Nohra</a></h4>
			    		<a class="post-link" href="http://citynews.com.au/2017/chic-henry-close-personal-partying-hard/" title="Chic Henry – up close, personal and partying hard">Chic Henry – up close, personal and partying hard</a>
					</li>
			    				    	<li class="fix">
			    		<img src="http://citynews.com.au/wp-content/uploads/userphoto/19.thumbnail.jpeg" alt="Don Aitkin" width="50" height="50" class="photo" />			    		<h4><a href="http://citynews.com.au/author/don-aitkin/">Don Aitkin</a></h4>
			    		<a class="post-link" href="http://citynews.com.au/2015/shane-wants-your-thoughts-on-active-recreation-in-canberra/" title="Shane wants your thoughts on active recreation in Canberra">Shane wants your thoughts on active recreation in Canberra</a>
					</li>
			    				    	<li class="fix">
			    		<img src="http://citynews.com.au/wp-content/uploads/userphoto/20.thumbnail.jpeg" alt="Dougal Macdonald" width="50" height="50" class="photo" />			    		<h4><a href="http://citynews.com.au/author/dougal-macdonald/">Dougal Macdonald</a></h4>
			    		<a class="post-link" href="http://citynews.com.au/2017/review-lucky-ma/" title="Review / 'Lucky' (MA) *****">Review / 'Lucky' (MA) *****</a>
					</li>
			    				    	<li class="fix">
			    		<img src="http://citynews.com.au/wp-content/uploads/userphoto/13.thumbnail.jpeg" alt="Helen Musa" width="50" height="50" class="photo" />			    		<h4><a href="http://citynews.com.au/author/helen-musa/">Helen Musa</a></h4>
			    		<a class="post-link" href="http://citynews.com.au/2017/arts-anangu-paint-connection-country/" title="Arts / Anangu paint its connection with Country">Arts / Anangu paint its connection with Country</a>
					</li>
			    				<li class="mail"><a href="http://citynews.com.au/meet-the-team/" class="mail">View all Authors</a></li>			</ul>
			
			<div class="fix"></div>

		</div>   
    <div class="adspace-widget widget"><!-- Featured_News -->
<script type='text/javascript'>
GA_googleFillSlot("Featured_News");
</script></div>		             
	        			 
		    		
		    		</section>
		
		    	</div><!-- /.cateogry -->
		    	
		    		
	</section><!-- /#featured-category -->

		
	<footer id="footer" class="col-full">
	
				<div id="footer-logo">
		
		    <a href="http://citynews.com.au/" title="All about Canberra">
		    	<img src="http://citynews.com.au/wp-content/uploads/2011/11/citynews-logo-footer.png" alt="Canberra CityNews" />
		    </a>
				
		</div><!-- /#footer-logo -->
				
				<nav id="footer-navigation" class="fix">
			
			<ul id="footer-nav" class="nav"><li id="menu-item-7778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7778"><a href="http://citynews.com.au/about-us/">About us</a></li>
<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="http://citynews.com.au/contact/">Contact us</a></li>
<li id="menu-item-774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-774"><a href="http://citynews.com.au/advertise/">Advertise with us</a></li>
<li id="menu-item-6073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6073"><a href="http://citynews.com.au/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-787"><a href="http://citynews.com.au/category/win/">Competitions</a></li>
</ul>		
		</nav><!-- /#footer-nav -->
        		
		<section id="footer-search" class="fix">
		
			<span class="rss">
        	 	<span>Subscribe:</span>
        	            	    
        	    <a href="http://feeds.feedburner.com/canberra/citynews">RSS</a> 
        	    
        	            	    
        	</span>
        	
        	<div class="search_main fix">
    <form method="get" class="searchform" action="http://citynews.com.au/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if ( this.value == 'Search...' ) { this.value = ''; }" onblur="if ( this.value == '' ) { this.value = 'Search...'; }" />
        <input type="image" src="http://citynews.com.au/wp-content/themes/currents116/images/ico-search.png" class="search-submit" name="submit" alt="Submit" />
    </form>    
</div><!--/.search_main-->		
		</section><!-- /#footer-search -->
		
		
		<section id="copyright" class="col-full">
			<p>&copy; Copyright 1993-
<script language="JavaScript" type="text/javascript">
    now = new Date
    theYear=now.getYear()
    if (theYear < 1900)
    theYear=theYear+1900
    document.write(theYear)
</script>
Canberra CityNews. All Rights Reserved.		</section><!-- /#copyright -->

	</footer><!-- /#footer  -->

</div><!-- /#wrapper -->
<img id="oio-pixel" src="http://citynews.com.au/wp-content/plugins/oiopub-direct/modules/tracker/tracker.php?pids=175|164|0" alt="" />
<script type="text/javascript" src="//widget.fotomoto.com/stores/script/5211dbbe01c78602b7dbcd43a89563b6d6d573ea.js"></script>
<noscript><p>If Javascript is disabled browser, to place orders please visit the page where I <a href="http://www.fotomoto.com/store/5211dbbe01c78602b7dbcd43a89563b6d6d573ea" rel="external nofollow">sell my photos</a>, powered by <a href="http://www.fotomoto.com" rel="external nofollow">Fotomoto</a>.</p></noscript>
	<div style="display:none">
	<div class="grofile-hash-map-669de63ce12026def54880e1141b2466">
	</div>
	<div class="grofile-hash-map-34afe59e0342cccf681896f95ca77b4a">
	</div>
	<div class="grofile-hash-map-e267e0833312b80bd2aebed374502066">
	</div>
	<div class="grofile-hash-map-842d9cda0700a79189fe46f5f78f7cfd">
	</div>
	<div class="grofile-hash-map-9430152ebe911ecd07b4f18b3cfed1d2">
	</div>
	<div class="grofile-hash-map-2b0a40338c54907d22a4db075ce1e462">
	</div>
	<div class="grofile-hash-map-7f3f58d8b297d10a93246d4b9a0a3f75">
	</div>
	<div class="grofile-hash-map-647dcdc7067eeceec94551fed72f9186">
	</div>
	<div class="grofile-hash-map-b6d6126cbde0111da43f0b734da87342">
	</div>
	<div class="grofile-hash-map-1952c2a805a3cf8dafda0412cc3340ca">
	</div>
	<div class="grofile-hash-map-b7016fa0c5b040d07092133dcd82370c">
	</div>
	<div class="grofile-hash-map-cdefc99fa5b0e15b5611fce6d27b862c">
	</div>
	</div>
<!--[if lt IE 9]>
<script src="http://citynews.com.au/wp-content/themes/currents116/includes/js/respond.js"></script>
<![endif]-->

<!-- Woo Tabs Widget -->
<script type="text/javascript">jQuery(document).ready(function(){var a="#tagcloud";var b=jQuery("#tagcloud").height();jQuery(".inside ul li:last-child").css("border-bottom","0px");jQuery(".wooTabs").each(function(){jQuery(this).children("li").children("a:first").addClass("selected")});jQuery(".inside > *").hide();jQuery(".inside > *:first-child").show();jQuery(".wooTabs li a").click(function(a){var b=jQuery(this).attr("href");jQuery(this).parent().parent().children("li").children("a").removeClass("selected");jQuery(this).addClass("selected");jQuery(this).parent().parent().parent().children(".inside").children("*").hide();jQuery(".inside "+b).fadeIn(500);a.preventDefault()})})</script>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/citynews.com.au\/2017\/cartoon-dose-dorin-273\/":157498,"http:\/\/citynews.com.au\/2017\/cartoon-dose-dorin-272\/":157220,"http:\/\/citynews.com.au\/2017\/cartoon-dose-dorin-271\/":157210,"http:\/\/citynews.com.au\/2017\/cartoon-dose-dorin-269\/":156757,"http:\/\/citynews.com.au\/2017\/cartoon-dose-dorin-268\/":156754,"http:\/\/citynews.com.au\/2017\/cartoon-dose-dorin-270\/":156815};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/cartoon-dose-dorin-273/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://citynews.com.au/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='genericons-css'  href='http://citynews.com.au/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wdi_mCustomScrollbar-css'  href='http://citynews.com.au/wp-content/plugins/wd-instagram-feed/css/gallerybox/jquery.mCustomScrollbar.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wdi_frontend_thumbnails-css'  href='http://citynews.com.au/wp-content/plugins/wd-instagram-feed/css/wdi_frontend.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://citynews.com.au/wp-content/plugins/wd-instagram-feed/css/font-awesome/css/font-awesome.css?ver=1.2.9' type='text/css' media='all' />
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/mailpoet/assets/js/vendor.b37906c4.js?ver=3.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"http:\/\/citynews.com.au\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/mailpoet/assets/js/public.8173fe64.js?ver=3.1.0'></script>
<script type='text/javascript'>
function initMailpoetTranslation() {
  if(typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript' src='http://citynews.com.au/wp-includes/js/comment-reply.min.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.5'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.5'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.5'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.7.15'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.7.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/citynews.com.au\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.7.15'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wd-instagram-feed/js/wdi_instagram.js?ver=1.2.9'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wdi_ajax = {"ajax_url":"http:\/\/citynews.com.au\/wp-admin\/admin-ajax.php"};
var wdi_url = {"plugin_url":"http:\/\/citynews.com.au\/wp-content\/plugins\/wd-instagram-feed\/frontend\/","ajax_url":"http:\/\/citynews.com.au\/wp-admin\/admin-ajax.php"};
var wdi_front_messages = {"connection_error":"Connection Error, try again later :(","user_not_found":"Username not found","network_error":"Network error, please try again later :(","hashtag_nodata":"There is no data for that hashtag","filter_title":"Click to filter images by this user","invalid_users_format":"Provided feed users are invalid or obsolete for this version of plugin","feed_nomedia":"There is no media in this feed","follow":"Follow","show_alerts":""};
var wdi_feed_0 = {"feed_row":{"thumb_user":"","feed_name":"Sample Feed","feed_thumb":"http:\/\/citynews.com.au\/wp-content\/plugins\/wd-instagram-feed\/images\/no-image.png","published":"1","theme_id":"1","feed_users":"[{\"username\":\"canberracitynews\",\"id\":\"\"}]","feed_display_view":"none","sort_images_by":"date","display_order":"desc","follow_on_instagram_btn":"1","display_header":"0","number_of_photos":"10","load_more_number":"4","pagination_per_page_number":"12","pagination_preload_number":"10","image_browser_preload_number":"10","image_browser_load_number":"10","number_of_columns":"2","resort_after_load_more":"0","show_likes":"0","show_description":"0","show_comments":"0","show_usernames":"0","display_user_info":"1","display_user_post_follow_number":"1","show_full_description":"1","disable_mobile_layout":"0","feed_type":"thumbnails","feed_item_onclick":"lightbox","popup_fullscreen":"0","popup_width":"640","popup_height":"640","popup_type":"none","popup_autoplay":"0","popup_interval":"5","popup_enable_filmstrip":"0","popup_filmstrip_height":"70","autohide_lightbox_navigation":"1","popup_enable_ctrl_btn":"1","popup_enable_fullscreen":"1","popup_enable_info":"0","popup_info_always_show":"0","popup_info_full_width":"0","popup_enable_comment":"0","popup_enable_fullsize_image":"1","popup_enable_download":"0","popup_enable_share_buttons":"0","popup_enable_facebook":"0","popup_enable_twitter":"0","popup_enable_google":"0","popup_enable_pinterest":"0","popup_enable_tumblr":"0","show_image_counts":"0","enable_loop":"1","popup_image_right_click":"1","conditional_filters":"","conditional_filter_type":"none","show_username_on_thumb":"0","conditional_filter_enable":"0","liked_feed":"userhash","mobile_breakpoint":"640","redirect_url":"","id":"1","widget":true,"access_token":"3728159082.54da896.a77dfb2bc45b4e2d910b484095705769","wdi_feed_counter":0},"data":[],"usersData":[],"dataCount":"0"};
var wdi_front = {"feed_counter":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wd-instagram-feed/js/wdi_frontend.js?ver=1.2.9'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wd-instagram-feed/js/wdi_responsive.js?ver=1.2.9'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wd-instagram-feed/js/gallerybox/jquery.mobile.js?ver=1.2.9'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wd-instagram-feed/js/gallerybox/jquery.mCustomScrollbar.concat.min.js?ver=1.2.9'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wd-instagram-feed/js/gallerybox/jquery.fullscreen-0.4.1.js?ver=1.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wdi_objectL10n = {"wdi_field_required":"Field is required.","wdi_mail_validation":"This is not a valid email address.","wdi_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wd-instagram-feed/js/gallerybox/wdi_gallery_box.js?ver=1.2.9'></script>
<script async="async" type='text/javascript' src='http://citynews.com.au/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=21526277&postid=157498&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.5&sig=047316be9c7cfe5aac8b23f6760bab93aed7115e#parent=http%3A%2F%2Fcitynews.com.au%2F2017%2Fcartoon-dose-dorin-273%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=21526277&postid=157498&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.5&sig=047316be9c7cfe5aac8b23f6760bab93aed7115e#parent=http%3A%2F%2Fcitynews.com.au%2F2017%2Fcartoon-dose-dorin-273%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'21526277',post:'157498',tz:'11',srv:'citynews.com.au'} ]);
	_stq.push([ 'clickTrackerInit', '21526277', '157498' ]);
</script>
</body>
</html>