<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta name="google-site-verification" content="qj5uq5Oqkh3w6FNMHKH3fxBqynmRVJ-yABmXJh6kTMU" />
<meta charset="UTF-8" />

<title>Stolen bobcat runs amok in Amaroo - Canberra CityNews</title>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" type="text/css" href="http://citynews.com.au/wp-content/themes/currents116/style.css" media="screen" />
<link rel="pingback" href="http://citynews.com.au/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A STOLEN bobcat excavator was driven into a pond after being used to cause extensive damage at the Amaroo District Playing Fields early yesterday morning ("/>
<meta name="keywords" content="amaroo, featured, police"/>
<link rel="canonical" href="http://citynews.com.au/2017/stolen-bobcat-runs-amok-amaroo/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Stolen bobcat runs amok in Amaroo - Canberra CityNews" />
<meta property="og:description" content="A STOLEN bobcat excavator was driven into a pond after being used to cause extensive damage at the Amaroo District Playing Fields early yesterday morning (" />
<meta property="og:url" content="http://citynews.com.au/2017/stolen-bobcat-runs-amok-amaroo/" />
<meta property="og:site_name" content="Canberra CityNews" />
<meta property="article:author" content="http://www.facebook.com/canberracitynews" />
<meta property="article:tag" content="amaroo" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="police" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-06-12T12:14:17+10:00" />
<meta property="og:image" content="http://citynews.com.au/wp-content/uploads/2017/06/bob-cat-1-e1497233097149.png" />
<meta property="og:image:width" content="477" />
<meta property="og:image:height" content="267" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A STOLEN bobcat excavator was driven into a pond after being used to cause extensive damage at the Amaroo District Playing Fields early yesterday morning (" />
<meta name="twitter:title" content="Stolen bobcat runs amok in Amaroo - Canberra CityNews" />
<meta name="twitter:site" content="@citynews" />
<meta name="twitter:image" content="http://citynews.com.au/wp-content/uploads/2017/06/bob-cat-1-e1497233097149.png" />
<meta name="twitter:creator" content="@city_news" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canberra CityNews &raquo; Feed" href="http://feeds.feedburner.com/canberra/citynews" />
<link rel="alternate" type="application/rss+xml" title="Canberra CityNews &raquo; Comments Feed" href="http://citynews.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canberra CityNews &raquo; Stolen bobcat runs amok in Amaroo Comments Feed" href="http://citynews.com.au/2017/stolen-bobcat-runs-amok-amaroo/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/citynews.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://citynews.com.au/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='http://citynews.com.au/wp-content/themes/currents116/css/layout.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://citynews.com.au/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://citynews.com.au/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://citynews.com.au/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://citynews.com.au/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://citynews.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/themes/currents116/includes/js/html5.js?ver=4.8'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/themes/currents116/includes/js/fitvids.js?ver=4.8'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/themes/currents116/includes/js/general.js?ver=4.8'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://citynews.com.au/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://citynews.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://citynews.com.au/?p=149184' />
<link rel="alternate" type="application/json+oembed" href="http://citynews.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcitynews.com.au%2F2017%2Fstolen-bobcat-runs-amok-amaroo%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://citynews.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcitynews.com.au%2F2017%2Fstolen-bobcat-runs-amok-amaroo%2F&#038;format=xml" />
<script>/* <![CDATA[ */ portfolio_slideshow = { options : {"psHash":"false","psLoader":"true"}, slideshows : new Array() }; /* ]]> */</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>

<!-- Theme version -->
<meta name="generator" content="Currents 1.1.6" />
<meta name="generator" content="WooFramework 6.2.8" />

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<!--  Mobile viewport scale | Disable user zooming as the layout is optimised -->
<meta content="initial-scale=1.0; maximum-scale=1.0; user-scalable=no" name="viewport"/>

		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="stylesheet" href="http://citynews.com.au/wp-content/plugins/oiopub-direct/images/style/output.css?260" type="text/css" />
<!-- Woo Custom Styling -->
<style type="text/css">
body {background:000000 !important}
a, .widget_woo_twitter p a, #tabs ul.wooTabs li a, #single-post #related .post h1 a, #recent .category .post h1 a, .widget_woo_authorslist li a.post-link {color:#888888 !important}
a:hover, .post-more a:hover, .post-meta a:hover, .post p.tags a:hover, .widget_woo_twitter p a:hover, #tabs ul.wooTabs li a:hover, #single-post #related .post h1 a:hover, #recent .category .post h1 a:hover, .widget_woo_authorslist li a.post-link:hover {color:#222222!important}
a.button, a.comment-reply-link, #commentform #submit, #contact-page .submit {background:#000000!important;border-color:#000000!important}
a.button:hover, a.button.hover, a.button.active, a.comment-reply-link:hover, #commentform #submit:hover, #contact-page .submit:hover {background:#000000!important;opacity:0.9;}
</style>

<!-- Google Webfonts -->
<link href="http://fonts.googleapis.com/css?family=Droid+Serif%3Aregular%2Citalic%2C700%2C700italic%7CDroid+Sans%3Aregular%2C700" rel="stylesheet" type="text/css" />
<!-- Woo Custom Typography -->
<style type="text/css">
body { font:normal 12px/1.4em 'Droid Sans', arial, sans-serif;color:#555555; }
#navigation, #navigation .nav a { font:normal 14px/1.5em 'Droid Sans', arial, sans-serif;color:#555555; }
#wrapper article.page header h1 { font:bold 32px/1.2em 'Droid Sans', arial, sans-serif;color:#222222; }
#wrapper article.post header h1, #wrapper article.post header h1 a:link, #wrapper article.post header h1 a:visited, #wrapper #featured-category article.post header h1, #wrapper #featured-category article.post header h1 a:link, #wrapper #featured-category article.post header h1 a:visited { font:bold 70px/1.2em 'Droid Serif', arial, sans-serif;color:#333333; }
.post-meta { font:normal 11px/1.5em 'Droid Sans', arial, sans-serif;color:#000000; }
.entry, .entry p { font:normal 14px/2em 'Droid Sans', arial, sans-serif;color:#555555; } .entry h1, .entry h2, .entry h3, .entry h4, .entry h5, .entry h6 { font-family: Droid Sans, arial, sans-serif; }
.widget h3 { font:bold 16px/1.5em 'Droid Sans', arial, sans-serif;color:#555555; }
</style>


<!-- Alt Stylesheet -->
<link href="http://citynews.com.au/wp-content/themes/currents116/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://citynews.com.au/wp-content/uploads/2011/02/favicon.ico"/>
<!-- Options Panel Custom CSS -->
<style type="text/css">
#gallery-1 img  { height: auto; margin: 0 2em 0 0; }

.widget_woo_authorslist li .avatar {
float: right;
}

</style>


<!-- Woo Shortcodes CSS -->
<link href="http://citynews.com.au/wp-content/themes/currents116/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://citynews.com.au/wp-content/themes/currents116/custom.css" rel="stylesheet" type="text/css" />

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-8793775748446757");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-8793775748446757", "CanberraCityNews_Header_Right_468x60");
GA_googleAddSlot("ca-pub-8793775748446757", "Content");
GA_googleAddSlot("ca-pub-8793775748446757", "Featured_News");
GA_googleAddSlot("ca-pub-8793775748446757", "Sidebar_box");
GA_googleAddSlot("ca-pub-8793775748446757", "Socials");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-18033847-2']);
  _gaq.push(['_setDomainName', 'citynews.com.au']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

</head>

<body class="post-template-default single single-post postid-149184 single-format-standard unknown alt-style-default layout-left-content">

<div id="wrapper">

	
	<div id="top">
		<nav class="col-full" role="navigation">
					</nav>
	</div><!-- /#top -->

    
	<header id="header" class="col-full">
		
						    <a id="logo" href="http://citynews.com.au/" title="All about Canberra">
		    	<img src="http://citynews.com.au/wp-content/uploads/2013/02/citynewscomau.png" alt="Canberra CityNews" />
		    </a>
	    	    
	    <hgroup>
	        
			<h1 class="site-title"><a href="http://citynews.com.au/">Canberra CityNews</a></h1>
			<h2 class="site-description">All about Canberra</h2>
			<h3 class="nav-toggle"><a href="#navigation">Navigation</a></h3>
		      	
		</hgroup>
		
		<div style="margin-right: auto; margin-left: auto">
 			 		</div>

		        <div id="topad">
							<!--<a href=""><img src="" alt="advert" /></a>-->
					</div><!-- /#topad -->
                	
        	</div>

	</header><!-- /#header -->

	<nav id="navigation" role="navigation">
	
		<div class="col-full">
			<ul id="main-nav" class="nav fl"><li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-364"><a href="http://citynews.com.au/category/news/">News</a></li>
<li id="menu-item-429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-429"><a href="http://citynews.com.au/category/politics/">Politics</a>
<ul  class="sub-menu">
	<li id="menu-item-430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430"><a href="http://citynews.com.au/category/politics/act-government/">Assembly</a></li>
	<li id="menu-item-432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432"><a href="http://citynews.com.au/category/politics/federal-parliament/">Federal Parliament</a></li>
	<li id="menu-item-431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-431"><a href="http://citynews.com.au/category/politics/environment/">Environment</a></li>
	<li id="menu-item-433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433"><a href="http://citynews.com.au/category/politics/planning/">Planning</a></li>
	<li id="menu-item-484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484"><a href="http://citynews.com.au/category/politics/transport/">Transport</a></li>
</ul>
</li>
<li id="menu-item-16367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16367"><a href="http://citynews.com.au/category/arts-entertainment/">Arts</a>
<ul  class="sub-menu">
	<li id="menu-item-16368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16368"><a href="http://citynews.com.au/category/arts-entertainment/art-arts-entertainment/">Visual Art</a></li>
	<li id="menu-item-16369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16369"><a href="http://citynews.com.au/category/arts-entertainment/dining/">Dining</a></li>
	<li id="menu-item-16370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16370"><a href="http://citynews.com.au/category/arts-entertainment/film/">Film</a></li>
	<li id="menu-item-16371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16371"><a href="http://citynews.com.au/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-16372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16372"><a href="http://citynews.com.au/category/arts-entertainment/reviews/">Reviews</a></li>
	<li id="menu-item-16373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16373"><a href="http://citynews.com.au/category/arts-entertainment/theatre-arts-entertainment/">Theatre</a></li>
	<li id="menu-item-112323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112323"><a href="http://citynews.com.au/category/arts-entertainment/art-musical-theatre/">Musical Theatre</a></li>
	<li id="menu-item-31833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31833"><a href="http://citynews.com.au/category/arts-entertainment/dance-arts-entertainment/">Dance</a></li>
	<li id="menu-item-42715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42715"><a href="http://citynews.com.au/category/arts-entertainment/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-428"><a href="http://citynews.com.au/category/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li id="menu-item-21625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21625"><a href="http://citynews.com.au/category/lifestyle/canberra-confidential/">Canberra Confidential</a></li>
	<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489"><a href="http://citynews.com.au/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-487"><a href="http://citynews.com.au/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-1337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1337"><a href="http://citynews.com.au/category/lifestyle/canberra-culture-lifestyle/">Canberra culture</a></li>
	<li id="menu-item-2300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2300"><a href="http://citynews.com.au/category/lifestyle/sport/">Sport</a></li>
</ul>
</li>
<li id="menu-item-491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-491"><a href="http://citynews.com.au/category/home-garden/">Home &#038; Garden</a>
<ul  class="sub-menu">
	<li id="menu-item-3610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3610"><a href="http://citynews.com.au/category/home-garden/gardening/">Gardening</a></li>
	<li id="menu-item-112324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112324"><a href="http://citynews.com.au/category/home-garden/home-garden-home/">Homes</a></li>
	<li id="menu-item-3612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3612"><a href="http://citynews.com.au/category/home-garden/house-tours/">House tours</a></li>
	<li id="menu-item-3614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3614"><a href="http://citynews.com.au/category/home-garden/open-gardens/">Open gardens</a></li>
</ul>
</li>
<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-502"><a href="http://citynews.com.au/bloggers/">Authors</a>
<ul  class="sub-menu">
	<li id="menu-item-882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-882"><a href="http://citynews.com.au/author/kathryn-vukovljak/">Kathryn Vukovljak</a></li>
	<li id="menu-item-2325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2325"><a href="http://citynews.com.au/author/michel-moore/">Michael Moore</a></li>
	<li id="menu-item-112320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112320"><a href="http://citynews.com.au/author/john-griffiths">John Griffiths</a></li>
	<li id="menu-item-112321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112321"><a href="http://citynews.com.au/author/jon-stanhope">Jon Stanhope</a></li>
	<li id="menu-item-2302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2302"><a href="http://citynews.com.au/author/tim-gavel/">Tim Gavel</a></li>
	<li id="menu-item-2382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2382"><a href="http://citynews.com.au/author/cedric-bryant/">Cedric Bryant</a></li>
	<li id="menu-item-865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865"><a href="http://citynews.com.au/author/sonya-fladun/">Sonya Fladun</a></li>
	<li id="menu-item-1303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1303"><a href="http://citynews.com.au/author/wendy-johnson/">Wendy Johnson</a></li>
	<li id="menu-item-2332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2332"><a href="http://citynews.com.au/author/robert-macklin/">Robert Macklin</a></li>
	<li id="menu-item-2648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2648"><a href="http://citynews.com.au/author/mark-parton/">Mark Parton</a></li>
	<li id="menu-item-1474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1474"><a href="http://citynews.com.au/author/helen-musa/">Helen Musa</a></li>
	<li id="menu-item-18173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18173"><a href="http://citynews.com.au/author/catherine-carter/">Catherine Carter</a></li>
</ul>
</li>
<li id="menu-item-1907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1907"><a href="http://citynews.com.au/category/digital-edition/">Digital Edition</a></li>
<li id="menu-item-55876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55876"><a href="http://citynews.com.au/category/socials/">Socials</a></li>
<li id="menu-item-112322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112322"><a href="http://citynews.com.au/category/win/">Competitions</a></li>
</ul>        </div>

	</nav><!-- /#navigation -->
       
    <div id="content" class="col-full">
    	
    	    	
		<section id="single-post">
		           
        			<article class="fix post-149184 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-amaroo tag-featured tag-police">
				
				<header class="fix ">
                
	                <h1>Stolen bobcat runs amok in Amaroo</h1>
	                
	                	                
                	<aside class="post-meta">
	<ul>
		<li class="post-author">
			<span class="small">by</span>
			<a href="http://citynews.com.au/author/admin/" title="Posts by CityNews" rel="author">CityNews</a>		</li>
		<li class="post-date">
			<span class="small">on</span>
			<span>June 12, 2017</span>
		</li>
		<li class="post-category">
			<span class="small">in</span>
			<a href="http://citynews.com.au/category/news/" rel="category tag">News</a>		</li>
		<li class="post-comments">
			<a href="http://citynews.com.au/2017/stolen-bobcat-runs-amok-amaroo/#comments">1 Comment</a>		</li>
			</ul>
</aside>
                	
                </header>
                
                                
                <section class="entry col-left">
                	<p><div id="attachment_149185" style="width: 510px" class="wp-caption aligncenter"><img src="http://citynews.com.au/wp-content/uploads/2017/06/bob-cat-500x375.png" alt="" width="500" height="375" class="size-large wp-image-149185 nofotomoto" srcset="http://citynews.com.au/wp-content/uploads/2017/06/bob-cat-500x375.png 500w, http://citynews.com.au/wp-content/uploads/2017/06/bob-cat-300x225.png 300w, http://citynews.com.au/wp-content/uploads/2017/06/bob-cat-600x450.png 600w, http://citynews.com.au/wp-content/uploads/2017/06/bob-cat.png 700w" sizes="(max-width: 500px) 100vw, 500px" /><p class="wp-caption-text">The stolen bobcat in the pond.</p></div><div id="attachment_149186" style="width: 235px" class="wp-caption alignright"><img src="http://citynews.com.au/wp-content/uploads/2017/06/damaged-canteen-225x300.png" alt="" width="225" height="300" class="size-medium wp-image-149186 nofotomoto" srcset="http://citynews.com.au/wp-content/uploads/2017/06/damaged-canteen-225x300.png 225w, http://citynews.com.au/wp-content/uploads/2017/06/damaged-canteen-375x500.png 375w, http://citynews.com.au/wp-content/uploads/2017/06/damaged-canteen.png 525w" sizes="(max-width: 225px) 100vw, 225px" /><p class="wp-caption-text">The damaged walls of the canteen.</p></div><strong>A STOLEN bobcat excavator was driven into a pond after being used to cause extensive damage at the Amaroo District Playing Fields early yesterday morning (Sunday, June 11). </strong></p>
<p><span>The excavator was stolen from a nearby building site and used to cause a large amount of property damage around the playing fields, including smashing the wall of the canteen, trees, bollards and fencing.</span><span> </span></p>
<p>&nbsp;</p>
<p><div id="attachment_149187" style="width: 510px" class="wp-caption aligncenter"><img src="http://citynews.com.au/wp-content/uploads/2017/06/damaged-Fence-2-e1497233507650-500x249.png" alt="" width="500" height="249" class="size-large wp-image-149187 nofotomoto" srcset="http://citynews.com.au/wp-content/uploads/2017/06/damaged-Fence-2-e1497233507650-500x249.png 500w, http://citynews.com.au/wp-content/uploads/2017/06/damaged-Fence-2-e1497233507650-300x149.png 300w, http://citynews.com.au/wp-content/uploads/2017/06/damaged-Fence-2-e1497233507650-600x299.png 600w, http://citynews.com.au/wp-content/uploads/2017/06/damaged-Fence-2-e1497233507650.png 691w" sizes="(max-width: 500px) 100vw, 500px" /><p class="wp-caption-text">A damaged fence.</p></div><em>Anyone with information in relation to the property damage or about the driver of the excavator to call 1800 333000 or via <a href="https://act.crimestoppers.com.au/">act.crimestoppers.com.au</a>  </em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-149184" class="share-facebook sd-button share-icon" href="http://citynews.com.au/2017/stolen-bobcat-runs-amok-amaroo/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-149184" class="share-twitter sd-button share-icon" href="http://citynews.com.au/2017/stolen-bobcat-runs-amok-amaroo/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-149184" class="share-pinterest sd-button share-icon" href="http://citynews.com.au/2017/stolen-bobcat-runs-amok-amaroo/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://citynews.com.au/2017/stolen-bobcat-runs-amok-amaroo/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-149184" class="share-google-plus-1 sd-button share-icon" href="http://citynews.com.au/2017/stolen-bobcat-runs-amok-amaroo/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://citynews.com.au/2017/stolen-bobcat-runs-amok-amaroo/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://citynews.com.au/2017/stolen-bobcat-runs-amok-amaroo/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-149184" class="share-linkedin sd-button share-icon" href="http://citynews.com.au/2017/stolen-bobcat-runs-amok-amaroo/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://citynews.com.au/2017/stolen-bobcat-runs-amok-amaroo/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-149184-594365a487fea' data-src='//widgets.wp.com/likes/#blog_id=21526277&amp;post_id=149184&amp;origin=citynews.com.au&amp;obj_id=21526277-149184-594365a487fea' data-name='like-post-frame-21526277-149184-594365a487fea'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>										<p class="tags"><a href="http://citynews.com.au/tag/amaroo/" rel="tag">amaroo</a>, <a href="http://citynews.com.au/tag/featured/" rel="tag">featured</a>, <a href="http://citynews.com.au/tag/police/" rel="tag">police</a></p>					
										<aside class="post-author-box fix">
					    <h3 class="title">About CityNews</h3>
						<img src="http://citynews.com.au/wp-content/uploads/userphoto/2.jpg" alt="CityNews" width="70" height="70" class="photo" />						<div class="profile-description">
					        					        <a href="http://citynews.com.au/author/admin/">
					        	View all posts by CityNews <span class="meta-nav">&rarr;</span>					        </a>
					    
					        					        					        <div class="profile-social">
						    	<ul>
						    		<li class="twitter"><a href="http://www.twitter.com/city_news">Follow CityNews on Twitter</a></li>						    		<li class="facebook"><a href="http://www.facebook.com/canberracitynews">Facebook</a></li>						    	</ul>
						    </div><!-- .profile-social -->
						    						</div><!-- #profile-description	-->
					</aside><!-- #post-author -->
					
											
					<nav id="post-entries" class="fix">
	        		    <div class="nav-prev fl"><a href="http://citynews.com.au/2017/cartoon-dose-dorin-184/" rel="prev"><span class="meta-nav">&larr;</span> Cartoon / Dose of Dorin</a></div>
	        		    <div class="nav-next fr"><a href="http://citynews.com.au/2017/nail-gun-robbers-hit-vikings-club/" rel="next">Nail-gun robbers hit Vikings club <span class="meta-nav">&rarr;</span></a></div>
	        		</nav><!-- #post-entries -->
					
				</section>
				
					
<aside id="sidebar" class="col-right">

    <div class="primary">
		<div id="woo_search-8" class="widget widget_woo_search"><div class="search_main fix">
    <form method="get" class="searchform" action="http://citynews.com.au/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if ( this.value == 'Search...' ) { this.value = ''; }" onblur="if ( this.value == '' ) { this.value = 'Search...'; }" />
        <input type="image" src="http://citynews.com.au/wp-content/themes/currents116/images/ico-search.png" class="search-submit" name="submit" alt="Submit" />
    </form>    
</div><!--/.search_main--></div><div id="wysija-3" class="widget widget_wysija"><h3>Subscribe now</h3><div class="widget_wysija_cont"><div id="msg-form-wysija-3" class="wysija-msg ajax"></div><form id="form-wysija-3" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>
<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />
<p class="wysija-checkbox-label">Select list(s):</p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="6"  /> As it happens</label></p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="3"  /> Daily News Bulletin</label></p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="5"  /> Digital CityNews Magazine</label></p>


    <input type="hidden" name="form_id" value="7" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
 </form></div></div>			<div id="woo_subscribe-2" class="widget widget_woo_subscribe">					<aside id="connect" class="fix">

		<div >
			
			<h3> </h3>
		
			<p>Connect with CityNews</p>

			
			
						<div class="social">
		   				   		<a href="http://feeds.feedburner.com/canberra/citynews" class="subscribe" title="RSS"></a>

		   				   		<a href="http://twitter.com/#!/city_news" class="twitter" title="Twitter"></a>

		   				   		<a href="http://www.facebook.com/canberracitynews" class="facebook" title="Facebook"></a>

		   				   		<a href="https://plus.google.com/u/0/b/118018964368430789132/" class="googleplus" title="Google+"></a>

							</div>
			
		</div><!-- col-left -->

		
	</aside>
				</div>		<div id="recent-comments-3" class="widget widget_recent_comments"><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Marie Pedlow</span> on <a href="http://citynews.com.au/2017/stolen-bobcat-runs-amok-amaroo/#comment-216940">Stolen bobcat runs amok in Amaroo</a></li><li class="recentcomments"><span class="comment-author-link">Edwina Barton</span> on <a href="http://citynews.com.au/2017/theres-no-better-feeling-feeling-strong/#comment-216934">&#8216;There’s no better feeling than feeling strong.&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">Eric</span> on <a href="http://citynews.com.au/2017/review-theres-nothing-like-big-burst-baroque/#comment-216933">Review / There&#8217;s nothing like a big burst of Baroque!</a></li><li class="recentcomments"><span class="comment-author-link">nou vang</span> on <a href="http://citynews.com.au/2016/aloha-to-lots-of-local-hibiscus/#comment-216926">Aloha to lots of local hibiscus</a></li><li class="recentcomments"><span class="comment-author-link">Chris</span> on <a href="http://citynews.com.au/2017/coe-describes-budget-bad-families/#comment-216925">Coe describes Budget as bad for families</a></li></ul></div><div id="woo_tabs-12" class="widget widget_woo_tabs">
<div id="tabs">

    <ul class="wooTabs">
    
            	<li class="popular"><a href="#tab-pop">Popular</a></li>        	<li class="latest"><a href="#tab-latest">Latest</a></li>        	<li class="comments"><a href="#tab-comm">Comments</a></li>        
    </ul>

    <div class="fix"></div>

    <div class="boxes box inside">

        
                <ul id="tab-pop" class="list">
            	<li class="fix">
				<a title="Red lights still mean no mobiles" href="http://citynews.com.au/2017/red-lights-still-mean-no-mobiles/">Red lights still mean no mobiles</a>
		<span class="meta">June 5, 2017</span>
	</li>
		<li class="fix">
		<a href="http://citynews.com.au/2017/review-theres-nothing-like-big-burst-baroque/"  title="Review / There&#8217;s nothing like a big burst of Baroque!"><img src="http://citynews.com.au/wp-content/uploads/2017/06/Salut-2-e1497056714750-45x45.png" alt="Salut! Baroque... living up to their name."  width="45"  height="45" title="Review / There&#8217;s nothing like a big burst of Baroque!" class="woo-image thumbnail" /></a>		<a title="Review / There&#8217;s nothing like a big burst of Baroque!" href="http://citynews.com.au/2017/review-theres-nothing-like-big-burst-baroque/">Review / There&#8217;s nothing like a big burst of Baroque!</a>
		<span class="meta">June 10, 2017</span>
	</li>
		<li class="fix">
		<a href="http://citynews.com.au/2017/coe-describes-budget-bad-families/"  title="Coe describes Budget as bad for families"><img src="http://citynews.com.au/wp-content/uploads/2017/03/Alistair-Coe-02-45x45.png" alt="Alistair Coe
"  width="45"  height="45" title="Coe describes Budget as bad for families" class="woo-image thumbnail" /></a>		<a title="Coe describes Budget as bad for families" href="http://citynews.com.au/2017/coe-describes-budget-bad-families/">Coe describes Budget as bad for families</a>
		<span class="meta">June 8, 2017</span>
	</li>
		<li class="fix">
		<a href="http://citynews.com.au/2017/theres-no-better-feeling-feeling-strong/"  title="&#8216;There’s no better feeling than feeling strong.&#8217;"><img src="http://citynews.com.au/wp-content/uploads/2017/06/29-05-2017-3-e1496385391656-45x45.png" alt="Powerlifter with promise... Canberra&#039;s Elizabeth Craven."  width="45"  height="45" title="&#8216;There’s no better feeling than feeling strong.&#8217;" class="woo-image thumbnail" /></a>		<a title="&#8216;There’s no better feeling than feeling strong.&#8217;" href="http://citynews.com.au/2017/theres-no-better-feeling-feeling-strong/">&#8216;There’s no better feeling than feeling strong.&#8217;</a>
		<span class="meta">June 7, 2017</span>
	</li>
		<li class="fix">
		<a href="http://citynews.com.au/2017/stolen-bobcat-runs-amok-amaroo/"  title="Stolen bobcat runs amok in Amaroo"><img src="http://citynews.com.au/wp-content/uploads/2017/06/bob-cat-1-e1497233097149-45x45.png" alt="bob cat"  width="45"  height="45" title="Stolen bobcat runs amok in Amaroo" class="woo-image thumbnail" /></a>		<a title="Stolen bobcat runs amok in Amaroo" href="http://citynews.com.au/2017/stolen-bobcat-runs-amok-amaroo/">Stolen bobcat runs amok in Amaroo</a>
		<span class="meta">June 12, 2017</span>
	</li>
	        </ul>
                        <ul id="tab-latest" class="list">
            	<li class="fix">
		<a href="http://citynews.com.au/2017/man-smashes-running-action-bus/"  title="Man smashes running ACTION bus"><img src="http://citynews.com.au/wp-content/uploads/2017/06/Screen-Shot-2017-06-16-at-2.13.36-PM-45x45.png" alt="Man allegedly smashes ACTION bus door in April. "  width="45"  height="45" title="Man smashes running ACTION bus" class="woo-image thumbnail" /></a>		<a title="Man smashes running ACTION bus" href="http://citynews.com.au/2017/man-smashes-running-action-bus/">Man smashes running ACTION bus</a>
		<span class="meta">June 16, 2017</span>
	</li>
		<li class="fix">
		<a href="http://citynews.com.au/2017/one-canberras-largest-demolitions-way/"  title="One of Canberra&#8217;s &#8216;largest&#8217; demolitions on its way"><img src="http://citynews.com.au/wp-content/uploads/2017/06/Screen-Shot-2017-06-16-at-1.55.22-PM-45x45.png" alt="An artist&#039;s description of the Civic development."  width="45"  height="45" title="One of Canberra&#8217;s &#8216;largest&#8217; demolitions on its way" class="woo-image thumbnail" /></a>		<a title="One of Canberra&#8217;s &#8216;largest&#8217; demolitions on its way" href="http://citynews.com.au/2017/one-canberras-largest-demolitions-way/">One of Canberra&#8217;s &#8216;largest&#8217; demolitions on its way</a>
		<span class="meta">June 16, 2017</span>
	</li>
		<li class="fix">
		<a href="http://citynews.com.au/2017/review-whitney-can-m/"  title="Review / &#8216;Whitney: Can I Be Me&#8217; (M) ***"><img src="http://citynews.com.au/wp-content/uploads/2017/06/whitney-houston-45x45.png" alt="whitney houston"  width="45"  height="45" title="Review / &#8216;Whitney: Can I Be Me&#8217; (M) ***" class="woo-image thumbnail" /></a>		<a title="Review / &#8216;Whitney: Can I Be Me&#8217; (M) ***" href="http://citynews.com.au/2017/review-whitney-can-m/">Review / &#8216;Whitney: Can I Be Me&#8217; (M) ***</a>
		<span class="meta">June 16, 2017</span>
	</li>
		<li class="fix">
		<a href="http://citynews.com.au/2017/review-rough-night-ma-half-star/"  title="Review / &#8216;Rough Night&#8217; (MA) half a star"><img src="http://citynews.com.au/wp-content/uploads/2017/06/Rough-Night-movie-45x45.png" alt="Rough Night movie"  width="45"  height="45" title="Review / &#8216;Rough Night&#8217; (MA) half a star" class="woo-image thumbnail" /></a>		<a title="Review / &#8216;Rough Night&#8217; (MA) half a star" href="http://citynews.com.au/2017/review-rough-night-ma-half-star/">Review / &#8216;Rough Night&#8217; (MA) half a star</a>
		<span class="meta">June 16, 2017</span>
	</li>
		<li class="fix">
		<a href="http://citynews.com.au/2017/review-promise-m-half/"  title="Review / &#8216;The Promise&#8217; (M) *** and a half"><img src="http://citynews.com.au/wp-content/uploads/2017/06/the-promise-movie-e1497582911900-45x45.png" alt="the promise movie"  width="45"  height="45" title="Review / &#8216;The Promise&#8217; (M) *** and a half" class="woo-image thumbnail" /></a>		<a title="Review / &#8216;The Promise&#8217; (M) *** and a half" href="http://citynews.com.au/2017/review-promise-m-half/">Review / &#8216;The Promise&#8217; (M) *** and a half</a>
		<span class="meta">June 16, 2017</span>
	</li>
	        </ul>
                		<ul id="tab-comm" class="list">
            				<li class="recentcomments fix">
					<img alt='' src='http://0.gravatar.com/avatar/68ac34fc09c0ee148911e827c2876576?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/68ac34fc09c0ee148911e827c2876576?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://citynews.com.au/2017/stolen-bobcat-runs-amok-amaroo/#comment-216940" title="Marie Pedlow on Stolen bobcat runs amok in Amaroo">Marie Pedlow: Disgusting what people want to damage...</a>
				</li>
							<li class="recentcomments fix">
					<img alt='' src='http://1.gravatar.com/avatar/7b0671713a95c57510abc28b458b4565?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7b0671713a95c57510abc28b458b4565?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://citynews.com.au/2017/theres-no-better-feeling-feeling-strong/#comment-216934" title="Edwina Barton on 'There’s no better feeling than feeling strong.'">Edwina Barton: Great article! Wonderful to see Canberra women lea...</a>
				</li>
							<li class="recentcomments fix">
					<img alt='' src='http://2.gravatar.com/avatar/ead6d3228c17f9b313404b2a632b8cd4?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ead6d3228c17f9b313404b2a632b8cd4?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://citynews.com.au/2017/review-theres-nothing-like-big-burst-baroque/#comment-216933" title="Eric on Review / There's nothing like a big burst of Baroque!">Eric: Rob, Nicely done.  I can only agree on the group. ...</a>
				</li>
							<li class="recentcomments fix">
					<img alt='' src='http://0.gravatar.com/avatar/6096b528dd68cead50bca396896671e9?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6096b528dd68cead50bca396896671e9?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://citynews.com.au/2016/aloha-to-lots-of-local-hibiscus/#comment-216926" title="nou vang on Aloha to lots of local hibiscus">nou vang: I really want this plant can anyone help me get th...</a>
				</li>
							<li class="recentcomments fix">
					<img alt='' src='http://2.gravatar.com/avatar/842d9cda0700a79189fe46f5f78f7cfd?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/842d9cda0700a79189fe46f5f78f7cfd?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://citynews.com.au/2017/coe-describes-budget-bad-families/#comment-216925" title="Chris on Coe describes Budget as bad for families">Chris: I hope you also remove the exemption to compulsory...</a>
				</li>
			        </ul>
                
    </div><!-- /.boxes -->

</div><!-- /wooTabs -->

         </div><div id="gogadget_weather_widget" class="widget GG_func_widget_weather_and_weather_forecast"><h3>Canberra weather</h3><!--V5.0 rev001 *PID *ALoS *ALaS *Len *CSSchecked *LocCanberra,Australia*--><div id='gogadget_weather_widget' class='widget GG_func_widget_weather_and_weather_forecast'><style type='text/css'>.GG_func_widget_weather_and_weather_forecast {padding-right:5px;padding-left:5px} .GG_func_widget_weather_and_weather_forecast img {padding: 0; margin: 0;vertical-align:middle}.GG_func_widget_weather_and_weather_forecast table {border:0;margin:0;padding:0;border-collapse:collapse;background-color:}.GG_func_widget_weather_and_weather_forecast hr {display: block;}.GG_func_widget_weather_and_weather_forecast tr td{text-align:center;margin:0;margin-bottom:0;width:0%;height:0%;padding:0;border:0;border-collapse:collapse;}</style><!-- Table1 SM--><table  width='100%' cellpadding='0' cellspacing ='0'><tr><td><img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/93/28.png' alt='' style='float:right;' title='Actual Conditions - (High -) Pressure: 1024 mbar - Wind: Light Air (1km/h) from NNW - Humidity: 81% - Visibility: 10.0km - Dewpoint: 6&deg;C -  Sunrise at 07:10 hrs  (in 02:51h)  - Sunset at 16:57 hrs - Length of day: 09:47h - Moonphase: Waning Gibbous' width='93'><br /><p style='text-align:center'><span style='font-family:Helvetica; font-size:140%;color:'>9.3&deg;C</span><br /><span style='font-family:Helvetica;font-size:100%;color:'>Feels like  9.3&deg;C</span><br /><span style='font-family:Helvetica;font-size:140%;color:'>Mostly Cloudy</span></p></td></tr></table><!-- Table2 ME--><table width='100%' cellpadding='0' cellspacing ='0'><tr><td><span style='font-family:Helvetica;font-size:120%;color:'>Today: <br />12&deg;C / 6&deg;C </span></td><td><img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/28.png' alt='' title='Today:  Day - Generally cloudy. High 12C. Winds light and variable. Night - Overcast. Low near 5C. Winds light and variable.' width='61'></td></tr></table><!-- Table 3 LA--><table  width='100%' cellpadding='0' cellspacing ='0'><tr><td><span style='font-family:Helvetica;font-size:100%;color:'>Tomorrow </span></td><td><span style='font-family:Helvetica;font-size:100%;color:'>Sunday </span></td><td><span style='font-family:Helvetica;font-size:100%;color:'>Monday </span></td></tr><tr><td></td><td></td><td></td></tr><tr><td><img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/30.png' alt='' width='31' title='Tomorrow, 17th:  Day - Cloudy skies early will become partly cloudy later in the day. High 14C. Winds light and variable. Night - Partly cloudy. Low 1C. Winds light and variable. - '></td><td><img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/32.png' alt='' width='31' title='Sunday, 18th:  Day - Sunny. High near 15C. Winds SSE at 10 to 15 km/h. Night - Clear skies. Low -1C. Winds light and variable. - '></td><td> <img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/32.png' alt='' width='31' title='Monday, 19th:  Day - Some clouds in the morning will give way to mainly sunny skies for the afternoon. High near 15C. Winds W at 10 to 15 km/h. Night - Clear to partly cloudy. Low -1C. Winds light and variable. - '></td></tr><tr><td><span style='font-family:Helvetica;font-size:100%;color:'>14&deg; / 2&deg; </span> </td><td><span style='font-family:Helvetica;font-size:100%;color:'>16&deg; / -1&deg;  </span></td><td><span style='font-family:Helvetica;font-size:100%;color:'>15&deg; / -1&deg; </span></td></tr></table><!-- Table 5 LI--><table width='100%' cellpadding='0' cellspacing ='0'><tr><td><br /><a href='' target='_blank'><img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/1x1.gif' alt=''  title=''  DESTRUCTheight='25' ></a></td><td><br /><span style='font-family:Helvetica;font-size:100%;color:'>Data powered by</span></td><td><br /><a href='http://www.wunderground.com' target='_blank'><img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WUN_logo_31px.png' alt=''  title='http://www.wunderground.com'  height='25'></a>&nbsp;</td></tr></table></div></div>		           
	</div>        
	
</aside><!-- /#sidebar -->
                                
            </article><!-- .post -->

                    
        <div class="fix"></div>
        
            <div id="content-ad" class="col-full">
	<div class='code-block code-block-9' style='margin: 8px 0;'>
<style type="text/css">
#oio-banner-9 { max-width: 728px !important; margin: 0 auto !important; }
#oio-banner-9 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 12.362% !important; }
#oio-banner-9 .oio-last-col { margin-right: 0 !important; }
#oio-banner-9 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-9">
<li class="oio-slot oio-last-col oio-last-row"><!-- Content -->
<script type='text/javascript'>
GA_googleFillSlot("Content");
</script></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-9"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="728px"};})();
</script>
</div>
	    	    	<!--<a href=""><img src="" alt="advert" /></a>-->
	    	</div><!-- /#content-ad -->
        
        
    

<!-- You can start editing here. -->


<div id="comments">

			<h3>One Response to &#8220;Stolen bobcat runs amok in Amaroo&#8221;</h3>

		<ol class="commentlist">
	
				                 
		<li class="comment even thread-even depth-1">
	    
	    	<a name="comment-216940"></a>
	      	
	      	<div id="li-comment-216940" class="comment-container">          
	
		      	<div class="comment-head">
		      	
		      			            	    <div class="avatar"><img alt='' src='http://0.gravatar.com/avatar/68ac34fc09c0ee148911e827c2876576?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/68ac34fc09c0ee148911e827c2876576?s=80&amp;d=mm&amp;r=g 2x' class='photo avatar avatar-40 photo' height='40' width='40' /></div>
	            			      	            
	                <span class="name">Marie Pedlow</span>
	                <div class="comment-meta">       
	                	<span class="date">June 15, 2017 at 12:08 am</span>
	                	<span class="perma"><a href="http://citynews.com.au/2017/stolen-bobcat-runs-amok-amaroo/#comment-216940" title="Direct link to this comment">#</a></span>
	                	<span class="edit"></span>
	                </div>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-216940">
				<p>Disgusting what people want to damage</p>
   
										
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='http://citynews.com.au/2017/stolen-bobcat-runs-amok-amaroo/?replytocom=216940#comment-reply' onclick='return addComment.moveForm( "comment-216940", "216940", "comment-reply", "149184" )' aria-label='Reply to Marie Pedlow'>Reply</a>	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
		
		</ol>    

		<nav class="navigation fix">
			<div class="fl"></div>
			<div class="fr"></div>
		</nav><!-- /.navigation -->
			    
	    	
</div> <!-- /#comments_wrap -->

	<div id="comment-reply" class="fix">
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/stolen-bobcat-runs-amok-amaroo/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=21526277&#038;postid=149184&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.0&#038;sig=f24c470418dbd4b94d7c4ab129df38a1331ad13a#parent=http%3A%2F%2Fcitynews.com.au%2F2017%2Fstolen-bobcat-runs-amok-amaroo%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				<div class="reply-message">
			Leave your opinion here. Please be nice. Your Email address will be kept private.		</div>
		<div class="fix"></div>
	</div>
		        
        <section id="related" class="col-full">
    
	<h1>Related News</h1>
	
		
		<div class="related-posts">
			
					<article class="post-149448 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-action-bus">
		
				<span class="category"><a href="http://citynews.com.au/category/news/" rel="category tag">News</a></span>
				
	        	<a href="http://citynews.com.au/2017/man-smashes-running-action-bus/"  title="Man smashes running ACTION bus"><img src="http://citynews.com.au/wp-content/uploads/2017/06/Screen-Shot-2017-06-16-at-2.13.36-PM-280x140.png" alt="Man allegedly smashes ACTION bus door in April. "  width="280" title="Man smashes running ACTION bus" class="woo-image" /></a>			
    		    <header>
    		    
    		    	<h1><a href="http://citynews.com.au/2017/man-smashes-running-action-bus/" rel="bookmark" title="Man smashes running ACTION bus">Man smashes running ACTION bus</a></h1>
    		    	
    		    	<span class="meta-date">June 16, 2017</span>
    		    	
    		    </header> 
    		                         
    		</article><!-- /.post -->
						<article class="post-149437 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-civic-quarter">
		
				<span class="category"><a href="http://citynews.com.au/category/news/" rel="category tag">News</a></span>
				
	        	<a href="http://citynews.com.au/2017/one-canberras-largest-demolitions-way/"  title="One of Canberra&#8217;s &#8216;largest&#8217; demolitions on its way"><img src="http://citynews.com.au/wp-content/uploads/2017/06/Screen-Shot-2017-06-16-at-1.55.22-PM-280x140.png" alt="An artist&#039;s description of the Civic development."  width="280" title="One of Canberra&#8217;s &#8216;largest&#8217; demolitions on its way" class="woo-image" /></a>			
    		    <header>
    		    
    		    	<h1><a href="http://citynews.com.au/2017/one-canberras-largest-demolitions-way/" rel="bookmark" title="One of Canberra&#8217;s &#8216;largest&#8217; demolitions on its way">One of Canberra&#8217;s &#8216;largest&#8217; demolitions on its way</a></h1>
    		    	
    		    	<span class="meta-date">June 16, 2017</span>
    		    	
    		    </header> 
    		                         
    		</article><!-- /.post -->
						<article class="last post-149418 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-goulburn tag-nsw-police">
		
				<span class="category"><a href="http://citynews.com.au/category/news/" rel="category tag">News</a></span>
				
	        	<a href="http://citynews.com.au/2017/den-drugs-weapons-found-goulburn-house/"  title="Den of drugs and weapons found in Goulburn house"><img src="http://citynews.com.au/wp-content/uploads/2017/06/NSW_Police_Rodeo_PCage-e1497572825226-280x140.jpg" alt="NSW_Police_Rodeo_PCage"  width="280" title="Den of drugs and weapons found in Goulburn house" class="woo-image" /></a>			
    		    <header>
    		    
    		    	<h1><a href="http://citynews.com.au/2017/den-drugs-weapons-found-goulburn-house/" rel="bookmark" title="Den of drugs and weapons found in Goulburn house">Den of drugs and weapons found in Goulburn house</a></h1>
    		    	
    		    	<span class="meta-date">June 16, 2017</span>
    		    	
    		    </header> 
    		                         
    		</article><!-- /.post -->
					
		</div><!-- /.related-posts -->
		
		
</section><!-- /#recent -->		
    </div><!-- #content -->
    
    
	<section id="featured-category">		    	
		    	<div class="col-full">
		    		
		    		<header class="featured-category-header">
		    			<h1><a href="http://citynews.com.au/category/news/" title="More">News</a></h1>
		    		</header>
		
		    		<section id="featured-category-posts">
		    				    			
		    			<article class="post-149448 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-action-bus">
		    			
		    				<a href="http://citynews.com.au/wp-content/uploads/2017/06/Screen-Shot-2017-06-16-at-2.13.36-PM.png" rel="lightbox" title="Man smashes running ACTION bus"><img src="http://citynews.com.au/wp-content/uploads/2017/06/Screen-Shot-2017-06-16-at-2.13.36-PM-78x78.png" alt="Man allegedly smashes ACTION bus door in April. "  width="78"  height="78" title="Man smashes running ACTION bus" class="woo-image thumbnail alignleft" /></a>	
	        			    <header>
	        			    
	        			    	<h1><a href="http://citynews.com.au/2017/man-smashes-running-action-bus/" rel="bookmark" title="Man smashes running ACTION bus">Man smashes running ACTION bus</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="http://citynews.com.au/author/admin/" title="Posts by CityNews" rel="author">CityNews</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <p>A MAN has been caught on CCTV footage in April throwing an item at an ACTION bus and smashing the glass panelled door.  The incident occurred on Katherine Avenue in Amaroo on April 20, at about 9.30pm. [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-149448" class="share-facebook sd-button share-icon" href="http://citynews.com.au/2017/man-smashes-running-action-bus/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-149448" class="share-twitter sd-button share-icon" href="http://citynews.com.au/2017/man-smashes-running-action-bus/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-149448" class="share-pinterest sd-button share-icon" href="http://citynews.com.au/2017/man-smashes-running-action-bus/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://citynews.com.au/2017/man-smashes-running-action-bus/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-149448" class="share-google-plus-1 sd-button share-icon" href="http://citynews.com.au/2017/man-smashes-running-action-bus/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://citynews.com.au/2017/man-smashes-running-action-bus/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://citynews.com.au/2017/man-smashes-running-action-bus/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-149448" class="share-linkedin sd-button share-icon" href="http://citynews.com.au/2017/man-smashes-running-action-bus/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://citynews.com.au/2017/man-smashes-running-action-bus/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-149448-594365a8d0bfa' data-src='//widgets.wp.com/likes/#blog_id=21526277&amp;post_id=149448&amp;origin=citynews.com.au&amp;obj_id=21526277-149448-594365a8d0bfa' data-name='like-post-frame-21526277-149448-594365a8d0bfa'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    			
		    			<article class="post-149437 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-civic-quarter">
		    			
		    				<a href="http://citynews.com.au/wp-content/uploads/2017/06/Screen-Shot-2017-06-16-at-1.55.22-PM.png" rel="lightbox" title="One of Canberra&#8217;s &#8216;largest&#8217; demolitions on its way"><img src="http://citynews.com.au/wp-content/uploads/2017/06/Screen-Shot-2017-06-16-at-1.55.22-PM-78x78.png" alt="An artist&#039;s description of the Civic development."  width="78"  height="78" title="One of Canberra&#8217;s &#8216;largest&#8217; demolitions on its way" class="woo-image thumbnail alignleft" /></a>	
	        			    <header>
	        			    
	        			    	<h1><a href="http://citynews.com.au/2017/one-canberras-largest-demolitions-way/" rel="bookmark" title="One of Canberra&#8217;s &#8216;largest&#8217; demolitions on its way">One of Canberra&#8217;s &#8216;largest&#8217; demolitions on its way</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="http://citynews.com.au/author/admin/" title="Posts by CityNews" rel="author">CityNews</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <p>A PROJECT that will demolish 30,000 sqm of Civic Quarter will be one of the largest in Canberra, according to the general manager of Amalgamated Property Group (APG) Phil O’Brien. APG, privately owned by Mr Graham Potts, [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-149437" class="share-facebook sd-button share-icon" href="http://citynews.com.au/2017/one-canberras-largest-demolitions-way/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-149437" class="share-twitter sd-button share-icon" href="http://citynews.com.au/2017/one-canberras-largest-demolitions-way/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-149437" class="share-pinterest sd-button share-icon" href="http://citynews.com.au/2017/one-canberras-largest-demolitions-way/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://citynews.com.au/2017/one-canberras-largest-demolitions-way/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-149437" class="share-google-plus-1 sd-button share-icon" href="http://citynews.com.au/2017/one-canberras-largest-demolitions-way/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://citynews.com.au/2017/one-canberras-largest-demolitions-way/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://citynews.com.au/2017/one-canberras-largest-demolitions-way/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-149437" class="share-linkedin sd-button share-icon" href="http://citynews.com.au/2017/one-canberras-largest-demolitions-way/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://citynews.com.au/2017/one-canberras-largest-demolitions-way/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-149437-594365a8d7a3a' data-src='//widgets.wp.com/likes/#blog_id=21526277&amp;post_id=149437&amp;origin=citynews.com.au&amp;obj_id=21526277-149437-594365a8d7a3a' data-name='like-post-frame-21526277-149437-594365a8d7a3a'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    			
		    			<article class="post-149418 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-goulburn tag-nsw-police">
		    			
		    				<a href="http://citynews.com.au/wp-content/uploads/2017/06/NSW_Police_Rodeo_PCage-e1497572825226.jpg" rel="lightbox" title="Den of drugs and weapons found in Goulburn house"><img src="http://citynews.com.au/wp-content/uploads/2017/06/NSW_Police_Rodeo_PCage-e1497572825226-78x78.jpg" alt="NSW_Police_Rodeo_PCage"  width="78"  height="78" title="Den of drugs and weapons found in Goulburn house" class="woo-image thumbnail alignleft" /></a>	
	        			    <header>
	        			    
	        			    	<h1><a href="http://citynews.com.au/2017/den-drugs-weapons-found-goulburn-house/" rel="bookmark" title="Den of drugs and weapons found in Goulburn house">Den of drugs and weapons found in Goulburn house</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="http://citynews.com.au/author/admin/" title="Posts by CityNews" rel="author">CityNews</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <p>A MAN and a woman have been charged following a search warrant in Goulburn yesterday (June 15), which revealed a number of illegal weapons and drugs.  At about 8.30am police from The Hume Local Area Command, with [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-149418" class="share-facebook sd-button share-icon" href="http://citynews.com.au/2017/den-drugs-weapons-found-goulburn-house/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-149418" class="share-twitter sd-button share-icon" href="http://citynews.com.au/2017/den-drugs-weapons-found-goulburn-house/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-149418" class="share-pinterest sd-button share-icon" href="http://citynews.com.au/2017/den-drugs-weapons-found-goulburn-house/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://citynews.com.au/2017/den-drugs-weapons-found-goulburn-house/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-149418" class="share-google-plus-1 sd-button share-icon" href="http://citynews.com.au/2017/den-drugs-weapons-found-goulburn-house/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://citynews.com.au/2017/den-drugs-weapons-found-goulburn-house/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://citynews.com.au/2017/den-drugs-weapons-found-goulburn-house/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-149418" class="share-linkedin sd-button share-icon" href="http://citynews.com.au/2017/den-drugs-weapons-found-goulburn-house/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://citynews.com.au/2017/den-drugs-weapons-found-goulburn-house/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-149418-594365a8de35f' data-src='//widgets.wp.com/likes/#blog_id=21526277&amp;post_id=149418&amp;origin=citynews.com.au&amp;obj_id=21526277-149418-594365a8de35f' data-name='like-post-frame-21526277-149418-594365a8de35f'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    			
		    			<article class="post-149405 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-anu tag-australias-electricity-grid">
		    			
		    				<a href="http://citynews.com.au/wp-content/uploads/2017/06/unnamed.jpg" rel="lightbox" title="New findings could secure electricity grid"><img src="http://citynews.com.au/wp-content/uploads/2017/06/unnamed-78x78.jpg" alt="Prof Andrew Blakers. Image: Stuart Hay, ANU"  width="78"  height="78" title="New findings could secure electricity grid" class="woo-image thumbnail alignleft" /></a>	
	        			    <header>
	        			    
	        			    	<h1><a href="http://citynews.com.au/2017/new-findings-secure-electricity-grid/" rel="bookmark" title="New findings could secure electricity grid">New findings could secure electricity grid</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="http://citynews.com.au/author/admin/" title="Posts by CityNews" rel="author">CityNews</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <p>THE solution to secure Australia&#8217;s electricity grid could be in the 185 recently identified sites in South Australia, which are potentially suitable for pumped hydro storage, according to researchers at the Australian National University.  The [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-149405" class="share-facebook sd-button share-icon" href="http://citynews.com.au/2017/new-findings-secure-electricity-grid/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-149405" class="share-twitter sd-button share-icon" href="http://citynews.com.au/2017/new-findings-secure-electricity-grid/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-149405" class="share-pinterest sd-button share-icon" href="http://citynews.com.au/2017/new-findings-secure-electricity-grid/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://citynews.com.au/2017/new-findings-secure-electricity-grid/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-149405" class="share-google-plus-1 sd-button share-icon" href="http://citynews.com.au/2017/new-findings-secure-electricity-grid/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://citynews.com.au/2017/new-findings-secure-electricity-grid/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://citynews.com.au/2017/new-findings-secure-electricity-grid/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-149405" class="share-linkedin sd-button share-icon" href="http://citynews.com.au/2017/new-findings-secure-electricity-grid/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://citynews.com.au/2017/new-findings-secure-electricity-grid/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-149405-594365a8e51ca' data-src='//widgets.wp.com/likes/#blog_id=21526277&amp;post_id=149405&amp;origin=citynews.com.au&amp;obj_id=21526277-149405-594365a8e51ca' data-name='like-post-frame-21526277-149405-594365a8e51ca'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    			
		    			<article class="post-149399 post type-post status-publish format-standard has-post-thumbnail hentry category-federal-parliament category-news category-politics tag-finkel-plan tag-michelle-grattan-on-a-friday">
		    			
		    				<a href="http://citynews.com.au/wp-content/uploads/2014/04/gkhh26p8-1360645683.jpg" rel="lightbox" title="Grattan on Friday: The Finkel plan will test Malcolm Turnbull’s ability to deliver significant reform"><img src="http://citynews.com.au/wp-content/uploads/2014/04/gkhh26p8-1360645683-78x78.jpg" alt="michelle grattan"  width="78"  height="78" title="Grattan on Friday: The Finkel plan will test Malcolm Turnbull’s ability to deliver significant reform" class="woo-image thumbnail alignleft" /></a>	
	        			    <header>
	        			    
	        			    	<h1><a href="http://citynews.com.au/2017/grattan-friday-finkel-plan-will-test-malcolm-turnbulls-ability-deliver-significant-reform/" rel="bookmark" title="Grattan on Friday: The Finkel plan will test Malcolm Turnbull’s ability to deliver significant reform">Grattan on Friday: The Finkel plan will test Malcolm Turnbull’s ability to deliver significant reform</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="http://citynews.com.au/author/michelle-grattan/" title="Posts by Michelle Grattan" rel="author">Michelle Grattan</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <p>FOR Malcolm Turnbull, implementing the Finkel plan for energy security – or a credible form of it – is a legacy issue, as well as one that goes to the heart of his prime ministerial [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-149399" class="share-facebook sd-button share-icon" href="http://citynews.com.au/2017/grattan-friday-finkel-plan-will-test-malcolm-turnbulls-ability-deliver-significant-reform/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-149399" class="share-twitter sd-button share-icon" href="http://citynews.com.au/2017/grattan-friday-finkel-plan-will-test-malcolm-turnbulls-ability-deliver-significant-reform/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-149399" class="share-pinterest sd-button share-icon" href="http://citynews.com.au/2017/grattan-friday-finkel-plan-will-test-malcolm-turnbulls-ability-deliver-significant-reform/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://citynews.com.au/2017/grattan-friday-finkel-plan-will-test-malcolm-turnbulls-ability-deliver-significant-reform/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-149399" class="share-google-plus-1 sd-button share-icon" href="http://citynews.com.au/2017/grattan-friday-finkel-plan-will-test-malcolm-turnbulls-ability-deliver-significant-reform/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://citynews.com.au/2017/grattan-friday-finkel-plan-will-test-malcolm-turnbulls-ability-deliver-significant-reform/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://citynews.com.au/2017/grattan-friday-finkel-plan-will-test-malcolm-turnbulls-ability-deliver-significant-reform/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-149399" class="share-linkedin sd-button share-icon" href="http://citynews.com.au/2017/grattan-friday-finkel-plan-will-test-malcolm-turnbulls-ability-deliver-significant-reform/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://citynews.com.au/2017/grattan-friday-finkel-plan-will-test-malcolm-turnbulls-ability-deliver-significant-reform/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-149399-594365a8ecd9b' data-src='//widgets.wp.com/likes/#blog_id=21526277&amp;post_id=149399&amp;origin=citynews.com.au&amp;obj_id=21526277-149399-594365a8ecd9b' data-name='like-post-frame-21526277-149399-594365a8ecd9b'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    			
		    			<article class="post-149383 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-found tag-missing-teenager">
		    			
		    				<a href="http://citynews.com.au/wp-content/uploads/2017/06/Lily-missingperson.jpg" rel="lightbox" title="Missing teen found &#8216;safe&#8217;"><img src="http://citynews.com.au/wp-content/uploads/2017/06/Lily-missingperson-78x78.jpg" alt="Lily-missingperson"  width="78"  height="78" title="Missing teen found &#8216;safe&#8217;" class="woo-image thumbnail alignleft" /></a>	
	        			    <header>
	        			    
	        			    	<h1><a href="http://citynews.com.au/2017/missing-teen-found-safe/" rel="bookmark" title="Missing teen found &#8216;safe&#8217;">Missing teen found &#8216;safe&#8217;</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="http://citynews.com.au/author/admin/" title="Posts by CityNews" rel="author">CityNews</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <p>MISSING teenager Lily McTiernan, 14, has been found safe and well after she disappeared from Calwell yesterday afternoon (June 14).  ACT police thank the Canberra community for their assistance in finding Lily.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-149383" class="share-facebook sd-button share-icon" href="http://citynews.com.au/2017/missing-teen-found-safe/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-149383" class="share-twitter sd-button share-icon" href="http://citynews.com.au/2017/missing-teen-found-safe/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-149383" class="share-pinterest sd-button share-icon" href="http://citynews.com.au/2017/missing-teen-found-safe/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://citynews.com.au/2017/missing-teen-found-safe/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-149383" class="share-google-plus-1 sd-button share-icon" href="http://citynews.com.au/2017/missing-teen-found-safe/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://citynews.com.au/2017/missing-teen-found-safe/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://citynews.com.au/2017/missing-teen-found-safe/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-149383" class="share-linkedin sd-button share-icon" href="http://citynews.com.au/2017/missing-teen-found-safe/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://citynews.com.au/2017/missing-teen-found-safe/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-149383-594365a8f32d1' data-src='//widgets.wp.com/likes/#blog_id=21526277&amp;post_id=149383&amp;origin=citynews.com.au&amp;obj_id=21526277-149383-594365a8f32d1' data-name='like-post-frame-21526277-149383-594365a8f32d1'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    	
		    		</section>
		    		
		    		<section id="featured-category-sidebar">
		
		    				        						<div id="woo_authorslist-4" class="widget widget_woo_authorslist">		<h3>Columnists</h3>			
			<ul>			    	<li class="fix">
			    		<img src="http://citynews.com.au/wp-content/uploads/userphoto/11.thumbnail.jpg" alt="Catherine Carter" width="32" height="50" class="photo" />			    		<h4><a href="http://citynews.com.au/author/catherine-carter/">Catherine Carter</a></h4>
			    		<a class="post-link" href="http://citynews.com.au/2015/carter-time-to-axe-the-hurtful-tax/" title="Carter / Time to axe the hurtful tax">Carter / Time to axe the hurtful tax</a>
					</li>
			    				    	<li class="fix">
			    		<img src="http://citynews.com.au/wp-content/uploads/userphoto/12.thumbnail.jpeg" alt="Cedric Bryant" width="50" height="50" class="photo" />			    		<h4><a href="http://citynews.com.au/author/cedric-bryant/">Cedric Bryant</a></h4>
			    		<a class="post-link" href="http://citynews.com.au/2017/gardening-roses-red-yellow-apricot/" title="Gardening /  Roses are red… yellow and apricot">Gardening /  Roses are red… yellow and apricot</a>
					</li>
			    				    	<li class="fix">
			    		<img src="http://citynews.com.au/wp-content/uploads/userphoto/67.thumbnail.jpg" alt="Chris Coleman" width="45" height="50" class="photo" />			    		<h4><a href="http://citynews.com.au/author/chris-coleman/">Chris Coleman</a></h4>
			    		<a class="post-link" href="http://citynews.com.au/2017/coleman-3/" title="Coleman / Perverse pleasures of poll dancing">Coleman / Perverse pleasures of poll dancing</a>
					</li>
			    				    	<li class="fix">
			    		<img src="http://citynews.com.au/wp-content/uploads/userphoto/64.thumbnail.jpg" alt="Danielle Nohra" width="40" height="50" class="photo" />			    		<h4><a href="http://citynews.com.au/author/danielle-nohra/">Danielle Nohra</a></h4>
			    		<a class="post-link" href="http://citynews.com.au/2017/indigenous-award-affirms-professors-courage/" title="Indigenous award affirms professor's 'courage'">Indigenous award affirms professor's 'courage'</a>
					</li>
			    				    	<li class="fix">
			    		<img src="http://citynews.com.au/wp-content/uploads/userphoto/19.thumbnail.jpeg" alt="Don Aitkin" width="50" height="50" class="photo" />			    		<h4><a href="http://citynews.com.au/author/don-aitkin/">Don Aitkin</a></h4>
			    		<a class="post-link" href="http://citynews.com.au/2015/shane-wants-your-thoughts-on-active-recreation-in-canberra/" title="Shane wants your thoughts on active recreation in Canberra">Shane wants your thoughts on active recreation in Canberra</a>
					</li>
			    				    	<li class="fix">
			    		<img src="http://citynews.com.au/wp-content/uploads/userphoto/20.thumbnail.jpeg" alt="Dougal Macdonald" width="50" height="50" class="photo" />			    		<h4><a href="http://citynews.com.au/author/dougal-macdonald/">Dougal Macdonald</a></h4>
			    		<a class="post-link" href="http://citynews.com.au/2017/review-whitney-can-m/" title="Review / 'Whitney: Can I Be Me' (M) ***">Review / 'Whitney: Can I Be Me' (M) ***</a>
					</li>
			    				    	<li class="fix">
			    		<img src="http://citynews.com.au/wp-content/uploads/userphoto/13.thumbnail.jpeg" alt="Helen Musa" width="50" height="50" class="photo" />			    		<h4><a href="http://citynews.com.au/author/helen-musa/">Helen Musa</a></h4>
			    		<a class="post-link" href="http://citynews.com.au/2017/arts-chandeliers-new-era-glassworks/" title="Arts / Chandeliers for a new era at Glassworks">Arts / Chandeliers for a new era at Glassworks</a>
					</li>
			    				<li class="mail"><a href="http://citynews.com.au/meet-the-team/" class="mail">View all Authors</a></li>			</ul>
			
			<div class="fix"></div>

		</div>   
    <div class="adspace-widget widget"><!-- Featured_News -->
<script type='text/javascript'>
GA_googleFillSlot("Featured_News");
</script></div>		             
	        			 
		    		
		    		</section>
		
		    	</div><!-- /.cateogry -->
		    	
		    		
	</section><!-- /#featured-category -->

		
	<footer id="footer" class="col-full">
	
				<div id="footer-logo">
		
		    <a href="http://citynews.com.au/" title="All about Canberra">
		    	<img src="http://citynews.com.au/wp-content/uploads/2011/11/citynews-logo-footer.png" alt="Canberra CityNews" />
		    </a>
				
		</div><!-- /#footer-logo -->
				
				<nav id="footer-navigation" class="fix">
			
			<ul id="footer-nav" class="nav"><li id="menu-item-7778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7778"><a href="http://citynews.com.au/about-us/">About us</a></li>
<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="http://citynews.com.au/contact/">Contact us</a></li>
<li id="menu-item-774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-774"><a href="http://citynews.com.au/advertise/">Advertise with us</a></li>
<li id="menu-item-6073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6073"><a href="http://citynews.com.au/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-787"><a href="http://citynews.com.au/category/win/">Competitions</a></li>
</ul>		
		</nav><!-- /#footer-nav -->
        		
		<section id="footer-search" class="fix">
		
			<span class="rss">
        	 	<span>Subscribe:</span>
        	            	    
        	    <a href="http://feeds.feedburner.com/canberra/citynews">RSS</a> 
        	    
        	            	    
        	</span>
        	
        	<div class="search_main fix">
    <form method="get" class="searchform" action="http://citynews.com.au/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if ( this.value == 'Search...' ) { this.value = ''; }" onblur="if ( this.value == '' ) { this.value = 'Search...'; }" />
        <input type="image" src="http://citynews.com.au/wp-content/themes/currents116/images/ico-search.png" class="search-submit" name="submit" alt="Submit" />
    </form>    
</div><!--/.search_main-->		
		</section><!-- /#footer-search -->
		
		
		<section id="copyright" class="col-full">
			<p>&copy; Copyright 1993-
<script language="JavaScript" type="text/javascript">
    now = new Date
    theYear=now.getYear()
    if (theYear < 1900)
    theYear=theYear+1900
    document.write(theYear)
</script>
Canberra CityNews. All Rights Reserved.		</section><!-- /#copyright -->

	</footer><!-- /#footer  -->

</div><!-- /#wrapper -->
<img id="oio-pixel" src="http://citynews.com.au/wp-content/plugins/oiopub-direct/modules/tracker/tracker.php?pids=2|0" alt="" />
	<div style="display:none">
	<div class="grofile-hash-map-b65062554188ab70ba23b7b3aa81a87e">
	</div>
	<div class="grofile-hash-map-68ac34fc09c0ee148911e827c2876576">
	</div>
	<div class="grofile-hash-map-7b0671713a95c57510abc28b458b4565">
	</div>
	<div class="grofile-hash-map-ead6d3228c17f9b313404b2a632b8cd4">
	</div>
	<div class="grofile-hash-map-6096b528dd68cead50bca396896671e9">
	</div>
	<div class="grofile-hash-map-842d9cda0700a79189fe46f5f78f7cfd">
	</div>
	<div class="grofile-hash-map-2b0a40338c54907d22a4db075ce1e462">
	</div>
	<div class="grofile-hash-map-7f3f58d8b297d10a93246d4b9a0a3f75">
	</div>
	<div class="grofile-hash-map-647dcdc7067eeceec94551fed72f9186">
	</div>
	<div class="grofile-hash-map-b6d6126cbde0111da43f0b734da87342">
	</div>
	<div class="grofile-hash-map-1952c2a805a3cf8dafda0412cc3340ca">
	</div>
	<div class="grofile-hash-map-b7016fa0c5b040d07092133dcd82370c">
	</div>
	<div class="grofile-hash-map-cdefc99fa5b0e15b5611fce6d27b862c">
	</div>
	</div>
<!--[if lt IE 9]>
<script src="http://citynews.com.au/wp-content/themes/currents116/includes/js/respond.js"></script>
<![endif]-->

<!-- Woo Tabs Widget -->
<script type="text/javascript">jQuery(document).ready(function(){var a="#tagcloud";var b=jQuery("#tagcloud").height();jQuery(".inside ul li:last-child").css("border-bottom","0px");jQuery(".wooTabs").each(function(){jQuery(this).children("li").children("a:first").addClass("selected")});jQuery(".inside > *").hide();jQuery(".inside > *:first-child").show();jQuery(".wooTabs li a").click(function(a){var b=jQuery(this).attr("href");jQuery(this).parent().parent().children("li").children("a").removeClass("selected");jQuery(this).addClass("selected");jQuery(this).parent().parent().parent().children(".inside").children("*").hide();jQuery(".inside "+b).fadeIn(500);a.preventDefault()})})</script>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/citynews.com.au\/2017\/stolen-bobcat-runs-amok-amaroo\/":149184,"http:\/\/citynews.com.au\/2017\/man-smashes-running-action-bus\/":149448,"http:\/\/citynews.com.au\/2017\/one-canberras-largest-demolitions-way\/":149437,"http:\/\/citynews.com.au\/2017\/den-drugs-weapons-found-goulburn-house\/":149418,"http:\/\/citynews.com.au\/2017\/new-findings-secure-electricity-grid\/":149405,"http:\/\/citynews.com.au\/2017\/grattan-friday-finkel-plan-will-test-malcolm-turnbulls-ability-deliver-significant-reform\/":149399,"http:\/\/citynews.com.au\/2017\/missing-teen-found-safe\/":149383};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/stolen-bobcat-runs-amok-amaroo/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://citynews.com.au/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201724'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.0'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.0'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=5.0'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.0'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.7.10'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.7.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/citynews.com.au\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.7.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=21526277&postid=149184&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.0&sig=f24c470418dbd4b94d7c4ab129df38a1331ad13a#parent=http%3A%2F%2Fcitynews.com.au%2F2017%2Fstolen-bobcat-runs-amok-amaroo%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=21526277&postid=149184&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.0&sig=f24c470418dbd4b94d7c4ab129df38a1331ad13a#parent=http%3A%2F%2Fcitynews.com.au%2F2017%2Fstolen-bobcat-runs-amok-amaroo%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201724.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'21526277',post:'149184',tz:'10',srv:'citynews.com.au'} ]);
	_stq.push([ 'clickTrackerInit', '21526277', '149184' ]);
</script>
</body>
</html>