<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="google-site-verification" content="qj5uq5Oqkh3w6FNMHKH3fxBqynmRVJ-yABmXJh6kTMU" />
<meta charset="UTF-8" />

<title>Review / Rare treat rounds out a decade of song | Canberra CityNews</title>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" type="text/css" href="http://citynews.com.au/wp-content/themes/currents116/style.css" media="screen" />
<link rel="pingback" href="http://citynews.com.au/xmlrpc.php" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canberra CityNews &raquo; Feed" href="http://feeds.feedburner.com/canberra/citynews" />
<link rel="alternate" type="application/rss+xml" title="Canberra CityNews &raquo; Comments Feed" href="http://citynews.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canberra CityNews &raquo; Review / Rare treat rounds out a decade of song Comments Feed" href="http://citynews.com.au/2018/review-rare-treat-rounds-out-a-decade-of-song/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/citynews.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://citynews.com.au/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='http://citynews.com.au/wp-content/themes/currents116/css/layout.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://citynews.com.au/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='http://citynews.com.au/wp-content/plugins/team-members/inc/css/tmm_style.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://citynews.com.au/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://citynews.com.au/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://citynews.com.au/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://citynews.com.au/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://citynews.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/themes/currents116/includes/js/html5.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/themes/currents116/includes/js/fitvids.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/themes/currents116/includes/js/general.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='http://citynews.com.au/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://citynews.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Smouldering suspicions over house fire' href='http://citynews.com.au/2018/smouldering-suspicions-over-house-fire/' />
<link rel='next' title='Cartoon / Dose of Dorin' href='http://citynews.com.au/2018/cartoon-dose-of-dorin-82/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://citynews.com.au/2018/review-rare-treat-rounds-out-a-decade-of-song/" />
<link rel='shortlink' href='http://citynews.com.au/?p=166723' />
<link rel="alternate" type="application/json+oembed" href="http://citynews.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcitynews.com.au%2F2018%2Freview-rare-treat-rounds-out-a-decade-of-song%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://citynews.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcitynews.com.au%2F2018%2Freview-rare-treat-rounds-out-a-decade-of-song%2F&#038;format=xml" />
<script>/* <![CDATA[ */ portfolio_slideshow = { options : {"psHash":"false","psLoader":"true"}, slideshows : new Array() }; /* ]]> */</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>

<!-- Theme version -->
<meta name="generator" content="Currents 1.1.6" />
<meta name="generator" content="WooFramework 6.2.8" />

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<!--  Mobile viewport scale | Disable user zooming as the layout is optimised -->
<meta content="initial-scale=1.0; maximum-scale=1.0; user-scalable=no" name="viewport"/>

		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Review / Rare treat rounds out a decade of song" />
<meta property="og:url" content="http://citynews.com.au/2018/review-rare-treat-rounds-out-a-decade-of-song/" />
<meta property="og:description" content="Music / Polifemy 10th anniversary concert. At Wesley Uniting Church, Saturday, June 9. Reviewed by HELEN MUSA" />
<meta property="article:published_time" content="2018-06-09T23:34:14+00:00" />
<meta property="article:modified_time" content="2018-06-09T23:37:36+00:00" />
<meta property="og:site_name" content="Canberra CityNews" />
<meta property="og:image" content="http://citynews.com.au/wp-content/uploads/2018/06/IMG_5148-2-e1528586646770.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="392" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@city_news" />
<meta name="twitter:text:title" content="Review / Rare treat rounds out a decade of song" />
<meta name="twitter:image" content="http://citynews.com.au/wp-content/uploads/2018/06/IMG_5148-2-e1528586646770.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="stylesheet" href="http://citynews.com.au/wp-content/plugins/oiopub-direct/images/style/output.css?260" type="text/css" />
<!-- Woo Custom Styling -->
<style type="text/css">
body {background:000000 !important}
a, .widget_woo_twitter p a, #tabs ul.wooTabs li a, #single-post #related .post h1 a, #recent .category .post h1 a, .widget_woo_authorslist li a.post-link {color:#888888 !important}
a:hover, .post-more a:hover, .post-meta a:hover, .post p.tags a:hover, .widget_woo_twitter p a:hover, #tabs ul.wooTabs li a:hover, #single-post #related .post h1 a:hover, #recent .category .post h1 a:hover, .widget_woo_authorslist li a.post-link:hover {color:#222222!important}
a.button, a.comment-reply-link, #commentform #submit, #contact-page .submit {background:#000000!important;border-color:#000000!important}
a.button:hover, a.button.hover, a.button.active, a.comment-reply-link:hover, #commentform #submit:hover, #contact-page .submit:hover {background:#000000!important;opacity:0.9;}
</style>

<!-- Google Webfonts -->
<link href="http://fonts.googleapis.com/css?family=Droid+Serif%3Aregular%2Citalic%2C700%2C700italic%7CDroid+Sans%3Aregular%2C700" rel="stylesheet" type="text/css" />
<!-- Woo Custom Typography -->
<style type="text/css">
body { font:normal 12px/1.4em 'Droid Sans', arial, sans-serif;color:#555555; }
#navigation, #navigation .nav a { font:normal 14px/1.5em 'Droid Sans', arial, sans-serif;color:#555555; }
#wrapper article.page header h1 { font:bold 32px/1.2em 'Droid Sans', arial, sans-serif;color:#222222; }
#wrapper article.post header h1, #wrapper article.post header h1 a:link, #wrapper article.post header h1 a:visited, #wrapper #featured-category article.post header h1, #wrapper #featured-category article.post header h1 a:link, #wrapper #featured-category article.post header h1 a:visited { font:bold 70px/1.2em 'Droid Serif', arial, sans-serif;color:#333333; }
.post-meta { font:normal 11px/1.5em 'Droid Sans', arial, sans-serif;color:#000000; }
.entry, .entry p { font:normal 14px/2em 'Droid Sans', arial, sans-serif;color:#555555; } .entry h1, .entry h2, .entry h3, .entry h4, .entry h5, .entry h6 { font-family: Droid Sans, arial, sans-serif; }
.widget h3 { font:bold 16px/1.5em 'Droid Sans', arial, sans-serif;color:#555555; }
</style>


<!-- Alt Stylesheet -->
<link href="http://citynews.com.au/wp-content/themes/currents116/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://citynews.com.au/wp-content/uploads/2011/02/favicon.ico"/>
<!-- Options Panel Custom CSS -->
<style type="text/css">
#gallery-1 img  { height: auto; margin: 0 2em 0 0; }

.widget_woo_authorslist li .avatar {
float: right;
}

</style>


<!-- Woo Shortcodes CSS -->
<link href="http://citynews.com.au/wp-content/themes/currents116/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://citynews.com.au/wp-content/themes/currents116/custom.css" rel="stylesheet" type="text/css" />

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-8793775748446757");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-8793775748446757", "CanberraCityNews_Header_Right_468x60");
GA_googleAddSlot("ca-pub-8793775748446757", "Content");
GA_googleAddSlot("ca-pub-8793775748446757", "Featured_News");
GA_googleAddSlot("ca-pub-8793775748446757", "Sidebar_box");
GA_googleAddSlot("ca-pub-8793775748446757", "Socials");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-18033847-2']);
  _gaq.push(['_setDomainName', 'citynews.com.au']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

</head>

<body class="post-template-default single single-post postid-166723 single-format-standard unknown alt-style-default layout-left-content">

<div id="wrapper">

	
	<div id="top">
		<nav class="col-full" role="navigation">
					</nav>
	</div><!-- /#top -->

    
	<header id="header" class="col-full">
		
						    <a id="logo" href="http://citynews.com.au/" title="All about Canberra">
		    	<img src="http://citynews.com.au/wp-content/uploads/2013/02/citynewscomau.png" alt="Canberra CityNews" />
		    </a>
	    	    
	    <hgroup>
	        
			<h1 class="site-title"><a href="http://citynews.com.au/">Canberra CityNews</a></h1>
			<h2 class="site-description">All about Canberra</h2>
			<h3 class="nav-toggle"><a href="#navigation">Navigation</a></h3>
		      	
		</hgroup>
		
		<div style="margin-right: auto; margin-left: auto">
 			 		</div>

		        <div id="topad">
							<!--<a href=""><img src="" alt="advert" /></a>-->
					</div><!-- /#topad -->
                	
        	</div>

	</header><!-- /#header -->

	<nav id="navigation" role="navigation">
	
		<div class="col-full">
			<ul id="main-nav" class="nav fl"><li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364"><a href="http://citynews.com.au/category/news/">News</a></li>
<li id="menu-item-429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-429"><a href="http://citynews.com.au/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430"><a href="http://citynews.com.au/category/politics/act-government/">Assembly</a></li>
	<li id="menu-item-432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432"><a href="http://citynews.com.au/category/politics/federal-parliament/">Federal Parliament</a></li>
	<li id="menu-item-431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-431"><a href="http://citynews.com.au/category/politics/environment/">Environment</a></li>
	<li id="menu-item-433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433"><a href="http://citynews.com.au/category/politics/planning/">Planning</a></li>
	<li id="menu-item-484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484"><a href="http://citynews.com.au/category/politics/transport/">Transport</a></li>
</ul>
</li>
<li id="menu-item-16367" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-16367"><a href="http://citynews.com.au/category/arts-entertainment/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-16368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16368"><a href="http://citynews.com.au/category/arts-entertainment/art-arts-entertainment/">Visual Art</a></li>
	<li id="menu-item-16369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16369"><a href="http://citynews.com.au/category/arts-entertainment/dining/">Dining</a></li>
	<li id="menu-item-16370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16370"><a href="http://citynews.com.au/category/arts-entertainment/film/">Film</a></li>
	<li id="menu-item-16371" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16371"><a href="http://citynews.com.au/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-16372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16372"><a href="http://citynews.com.au/category/arts-entertainment/reviews/">Reviews</a></li>
	<li id="menu-item-16373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16373"><a href="http://citynews.com.au/category/arts-entertainment/theatre-arts-entertainment/">Theatre</a></li>
	<li id="menu-item-112323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112323"><a href="http://citynews.com.au/category/arts-entertainment/art-musical-theatre/">Musical Theatre</a></li>
	<li id="menu-item-31833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31833"><a href="http://citynews.com.au/category/arts-entertainment/dance-arts-entertainment/">Dance</a></li>
	<li id="menu-item-42715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42715"><a href="http://citynews.com.au/category/arts-entertainment/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-491"><a href="http://citynews.com.au/category/home-garden/">Home &#038; Garden</a>
<ul class="sub-menu">
	<li id="menu-item-3610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3610"><a href="http://citynews.com.au/category/home-garden/gardening/">Gardening</a></li>
	<li id="menu-item-112324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112324"><a href="http://citynews.com.au/category/home-garden/home-garden-home/">Homes</a></li>
	<li id="menu-item-3612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3612"><a href="http://citynews.com.au/category/home-garden/house-tours/">House tours</a></li>
	<li id="menu-item-3614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3614"><a href="http://citynews.com.au/category/home-garden/open-gardens/">Open gardens</a></li>
</ul>
</li>
<li id="menu-item-1907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1907"><a href="http://citynews.com.au/category/digital-edition/">Digital Edition</a></li>
<li id="menu-item-55876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55876"><a href="http://citynews.com.au/category/socials/">Socials</a></li>
<li id="menu-item-112322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112322"><a href="http://citynews.com.au/category/win/">Competitions</a></li>
<li id="menu-item-165476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-165476"><a href="http://citynews.com.au/about-us-2/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="http://citynews.com.au/bloggers/">Authors</a></li>
	<li id="menu-item-165485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165485"><a href="http://citynews.com.au/contact/">Contact us</a></li>
	<li id="menu-item-165488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165488"><a href="http://citynews.com.au/advertise/">Advertise with us</a></li>
</ul>
</li>
</ul>        </div>

	</nav><!-- /#navigation -->
       
    <div id="content" class="col-full">
    	
    	    	
		<section id="single-post">
		           
        			<article class="fix post-166723 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-reviews tag-featured tag-polifemy">
				
				<header class="fix with-excerpt">
                
	                <h1>Review / Rare treat rounds out a decade of song</h1>
	                
	                	                
	                <section class="excerpt col-left">
	                	
	                	<p>Music / Polifemy 10th anniversary concert. At Wesley Uniting Church, Saturday, June 9. Reviewed by HELEN MUSA</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-166723" class="share-facebook sd-button share-icon no-text" href="http://citynews.com.au/2018/review-rare-treat-rounds-out-a-decade-of-song/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-166723" class="share-twitter sd-button share-icon no-text" href="http://citynews.com.au/2018/review-rare-treat-rounds-out-a-decade-of-song/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-166723" class="share-pinterest sd-button share-icon no-text" href="http://citynews.com.au/2018/review-rare-treat-rounds-out-a-decade-of-song/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://citynews.com.au/2018/review-rare-treat-rounds-out-a-decade-of-song/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-166723" class="share-google-plus-1 sd-button share-icon no-text" href="http://citynews.com.au/2018/review-rare-treat-rounds-out-a-decade-of-song/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://citynews.com.au/2018/review-rare-treat-rounds-out-a-decade-of-song/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://citynews.com.au/2018/review-rare-treat-rounds-out-a-decade-of-song/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-166723" class="share-linkedin sd-button share-icon no-text" href="http://citynews.com.au/2018/review-rare-treat-rounds-out-a-decade-of-song/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://citynews.com.au/2018/review-rare-treat-rounds-out-a-decade-of-song/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-166723-5b1d4052120e1' data-src='https://widgets.wp.com/likes/#blog_id=21526277&amp;post_id=166723&amp;origin=citynews.com.au&amp;obj_id=21526277-166723-5b1d4052120e1' data-name='like-post-frame-21526277-166723-5b1d4052120e1'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	                	
	                </section><!-- /.excerpt -->
	                
	                	                
                	<aside class="post-meta">
	<ul>
		<li class="post-author">
			<span class="small">by</span>
			<a href="http://citynews.com.au/author/helen-musa/" title="Posts by Helen Musa" rel="author">Helen Musa</a>		</li>
		<li class="post-date">
			<span class="small">on</span>
			<span>June 10, 2018</span>
		</li>
		<li class="post-category">
			<span class="small">in</span>
			<a href="http://citynews.com.au/category/arts-entertainment/music/" rel="category tag">Music</a>, <a href="http://citynews.com.au/category/arts-entertainment/reviews/" rel="category tag">Reviews</a>		</li>
		<li class="post-comments">
			<a href="http://citynews.com.au/2018/review-rare-treat-rounds-out-a-decade-of-song/#respond">Leave a comment</a>		</li>
			</ul>
</aside>
                	
                </header>
                
                                
                <section class="entry col-left">
                	<p><b><img src="http://citynews.com.au/wp-content/uploads/2018/06/IMG_5148-2-e1528586646770-500x282.jpg" alt="" width="500" height="282" class="aligncenter size-large wp-image-166724 nofotomoto" srcset="http://citynews.com.au/wp-content/uploads/2018/06/IMG_5148-2-e1528586646770-500x282.jpg 500w, http://citynews.com.au/wp-content/uploads/2018/06/IMG_5148-2-e1528586646770-300x169.jpg 300w, http://citynews.com.au/wp-content/uploads/2018/06/IMG_5148-2-e1528586646770-600x338.jpg 600w, http://citynews.com.au/wp-content/uploads/2018/06/IMG_5148-2-e1528586646770.jpg 696w" sizes="(max-width: 500px) 100vw, 500px" /></b></p>
<p><b>HEARING female voices singing masters of the Renaissance unaccompanied is a rare treat and one the eight-piece female choir Polifemy has done much to remedy.</b></p>
<p>The ensemble was founded 10 years ago when singer Joan Milner started a new group vocal group with seven other experienced women choral singers, including the current director, Robyn Mellor, who acknowledged Milner’s presence at the concert.</p>
<p>Over the years, Polifemy has expanded from singing just sacred music by Palestrina, Monteverdi, Guerrero and Victoria to more secular works by William Byrd, Thomas Morley and other composers in the madrigal traditions, also performing 20th-century works by Gustav Holt and Gavin Bryars and commissioning new compositions in the sacred tradition from David Yardley and Bretton Brown.</p>
<p>Mellor is the mistress of astute programming and for this 10th anniversary concert she selected two works performed from each year of the group’s life, 20 pieces in all.</p>
<p>The concert was performed by Mellor, Susa Antcliff, Hanna-Mari Latham, Alison Lockhart, Liz McKenzie, Catherine Schmitz, Krista Vincent, and Rachel Walker, all glamorously dressed by &#8220;Greta&#8221;.</p>
<p>It began on a distinctly secular note with a light-hearted, slightly wicked rendition of Thomas Morley’s “It was a Lover and His Lass,” arranged by Ward Swingle, quickly followed by John Wilbye’s more melancholy “I live and yet methinks I do not breathe”, allowing Polifemy to explore the harmonies.</p>
<p>The following three works were dedicated to birds, “the pretty choristers of flight”. At one point the ensemble happily replicated the sounds of cuckoos in Thomas Weekes’ “The Nightingale&#8221;.</p>
<p>The Blessed Virgin Mary was the chief subject in the succeeding sections covering Mary as a girl, Easter, Christmas and “Hail Mary”.</p>
<p>In the first segment, Polifemy reprised parts of a 2017 concert devoted to the Magnificat, the song of the Annunciation.</p>
<p>“Mary as a girl, (for a picture)” by American composer Bretton Brown painted an unusual picture of the Virgin’s “proud simplicity of intellect”, following the words of poet Dante Gabrielle Rossetti. Complex and sometimes dissonant, the song allowed the singers to evoke a moment of awe.</p>
<p>A high point was the soaring performance of the Anglican Magnificat, composed by former director of music at Magdalen College, Malcolm Pearce.</p>
<p>In the Easter section of the concert, Polifemy hit its straps. John Byrchley’s “Christus resurgens” began with four sopranos singing in simply plainsong style, later joined by the altos, who performed an ornamented plainsong that became more complex as the work proceeded, then dropped to a solemn Alleluia.</p>
<p>A short interlude of Monteverdi’s “Surgens Jesu” proved a timely reminder of the musical unpredictability of this master composer’s work – you don’t have to be contemporary to be exciting.</p>
<p>IN “Virgo, Rosa virginum” by former Canberra composer David Yardley, who now works in New York, the strong polyphonic refrain was delivered in a spirited manner, with a change of tone for the intervening verses, sung in Middle English.</p>
<p>With exception of Gavin Bryars’ passionate “Dami conforto, Dio”, sections 4 and 5 were dominated by songs from the Renaissance era, including the very first work ever performed by Polifemy, “In Pace” by Orlando Lasso. This music is perfect for the ensemble, which excels in the overlapping kind of phrasing found in “O Regem Coeli” by De Victoria.</p>
<p>But suddenly, Mellor and her singers leapt to the 20th century to finish. Enjoyment was to the fore as the choristers repeated the words “Wholly beautiful are you” in a work praising the Virgin by Maurice Durufle.</p>
<p>In an unexpected return to solemnity, soprano Rachel Walker began “O Virtus Sapientiae”  by American composer Cheryl Lynn Hill with a beautiful plain chant, underscored by a vocal drone from the ensemble, who later all joined in. This was another high point.</p>
<p>This refined concert ended with a rousing, joyous presentation of Gustav Holst’s “Ave Maria.”</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-166723" class="share-facebook sd-button share-icon no-text" href="http://citynews.com.au/2018/review-rare-treat-rounds-out-a-decade-of-song/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-166723" class="share-twitter sd-button share-icon no-text" href="http://citynews.com.au/2018/review-rare-treat-rounds-out-a-decade-of-song/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-166723" class="share-pinterest sd-button share-icon no-text" href="http://citynews.com.au/2018/review-rare-treat-rounds-out-a-decade-of-song/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://citynews.com.au/2018/review-rare-treat-rounds-out-a-decade-of-song/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-166723" class="share-google-plus-1 sd-button share-icon no-text" href="http://citynews.com.au/2018/review-rare-treat-rounds-out-a-decade-of-song/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://citynews.com.au/2018/review-rare-treat-rounds-out-a-decade-of-song/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://citynews.com.au/2018/review-rare-treat-rounds-out-a-decade-of-song/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-166723" class="share-linkedin sd-button share-icon no-text" href="http://citynews.com.au/2018/review-rare-treat-rounds-out-a-decade-of-song/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://citynews.com.au/2018/review-rare-treat-rounds-out-a-decade-of-song/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-166723-5b1d4052137cd' data-src='https://widgets.wp.com/likes/#blog_id=21526277&amp;post_id=166723&amp;origin=citynews.com.au&amp;obj_id=21526277-166723-5b1d4052137cd' data-name='like-post-frame-21526277-166723-5b1d4052137cd'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>										<p class="tags"><a href="http://citynews.com.au/tag/featured/" rel="tag">featured</a>, <a href="http://citynews.com.au/tag/polifemy/" rel="tag">Polifemy</a></p>					
										<aside class="post-author-box fix">
					    <h3 class="title">About Helen Musa</h3>
						<img src="http://citynews.com.au/wp-content/uploads/userphoto/13.jpg" alt="Helen Musa" width="51" height="70" class="photo" />						<div class="profile-description">
					        “CityNews” arts editor					        <a href="http://citynews.com.au/author/helen-musa/">
					        	View all posts by Helen Musa <span class="meta-nav">&rarr;</span>					        </a>
					    
					        					        						</div><!-- #profile-description	-->
					</aside><!-- #post-author -->
					
											
					<nav id="post-entries" class="fix">
	        		    <div class="nav-prev fl"><a href="http://citynews.com.au/2018/smouldering-suspicions-over-house-fire/" rel="prev"><span class="meta-nav">&larr;</span> Smouldering suspicions over house fire</a></div>
	        		    <div class="nav-next fr"><a href="http://citynews.com.au/2018/cartoon-dose-of-dorin-82/" rel="next">Cartoon / Dose of Dorin <span class="meta-nav">&rarr;</span></a></div>
	        		</nav><!-- #post-entries -->
					
				</section>
				
					
<aside id="sidebar" class="col-right">

    <div class="primary">
		<div id="woo_search-8" class="widget widget_woo_search"><div class="search_main fix">
    <form method="get" class="searchform" action="http://citynews.com.au/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if ( this.value == 'Search...' ) { this.value = ''; }" onblur="if ( this.value == '' ) { this.value = 'Search...'; }" />
        <input type="image" src="http://citynews.com.au/wp-content/themes/currents116/images/ico-search.png" class="search-submit" name="submit" alt="Submit" />
    </form>    
</div><!--/.search_main--></div><div id="wysija-3" class="widget widget_wysija"><h3>Subscribe now</h3><div class="widget_wysija_cont"><div id="msg-form-wysija-3" class="wysija-msg ajax"></div><form id="form-wysija-3" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>

<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />
<p class="wysija-checkbox-label">Select list(s):</p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="6"  /> As it happens</label></p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="3"  /> Daily News Bulletin</label></p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="5"  /> Digital CityNews Magazine</label></p>


    <input type="hidden" name="form_id" value="7" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
 </form></div></div>			<div id="woo_subscribe-2" class="widget widget_woo_subscribe">					<aside id="connect" class="fix">

		<div >
			
			<h3> </h3>
		
			<p>Connect with CityNews</p>

			
			
						<div class="social">
		   				   		<a href="http://feeds.feedburner.com/canberra/citynews" class="subscribe" title="RSS"></a>

		   				   		<a href="http://twitter.com/#!/city_news" class="twitter" title="Twitter"></a>

		   				   		<a href="http://www.facebook.com/canberracitynews" class="facebook" title="Facebook"></a>

		   				   		<a href="https://plus.google.com/u/0/b/118018964368430789132/" class="googleplus" title="Google+"></a>

							</div>
			
		</div><!-- col-left -->

		
	</aside>
				</div>		<div id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-7' style='margin: 8px 0; /*clear: both;*/'>
<style type="text/css">
#oio-banner-7 { max-width: 240px !important; margin: 0 auto !important; }
#oio-banner-7 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 104.166% !important; }
#oio-banner-7 .oio-last-col { margin-right: 0 !important; }
#oio-banner-7 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-7">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://citynews.com.au/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=267" title=""><img src="http://citynews.com.au/wp-content/plugins/oiopub-direct/uploads/y30Ky0_DC2124.jpg" width="240" height="250" border="0" alt="" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-7"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="240px"};})();
</script>
</div>
</div><div id="recent-comments-3" class="widget widget_recent_comments"><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Jean Mc</span> on <a href="http://citynews.com.au/2018/opinion-the-flu-vaccine-is-not-that-effective/#comment-217437">Opinion / The flu vaccine is not that effective</a></li><li class="recentcomments"><span class="comment-author-link">Paul Costigan</span> on <a href="http://citynews.com.au/2018/co-housing-concept-to-disrupt-the-developers/#comment-217436">Co-housing concept to disrupt the developers</a></li><li class="recentcomments"><span class="comment-author-link">SGJ</span> on <a href="http://citynews.com.au/2018/review-unconvincing-note-in-bronze-concert/#comment-217434">Review / Unconvincing note in &#8216;Bronze&#8217; concert</a></li><li class="recentcomments"><span class="comment-author-link">Barbara Moore</span> on <a href="http://citynews.com.au/2018/costigan-pollies-fail-the-smell-test-on-fyshwick-dump/#comment-217433">Costigan / Pollies fail the smell test on Fyshwick dump</a></li><li class="recentcomments"><span class="comment-author-link">Jim</span> on <a href="http://citynews.com.au/2018/costigan-when-politics-is-just-a-walk-in-the-park/#comment-217432">Costigan / When politics is just a walk in the park</a></li></ul></div><div id="woo_tabs-12" class="widget widget_woo_tabs">
<div id="tabs">

    <ul class="wooTabs">
    
            	<li class="popular"><a href="#tab-pop">Popular</a></li>        	<li class="latest"><a href="#tab-latest">Latest</a></li>        	<li class="comments"><a href="#tab-comm">Comments</a></li>        
    </ul>

    <div class="fix"></div>

    <div class="boxes box inside">

        
                <ul id="tab-pop" class="list">
            	<li class="fix">
		<a href="http://citynews.com.au/2018/costigan-when-politics-is-just-a-walk-in-the-park/"  title="Costigan / When politics is just a walk in the park"><img src="http://citynews.com.au/wp-content/uploads/2018/05/Costigan-Dickson-Parklands2-45x45.png" alt="Dickson Parklands. Photo by PAUL COSTIGAN "  width="45"  height="45" title="Costigan / When politics is just a walk in the park" class="woo-image thumbnail" /></a>		<a title="Costigan / When politics is just a walk in the park" href="http://citynews.com.au/2018/costigan-when-politics-is-just-a-walk-in-the-park/">Costigan / When politics is just a walk in the park</a>
		<span class="meta">May 30, 2018</span>
	</li>
		<li class="fix">
		<a href="http://citynews.com.au/2018/costigan-pollies-fail-the-smell-test-on-fyshwick-dump/"  title="Costigan / Pollies fail the smell test on Fyshwick dump"><img src="http://citynews.com.au/wp-content/uploads/2018/06/Waluna-Street-Fyshwick-Google-Maps-1-e1527819241422-45x45.png" alt="In red, the Wiluna Street site of the planned domestic rubbish dump at Fyshwick… right in the middle of an area where people shop for furniture, white goods and a lot more. Photo Google Maps

"  width="45"  height="45" title="Costigan / Pollies fail the smell test on Fyshwick dump" class="woo-image thumbnail" /></a>		<a title="Costigan / Pollies fail the smell test on Fyshwick dump" href="http://citynews.com.au/2018/costigan-pollies-fail-the-smell-test-on-fyshwick-dump/">Costigan / Pollies fail the smell test on Fyshwick dump</a>
		<span class="meta">June 1, 2018</span>
	</li>
		<li class="fix">
				<a title="Opinion / The flu vaccine is not that effective" href="http://citynews.com.au/2018/opinion-the-flu-vaccine-is-not-that-effective/">Opinion / The flu vaccine is not that effective</a>
		<span class="meta">June 6, 2018</span>
	</li>
		<li class="fix">
				<a title="Review / Unconvincing note in &#8216;Bronze&#8217; concert" href="http://citynews.com.au/2018/review-unconvincing-note-in-bronze-concert/">Review / Unconvincing note in &#8216;Bronze&#8217; concert</a>
		<span class="meta">June 1, 2018</span>
	</li>
		<li class="fix">
		<a href="http://citynews.com.au/2018/co-housing-concept-to-disrupt-the-developers/"  title="Co-housing concept to disrupt the developers"><img src="http://citynews.com.au/wp-content/uploads/2018/05/Allan-Spira-and-Mark-Spain-1-1-e1525938036541-45x45.png" alt="Allan Spira and Mark Spain"  width="45"  height="45" title="Co-housing concept to disrupt the developers" class="woo-image thumbnail" /></a>		<a title="Co-housing concept to disrupt the developers" href="http://citynews.com.au/2018/co-housing-concept-to-disrupt-the-developers/">Co-housing concept to disrupt the developers</a>
		<span class="meta">June 5, 2018</span>
	</li>
	        </ul>
                        <ul id="tab-latest" class="list">
            	<li class="fix">
		<a href="http://citynews.com.au/2018/musical-dianne-strikes-the-right-note-for-a-gong/"  title="Musical Dianne strikes the right note for a gong"><img src="http://citynews.com.au/wp-content/uploads/2016/05/Brian-and-Dianne-Anderson-e1528604706606-45x45.jpg" alt="Dianne Anderson AM with her husband Prof Brian Anderson AC."  width="45"  height="45" title="Musical Dianne strikes the right note for a gong" class="woo-image thumbnail" /></a>		<a title="Musical Dianne strikes the right note for a gong" href="http://citynews.com.au/2018/musical-dianne-strikes-the-right-note-for-a-gong/">Musical Dianne strikes the right note for a gong</a>
		<span class="meta">June 11, 2018</span>
	</li>
		<li class="fix">
		<a href="http://citynews.com.au/2018/review-soloists-shine-in-csos-gala-concert/"  title="Review / Soloists shine in CSO&#8217;s gala concert"><img src="http://citynews.com.au/wp-content/uploads/2018/06/CSO-Opera-Gala-1-e1528602475146-45x45.png" alt="CSO Opera Gala 1"  width="45"  height="45" title="Review / Soloists shine in CSO&#8217;s gala concert" class="woo-image thumbnail" /></a>		<a title="Review / Soloists shine in CSO&#8217;s gala concert" href="http://citynews.com.au/2018/review-soloists-shine-in-csos-gala-concert/">Review / Soloists shine in CSO&#8217;s gala concert</a>
		<span class="meta">June 10, 2018</span>
	</li>
		<li class="fix">
		<a href="http://citynews.com.au/2018/cartoon-dose-of-dorin-82/"  title="Cartoon / Dose of Dorin"><img src="http://citynews.com.au/wp-content/uploads/2018/06/Whinge-1-e1528612840550-45x45.png" alt="Whinge"  width="45"  height="45" title="Cartoon / Dose of Dorin" class="woo-image thumbnail" /></a>		<a title="Cartoon / Dose of Dorin" href="http://citynews.com.au/2018/cartoon-dose-of-dorin-82/">Cartoon / Dose of Dorin</a>
		<span class="meta">June 10, 2018</span>
	</li>
		<li class="fix">
		<a href="http://citynews.com.au/2018/review-rare-treat-rounds-out-a-decade-of-song/"  title="Review / Rare treat rounds out a decade of song"><img src="http://citynews.com.au/wp-content/uploads/2018/06/IMG_5148-2-e1528586646770-45x45.jpg" alt="Polifemy"  width="45"  height="45" title="Review / Rare treat rounds out a decade of song" class="woo-image thumbnail" /></a>		<a title="Review / Rare treat rounds out a decade of song" href="http://citynews.com.au/2018/review-rare-treat-rounds-out-a-decade-of-song/">Review / Rare treat rounds out a decade of song</a>
		<span class="meta">June 10, 2018</span>
	</li>
		<li class="fix">
				<a title="Smouldering suspicions over house fire" href="http://citynews.com.au/2018/smouldering-suspicions-over-house-fire/">Smouldering suspicions over house fire</a>
		<span class="meta">June 9, 2018</span>
	</li>
	        </ul>
                		<ul id="tab-comm" class="list">
            				<li class="recentcomments fix">
					<img alt='' src='http://2.gravatar.com/avatar/527481c8adf087eea9f0e4eb7bb03a3e?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/527481c8adf087eea9f0e4eb7bb03a3e?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://citynews.com.au/2018/opinion-the-flu-vaccine-is-not-that-effective/#comment-217437" title="Jean Mc on Opinion / The flu vaccine is not that effective">Jean Mc: "We're been given" ???  Come on!  Where have al...</a>
				</li>
							<li class="recentcomments fix">
					<img src="http://citynews.com.au/wp-content/uploads/userphoto/73.thumbnail.jpg" alt="Paul Costigan" width="41" height="50" class="photo" />					<a href="http://citynews.com.au/2018/co-housing-concept-to-disrupt-the-developers/#comment-217436" title="Paul Costigan on Co-housing concept to disrupt the developers">Paul Costigan: Co-housing programs were a key part of previous AC...</a>
				</li>
							<li class="recentcomments fix">
					<img alt='' src='http://1.gravatar.com/avatar/16601934aa6f1a52d2b70ffeec24737a?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/16601934aa6f1a52d2b70ffeec24737a?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://citynews.com.au/2018/review-unconvincing-note-in-bronze-concert/#comment-217434" title="SGJ on Review / Unconvincing note in 'Bronze' concert">SGJ: In contrast with the review, I thought the concert...</a>
				</li>
							<li class="recentcomments fix">
					<img alt='' src='http://0.gravatar.com/avatar/cf5125603d6591fc4ca9bcc618129c78?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/cf5125603d6591fc4ca9bcc618129c78?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://citynews.com.au/2018/costigan-pollies-fail-the-smell-test-on-fyshwick-dump/#comment-217433" title="Barbara Moore on Costigan / Pollies fail the smell test on Fyshwick dump">Barbara Moore: Both community and government have been duped in t...</a>
				</li>
							<li class="recentcomments fix">
					<img alt='' src='http://0.gravatar.com/avatar/ce46218e7e25f67d0927359b9297c0a3?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/ce46218e7e25f67d0927359b9297c0a3?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://citynews.com.au/2018/costigan-when-politics-is-just-a-walk-in-the-park/#comment-217432" title="Jim on Costigan / When politics is just a walk in the park">Jim: Its like listening to Abba -  'Here we go again'...</a>
				</li>
			        </ul>
                
    </div><!-- /.boxes -->

</div><!-- /wooTabs -->

         </div><div id="gogadget_weather_widget" class="widget GG_func_widget_weather_and_weather_forecast"><h3>Canberra weather</h3><!--V5.0 rev001 *PID *ALoS *ALaS *Len *CSSchecked *LocCanberra,Australia*--><div id='gogadget_weather_widget' class='widget GG_func_widget_weather_and_weather_forecast'><style type='text/css'>.GG_func_widget_weather_and_weather_forecast {padding-right:5px;padding-left:5px} .GG_func_widget_weather_and_weather_forecast img {padding: 0; margin: 0;vertical-align:middle}.GG_func_widget_weather_and_weather_forecast table {border:0;margin:0;padding:0;border-collapse:collapse;background-color:}.GG_func_widget_weather_and_weather_forecast hr {display: block;}.GG_func_widget_weather_and_weather_forecast tr td{text-align:center;margin:0;margin-bottom:0;width:0%;height:0%;padding:0;border:0;border-collapse:collapse;}</style><!-- Table1 SM--><table  width='100%' cellpadding='0' cellspacing ='0'><tr><td><img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/93/29.png' alt='' style='float:right;' title='Actual Conditions - (High -) Pressure: 1026 mbar - Humidity: 85% - Visibility: 10.0km - Dewpoint: 1&deg;C -  Sunrise at 07:08 hrs  - Sunset at 16:57 hrs (in 02:01h)  - Length of day: 09:49h - Moonphase: Waning Crescent' width='93'><br /><p style='text-align:center'><span style='font-family:Helvetica; font-size:140%;color:'>2.9&deg;C</span><br /><span style='font-family:Helvetica;font-size:100%;color:'>Feels like  2.9&deg;C</span><br /><span style='font-family:Helvetica;font-size:140%;color:'>Scattered Clouds</span></p></td></tr></table><!-- Table2 ME--><table width='100%' cellpadding='0' cellspacing ='0'><tr><td><span style='font-family:Helvetica;font-size:120%;color:'>Today: <br />14&deg;C / 3&deg;C </span></td><td><img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/30.png' alt='' title='Today:  Day - Partly cloudy skies. High 14C. Winds E at 10 to 15 km/h. Night - Partly cloudy skies early then becoming cloudy with periods of light rain later at night. Low 3C. Winds light and variable. Chance of rain 70%.' width='61'></td></tr></table><!-- Table 3 LA--><table  width='100%' cellpadding='0' cellspacing ='0'><tr><td><span style='font-family:Helvetica;font-size:100%;color:'>Tomorrow </span></td><td><span style='font-family:Helvetica;font-size:100%;color:'>Wednesday </span></td><td><span style='font-family:Helvetica;font-size:100%;color:'>Thursday </span></td></tr><tr><td></td><td></td><td></td></tr><tr><td><img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/11.png' alt='' width='31' title='Tomorrow, 12th:  Day - A steady rain early...then remaining cloudy with a few showers. High 11C. Winds NNW at 15 to 30 km/h. Chance of rain 80%. Night - Partly cloudy during the evening followed by cloudy skies overnight. Low 6C. Winds NW at 10 to 15 km/h. - '></td><td><img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/26.png' alt='' width='31' title='Wednesday, 13th:  Day - Cloudy. High around 10C. Winds NW at 15 to 30 km/h. Night - Partly to mostly cloudy. Low around 5C. Winds NW at 15 to 25 km/h. - '></td><td> <img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/30.png' alt='' width='31' title='Thursday, 14th:  Day - Partly cloudy skies. High around 10C. Winds WNW at 15 to 30 km/h. Night - A few clouds from time to time. Low 6C. Winds NW at 15 to 30 km/h. - '></td></tr><tr><td><span style='font-family:Helvetica;font-size:100%;color:'>11&deg; / 6&deg; </span> </td><td><span style='font-family:Helvetica;font-size:100%;color:'>10&deg; / 5&deg;  </span></td><td><span style='font-family:Helvetica;font-size:100%;color:'>11&deg; / 6&deg; </span></td></tr></table><!-- Table 5 LI--><table width='100%' cellpadding='0' cellspacing ='0'><tr><td><br /><a href='' target='_blank'><img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/1x1.gif' alt=''  title=''  DESTRUCTheight='25' ></a></td><td><br /><span style='font-family:Helvetica;font-size:100%;color:'>Data powered by</span></td><td><br /><a href='http://www.wunderground.com' target='_blank'><img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WUN_logo_31px.png' alt=''  title='http://www.wunderground.com'  height='25'></a>&nbsp;</td></tr></table></div></div><div id="wpcom_social_media_icons_widget-5" class="widget widget_wpcom_social_media_icons_widget"><h3>Social</h3><ul><li><a href="https://www.facebook.com/@canberracitynews/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View @canberracitynews&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@city_news/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @city_news&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/canberracitynews/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View canberracitynews&#8217;s profile on Instagram</span></a></li><li><a href="https://www.linkedin.com/in/Canberra CityNews/" class="genericon genericon-linkedin" target="_blank"><span class="screen-reader-text">View Canberra CityNews&#8217;s profile on LinkedIn</span></a></li></ul></div><div id="wdi_instagram_widget-4" class="widget wdi_instagram_widget"><h3>CityNews on Instagram</h3>    <style type="text/css">

      #wdi_feed_0 .wdi_feed_header {
        display: none; /*if display-header is true display:block*/
      }

            #wdi_feed_0 .wdi_header_user_text {
        padding-top: 5.5px;

      }

      #wdi_feed_0 .wdi_header_user_text h3 {
        margin-top: 5.5px;
      }

      #wdi_feed_0 .wdi_media_info {
        display: block      }

      #wdi_feed_0 .wdi_feed_item {
        width: 50%; /*thumbnail_size*/
      }


            @media screen and (min-width: 800px) and (max-width: 1024px) {
        #wdi_feed_0 .wdi_feed_item {
          width: 50%; /*thumbnail_size*/
          margin: 0;
          display: inline-block;
          vertical-align: top;
          overflow: hidden;
        }

        #wdi_feed_0 .wdi_feed_container {
          width: 100%;
          margin: 0 auto;
          background-color: #FFFFFF; /*feed_container_bg_color*/
        }

      }

      @media screen and (min-width: 480px) and (max-width: 800px) {
        #wdi_feed_0 .wdi_feed_item {
          width: 50%; /*thumbnail_size*/
          margin: 0;
          display: inline-block;
          vertical-align: top;
          overflow: hidden;
        }

        #wdi_feed_0 .wdi_feed_container {
          width: 100%;
          margin: 0 auto;
          background-color: #FFFFFF; /*feed_container_bg_color*/
        }
      }

      @media screen and (max-width: 480px) {
        #wdi_feed_0 .wdi_feed_item {
          width: 100%; /*thumbnail_size*/
          margin: 0;
          display: inline-block;
          vertical-align: top;
          overflow: hidden;
        }

        #wdi_feed_0 .wdi_feed_container {
          width: 100%;
          margin: 0 auto;
          background-color: #FFFFFF; /*feed_container_bg_color*/
        }
      }

          </style>
    
    <div id="wdi_feed_0" class="wdi_feed_main_container wdi_layout_th wdi_feed_theme_1 wdi_feed_thumbnail_1"  >
      <div  class="wdi_js_error">Something is wrong.<br/></div><div  class="wdi_token_error wdi_hidden">Instagram token error.</div><div  class="wdi_private_feed_error wdi_hidden"><span></span></div><div class="wdi_check_fontawesome wdi_hidden"><i class="fa fa-instagram""></i></div>      <div id="wdi_spider_popup_loading_0" class="wdi_spider_popup_loading"></div>
      <div id="wdi_spider_popup_overlay_0" class="wdi_spider_popup_overlay"
           onclick="wdi_spider_destroypopup(1000)"></div>
      <div class="wdi_feed_container">
        <div class="wdi_feed_info">
          <div id="wdi_feed_0_header" class='wdi_feed_header'></div>
          <div id="wdi_feed_0_users" class='wdi_feed_users'></div>
        </div>
                <div class="wdi_feed_wrapper wdi_col_2"
             wdi-res='wdi_col_2'></div>
        <div class="wdi_clear"></div>

              </div>
    </div>
        <style>
          </style>
        <script>
          </script>
    </div><div id="pipdig_snapcode_widget-3" class="widget pipdig_snapcode_widget"><h3>CityNews on the move</h3><div style="text-align:center"><a href="https://www.snapchat.com/add/citynews2" target="_blank" rel="nofollow"><img src="http://citynews.com.au/wp-content/uploads/2018/02/snapchat-2480959__340.png" alt="Snapchat" style="min-width: 1.3in; max-width: 1.7in; height: auto;"  /></a><p>Follow <b>citynews2</b> on Snapchat!</p></div></div>		           
	</div>        
	
</aside><!-- /#sidebar -->
                                
            </article><!-- .post -->

                    
        <div class="fix"></div>
        
            <div id="content-ad" class="col-full">
		    	    	<!--<a href=""><img src="" alt="advert" /></a>-->
	    	</div><!-- /#content-ad -->
        
        
    

<!-- You can start editing here. -->


<div id="comments">

	<h5 class="nocomments">No comments yet.</h5>
</div> <!-- /#comments_wrap -->

	<div id="comment-reply" class="fix">
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/review-rare-treat-rounds-out-a-decade-of-song/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=21526277&#038;postid=166723&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=dark&#038;lang=en_US&#038;jetpack_version=6.2.1&#038;sig=cca41c6f8741eef6f683c19a1b6a54b5221a49d0#parent=http%3A%2F%2Fcitynews.com.au%2F2018%2Freview-rare-treat-rounds-out-a-decade-of-song%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				<div class="reply-message">
			Leave your opinion here. Please be nice. Your Email address will be kept private.		</div>
		<div class="fix"></div>
	</div>
		        
        <section id="related" class="col-full">
    
	<h1>Related News</h1>
	
		
		<div class="related-posts">
			
					<article class="post-166736 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-reviews tag-featured">
		
				<span class="category"><a href="http://citynews.com.au/category/arts-entertainment/music/" rel="category tag">Music</a>, <a href="http://citynews.com.au/category/arts-entertainment/reviews/" rel="category tag">Reviews</a></span>
				
	        	<a href="http://citynews.com.au/2018/review-soloists-shine-in-csos-gala-concert/"  title="Review / Soloists shine in CSO&#8217;s gala concert"><img src="http://citynews.com.au/wp-content/uploads/2018/06/CSO-Opera-Gala-1-e1528602475146-280x140.png" alt="CSO Opera Gala 1"  width="280" title="Review / Soloists shine in CSO&#8217;s gala concert" class="woo-image" /></a>			
    		    <header>
    		    
    		    	<h1><a href="http://citynews.com.au/2018/review-soloists-shine-in-csos-gala-concert/" rel="bookmark" title="Review / Soloists shine in CSO&#8217;s gala concert">Review / Soloists shine in CSO&#8217;s gala concert</a></h1>
    		    	
    		    	<span class="meta-date">June 10, 2018</span>
    		    	
    		    </header> 
    		                         
    		</article><!-- /.post -->
						<article class="post-166663 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews category-theatre-arts-entertainment tag-canberra-repertory tag-featured">
		
				<span class="category"><a href="http://citynews.com.au/category/arts-entertainment/reviews/" rel="category tag">Reviews</a>, <a href="http://citynews.com.au/category/arts-entertainment/theatre-arts-entertainment/" rel="category tag">Theatre</a></span>
				
	        	<a href="http://citynews.com.au/2018/review-rep-playing-up-the-theatricality-of-radio-performance/"  title="Review / Rep gets radio active"><img src="http://citynews.com.au/wp-content/uploads/2018/06/Rep-2-e1528430479786-280x140.jpg" alt="Rep (2)"  width="280" title="Review / Rep gets radio active" class="woo-image" /></a>			
    		    <header>
    		    
    		    	<h1><a href="http://citynews.com.au/2018/review-rep-playing-up-the-theatricality-of-radio-performance/" rel="bookmark" title="Review / Rep gets radio active">Review / Rep gets radio active</a></h1>
    		    	
    		    	<span class="meta-date">June 8, 2018</span>
    		    	
    		    </header> 
    		                         
    		</article><!-- /.post -->
						<article class="last post-166681 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-reviews tag-kodachrome tag-featured">
		
				<span class="category"><a href="http://citynews.com.au/category/arts-entertainment/film/" rel="category tag">Film</a>, <a href="http://citynews.com.au/category/arts-entertainment/reviews/" rel="category tag">Reviews</a></span>
				
	        	<a href="http://citynews.com.au/2018/review-kodachrome-m-and-a-half/"  title="Review / &#8216;Kodachrome&#8217; (M) *** and a half"><img src="http://citynews.com.au/wp-content/uploads/2018/06/22Kodachrome22-280x140.png" alt="Kodachrome"  width="280" title="Review / &#8216;Kodachrome&#8217; (M) *** and a half" class="woo-image" /></a>			
    		    <header>
    		    
    		    	<h1><a href="http://citynews.com.au/2018/review-kodachrome-m-and-a-half/" rel="bookmark" title="Review / &#8216;Kodachrome&#8217; (M) *** and a half">Review / &#8216;Kodachrome&#8217; (M) *** and a half</a></h1>
    		    	
    		    	<span class="meta-date">June 8, 2018</span>
    		    	
    		    </header> 
    		                         
    		</article><!-- /.post -->
					
		</div><!-- /.related-posts -->
		
		
</section><!-- /#recent -->		
    </div><!-- #content -->
    
    
	<section id="featured-category">		    	
		    	<div class="col-full">
		    		
		    		<header class="featured-category-header">
		    			<h1><a href="http://citynews.com.au/category/arts-entertainment/" title="More">Arts &amp; Entertainment</a></h1>
		    		</header>
		
		    		<section id="featured-category-posts">
		    				    			
		    			<article class="post-166736 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-reviews tag-featured">
		    			
		    				<a href="http://citynews.com.au/wp-content/uploads/2018/06/CSO-Opera-Gala-1-e1528602475146.png" rel="lightbox" title="Review / Soloists shine in CSO&#8217;s gala concert"><img src="http://citynews.com.au/wp-content/uploads/2018/06/CSO-Opera-Gala-1-e1528602475146-78x78.png" alt="CSO Opera Gala 1"  width="78"  height="78" title="Review / Soloists shine in CSO&#8217;s gala concert" class="woo-image thumbnail alignleft" /></a>	
	        			    <header>
	        			    
	        			    	<h1><a href="http://citynews.com.au/2018/review-soloists-shine-in-csos-gala-concert/" rel="bookmark" title="Review / Soloists shine in CSO&#8217;s gala concert">Review / Soloists shine in CSO&#8217;s gala concert</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="http://citynews.com.au/author/admin/" title="Posts by CityNews" rel="author">CityNews</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <p>Music / &#8220;Love and Lust&#8221;. The Canberra Symphony Orchestra Opera Gala, conducted by Simon Kenway. At Llewellyn Hall, June 9. Reviewed by LEN POWER.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-166736" class="share-facebook sd-button share-icon no-text" href="http://citynews.com.au/2018/review-soloists-shine-in-csos-gala-concert/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-166736" class="share-twitter sd-button share-icon no-text" href="http://citynews.com.au/2018/review-soloists-shine-in-csos-gala-concert/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-166736" class="share-pinterest sd-button share-icon no-text" href="http://citynews.com.au/2018/review-soloists-shine-in-csos-gala-concert/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://citynews.com.au/2018/review-soloists-shine-in-csos-gala-concert/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-166736" class="share-google-plus-1 sd-button share-icon no-text" href="http://citynews.com.au/2018/review-soloists-shine-in-csos-gala-concert/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://citynews.com.au/2018/review-soloists-shine-in-csos-gala-concert/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://citynews.com.au/2018/review-soloists-shine-in-csos-gala-concert/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-166736" class="share-linkedin sd-button share-icon no-text" href="http://citynews.com.au/2018/review-soloists-shine-in-csos-gala-concert/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://citynews.com.au/2018/review-soloists-shine-in-csos-gala-concert/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-166736-5b1d40545e33e' data-src='https://widgets.wp.com/likes/#blog_id=21526277&amp;post_id=166736&amp;origin=citynews.com.au&amp;obj_id=21526277-166736-5b1d40545e33e' data-name='like-post-frame-21526277-166736-5b1d40545e33e'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    			
		    			<article class="post-166723 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-reviews tag-featured tag-polifemy">
		    			
		    				<a href="http://citynews.com.au/wp-content/uploads/2018/06/IMG_5148-2-e1528586646770.jpg" rel="lightbox" title="Review / Rare treat rounds out a decade of song"><img src="http://citynews.com.au/wp-content/uploads/2018/06/IMG_5148-2-e1528586646770-78x78.jpg" alt="Polifemy"  width="78"  height="78" title="Review / Rare treat rounds out a decade of song" class="woo-image thumbnail alignleft" /></a>	
	        			    <header>
	        			    
	        			    	<h1><a href="http://citynews.com.au/2018/review-rare-treat-rounds-out-a-decade-of-song/" rel="bookmark" title="Review / Rare treat rounds out a decade of song">Review / Rare treat rounds out a decade of song</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="http://citynews.com.au/author/helen-musa/" title="Posts by Helen Musa" rel="author">Helen Musa</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <p>Music / Polifemy 10th anniversary concert. At Wesley Uniting Church, Saturday, June 9. Reviewed by HELEN MUSA</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-166723" class="share-facebook sd-button share-icon no-text" href="http://citynews.com.au/2018/review-rare-treat-rounds-out-a-decade-of-song/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-166723" class="share-twitter sd-button share-icon no-text" href="http://citynews.com.au/2018/review-rare-treat-rounds-out-a-decade-of-song/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-166723" class="share-pinterest sd-button share-icon no-text" href="http://citynews.com.au/2018/review-rare-treat-rounds-out-a-decade-of-song/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://citynews.com.au/2018/review-rare-treat-rounds-out-a-decade-of-song/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-166723" class="share-google-plus-1 sd-button share-icon no-text" href="http://citynews.com.au/2018/review-rare-treat-rounds-out-a-decade-of-song/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://citynews.com.au/2018/review-rare-treat-rounds-out-a-decade-of-song/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://citynews.com.au/2018/review-rare-treat-rounds-out-a-decade-of-song/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-166723" class="share-linkedin sd-button share-icon no-text" href="http://citynews.com.au/2018/review-rare-treat-rounds-out-a-decade-of-song/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://citynews.com.au/2018/review-rare-treat-rounds-out-a-decade-of-song/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-166723-5b1d40545f2a2' data-src='https://widgets.wp.com/likes/#blog_id=21526277&amp;post_id=166723&amp;origin=citynews.com.au&amp;obj_id=21526277-166723-5b1d40545f2a2' data-name='like-post-frame-21526277-166723-5b1d40545f2a2'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    			
		    			<article class="post-166708 post type-post status-publish format-standard has-post-thumbnail hentry category-art-arts-entertainment tag-featured">
		    			
		    				<a href="http://citynews.com.au/wp-content/uploads/2018/06/A-work-from-Discomfort-by-Joshua-SleemanTaylor-e1528507486628.png" rel="lightbox" title="Review / Three exhibitions, one centre"><img src="http://citynews.com.au/wp-content/uploads/2018/06/A-work-from-Discomfort-by-Joshua-SleemanTaylor-e1528507486628-78x78.png" alt="Details from a work from &quot;Discomfort&quot; by Joshua Sleeman-Taylor."  width="78"  height="78" title="Review / Three exhibitions, one centre" class="woo-image thumbnail alignleft" /></a>	
	        			    <header>
	        			    
	        			    	<h1><a href="http://citynews.com.au/2018/review-three-exhibitions-one-centre/" rel="bookmark" title="Review / Three exhibitions, one centre">Review / Three exhibitions, one centre</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="http://citynews.com.au/author/admin/" title="Posts by CityNews" rel="author">CityNews</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <p>Visual Arts / Paul Dumetz, Solomon Grainger and Joshua Sleeman-Taylor. At Belconnen Arts Centre, until July 5. Reviewed by ROB KENNEDY</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-166708" class="share-facebook sd-button share-icon no-text" href="http://citynews.com.au/2018/review-three-exhibitions-one-centre/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-166708" class="share-twitter sd-button share-icon no-text" href="http://citynews.com.au/2018/review-three-exhibitions-one-centre/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-166708" class="share-pinterest sd-button share-icon no-text" href="http://citynews.com.au/2018/review-three-exhibitions-one-centre/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://citynews.com.au/2018/review-three-exhibitions-one-centre/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-166708" class="share-google-plus-1 sd-button share-icon no-text" href="http://citynews.com.au/2018/review-three-exhibitions-one-centre/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://citynews.com.au/2018/review-three-exhibitions-one-centre/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://citynews.com.au/2018/review-three-exhibitions-one-centre/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-166708" class="share-linkedin sd-button share-icon no-text" href="http://citynews.com.au/2018/review-three-exhibitions-one-centre/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://citynews.com.au/2018/review-three-exhibitions-one-centre/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-166708-5b1d4054604be' data-src='https://widgets.wp.com/likes/#blog_id=21526277&amp;post_id=166708&amp;origin=citynews.com.au&amp;obj_id=21526277-166708-5b1d4054604be' data-name='like-post-frame-21526277-166708-5b1d4054604be'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    			
		    			<article class="post-166679 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment category-news tag-featured">
		    			
		    				<a href="http://citynews.com.au/wp-content/uploads/2018/06/nma-win-e1528430794584.png" rel="lightbox" title="Canberra museums win top places in national awards"><img src="http://citynews.com.au/wp-content/uploads/2018/06/nma-win-e1528430794584-78x78.png" alt="National Museum  honoured"  width="78"  height="78" title="Canberra museums win top places in national awards" class="woo-image thumbnail alignleft" /></a>	
	        			    <header>
	        			    
	        			    	<h1><a href="http://citynews.com.au/2018/canberra-museums-win-top-places-in-national-awards/" rel="bookmark" title="Canberra museums win top places in national awards">Canberra museums win top places in national awards</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="http://citynews.com.au/author/helen-musa/" title="Posts by Helen Musa" rel="author">Helen Musa</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <p>CANBERRA’S national institutions have confirmed their place in the forefront of Australia’s museum culture with top places in the 2018 Museums &amp; Galleries National Awards held in Melbourne on Tuesday (June 5). The National Museum [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-166679" class="share-facebook sd-button share-icon no-text" href="http://citynews.com.au/2018/canberra-museums-win-top-places-in-national-awards/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-166679" class="share-twitter sd-button share-icon no-text" href="http://citynews.com.au/2018/canberra-museums-win-top-places-in-national-awards/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-166679" class="share-pinterest sd-button share-icon no-text" href="http://citynews.com.au/2018/canberra-museums-win-top-places-in-national-awards/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://citynews.com.au/2018/canberra-museums-win-top-places-in-national-awards/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-166679" class="share-google-plus-1 sd-button share-icon no-text" href="http://citynews.com.au/2018/canberra-museums-win-top-places-in-national-awards/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://citynews.com.au/2018/canberra-museums-win-top-places-in-national-awards/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://citynews.com.au/2018/canberra-museums-win-top-places-in-national-awards/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-166679" class="share-linkedin sd-button share-icon no-text" href="http://citynews.com.au/2018/canberra-museums-win-top-places-in-national-awards/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://citynews.com.au/2018/canberra-museums-win-top-places-in-national-awards/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-166679-5b1d405461ac8' data-src='https://widgets.wp.com/likes/#blog_id=21526277&amp;post_id=166679&amp;origin=citynews.com.au&amp;obj_id=21526277-166679-5b1d405461ac8' data-name='like-post-frame-21526277-166679-5b1d405461ac8'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    			
		    			<article class="post-166663 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews category-theatre-arts-entertainment tag-canberra-repertory tag-featured">
		    			
		    				<a href="http://citynews.com.au/wp-content/uploads/2018/06/Rep-2-e1528430479786.jpg" rel="lightbox" title="Review / Rep gets radio active"><img src="http://citynews.com.au/wp-content/uploads/2018/06/Rep-2-e1528430479786-78x78.jpg" alt="Rep (2)"  width="78"  height="78" title="Review / Rep gets radio active" class="woo-image thumbnail alignleft" /></a>	
	        			    <header>
	        			    
	        			    	<h1><a href="http://citynews.com.au/2018/review-rep-playing-up-the-theatricality-of-radio-performance/" rel="bookmark" title="Review / Rep gets radio active">Review / Rep gets radio active</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="http://citynews.com.au/author/admin/" title="Posts by CityNews" rel="author">CityNews</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <p>Theatre / “Radio on Repertory Lane”. Directed by Jarrad West. At Theatre 3 until June 16. Reviewed by JOHN LOMBARD..</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-166663" class="share-facebook sd-button share-icon no-text" href="http://citynews.com.au/2018/review-rep-playing-up-the-theatricality-of-radio-performance/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-166663" class="share-twitter sd-button share-icon no-text" href="http://citynews.com.au/2018/review-rep-playing-up-the-theatricality-of-radio-performance/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-166663" class="share-pinterest sd-button share-icon no-text" href="http://citynews.com.au/2018/review-rep-playing-up-the-theatricality-of-radio-performance/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://citynews.com.au/2018/review-rep-playing-up-the-theatricality-of-radio-performance/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-166663" class="share-google-plus-1 sd-button share-icon no-text" href="http://citynews.com.au/2018/review-rep-playing-up-the-theatricality-of-radio-performance/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://citynews.com.au/2018/review-rep-playing-up-the-theatricality-of-radio-performance/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://citynews.com.au/2018/review-rep-playing-up-the-theatricality-of-radio-performance/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-166663" class="share-linkedin sd-button share-icon no-text" href="http://citynews.com.au/2018/review-rep-playing-up-the-theatricality-of-radio-performance/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://citynews.com.au/2018/review-rep-playing-up-the-theatricality-of-radio-performance/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-166663-5b1d4054629f1' data-src='https://widgets.wp.com/likes/#blog_id=21526277&amp;post_id=166663&amp;origin=citynews.com.au&amp;obj_id=21526277-166663-5b1d4054629f1' data-name='like-post-frame-21526277-166663-5b1d4054629f1'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    	
		    		</section>
		    		
		    		<section id="featured-category-sidebar">
		
		    				        						<div id="woo_authorslist-4" class="widget widget_woo_authorslist">		<h3>Columnists</h3>			
			<ul>			    	<li class="fix">
			    		<img src="http://citynews.com.au/wp-content/uploads/userphoto/12.thumbnail.jpg" alt="Cedric Bryant" width="36" height="50" class="photo" />			    		<h4><a href="http://citynews.com.au/author/cedric-bryant/">Cedric Bryant</a></h4>
			    		<a class="post-link" href="http://citynews.com.au/2018/gardening-here-come-the-lovely-roses/" title="Gardening / Here come the lovely roses!">Gardening / Here come the lovely roses!</a>
					</li>
			    				    	<li class="fix">
			    		<img src="http://citynews.com.au/wp-content/uploads/userphoto/64.thumbnail.jpg" alt="Danielle Nohra" width="40" height="50" class="photo" />			    		<h4><a href="http://citynews.com.au/author/danielle-nohra/">Danielle Nohra</a></h4>
			    		<a class="post-link" href="http://citynews.com.au/2018/jump-rope-team-skips-to-orlando/" title="Jump rope team skips to Orlando">Jump rope team skips to Orlando</a>
					</li>
			    				    	<li class="fix">
			    		<img src="http://citynews.com.au/wp-content/uploads/userphoto/20.thumbnail.jpg" alt="Dougal Macdonald" width="42" height="50" class="photo" />			    		<h4><a href="http://citynews.com.au/author/dougal-macdonald/">Dougal Macdonald</a></h4>
			    		<a class="post-link" href="http://citynews.com.au/2018/review-kodachrome-m-and-a-half/" title="Review / 'Kodachrome' (M) *** and a half">Review / 'Kodachrome' (M) *** and a half</a>
					</li>
			    				<li class="mail"><a href="http://citynews.com.au/meet-the-team/" class="mail">View all Authors</a></li>			</ul>
			
			<div class="fix"></div>

		</div>   
    <div class="adspace-widget widget"><!-- Featured_News -->
<script type='text/javascript'>
GA_googleFillSlot("Featured_News");
</script></div>		             
	        			 
		    		
		    		</section>
		
		    	</div><!-- /.cateogry -->
		    	
		    		
	</section><!-- /#featured-category -->

		
	<footer id="footer" class="col-full">
	
				<div id="footer-logo">
		
		    <a href="http://citynews.com.au/" title="All about Canberra">
		    	<img src="http://citynews.com.au/wp-content/uploads/2011/11/citynews-logo-footer.png" alt="Canberra CityNews" />
		    </a>
				
		</div><!-- /#footer-logo -->
				
				
		<section id="footer-search" class="fix">
		
			<span class="rss">
        	 	<span>Subscribe:</span>
        	            	    
        	    <a href="http://feeds.feedburner.com/canberra/citynews">RSS</a> 
        	    
        	            	    
        	</span>
        	
        	<div class="search_main fix">
    <form method="get" class="searchform" action="http://citynews.com.au/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if ( this.value == 'Search...' ) { this.value = ''; }" onblur="if ( this.value == '' ) { this.value = 'Search...'; }" />
        <input type="image" src="http://citynews.com.au/wp-content/themes/currents116/images/ico-search.png" class="search-submit" name="submit" alt="Submit" />
    </form>    
</div><!--/.search_main-->		
		</section><!-- /#footer-search -->
		
		
		<section id="copyright" class="col-full">
			<p>&copy; Copyright 1993-
<script language="JavaScript" type="text/javascript">
    now = new Date
    theYear=now.getYear()
    if (theYear < 1900)
    theYear=theYear+1900
    document.write(theYear)
</script>
Canberra CityNews. All Rights Reserved.		</section><!-- /#copyright -->

	</footer><!-- /#footer  -->

</div><!-- /#wrapper -->
<img id="oio-pixel" src="http://citynews.com.au/wp-content/plugins/oiopub-direct/modules/tracker/tracker.php?pids=267|0" alt="" />
	<div style="display:none">
	<div class="grofile-hash-map-cdefc99fa5b0e15b5611fce6d27b862c">
	</div>
	<div class="grofile-hash-map-527481c8adf087eea9f0e4eb7bb03a3e">
	</div>
	<div class="grofile-hash-map-a1cb2cc4f5b61ae34eb5f0ff1ea041af">
	</div>
	<div class="grofile-hash-map-16601934aa6f1a52d2b70ffeec24737a">
	</div>
	<div class="grofile-hash-map-cf5125603d6591fc4ca9bcc618129c78">
	</div>
	<div class="grofile-hash-map-ce46218e7e25f67d0927359b9297c0a3">
	</div>
	<div class="grofile-hash-map-7f3f58d8b297d10a93246d4b9a0a3f75">
	</div>
	<div class="grofile-hash-map-b6d6126cbde0111da43f0b734da87342">
	</div>
	<div class="grofile-hash-map-b7016fa0c5b040d07092133dcd82370c">
	</div>
	</div>
<!--[if lt IE 9]>
<script src="http://citynews.com.au/wp-content/themes/currents116/includes/js/respond.js"></script>
<![endif]-->

<!-- Woo Tabs Widget -->
<script type="text/javascript">jQuery(document).ready(function(){var a="#tagcloud";var b=jQuery("#tagcloud").height();jQuery(".inside ul li:last-child").css("border-bottom","0px");jQuery(".wooTabs").each(function(){jQuery(this).children("li").children("a:first").addClass("selected")});jQuery(".inside > *").hide();jQuery(".inside > *:first-child").show();jQuery(".wooTabs li a").click(function(a){var b=jQuery(this).attr("href");jQuery(this).parent().parent().children("li").children("a").removeClass("selected");jQuery(this).addClass("selected");jQuery(this).parent().parent().parent().children(".inside").children("*").hide();jQuery(".inside "+b).fadeIn(500);a.preventDefault()})})</script>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/citynews.com.au\/2018\/review-rare-treat-rounds-out-a-decade-of-song\/":166723,"http:\/\/citynews.com.au\/2018\/review-soloists-shine-in-csos-gala-concert\/":166736,"http:\/\/citynews.com.au\/2018\/review-three-exhibitions-one-centre\/":166708,"http:\/\/citynews.com.au\/2018\/canberra-museums-win-top-places-in-national-awards\/":166679,"http:\/\/citynews.com.au\/2018\/review-rep-playing-up-the-theatricality-of-radio-performance\/":166663};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/review-rare-treat-rounds-out-a-decade-of-song/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://citynews.com.au/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='genericons-css'  href='http://citynews.com.au/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wdi_frontend_thumbnails-css'  href='http://citynews.com.au/wp-content/plugins/wd-instagram-feed/css/wdi_frontend.min.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wdi_default_theme-css'  href='http://citynews.com.au/wp-content/plugins/wd-instagram-feed/css/default_theme.css?ver=1.3.3' type='text/css' media='all' />
<script type='text/javascript' src='http://citynews.com.au/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201823'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/citynews.com.au\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wd-instagram-feed/js/wdi_instagram.min.js?ver=1.3.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wd-instagram-feed/js/wdi_frontend.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wd-instagram-feed/js/wdi_responsive.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wd-instagram-feed/js/gallerybox/jquery.mobile.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wd-instagram-feed/js/gallerybox/jquery.fullscreen-0.4.1.js?ver=1.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wdi_objectL10n = {"wdi_field_required":"Field is required.","wdi_mail_validation":"This is not a valid email address.","wdi_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wd-instagram-feed/js/gallerybox/wdi_gallery_box.min.js?ver=1.3.3'></script>
<script async="async" type='text/javascript' src='http://citynews.com.au/wp-content/plugins/akismet/_inc/form.js?ver=4.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201823#ver=201823' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=21526277&postid=166723&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_US&jetpack_version=6.2.1&sig=cca41c6f8741eef6f683c19a1b6a54b5221a49d0#parent=http%3A%2F%2Fcitynews.com.au%2F2018%2Freview-rare-treat-rounds-out-a-decade-of-song%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=21526277&postid=166723&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_US&jetpack_version=6.2.1&sig=cca41c6f8741eef6f683c19a1b6a54b5221a49d0#parent=http%3A%2F%2Fcitynews.com.au%2F2018%2Freview-rare-treat-rounds-out-a-decade-of-song%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201823.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'21526277',post:'166723',tz:'10',srv:'citynews.com.au'} ]);
	_stq.push([ 'clickTrackerInit', '21526277', '166723' ]);
</script>
</body>
</html>