<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="google-site-verification" content="qj5uq5Oqkh3w6FNMHKH3fxBqynmRVJ-yABmXJh6kTMU" />
<meta charset="UTF-8" />

<title>Stanhope / Labor&#8217;s &#8216;shameful&#8217; preselection process | Canberra CityNews</title>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" type="text/css" href="http://citynews.com.au/wp-content/themes/currents116/style.css" media="screen" />
<link rel="pingback" href="http://citynews.com.au/xmlrpc.php" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canberra CityNews &raquo; Feed" href="http://feeds.feedburner.com/canberra/citynews" />
<link rel="alternate" type="application/rss+xml" title="Canberra CityNews &raquo; Comments Feed" href="http://citynews.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canberra CityNews &raquo; Stanhope / Labor&#8217;s &#8216;shameful&#8217; preselection process Comments Feed" href="http://citynews.com.au/2018/stanhope-labors-shameful-preselection-process/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/citynews.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://citynews.com.au/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='http://citynews.com.au/wp-content/themes/currents116/css/layout.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://citynews.com.au/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://citynews.com.au/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='http://citynews.com.au/wp-content/plugins/team-members/inc/css/tmm_style.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://citynews.com.au/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://citynews.com.au/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://citynews.com.au/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://citynews.com.au/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://citynews.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/themes/currents116/includes/js/html5.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/themes/currents116/includes/js/fitvids.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/themes/currents116/includes/js/general.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.4.2'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.4.2'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://citynews.com.au/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://citynews.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8216;Abhorrent&#8217; driver drunk and speeding through school zone' href='http://citynews.com.au/2018/abhorrent-driver-drunk-and-speeding-through-school-zone/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://citynews.com.au/2018/stanhope-labors-shameful-preselection-process/" />
<link rel='shortlink' href='http://citynews.com.au/?p=171057' />
<link rel="alternate" type="application/json+oembed" href="http://citynews.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcitynews.com.au%2F2018%2Fstanhope-labors-shameful-preselection-process%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://citynews.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcitynews.com.au%2F2018%2Fstanhope-labors-shameful-preselection-process%2F&#038;format=xml" />
<script>/* <![CDATA[ */ portfolio_slideshow = { options : {"psHash":"false","psLoader":"true"}, slideshows : new Array() }; /* ]]> */</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>

<!-- Theme version -->
<meta name="generator" content="Currents 1.1.6" />
<meta name="generator" content="WooFramework 6.2.8" />

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<!--  Mobile viewport scale | Disable user zooming as the layout is optimised -->
<meta content="initial-scale=1.0; maximum-scale=1.0; user-scalable=no" name="viewport"/>

		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Stanhope / Labor&#8217;s &#8216;shameful&#8217; preselection process" />
<meta property="og:url" content="http://citynews.com.au/2018/stanhope-labors-shameful-preselection-process/" />
<meta property="og:description" content="&#8220;In my 42 years of membership of the ALP in Canberra I have never been confronted by anything as disgraceful or despicable,&#8221; writes columnist JON STANHOPE" />
<meta property="article:published_time" content="2018-09-02T00:25:06+10:00" />
<meta property="article:modified_time" content="2018-08-31T04:29:12+10:00" />
<meta property="og:site_name" content="Canberra CityNews" />
<meta property="og:image" content="http://citynews.com.au/wp-content/uploads/2016/08/Jon-Stanhope.jpg" />
<meta property="og:image:width" content="225" />
<meta property="og:image:height" content="261" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@city_news" />
<meta name="twitter:text:title" content="Stanhope / Labor&#8217;s &#8216;shameful&#8217; preselection process" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@city_news" />

<!-- End Jetpack Open Graph Tags -->
<link rel="stylesheet" href="http://citynews.com.au/wp-content/plugins/oiopub-direct/images/style/output.css?260" type="text/css" />
<!-- Woo Custom Styling -->
<style type="text/css">
body {background:000000 !important}
a, .widget_woo_twitter p a, #tabs ul.wooTabs li a, #single-post #related .post h1 a, #recent .category .post h1 a, .widget_woo_authorslist li a.post-link {color:#888888 !important}
a:hover, .post-more a:hover, .post-meta a:hover, .post p.tags a:hover, .widget_woo_twitter p a:hover, #tabs ul.wooTabs li a:hover, #single-post #related .post h1 a:hover, #recent .category .post h1 a:hover, .widget_woo_authorslist li a.post-link:hover {color:#222222!important}
a.button, a.comment-reply-link, #commentform #submit, #contact-page .submit {background:#000000!important;border-color:#000000!important}
a.button:hover, a.button.hover, a.button.active, a.comment-reply-link:hover, #commentform #submit:hover, #contact-page .submit:hover {background:#000000!important;opacity:0.9;}
</style>

<!-- Google Webfonts -->
<link href="http://fonts.googleapis.com/css?family=Droid+Serif%3Aregular%2Citalic%2C700%2C700italic%7CDroid+Sans%3Aregular%2C700" rel="stylesheet" type="text/css" />
<!-- Woo Custom Typography -->
<style type="text/css">
body { font:normal 12px/1.4em 'Droid Sans', arial, sans-serif;color:#555555; }
#navigation, #navigation .nav a { font:normal 14px/1.5em 'Droid Sans', arial, sans-serif;color:#555555; }
#wrapper article.page header h1 { font:bold 32px/1.2em 'Droid Sans', arial, sans-serif;color:#222222; }
#wrapper article.post header h1, #wrapper article.post header h1 a:link, #wrapper article.post header h1 a:visited, #wrapper #featured-category article.post header h1, #wrapper #featured-category article.post header h1 a:link, #wrapper #featured-category article.post header h1 a:visited { font:bold 70px/1.2em 'Droid Serif', arial, sans-serif;color:#333333; }
.post-meta { font:normal 11px/1.5em 'Droid Sans', arial, sans-serif;color:#000000; }
.entry, .entry p { font:normal 14px/2em 'Droid Sans', arial, sans-serif;color:#555555; } .entry h1, .entry h2, .entry h3, .entry h4, .entry h5, .entry h6 { font-family: Droid Sans, arial, sans-serif; }
.widget h3 { font:bold 16px/1.5em 'Droid Sans', arial, sans-serif;color:#555555; }
</style>


<!-- Alt Stylesheet -->
<link href="http://citynews.com.au/wp-content/themes/currents116/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://citynews.com.au/wp-content/uploads/2011/02/favicon.ico"/>
<!-- Options Panel Custom CSS -->
<style type="text/css">
#gallery-1 img  { height: auto; margin: 0 2em 0 0; }

.widget_woo_authorslist li .avatar {
float: right;
}

</style>


<!-- Woo Shortcodes CSS -->
<link href="http://citynews.com.au/wp-content/themes/currents116/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://citynews.com.au/wp-content/themes/currents116/custom.css" rel="stylesheet" type="text/css" />

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-8793775748446757");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-8793775748446757", "CanberraCityNews_Header_Right_468x60");
GA_googleAddSlot("ca-pub-8793775748446757", "Content");
GA_googleAddSlot("ca-pub-8793775748446757", "Featured_News");
GA_googleAddSlot("ca-pub-8793775748446757", "Sidebar_box");
GA_googleAddSlot("ca-pub-8793775748446757", "Socials");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-18033847-2']);
  _gaq.push(['_setDomainName', 'citynews.com.au']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

</head>

<body class="post-template-default single single-post postid-171057 single-format-standard unknown alt-style-default layout-left-content">

<div id="wrapper">

	
	<div id="top">
		<nav class="col-full" role="navigation">
					</nav>
	</div><!-- /#top -->

    
	<header id="header" class="col-full">
		
						    <a id="logo" href="http://citynews.com.au/" title="All about Canberra">
		    	<img src="http://citynews.com.au/wp-content/uploads/2013/02/citynewscomau.png" alt="Canberra CityNews" />
		    </a>
	    	    
	    <hgroup>
	        
			<h1 class="site-title"><a href="http://citynews.com.au/">Canberra CityNews</a></h1>
			<h2 class="site-description">All about Canberra</h2>
			<h3 class="nav-toggle"><a href="#navigation">Navigation</a></h3>
		      	
		</hgroup>
		
		<div style="margin-right: auto; margin-left: auto">
 			 		</div>

		        <div id="topad">
							<!--<a href=""><img src="" alt="advert" /></a>-->
					</div><!-- /#topad -->
                	
        	</div>

	</header><!-- /#header -->

	<nav id="navigation" role="navigation">
	
		<div class="col-full">
			<ul id="main-nav" class="nav fl"><li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364"><a href="http://citynews.com.au/category/news/">News</a></li>
<li id="menu-item-429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-429"><a href="http://citynews.com.au/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430"><a href="http://citynews.com.au/category/politics/act-government/">Assembly</a></li>
	<li id="menu-item-432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432"><a href="http://citynews.com.au/category/politics/federal-parliament/">Federal Parliament</a></li>
	<li id="menu-item-431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-431"><a href="http://citynews.com.au/category/politics/environment/">Environment</a></li>
	<li id="menu-item-433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433"><a href="http://citynews.com.au/category/politics/planning/">Planning</a></li>
	<li id="menu-item-484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484"><a href="http://citynews.com.au/category/politics/transport/">Transport</a></li>
</ul>
</li>
<li id="menu-item-16367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16367"><a href="http://citynews.com.au/category/arts-entertainment/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-16368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16368"><a href="http://citynews.com.au/category/arts-entertainment/art-arts-entertainment/">Visual Art</a></li>
	<li id="menu-item-16369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16369"><a href="http://citynews.com.au/category/arts-entertainment/dining/">Dining</a></li>
	<li id="menu-item-16370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16370"><a href="http://citynews.com.au/category/arts-entertainment/film/">Film</a></li>
	<li id="menu-item-16371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16371"><a href="http://citynews.com.au/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-16372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16372"><a href="http://citynews.com.au/category/arts-entertainment/reviews/">Reviews</a></li>
	<li id="menu-item-16373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16373"><a href="http://citynews.com.au/category/arts-entertainment/theatre-arts-entertainment/">Theatre</a></li>
	<li id="menu-item-112323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112323"><a href="http://citynews.com.au/category/arts-entertainment/art-musical-theatre/">Musical Theatre</a></li>
	<li id="menu-item-31833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31833"><a href="http://citynews.com.au/category/arts-entertainment/dance-arts-entertainment/">Dance</a></li>
	<li id="menu-item-42715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42715"><a href="http://citynews.com.au/category/arts-entertainment/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-491"><a href="http://citynews.com.au/category/home-garden/">Home &#038; Garden</a>
<ul class="sub-menu">
	<li id="menu-item-3610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3610"><a href="http://citynews.com.au/category/home-garden/gardening/">Gardening</a></li>
	<li id="menu-item-112324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112324"><a href="http://citynews.com.au/category/home-garden/home-garden-home/">Homes</a></li>
	<li id="menu-item-3612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3612"><a href="http://citynews.com.au/category/home-garden/house-tours/">House tours</a></li>
	<li id="menu-item-3614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3614"><a href="http://citynews.com.au/category/home-garden/open-gardens/">Open gardens</a></li>
</ul>
</li>
<li id="menu-item-1907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1907"><a href="http://citynews.com.au/category/digital-edition/">Digital Edition</a></li>
<li id="menu-item-55876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55876"><a href="http://citynews.com.au/category/socials/">Socials</a></li>
<li id="menu-item-112322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112322"><a href="http://citynews.com.au/category/win/">Competitions</a></li>
<li id="menu-item-165476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-165476"><a href="http://citynews.com.au/about-us-2/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="http://citynews.com.au/bloggers/">Authors</a></li>
	<li id="menu-item-165485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165485"><a href="http://citynews.com.au/contact/">Contact us</a></li>
	<li id="menu-item-165488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165488"><a href="http://citynews.com.au/advertise/">Advertise with us</a></li>
</ul>
</li>
</ul>        </div>

	</nav><!-- /#navigation -->
       
    <div id="content" class="col-full">
    	
    	    	
		<section id="single-post">
		           
        			<article class="fix post-171057 post type-post status-publish format-standard hentry category-blogs tag-act-labor-party">
				
				<header class="fix with-excerpt">
                
	                <h1>Stanhope / Labor&#8217;s &#8216;shameful&#8217; preselection process</h1>
	                
	                	                
	                <section class="excerpt col-left">
	                	
	                	<p>&#8220;In my 42 years of membership of the ALP in Canberra I have never been confronted by anything as disgraceful or despicable,&#8221; writes columnist JON STANHOPE</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-171057" class="share-facebook sd-button share-icon no-text" href="http://citynews.com.au/2018/stanhope-labors-shameful-preselection-process/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-171057" class="share-twitter sd-button share-icon no-text" href="http://citynews.com.au/2018/stanhope-labors-shameful-preselection-process/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-171057" class="share-pinterest sd-button share-icon no-text" href="http://citynews.com.au/2018/stanhope-labors-shameful-preselection-process/?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://citynews.com.au/2018/stanhope-labors-shameful-preselection-process/?share=tumblr" rel="noopener noreferrer" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-171057" class="share-google-plus-1 sd-button share-icon no-text" href="http://citynews.com.au/2018/stanhope-labors-shameful-preselection-process/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://citynews.com.au/2018/stanhope-labors-shameful-preselection-process/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://citynews.com.au/2018/stanhope-labors-shameful-preselection-process/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-171057" class="share-linkedin sd-button share-icon no-text" href="http://citynews.com.au/2018/stanhope-labors-shameful-preselection-process/?share=linkedin" rel="noopener noreferrer" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://citynews.com.au/2018/stanhope-labors-shameful-preselection-process/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-171057-5b8b43303d6d3' data-src='https://widgets.wp.com/likes/#blog_id=21526277&amp;post_id=171057&amp;origin=citynews.com.au&amp;obj_id=21526277-171057-5b8b43303d6d3' data-name='like-post-frame-21526277-171057-5b8b43303d6d3'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	                	
	                </section><!-- /.excerpt -->
	                
	                	                
                	<aside class="post-meta">
	<ul>
		<li class="post-author">
			<span class="small">by</span>
			<a href="http://citynews.com.au/author/jon-stanhope/" title="Posts by Jon Stanhope" rel="author">Jon Stanhope</a>		</li>
		<li class="post-date">
			<span class="small">on</span>
			<span>September 2, 2018</span>
		</li>
		<li class="post-category">
			<span class="small">in</span>
			<a href="http://citynews.com.au/category/blogs/" rel="category tag">Opinion</a>		</li>
		<li class="post-comments">
			<a href="http://citynews.com.au/2018/stanhope-labors-shameful-preselection-process/#respond">Leave a comment</a>		</li>
			</ul>
</aside>
                	
                </header>
                
                                
                <section class="entry col-left">
                	<p dir="ltr"><strong>THE ACT branch of the Labor Party has been engaged in one of the most disgraceful episodes of its history – driven by factional bastardry and the pursuit of personal power and political office. </strong></p>
<div id="attachment_133489" style="width: 235px" class="wp-caption alignright"><img src="http://citynews.com.au/wp-content/uploads/2016/08/Jon-Stanhope.jpg" alt="Jon Stanhope" width="225" height="261" class="size-full wp-image-133489 nofotomoto" /><p class="wp-caption-text">Jon Stanhope.</p></div>
<p dir="ltr"><span style="font-weight: 400;">The pre-selection process for the new seat of Bean and the reconfigured seat of Canberra has been nothing short of shameful. </span></p>
<p dir="ltr"><span style="font-weight: 400;">I received along with, I assume, all other ALP members in the seat of Canberra, the infamous dirt file on one of the candidates seeking pre-selection. In my 42 years of membership of the ALP in Canberra I have never been confronted by anything as disgraceful or despicable. </span></p>
<p dir="ltr"><span style="font-weight: 400;">Not content to ensure that the low point represented by such cowardly behaviour was not repeated, the dominant left faction then used its numbers at the branch’s annual conference to overturn a decision of its credentials committee, which had declared that a candidate for pre-selection for the seat of Bean was not eligible under the party rules to contest the seat. </span></p>
<p dir="ltr"><span style="font-weight: 400;">This then led to the right faction inviting national intervention to restore the decision of the credentials committee and to uphold party rules. Which it did. What a circus! </span></p>
<p dir="ltr"><span style="font-weight: 400;">As far as I can see none of this has led to any embarrassment or any soul searching by anyone in a position of influence in the ACT branch. It is regarded simply as business as usual.</span></p>
<p dir="ltr"><span style="font-weight: 400;">However, I&#8217;m sure that what it has done is ensure that the legions of highly educated, experienced and passionate Canberra residents who share the core values of the Labor Party and who would be outstanding Labor members of the ACT Legislative Assembly or Federal Parliament have shaken their heads and thought to themselves &#8220;nah, not for me&#8221;.</span></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-171057" class="share-facebook sd-button share-icon no-text" href="http://citynews.com.au/2018/stanhope-labors-shameful-preselection-process/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-171057" class="share-twitter sd-button share-icon no-text" href="http://citynews.com.au/2018/stanhope-labors-shameful-preselection-process/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-171057" class="share-pinterest sd-button share-icon no-text" href="http://citynews.com.au/2018/stanhope-labors-shameful-preselection-process/?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://citynews.com.au/2018/stanhope-labors-shameful-preselection-process/?share=tumblr" rel="noopener noreferrer" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-171057" class="share-google-plus-1 sd-button share-icon no-text" href="http://citynews.com.au/2018/stanhope-labors-shameful-preselection-process/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://citynews.com.au/2018/stanhope-labors-shameful-preselection-process/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://citynews.com.au/2018/stanhope-labors-shameful-preselection-process/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-171057" class="share-linkedin sd-button share-icon no-text" href="http://citynews.com.au/2018/stanhope-labors-shameful-preselection-process/?share=linkedin" rel="noopener noreferrer" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://citynews.com.au/2018/stanhope-labors-shameful-preselection-process/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-171057-5b8b43303eb85' data-src='https://widgets.wp.com/likes/#blog_id=21526277&amp;post_id=171057&amp;origin=citynews.com.au&amp;obj_id=21526277-171057-5b8b43303eb85' data-name='like-post-frame-21526277-171057-5b8b43303eb85'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>										<p class="tags"><a href="http://citynews.com.au/tag/act-labor-party/" rel="tag">ACT Labor Party</a></p>					
										<aside class="post-author-box fix">
					    <h3 class="title">About Jon Stanhope</h3>
						<img src="http://citynews.com.au/wp-content/uploads/userphoto/69.jpg" alt="Jon Stanhope" width="60" height="70" class="photo" />						<div class="profile-description">
					        Jon Stanhope was Chief Minister from 2001 to 2011 and represented Ginninderra for the Labor Party from 1998. He is the only Chief Minister to have governed with a majority in the Assembly.					        <a href="http://citynews.com.au/author/jon-stanhope/">
					        	View all posts by Jon Stanhope <span class="meta-nav">&rarr;</span>					        </a>
					    
					        					        						</div><!-- #profile-description	-->
					</aside><!-- #post-author -->
					
											
					<nav id="post-entries" class="fix">
	        		    <div class="nav-prev fl"><a href="http://citynews.com.au/2018/abhorrent-driver-drunk-and-speeding-through-school-zone/" rel="prev"><span class="meta-nav">&larr;</span> &#8216;Abhorrent&#8217; driver drunk and speeding through school zone</a></div>
	        		    <div class="nav-next fr"></div>
	        		</nav><!-- #post-entries -->
					
				</section>
				
					
<aside id="sidebar" class="col-right">

    <div class="primary">
		<div id="woo_search-8" class="widget widget_woo_search"><div class="search_main fix">
    <form method="get" class="searchform" action="http://citynews.com.au/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if ( this.value == 'Search...' ) { this.value = ''; }" onblur="if ( this.value == '' ) { this.value = 'Search...'; }" />
        <input type="image" src="http://citynews.com.au/wp-content/themes/currents116/images/ico-search.png" class="search-submit" name="submit" alt="Submit" />
    </form>    
</div><!--/.search_main--></div><div id="wysija-3" class="widget widget_wysija"><h3>Subscribe now</h3><div class="widget_wysija_cont"><div id="msg-form-wysija-3" class="wysija-msg ajax"></div><form id="form-wysija-3" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>

<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />
<p class="wysija-checkbox-label">Select list(s):</p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="6"  /> As it happens</label></p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="3"  /> Daily News Bulletin</label></p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="5"  /> Digital CityNews Magazine</label></p>


    <input type="hidden" name="form_id" value="7" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
 </form></div></div>			<div id="woo_subscribe-2" class="widget widget_woo_subscribe">					<aside id="connect" class="fix">

		<div >
			
			<h3> </h3>
		
			<p>Connect with CityNews</p>

			
			
						<div class="social">
		   				   		<a href="http://feeds.feedburner.com/canberra/citynews" class="subscribe" title="RSS"></a>

		   				   		<a href="http://twitter.com/#!/city_news" class="twitter" title="Twitter"></a>

		   				   		<a href="http://www.facebook.com/canberracitynews" class="facebook" title="Facebook"></a>

		   				   		<a href="https://plus.google.com/u/0/b/118018964368430789132/" class="googleplus" title="Google+"></a>

							</div>
			
		</div><!-- col-left -->

		
	</aside>
				</div>		<div id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-7' style='margin: 8px 0;'>
<style type="text/css">
#oio-banner-7 { max-width: 240px !important; margin: 0 auto !important; }
#oio-banner-7 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 104.166% !important; }
#oio-banner-7 .oio-last-col { margin-right: 0 !important; }
#oio-banner-7 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-7">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://citynews.com.au/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=275" title=""><img src="http://citynews.com.au/wp-content/plugins/oiopub-direct/uploads/jhmkn5_EL0749.jpg" width="240" height="250" border="0" alt="" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-7"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="240px"};})();
</script>
</div>
</div><div id="recent-comments-3" class="widget widget_recent_comments"><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Chris Emery</span> on <a href="http://citynews.com.au/2018/costigan-bishop-moves-to-checkmate-residents/#comment-217533">Costigan / Bishop moves to checkmate residents</a></li><li class="recentcomments"><span class="comment-author-link">Matthew Stuckings</span> on <a href="http://citynews.com.au/2018/review-concert-of-warmth-and-promise/#comment-217532">Review / Concert of warmth and promise</a></li><li class="recentcomments"><span class="comment-author-link">Rob</span> on <a href="http://citynews.com.au/2018/costigan-muted-community-voices-need-to-be-heard-chris/#comment-217531">Costigan / Muted community voices need to be heard, Chris</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.bellagroove.com' rel='external nofollow' class='url'>Elise Walsh</a></span> on <a href="http://citynews.com.au/2018/review-deep-in-bellas-boundless-groove/#comment-217530">Review / Deep in Bella&#8217;s boundless groove</a></li><li class="recentcomments"><span class="comment-author-link">Jim</span> on <a href="http://citynews.com.au/2018/stanhope-labor-strikes-at-the-heart-of-the-community/#comment-217529">Stanhope / Labor strikes at the &#8216;heart&#8217; of the community</a></li></ul></div><div id="woo_tabs-12" class="widget widget_woo_tabs">
<div id="tabs">

    <ul class="wooTabs">
    
            	<li class="popular"><a href="#tab-pop">Popular</a></li>        	<li class="latest"><a href="#tab-latest">Latest</a></li>        	<li class="comments"><a href="#tab-comm">Comments</a></li>        
    </ul>

    <div class="fix"></div>

    <div class="boxes box inside">

        
                <ul id="tab-pop" class="list">
            	<li class="fix">
				<a title="Stanhope / Labor strikes at the &#8216;heart&#8217; of the community" href="http://citynews.com.au/2018/stanhope-labor-strikes-at-the-heart-of-the-community/">Stanhope / Labor strikes at the &#8216;heart&#8217; of the community</a>
		<span class="meta">August 22, 2018</span>
	</li>
		<li class="fix">
		<a href="http://citynews.com.au/2018/costigan-hitting-the-road-to-save-bus-seven-again/"  title="Costigan / Hitting the road to save bus seven, again!"><img src="http://citynews.com.au/wp-content/uploads/2018/08/Bus-7-save666-e1533621768182-45x45.png" alt="Digital mischief by Paul Costigan"  width="45"  height="45" title="Costigan / Hitting the road to save bus seven, again!" class="woo-image thumbnail" /></a>		<a title="Costigan / Hitting the road to save bus seven, again!" href="http://citynews.com.au/2018/costigan-hitting-the-road-to-save-bus-seven-again/">Costigan / Hitting the road to save bus seven, again!</a>
		<span class="meta">August 22, 2018</span>
	</li>
		<li class="fix">
		<a href="http://citynews.com.au/2018/review-concert-of-warmth-and-promise/"  title="Review / Concert of warmth and promise"><img src="http://citynews.com.au/wp-content/uploads/2018/08/20180826a-026-Llewellyn-Choir-Winter-Warming-e1535331680343-45x45.png" alt="Conductor matthew Stuckings. Photo by Peter Hislop "  width="45"  height="45" title="Review / Concert of warmth and promise" class="woo-image thumbnail" /></a>		<a title="Review / Concert of warmth and promise" href="http://citynews.com.au/2018/review-concert-of-warmth-and-promise/">Review / Concert of warmth and promise</a>
		<span class="meta">August 27, 2018</span>
	</li>
		<li class="fix">
		<a href="http://citynews.com.au/2018/review-deep-in-bellas-boundless-groove/"  title="Review / Deep in Bella&#8217;s boundless groove"><img src="http://citynews.com.au/wp-content/uploads/2018/08/20180823_204854-e1535070842690-45x45.png" alt="Bella Groove at Smiths Alternative... boundless in its scope of offerings."  width="45"  height="45" title="Review / Deep in Bella&#8217;s boundless groove" class="woo-image thumbnail" /></a>		<a title="Review / Deep in Bella&#8217;s boundless groove" href="http://citynews.com.au/2018/review-deep-in-bellas-boundless-groove/">Review / Deep in Bella&#8217;s boundless groove</a>
		<span class="meta">August 24, 2018</span>
	</li>
		<li class="fix">
				<a title="Costigan / Muted community voices need to be heard, Chris" href="http://citynews.com.au/2018/costigan-muted-community-voices-need-to-be-heard-chris/">Costigan / Muted community voices need to be heard, Chris</a>
		<span class="meta">August 27, 2018</span>
	</li>
	        </ul>
                        <ul id="tab-latest" class="list">
            	<li class="fix">
				<a title="Stanhope / Labor&#8217;s &#8216;shameful&#8217; preselection process" href="http://citynews.com.au/2018/stanhope-labors-shameful-preselection-process/">Stanhope / Labor&#8217;s &#8216;shameful&#8217; preselection process</a>
		<span class="meta">September 2, 2018</span>
	</li>
		<li class="fix">
				<a title="&#8216;Abhorrent&#8217; driver drunk and speeding through school zone" href="http://citynews.com.au/2018/abhorrent-driver-drunk-and-speeding-through-school-zone/">&#8216;Abhorrent&#8217; driver drunk and speeding through school zone</a>
		<span class="meta">September 2, 2018</span>
	</li>
		<li class="fix">
		<a href="http://citynews.com.au/2018/cartoon-dose-of-dorin-107/"  title="Cartoon / Dose of Dorin"><img src="http://citynews.com.au/wp-content/uploads/2018/09/Envoy-1-1-e1535758242930-45x45.png" alt="Envoy (1)"  width="45"  height="45" title="Cartoon / Dose of Dorin" class="woo-image thumbnail" /></a>		<a title="Cartoon / Dose of Dorin" href="http://citynews.com.au/2018/cartoon-dose-of-dorin-107/">Cartoon / Dose of Dorin</a>
		<span class="meta">September 1, 2018</span>
	</li>
		<li class="fix">
				<a title="Smoke alarm wakes woman to kitchen fire" href="http://citynews.com.au/2018/smoke-alarm-wakes-woman-to-kitchen-fire/">Smoke alarm wakes woman to kitchen fire</a>
		<span class="meta">September 1, 2018</span>
	</li>
		<li class="fix">
		<a href="http://citynews.com.au/2018/review-dance-work-explores-emotional-and-physical-extremes/"  title="Review / Dance work explores emotional and physical extremes   "><img src="http://citynews.com.au/wp-content/uploads/2018/08/4_AbIntra-Media-Call-30-Aug-18-credit-Vishal-Pandey-e1535692891281-45x45.png" alt="Sydney Dance Company. Photo by Vishal Pandey"  width="45"  height="45" title="Review / Dance work explores emotional and physical extremes   " class="woo-image thumbnail" /></a>		<a title="Review / Dance work explores emotional and physical extremes   " href="http://citynews.com.au/2018/review-dance-work-explores-emotional-and-physical-extremes/">Review / Dance work explores emotional and physical extremes   </a>
		<span class="meta">August 31, 2018</span>
	</li>
	        </ul>
                		<ul id="tab-comm" class="list">
            				<li class="recentcomments fix">
					<img alt='' src='https://graph.facebook.com/v2.9/10156901625844644/picture?type=large&#038;_md5=03b6c9f61c140c168db34d1e005fb332' srcset='http://2.gravatar.com/avatar/842d9cda0700a79189fe46f5f78f7cfd?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://citynews.com.au/2018/costigan-bishop-moves-to-checkmate-residents/#comment-217533" title="Chris Emery on Costigan / Bishop moves to checkmate residents">Chris Emery: Keep in mind that there is nothing binding in a Ma...</a>
				</li>
							<li class="recentcomments fix">
					<img alt='' src='http://0.gravatar.com/avatar/3533240b01d4cffb2e6e3174b4898653?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3533240b01d4cffb2e6e3174b4898653?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://citynews.com.au/2018/review-concert-of-warmth-and-promise/#comment-217532" title="Matthew Stuckings on Review / Concert of warmth and promise">Matthew Stuckings: A correction to the conductor's name please: Matt...</a>
				</li>
							<li class="recentcomments fix">
					<img alt='' src='http://0.gravatar.com/avatar/c18ea91c2dd1689015c20afbfae136bf?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c18ea91c2dd1689015c20afbfae136bf?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://citynews.com.au/2018/costigan-muted-community-voices-need-to-be-heard-chris/#comment-217531" title="Rob on Costigan / Muted community voices need to be heard, Chris">Rob: There is no "Woden Community Association". It se...</a>
				</li>
							<li class="recentcomments fix">
					<img alt='' src='http://0.gravatar.com/avatar/fb24cb8216c50e071ee29f7d883b5617?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fb24cb8216c50e071ee29f7d883b5617?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://citynews.com.au/2018/review-deep-in-bellas-boundless-groove/#comment-217530" title="Elise Walsh on Review / Deep in Bella's boundless groove">Elise Walsh: Thank you Clinton for a terrific review. 
Thank y...</a>
				</li>
							<li class="recentcomments fix">
					<img alt='' src='http://0.gravatar.com/avatar/ce46218e7e25f67d0927359b9297c0a3?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/ce46218e7e25f67d0927359b9297c0a3?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://citynews.com.au/2018/stanhope-labor-strikes-at-the-heart-of-the-community/#comment-217529" title="Jim on Stanhope / Labor strikes at the 'heart' of the community">Jim: How can you possibly pretend to not be completely ...</a>
				</li>
			        </ul>
                
    </div><!-- /.boxes -->

</div><!-- /wooTabs -->

         </div><div id="gogadget_weather_widget" class="widget GG_func_widget_weather_and_weather_forecast"><h3>Canberra weather</h3><!--V5.0 rev001 *PID *ALoS *ALaS *Len *CSSchecked *LocCanberra,Australia*--><div id='gogadget_weather_widget' class='widget GG_func_widget_weather_and_weather_forecast'><style type='text/css'>.GG_func_widget_weather_and_weather_forecast {padding-right:5px;padding-left:5px} .GG_func_widget_weather_and_weather_forecast img {padding: 0; margin: 0;vertical-align:middle}.GG_func_widget_weather_and_weather_forecast table {border:0;margin:0;padding:0;border-collapse:collapse;background-color:}.GG_func_widget_weather_and_weather_forecast hr {display: block;}.GG_func_widget_weather_and_weather_forecast tr td{text-align:center;margin:0;margin-bottom:0;width:0%;height:0%;padding:0;border:0;border-collapse:collapse;}</style><!-- Table1 SM--><table  width='100%' cellpadding='0' cellspacing ='0'><tr><td><img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/93/30.png' alt='' style='float:right;' title='Actual Conditions - Pressure: 1007 mbar - Wind: Gentle Breeze (7km/h) from SW - Humidity: 35% - Visibility: 13km - Dewpoint: -2&deg;C -  Sunrise at 06:22 hrs  - Sunset at 17:44 hrs (in 03:40h)  - Length of day: 21:22h - Moonphase: Waning Gibbous' width='93'><br /><p style='text-align:center'><span style='font-family:Helvetica; font-size:140%;color:'>12.6&deg;C</span><br /><span style='font-family:Helvetica;font-size:100%;color:'>Feels like  12.6&deg;C</span><br /><span style='font-family:Helvetica;font-size:140%;color:'>Partly Cloudy</span></p></td></tr></table><!-- Table2 ME--><table width='100%' cellpadding='0' cellspacing ='0'><tr><td><span style='font-family:Helvetica;font-size:120%;color:'>Today: <br />12&deg;C / 2&deg;C </span></td><td><img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/30.png' alt='' title='Today:  Day - A mix of clouds and sun during the morning will give way to cloudy skies this afternoon. High 13C. Winds NE at 10 to 15 km/h. Night - Partly cloudy. Low 2C. Winds ESE at 15 to 25 km/h.' width='61'></td></tr></table><!-- Table 3 LA--><table  width='100%' cellpadding='0' cellspacing ='0'><tr><td><span style='font-family:Helvetica;font-size:100%;color:'>Tomorrow </span></td><td><span style='font-family:Helvetica;font-size:100%;color:'>Tuesday </span></td><td><span style='font-family:Helvetica;font-size:100%;color:'>Wednesday </span></td></tr><tr><td></td><td></td><td></td></tr><tr><td><img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/30.png' alt='' width='31' title='Tomorrow, 3rd:  Day - Partly cloudy skies. High 13C. Winds E at 15 to 30 km/h. Night - Partly cloudy early with increasing clouds overnight. Low 4C. Winds SE at 15 to 25 km/h. - '></td><td><img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/30.png' alt='' width='31' title='Tuesday, 4th:  Day - Intervals of clouds and sunshine in the morning with more clouds for later in the day. High 14C. Winds E at 15 to 25 km/h. Night - Partly cloudy skies during the evening will give way to cloudy skies overnight. Low 4C. Winds ESE at 10 to 15 km/h. - '></td><td> <img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/26.png' alt='' width='31' title='Wednesday, 5th:  Day - Cloudy skies early, followed by partial clearing. High 16C. Winds NE at 10 to 15 km/h. Night - Considerable cloudiness with occasional rain showers. Low 6C. Winds NE at 15 to 25 km/h. Chance of rain 50%. - '></td></tr><tr><td><span style='font-family:Helvetica;font-size:100%;color:'>12&deg; / 4&deg; </span> </td><td><span style='font-family:Helvetica;font-size:100%;color:'>14&deg; / 4&deg;  </span></td><td><span style='font-family:Helvetica;font-size:100%;color:'>16&deg; / 6&deg; </span></td></tr></table><!-- Table 5 LI--><table width='100%' cellpadding='0' cellspacing ='0'><tr><td><br /><a href='' target='_blank'><img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/1x1.gif' alt=''  title=''  DESTRUCTheight='25' ></a></td><td><br /><span style='font-family:Helvetica;font-size:100%;color:'>Data powered by</span></td><td><br /><a href='http://www.wunderground.com' target='_blank'><img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WUN_logo_31px.png' alt=''  title='http://www.wunderground.com'  height='25'></a>&nbsp;</td></tr></table></div></div><div id="wpcom_social_media_icons_widget-5" class="widget widget_wpcom_social_media_icons_widget"><h3>Social</h3><ul><li><a href="https://www.facebook.com/@canberracitynews/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View @canberracitynews&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@city_news/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @city_news&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/canberracitynews/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View canberracitynews&#8217;s profile on Instagram</span></a></li><li><a href="https://www.linkedin.com/in/Canberra CityNews/" class="genericon genericon-linkedin" target="_blank"><span class="screen-reader-text">View Canberra CityNews&#8217;s profile on LinkedIn</span></a></li></ul></div><div id="wdi_instagram_widget-4" class="widget wdi_instagram_widget"><h3>CityNews on Instagram</h3>    <style type="text/css">

      #wdi_feed_0 .wdi_feed_header {
        display: none; /*if display-header is true display:block*/
      }

            #wdi_feed_0 .wdi_header_user_text {
        padding-top: 5.5px;

      }

      #wdi_feed_0 .wdi_header_user_text h3 {
        margin-top: 5.5px;
      }

      #wdi_feed_0 .wdi_media_info {
        display: block      }

      #wdi_feed_0 .wdi_feed_item {
        width: 50%; /*thumbnail_size*/
      }


            @media screen and (min-width: 800px) and (max-width: 1024px) {
        #wdi_feed_0 .wdi_feed_item {
          width: 50%; /*thumbnail_size*/
          margin: 0;
          display: inline-block;
          vertical-align: top;
          overflow: hidden;
        }

        #wdi_feed_0 .wdi_feed_container {
          width: 100%;
          margin: 0 auto;
          background-color: #FFFFFF; /*feed_container_bg_color*/
        }

      }

      @media screen and (min-width: 480px) and (max-width: 800px) {
        #wdi_feed_0 .wdi_feed_item {
          width: 50%; /*thumbnail_size*/
          margin: 0;
          display: inline-block;
          vertical-align: top;
          overflow: hidden;
        }

        #wdi_feed_0 .wdi_feed_container {
          width: 100%;
          margin: 0 auto;
          background-color: #FFFFFF; /*feed_container_bg_color*/
        }
      }

      @media screen and (max-width: 480px) {
        #wdi_feed_0 .wdi_feed_item {
          width: 100%; /*thumbnail_size*/
          margin: 0;
          display: inline-block;
          vertical-align: top;
          overflow: hidden;
        }

        #wdi_feed_0 .wdi_feed_container {
          width: 100%;
          margin: 0 auto;
          background-color: #FFFFFF; /*feed_container_bg_color*/
        }
      }

          </style>
    
    <div id="wdi_feed_0" class="wdi_feed_main_container wdi_layout_th wdi_feed_theme_1 wdi_feed_thumbnail_1"  >
      <div  class="wdi_js_error">Something is wrong.<br/></div><div  class="wdi_token_error wdi_hidden">Instagram token error.</div><div  class="wdi_private_feed_error wdi_hidden"><span></span></div><div class="wdi_check_fontawesome wdi_hidden"><i class="fa fa-instagram""></i></div>      <div id="wdi_spider_popup_loading_0" class="wdi_spider_popup_loading"></div>
      <div id="wdi_spider_popup_overlay_0" class="wdi_spider_popup_overlay"
           onclick="wdi_spider_destroypopup(1000)"></div>
      <div class="wdi_feed_container">
        <div class="wdi_feed_info">
          <div id="wdi_feed_0_header" class='wdi_feed_header'></div>
          <div id="wdi_feed_0_users" class='wdi_feed_users'></div>
        </div>
                <div class="wdi_feed_wrapper wdi_col_2"
             wdi-res='wdi_col_2'></div>
        <div class="wdi_clear"></div>

              </div>
    </div>
        <style>
          </style>
        <script>
          </script>
    </div><div id="pipdig_snapcode_widget-3" class="widget pipdig_snapcode_widget"><h3>CityNews on the move</h3><div style="text-align:center"><a href="https://www.snapchat.com/add/citynews2" target="_blank" rel="nofollow"><img src="http://citynews.com.au/wp-content/uploads/2018/02/snapchat-2480959__340.png" alt="Snapchat" style="min-width: 1.3in; max-width: 1.7in; height: auto;"  /></a><p>Follow <b>citynews2</b> on Snapchat!</p></div></div>		           
	</div>        
	
</aside><!-- /#sidebar -->
                                
            </article><!-- .post -->

                    
        <div class="fix"></div>
        
            <div id="content-ad" class="col-full">
		    	    	<!--<a href=""><img src="" alt="advert" /></a>-->
	    	</div><!-- /#content-ad -->
        
        
    

<!-- You can start editing here. -->


<div id="comments">

	<h5 class="nocomments">No comments yet.</h5>
</div> <!-- /#comments_wrap -->

	<div id="comment-reply" class="fix">
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/stanhope-labors-shameful-preselection-process/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=21526277&#038;postid=171057&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=dark&#038;lang=en_US&#038;jetpack_version=6.4.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=71bc5199eef62d2a3f2a0e0b29cca9b541999c11#parent=http%3A%2F%2Fcitynews.com.au%2F2018%2Fstanhope-labors-shameful-preselection-process%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				<div class="reply-message">
			Leave your opinion here. Please be nice. Your Email address will be kept private.		</div>
		<div class="fix"></div>
	</div>
		        
        <section id="related" class="col-full">
    
	<h1>Related News</h1>
	
		
		<div class="related-posts">
			
					<article class="post-170985 post type-post status-publish format-standard hentry category-federal-parliament category-news category-blogs category-politics tag-michelle-grattan">
		
				<span class="category"><a href="http://citynews.com.au/category/politics/federal-parliament/" rel="category tag">Federal Parliament</a>, <a href="http://citynews.com.au/category/news/" rel="category tag">News</a>, <a href="http://citynews.com.au/category/blogs/" rel="category tag">Opinion</a>, <a href="http://citynews.com.au/category/politics/" rel="category tag">Politics</a></span>
				
	        	<a href="http://citynews.com.au/2018/grattan-the-high-costs-of-our-destructive-coup-culture/"  title="Grattan / The high costs of our destructive coup culture"><img src="http://citynews.com.au/wp-content/uploads/2018/02/Michelle-Grattan.jpg" alt="Grattan / The high costs of our destructive coup culture"  width="280" title="Grattan / The high costs of our destructive coup culture" class="woo-image" /></a>			
    		    <header>
    		    
    		    	<h1><a href="http://citynews.com.au/2018/grattan-the-high-costs-of-our-destructive-coup-culture/" rel="bookmark" title="Grattan / The high costs of our destructive coup culture">Grattan / The high costs of our destructive coup culture</a></h1>
    		    	
    		    	<span class="meta-date">August 31, 2018</span>
    		    	
    		    </header> 
    		                         
    		</article><!-- /.post -->
						<article class="post-170966 post type-post status-publish format-standard hentry category-federal-parliament category-news category-blogs category-politics tag-liberals">
		
				<span class="category"><a href="http://citynews.com.au/category/politics/federal-parliament/" rel="category tag">Federal Parliament</a>, <a href="http://citynews.com.au/category/news/" rel="category tag">News</a>, <a href="http://citynews.com.au/category/blogs/" rel="category tag">Opinion</a>, <a href="http://citynews.com.au/category/politics/" rel="category tag">Politics</a></span>
				
	        	<a href="http://citynews.com.au/2018/opinion-the-liberals-have-a-man-problem/"  title="Opinion / The Liberals have a ‘man problem’"><img src="http://citynews.com.au/wp-content/uploads/2018/08/image-20161107-4688-10gmfgv.jpg" alt="Dr Chris Wallace"  width="280" title="Opinion / The Liberals have a ‘man problem’" class="woo-image" /></a>			
    		    <header>
    		    
    		    	<h1><a href="http://citynews.com.au/2018/opinion-the-liberals-have-a-man-problem/" rel="bookmark" title="Opinion / The Liberals have a ‘man problem’">Opinion / The Liberals have a ‘man problem’</a></h1>
    		    	
    		    	<span class="meta-date">August 30, 2018</span>
    		    	
    		    </header> 
    		                         
    		</article><!-- /.post -->
						<article class="last post-170941 post type-post status-publish format-standard hentry category-federal-parliament category-news category-blogs category-politics tag-julia-banks tag-liberals">
		
				<span class="category"><a href="http://citynews.com.au/category/politics/federal-parliament/" rel="category tag">Federal Parliament</a>, <a href="http://citynews.com.au/category/news/" rel="category tag">News</a>, <a href="http://citynews.com.au/category/blogs/" rel="category tag">Opinion</a>, <a href="http://citynews.com.au/category/politics/" rel="category tag">Politics</a></span>
				
	        	<a href="http://citynews.com.au/2018/grattan-banks-set-to-quit-after-party-bullying/"  title="Grattan / Banks set to quit after party bullying"><img src="http://citynews.com.au/wp-content/uploads/2018/08/image.jpg" alt="Liberal MP Julia Banks to quit at election, calling out bullying"  width="280" title="Grattan / Banks set to quit after party bullying" class="woo-image" /></a>			
    		    <header>
    		    
    		    	<h1><a href="http://citynews.com.au/2018/grattan-banks-set-to-quit-after-party-bullying/" rel="bookmark" title="Grattan / Banks set to quit after party bullying">Grattan / Banks set to quit after party bullying</a></h1>
    		    	
    		    	<span class="meta-date">August 29, 2018</span>
    		    	
    		    </header> 
    		                         
    		</article><!-- /.post -->
					
		</div><!-- /.related-posts -->
		
		
</section><!-- /#recent -->		
    </div><!-- #content -->
    
    
	<section id="featured-category">		    	
		    	<div class="col-full">
		    		
		    		<header class="featured-category-header">
		    			<h1><a href="http://citynews.com.au/category/blogs/" title="More">Opinion</a></h1>
		    		</header>
		
		    		<section id="featured-category-posts">
		    				    			
		    			<article class="post-171057 post type-post status-publish format-standard hentry category-blogs tag-act-labor-party">
		    			
		    				<a href="http://citynews.com.au/wp-content/uploads/2016/08/Jon-Stanhope.jpg" rel="lightbox" title="Stanhope / Labor&#8217;s &#8216;shameful&#8217; preselection process"><img src="http://citynews.com.au/wp-content/uploads/2016/08/Jon-Stanhope.jpg" alt="Jon Stanhope"  width="78"  height="78" title="Stanhope / Labor&#8217;s &#8216;shameful&#8217; preselection process" class="woo-image thumbnail alignleft" /></a>	
	        			    <header>
	        			    
	        			    	<h1><a href="http://citynews.com.au/2018/stanhope-labors-shameful-preselection-process/" rel="bookmark" title="Stanhope / Labor&#8217;s &#8216;shameful&#8217; preselection process">Stanhope / Labor&#8217;s &#8216;shameful&#8217; preselection process</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="http://citynews.com.au/author/jon-stanhope/" title="Posts by Jon Stanhope" rel="author">Jon Stanhope</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <p>&#8220;In my 42 years of membership of the ALP in Canberra I have never been confronted by anything as disgraceful or despicable,&#8221; writes columnist JON STANHOPE</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-171057" class="share-facebook sd-button share-icon no-text" href="http://citynews.com.au/2018/stanhope-labors-shameful-preselection-process/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-171057" class="share-twitter sd-button share-icon no-text" href="http://citynews.com.au/2018/stanhope-labors-shameful-preselection-process/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-171057" class="share-pinterest sd-button share-icon no-text" href="http://citynews.com.au/2018/stanhope-labors-shameful-preselection-process/?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://citynews.com.au/2018/stanhope-labors-shameful-preselection-process/?share=tumblr" rel="noopener noreferrer" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-171057" class="share-google-plus-1 sd-button share-icon no-text" href="http://citynews.com.au/2018/stanhope-labors-shameful-preselection-process/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://citynews.com.au/2018/stanhope-labors-shameful-preselection-process/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://citynews.com.au/2018/stanhope-labors-shameful-preselection-process/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-171057" class="share-linkedin sd-button share-icon no-text" href="http://citynews.com.au/2018/stanhope-labors-shameful-preselection-process/?share=linkedin" rel="noopener noreferrer" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://citynews.com.au/2018/stanhope-labors-shameful-preselection-process/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-171057-5b8b43316ebd5' data-src='https://widgets.wp.com/likes/#blog_id=21526277&amp;post_id=171057&amp;origin=citynews.com.au&amp;obj_id=21526277-171057-5b8b43316ebd5' data-name='like-post-frame-21526277-171057-5b8b43316ebd5'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    			
		    			<article class="post-170985 post type-post status-publish format-standard hentry category-federal-parliament category-news category-blogs category-politics tag-michelle-grattan">
		    			
		    				<a href="http://citynews.com.au/wp-content/uploads/2018/02/Michelle-Grattan.jpg" rel="lightbox" title="Grattan / The high costs of our destructive coup culture"><img src="http://citynews.com.au/wp-content/uploads/2018/02/Michelle-Grattan.jpg" alt="Grattan / The high costs of our destructive coup culture"  width="78"  height="78" title="Grattan / The high costs of our destructive coup culture" class="woo-image thumbnail alignleft" /></a>	
	        			    <header>
	        			    
	        			    	<h1><a href="http://citynews.com.au/2018/grattan-the-high-costs-of-our-destructive-coup-culture/" rel="bookmark" title="Grattan / The high costs of our destructive coup culture">Grattan / The high costs of our destructive coup culture</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="http://citynews.com.au/author/michelle-grattan/" title="Posts by Michelle Grattan" rel="author">Michelle Grattan</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <p>AUSTRALIA’s “coup culture” has become so entrenched that it now holds serious dangers for our democracy. Not that the politicians seem to give a damn. For all the talk of “listening” and being “on your [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-170985" class="share-facebook sd-button share-icon no-text" href="http://citynews.com.au/2018/grattan-the-high-costs-of-our-destructive-coup-culture/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-170985" class="share-twitter sd-button share-icon no-text" href="http://citynews.com.au/2018/grattan-the-high-costs-of-our-destructive-coup-culture/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-170985" class="share-pinterest sd-button share-icon no-text" href="http://citynews.com.au/2018/grattan-the-high-costs-of-our-destructive-coup-culture/?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://citynews.com.au/2018/grattan-the-high-costs-of-our-destructive-coup-culture/?share=tumblr" rel="noopener noreferrer" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-170985" class="share-google-plus-1 sd-button share-icon no-text" href="http://citynews.com.au/2018/grattan-the-high-costs-of-our-destructive-coup-culture/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://citynews.com.au/2018/grattan-the-high-costs-of-our-destructive-coup-culture/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://citynews.com.au/2018/grattan-the-high-costs-of-our-destructive-coup-culture/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-170985" class="share-linkedin sd-button share-icon no-text" href="http://citynews.com.au/2018/grattan-the-high-costs-of-our-destructive-coup-culture/?share=linkedin" rel="noopener noreferrer" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://citynews.com.au/2018/grattan-the-high-costs-of-our-destructive-coup-culture/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-170985-5b8b43317047b' data-src='https://widgets.wp.com/likes/#blog_id=21526277&amp;post_id=170985&amp;origin=citynews.com.au&amp;obj_id=21526277-170985-5b8b43317047b' data-name='like-post-frame-21526277-170985-5b8b43317047b'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    			
		    			<article class="post-170966 post type-post status-publish format-standard hentry category-federal-parliament category-news category-blogs category-politics tag-liberals">
		    			
		    				<a href="http://citynews.com.au/wp-content/uploads/2018/08/image-20161107-4688-10gmfgv.jpg" rel="lightbox" title="Opinion / The Liberals have a ‘man problem’"><img src="http://citynews.com.au/wp-content/uploads/2018/08/image-20161107-4688-10gmfgv-78x78.jpg" alt="Dr Chris Wallace"  width="78"  height="78" title="Opinion / The Liberals have a ‘man problem’" class="woo-image thumbnail alignleft" /></a>	
	        			    <header>
	        			    
	        			    	<h1><a href="http://citynews.com.au/2018/opinion-the-liberals-have-a-man-problem/" rel="bookmark" title="Opinion / The Liberals have a ‘man problem’">Opinion / The Liberals have a ‘man problem’</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="http://citynews.com.au/author/admin/" title="Posts by CityNews" rel="author">CityNews</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <p>By Dr Chris Wallace</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-170966" class="share-facebook sd-button share-icon no-text" href="http://citynews.com.au/2018/opinion-the-liberals-have-a-man-problem/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-170966" class="share-twitter sd-button share-icon no-text" href="http://citynews.com.au/2018/opinion-the-liberals-have-a-man-problem/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-170966" class="share-pinterest sd-button share-icon no-text" href="http://citynews.com.au/2018/opinion-the-liberals-have-a-man-problem/?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://citynews.com.au/2018/opinion-the-liberals-have-a-man-problem/?share=tumblr" rel="noopener noreferrer" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-170966" class="share-google-plus-1 sd-button share-icon no-text" href="http://citynews.com.au/2018/opinion-the-liberals-have-a-man-problem/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://citynews.com.au/2018/opinion-the-liberals-have-a-man-problem/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://citynews.com.au/2018/opinion-the-liberals-have-a-man-problem/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-170966" class="share-linkedin sd-button share-icon no-text" href="http://citynews.com.au/2018/opinion-the-liberals-have-a-man-problem/?share=linkedin" rel="noopener noreferrer" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://citynews.com.au/2018/opinion-the-liberals-have-a-man-problem/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-170966-5b8b4331716ea' data-src='https://widgets.wp.com/likes/#blog_id=21526277&amp;post_id=170966&amp;origin=citynews.com.au&amp;obj_id=21526277-170966-5b8b4331716ea' data-name='like-post-frame-21526277-170966-5b8b4331716ea'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    			
		    			<article class="post-170941 post type-post status-publish format-standard hentry category-federal-parliament category-news category-blogs category-politics tag-julia-banks tag-liberals">
		    			
		    				<a href="http://citynews.com.au/wp-content/uploads/2018/08/image.jpg" rel="lightbox" title="Grattan / Banks set to quit after party bullying"><img src="http://citynews.com.au/wp-content/uploads/2018/08/image-78x78.jpg" alt="Liberal MP Julia Banks to quit at election, calling out bullying"  width="78"  height="78" title="Grattan / Banks set to quit after party bullying" class="woo-image thumbnail alignleft" /></a>	
	        			    <header>
	        			    
	        			    	<h1><a href="http://citynews.com.au/2018/grattan-banks-set-to-quit-after-party-bullying/" rel="bookmark" title="Grattan / Banks set to quit after party bullying">Grattan / Banks set to quit after party bullying</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="http://citynews.com.au/author/michelle-grattan/" title="Posts by Michelle Grattan" rel="author">Michelle Grattan</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <p>JULIA Banks, the Liberal member for the highly marginal Melbourne seat of Chisholm, has announced she will quit at the election, calling out bullying within the party and saying her constituents backed Malcolm Turnbull.  The [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-170941" class="share-facebook sd-button share-icon no-text" href="http://citynews.com.au/2018/grattan-banks-set-to-quit-after-party-bullying/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-170941" class="share-twitter sd-button share-icon no-text" href="http://citynews.com.au/2018/grattan-banks-set-to-quit-after-party-bullying/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-170941" class="share-pinterest sd-button share-icon no-text" href="http://citynews.com.au/2018/grattan-banks-set-to-quit-after-party-bullying/?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://citynews.com.au/2018/grattan-banks-set-to-quit-after-party-bullying/?share=tumblr" rel="noopener noreferrer" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-170941" class="share-google-plus-1 sd-button share-icon no-text" href="http://citynews.com.au/2018/grattan-banks-set-to-quit-after-party-bullying/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://citynews.com.au/2018/grattan-banks-set-to-quit-after-party-bullying/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://citynews.com.au/2018/grattan-banks-set-to-quit-after-party-bullying/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-170941" class="share-linkedin sd-button share-icon no-text" href="http://citynews.com.au/2018/grattan-banks-set-to-quit-after-party-bullying/?share=linkedin" rel="noopener noreferrer" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://citynews.com.au/2018/grattan-banks-set-to-quit-after-party-bullying/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-170941-5b8b433172d35' data-src='https://widgets.wp.com/likes/#blog_id=21526277&amp;post_id=170941&amp;origin=citynews.com.au&amp;obj_id=21526277-170941-5b8b433172d35' data-name='like-post-frame-21526277-170941-5b8b433172d35'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    			
		    			<article class="post-170457 post type-post status-publish format-standard hentry category-blogs tag-rugby-league">
		    			
		    				<a href="http://citynews.com.au/wp-content/uploads/2018/05/Chris-Mac.jpeg" rel="lightbox" title="Grumpy / When rugby&#8217;s love runs cold"><img src="http://citynews.com.au/wp-content/uploads/2018/05/Chris-Mac.jpeg" alt="Broadcaster CHRIS MAC has had a gutful of Rugby League&#039;s inconsistencies and blunders and has blown the whistle on watching the game."  width="78"  height="78" title="Grumpy / When rugby&#8217;s love runs cold" class="woo-image thumbnail alignleft" /></a>	
	        			    <header>
	        			    
	        			    	<h1><a href="http://citynews.com.au/2018/grumpy-when-rugbys-love-goes-cold/" rel="bookmark" title="Grumpy / When rugby&#8217;s love runs cold">Grumpy / When rugby&#8217;s love runs cold</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="http://citynews.com.au/author/admin/" title="Posts by CityNews" rel="author">CityNews</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <p>Broadcaster CHRIS MAC has had a gutful of Rugby League&#8217;s inconsistencies and blunders and has blown the whistle on watching the game.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-170457" class="share-facebook sd-button share-icon no-text" href="http://citynews.com.au/2018/grumpy-when-rugbys-love-goes-cold/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-170457" class="share-twitter sd-button share-icon no-text" href="http://citynews.com.au/2018/grumpy-when-rugbys-love-goes-cold/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-170457" class="share-pinterest sd-button share-icon no-text" href="http://citynews.com.au/2018/grumpy-when-rugbys-love-goes-cold/?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://citynews.com.au/2018/grumpy-when-rugbys-love-goes-cold/?share=tumblr" rel="noopener noreferrer" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-170457" class="share-google-plus-1 sd-button share-icon no-text" href="http://citynews.com.au/2018/grumpy-when-rugbys-love-goes-cold/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://citynews.com.au/2018/grumpy-when-rugbys-love-goes-cold/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://citynews.com.au/2018/grumpy-when-rugbys-love-goes-cold/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-170457" class="share-linkedin sd-button share-icon no-text" href="http://citynews.com.au/2018/grumpy-when-rugbys-love-goes-cold/?share=linkedin" rel="noopener noreferrer" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://citynews.com.au/2018/grumpy-when-rugbys-love-goes-cold/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-170457-5b8b433173cd4' data-src='https://widgets.wp.com/likes/#blog_id=21526277&amp;post_id=170457&amp;origin=citynews.com.au&amp;obj_id=21526277-170457-5b8b433173cd4' data-name='like-post-frame-21526277-170457-5b8b433173cd4'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    			
		    			<article class="post-165027 post type-post status-publish format-standard hentry category-blogs tag-housing-affordability">
		    			
		    				<a href="http://citynews.com.au/wp-content/uploads/2016/05/grumpy-face-300x249.jpg" rel="lightbox" title="Grumpy / Going once, going twice&#8230;"><img src="http://citynews.com.au/wp-content/uploads/2016/05/grumpy-face-300x249.jpg" alt="Isaacs reader HOWARD CAREW is grumpy at the painful demise of affordable housing in Canberra."  width="78"  height="78" title="Grumpy / Going once, going twice&#8230;" class="woo-image thumbnail alignleft" /></a>	
	        			    <header>
	        			    
	        			    	<h1><a href="http://citynews.com.au/2018/grumpy-going-once-going-twice/" rel="bookmark" title="Grumpy / Going once, going twice&#8230;">Grumpy / Going once, going twice&#8230;</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="http://citynews.com.au/author/admin/" title="Posts by CityNews" rel="author">CityNews</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <p>Isaacs reader HOWARD CAREW is grumpy at the painful demise of affordable housing in Canberra.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-165027" class="share-facebook sd-button share-icon no-text" href="http://citynews.com.au/2018/grumpy-going-once-going-twice/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-165027" class="share-twitter sd-button share-icon no-text" href="http://citynews.com.au/2018/grumpy-going-once-going-twice/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-165027" class="share-pinterest sd-button share-icon no-text" href="http://citynews.com.au/2018/grumpy-going-once-going-twice/?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://citynews.com.au/2018/grumpy-going-once-going-twice/?share=tumblr" rel="noopener noreferrer" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-165027" class="share-google-plus-1 sd-button share-icon no-text" href="http://citynews.com.au/2018/grumpy-going-once-going-twice/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://citynews.com.au/2018/grumpy-going-once-going-twice/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://citynews.com.au/2018/grumpy-going-once-going-twice/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-165027" class="share-linkedin sd-button share-icon no-text" href="http://citynews.com.au/2018/grumpy-going-once-going-twice/?share=linkedin" rel="noopener noreferrer" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://citynews.com.au/2018/grumpy-going-once-going-twice/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-165027-5b8b433174d94' data-src='https://widgets.wp.com/likes/#blog_id=21526277&amp;post_id=165027&amp;origin=citynews.com.au&amp;obj_id=21526277-165027-5b8b433174d94' data-name='like-post-frame-21526277-165027-5b8b433174d94'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    	
		    		</section>
		    		
		    		<section id="featured-category-sidebar">
		
		    				        						<div id="woo_authorslist-4" class="widget widget_woo_authorslist">		<h3>Columnists</h3>			
			<ul>			    	<li class="fix">
			    		<img src="http://citynews.com.au/wp-content/uploads/userphoto/12.thumbnail.jpg" alt="Cedric Bryant" width="36" height="50" class="photo" />			    		<h4><a href="http://citynews.com.au/author/cedric-bryant/">Cedric Bryant</a></h4>
			    		<a class="post-link" href="http://citynews.com.au/2018/gardening-less-rain-means-more-love-for-birds/" title="Gardening / Less rain means more love for birds">Gardening / Less rain means more love for birds</a>
					</li>
			    				    	<li class="fix">
			    		<img src="http://citynews.com.au/wp-content/uploads/userphoto/72.thumbnail.jpg" alt="Clare Wolski" width="43" height="50" class="photo" />			    		<h4><a href="http://citynews.com.au/author/clare-wolski/">Clare Wolski</a></h4>
			    		<a class="post-link" href="http://citynews.com.au/2018/healthy-eating-making-the-most-of-moderation/" title="Healthy Eating / Making the most of moderation">Healthy Eating / Making the most of moderation</a>
					</li>
			    				    	<li class="fix">
			    		<img src="http://citynews.com.au/wp-content/uploads/userphoto/64.thumbnail.jpg" alt="Danielle Nohra" width="40" height="50" class="photo" />			    		<h4><a href="http://citynews.com.au/author/danielle-nohra/">Danielle Nohra</a></h4>
			    		<a class="post-link" href="http://citynews.com.au/2018/yumis-new-season-calls-from-the-coast/" title="Yumi's new season calls from the coast">Yumi's new season calls from the coast</a>
					</li>
			    				    	<li class="fix">
			    		<img src="http://citynews.com.au/wp-content/uploads/userphoto/20.thumbnail.jpg" alt="Dougal Macdonald" width="42" height="50" class="photo" />			    		<h4><a href="http://citynews.com.au/author/dougal-macdonald/">Dougal Macdonald</a></h4>
			    		<a class="post-link" href="http://citynews.com.au/2018/review-crazy-rich-asians-pg-and-a-half/" title="Review / 'Crazy Rich Asians' (PG) *** and a half">Review / 'Crazy Rich Asians' (PG) *** and a half</a>
					</li>
			    				<li class="mail"><a href="http://citynews.com.au/meet-the-team/" class="mail">View all Authors</a></li>			</ul>
			
			<div class="fix"></div>

		</div>   
    <div class="adspace-widget widget"><!-- Featured_News -->
<script type='text/javascript'>
GA_googleFillSlot("Featured_News");
</script></div>		             
	        			 
		    		
		    		</section>
		
		    	</div><!-- /.cateogry -->
		    	
		    		
	</section><!-- /#featured-category -->

		
	<footer id="footer" class="col-full">
	
				<div id="footer-logo">
		
		    <a href="http://citynews.com.au/" title="All about Canberra">
		    	<img src="http://citynews.com.au/wp-content/uploads/2011/11/citynews-logo-footer.png" alt="Canberra CityNews" />
		    </a>
				
		</div><!-- /#footer-logo -->
				
				
		<section id="footer-search" class="fix">
		
			<span class="rss">
        	 	<span>Subscribe:</span>
        	            	    
        	    <a href="http://feeds.feedburner.com/canberra/citynews">RSS</a> 
        	    
        	            	    
        	</span>
        	
        	<div class="search_main fix">
    <form method="get" class="searchform" action="http://citynews.com.au/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if ( this.value == 'Search...' ) { this.value = ''; }" onblur="if ( this.value == '' ) { this.value = 'Search...'; }" />
        <input type="image" src="http://citynews.com.au/wp-content/themes/currents116/images/ico-search.png" class="search-submit" name="submit" alt="Submit" />
    </form>    
</div><!--/.search_main-->		
		</section><!-- /#footer-search -->
		
		
		<section id="copyright" class="col-full">
			<p>&copy; Copyright 1993-
<script language="JavaScript" type="text/javascript">
    now = new Date
    theYear=now.getYear()
    if (theYear < 1900)
    theYear=theYear+1900
    document.write(theYear)
</script>
Canberra CityNews. All Rights Reserved.		</section><!-- /#copyright -->

	</footer><!-- /#footer  -->

</div><!-- /#wrapper -->
<img id="oio-pixel" src="http://citynews.com.au/wp-content/plugins/oiopub-direct/modules/tracker/tracker.php?pids=275|0" alt="" />
	<div style="display:none">
	<div class="grofile-hash-map-e8b7b363a9271d592c2ccfc4f3cefc8b">
	</div>
	<div class="grofile-hash-map-842d9cda0700a79189fe46f5f78f7cfd">
	</div>
	<div class="grofile-hash-map-3533240b01d4cffb2e6e3174b4898653">
	</div>
	<div class="grofile-hash-map-c18ea91c2dd1689015c20afbfae136bf">
	</div>
	<div class="grofile-hash-map-fb24cb8216c50e071ee29f7d883b5617">
	</div>
	<div class="grofile-hash-map-ce46218e7e25f67d0927359b9297c0a3">
	</div>
	<div class="grofile-hash-map-7f3f58d8b297d10a93246d4b9a0a3f75">
	</div>
	<div class="grofile-hash-map-5bd086649c7f5cbe0dc11394221002be">
	</div>
	<div class="grofile-hash-map-b6d6126cbde0111da43f0b734da87342">
	</div>
	<div class="grofile-hash-map-b7016fa0c5b040d07092133dcd82370c">
	</div>
	</div>
<!--[if lt IE 9]>
<script src="http://citynews.com.au/wp-content/themes/currents116/includes/js/respond.js"></script>
<![endif]-->

<!-- Woo Tabs Widget -->
<script type="text/javascript">jQuery(document).ready(function(){var a="#tagcloud";var b=jQuery("#tagcloud").height();jQuery(".inside ul li:last-child").css("border-bottom","0px");jQuery(".wooTabs").each(function(){jQuery(this).children("li").children("a:first").addClass("selected")});jQuery(".inside > *").hide();jQuery(".inside > *:first-child").show();jQuery(".wooTabs li a").click(function(a){var b=jQuery(this).attr("href");jQuery(this).parent().parent().children("li").children("a").removeClass("selected");jQuery(this).addClass("selected");jQuery(this).parent().parent().parent().children(".inside").children("*").hide();jQuery(".inside "+b).fadeIn(500);a.preventDefault()})})</script>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/citynews.com.au\/2018\/stanhope-labors-shameful-preselection-process\/":171057,"http:\/\/citynews.com.au\/2018\/grattan-the-high-costs-of-our-destructive-coup-culture\/":170985,"http:\/\/citynews.com.au\/2018\/opinion-the-liberals-have-a-man-problem\/":170966,"http:\/\/citynews.com.au\/2018\/grattan-banks-set-to-quit-after-party-bullying\/":170941,"http:\/\/citynews.com.au\/2018\/grumpy-when-rugbys-love-goes-cold\/":170457,"http:\/\/citynews.com.au\/2018\/grumpy-going-once-going-twice\/":165027};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/stanhope-labors-shameful-preselection-process/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://citynews.com.au/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='genericons-css'  href='http://citynews.com.au/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wdi_frontend_thumbnails-css'  href='http://citynews.com.au/wp-content/plugins/wd-instagram-feed/css/wdi_frontend.min.css?ver=1.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=1.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='wdi_default_theme-css'  href='http://citynews.com.au/wp-content/plugins/wd-instagram-feed/css/default_theme.css?ver=1.3.6' type='text/css' media='all' />
<script type='text/javascript' src='http://citynews.com.au/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201835'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.4.2'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.9'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/citynews.com.au\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.9'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wd-instagram-feed/js/wdi_instagram.min.js?ver=1.3.6'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wd-instagram-feed/js/wdi_frontend.min.js?ver=1.3.6'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wd-instagram-feed/js/wdi_responsive.min.js?ver=1.3.6'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wd-instagram-feed/js/gallerybox/jquery.mobile.js?ver=1.3.6'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wd-instagram-feed/js/gallerybox/jquery.fullscreen-0.4.1.js?ver=1.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wdi_objectL10n = {"wdi_field_required":"Field is required.","wdi_mail_validation":"This is not a valid email address.","wdi_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wd-instagram-feed/js/gallerybox/wdi_gallery_box.min.js?ver=1.3.6'></script>
<script async="async" type='text/javascript' src='http://citynews.com.au/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201835#ver=201835' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=21526277&postid=171057&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_US&jetpack_version=6.4.2&show_cookie_consent=10&has_cookie_consent=0&sig=71bc5199eef62d2a3f2a0e0b29cca9b541999c11#parent=http%3A%2F%2Fcitynews.com.au%2F2018%2Fstanhope-labors-shameful-preselection-process%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=21526277&postid=171057&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_US&jetpack_version=6.4.2&show_cookie_consent=10&has_cookie_consent=0&sig=71bc5199eef62d2a3f2a0e0b29cca9b541999c11#parent=http%3A%2F%2Fcitynews.com.au%2F2018%2Fstanhope-labors-shameful-preselection-process%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201835.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'21526277',post:'171057',tz:'10',srv:'citynews.com.au'} ]);
	_stq.push([ 'clickTrackerInit', '21526277', '171057' ]);
</script>
</body>
</html>