<!DOCTYPE html>
<html lang="en-AU">
<head>
<meta name="google-site-verification" content="qj5uq5Oqkh3w6FNMHKH3fxBqynmRVJ-yABmXJh6kTMU" />
<meta charset="UTF-8" />

<title>BOM warns rain may lead to flooding | Canberra CityNews</title>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" type="text/css" href="https://citynews.com.au/wp-content/themes/currents116/style.css" media="screen" />
<link rel="pingback" href="https://citynews.com.au/xmlrpc.php" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canberra CityNews &raquo; Feed" href="https://feeds.feedburner.com/canberra/citynews" />
<link rel="alternate" type="application/rss+xml" title="Canberra CityNews &raquo; Comments Feed" href="https://citynews.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canberra CityNews &raquo; BOM warns rain may lead to flooding Comments Feed" href="https://citynews.com.au/2019/bom-warns-rain-may-lead-to-flooding/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/citynews.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='https://citynews.com.au/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='https://citynews.com.au/wp-content/themes/currents116/css/layout.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://citynews.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='https://citynews.com.au/wp-content/plugins/team-members/inc/css/tmm_style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://citynews.com.au/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://citynews.com.au/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://citynews.com.au/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://citynews.com.au/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='https://citynews.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://citynews.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://citynews.com.au/wp-content/themes/currents116/includes/js/html5.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://citynews.com.au/wp-content/themes/currents116/includes/js/fitvids.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://citynews.com.au/wp-content/themes/currents116/includes/js/general.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://citynews.com.au/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.9'></script>
<script type='text/javascript' src='https://citynews.com.au/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.9'></script>
<script type='text/javascript' src='https://citynews.com.au/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://citynews.com.au/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://citynews.com.au/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=5.0.3'></script>
<link rel='https://api.w.org/' href='https://citynews.com.au/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://citynews.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Plumber rescued from hole in Belconnen' href='https://citynews.com.au/2019/plumber-rescued-from-hole-in-belconnen/' />
<link rel='next' title='Holiday movie review / ‘Instant Family’ (PG)' href='https://citynews.com.au/2019/holiday-movie-review-instant-family-pg/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="https://citynews.com.au/2019/bom-warns-rain-may-lead-to-flooding/" />
<link rel='shortlink' href='https://citynews.com.au/?p=177945' />
<link rel="alternate" type="application/json+oembed" href="https://citynews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcitynews.com.au%2F2019%2Fbom-warns-rain-may-lead-to-flooding%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://citynews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcitynews.com.au%2F2019%2Fbom-warns-rain-may-lead-to-flooding%2F&#038;format=xml" />
<script>/* <![CDATA[ */ portfolio_slideshow = { options : {"psHash":"false","psLoader":"true"}, slideshows : new Array() }; /* ]]> */</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>

<!-- Theme version -->
<meta name="generator" content="Currents 1.1.6" />
<meta name="generator" content="WooFramework 6.2.8" />

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<!--  Mobile viewport scale | Disable user zooming as the layout is optimised -->
<meta content="initial-scale=1.0; maximum-scale=1.0; user-scalable=no" name="viewport"/>

		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="BOM warns rain may lead to flooding" />
<meta property="og:url" content="https://citynews.com.au/2019/bom-warns-rain-may-lead-to-flooding/" />
<meta property="og:description" content="THE Bureau of Meteorology is warning Canberrans of possible flash flooding as severe thunderstorms hit the Territory. Damaging winds and large hailstones are also likely. The State Emergency Servic…" />
<meta property="article:published_time" content="2019-01-11T04:35:47+11:00" />
<meta property="article:modified_time" content="2019-01-11T04:35:47+11:00" />
<meta property="og:site_name" content="Canberra CityNews" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta name="twitter:creator" content="@city_news" />
<meta name="twitter:site" content="@city_news" />
<meta name="twitter:text:title" content="BOM warns rain may lead to flooding" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="stylesheet" href="https://citynews.com.au/wp-content/plugins/oiopub-direct/images/style/output.css?260" type="text/css" />
<!-- Woo Custom Styling -->
<style type="text/css">
body {background:000000 !important}
a, .widget_woo_twitter p a, #tabs ul.wooTabs li a, #single-post #related .post h1 a, #recent .category .post h1 a, .widget_woo_authorslist li a.post-link {color:#888888 !important}
a:hover, .post-more a:hover, .post-meta a:hover, .post p.tags a:hover, .widget_woo_twitter p a:hover, #tabs ul.wooTabs li a:hover, #single-post #related .post h1 a:hover, #recent .category .post h1 a:hover, .widget_woo_authorslist li a.post-link:hover {color:#222222!important}
a.button, a.comment-reply-link, #commentform #submit, #contact-page .submit {background:#000000!important;border-color:#000000!important}
a.button:hover, a.button.hover, a.button.active, a.comment-reply-link:hover, #commentform #submit:hover, #contact-page .submit:hover {background:#000000!important;opacity:0.9;}
</style>

<!-- Google Webfonts -->
<link href="https://fonts.googleapis.com/css?family=Droid+Serif%3Aregular%2Citalic%2C700%2C700italic%7CDroid+Sans%3Aregular%2C700" rel="stylesheet" type="text/css" />
<!-- Woo Custom Typography -->
<style type="text/css">
body { font:normal 12px/1.4em 'Droid Sans', arial, sans-serif;color:#555555; }
#navigation, #navigation .nav a { font:normal 14px/1.5em 'Droid Sans', arial, sans-serif;color:#555555; }
#wrapper article.page header h1 { font:bold 32px/1.2em 'Droid Sans', arial, sans-serif;color:#222222; }
#wrapper article.post header h1, #wrapper article.post header h1 a:link, #wrapper article.post header h1 a:visited, #wrapper #featured-category article.post header h1, #wrapper #featured-category article.post header h1 a:link, #wrapper #featured-category article.post header h1 a:visited { font:bold 70px/1.2em 'Droid Serif', arial, sans-serif;color:#333333; }
.post-meta { font:normal 11px/1.5em 'Droid Sans', arial, sans-serif;color:#000000; }
.entry, .entry p { font:normal 14px/2em 'Droid Sans', arial, sans-serif;color:#555555; } .entry h1, .entry h2, .entry h3, .entry h4, .entry h5, .entry h6 { font-family: Droid Sans, arial, sans-serif; }
.widget h3 { font:bold 16px/1.5em 'Droid Sans', arial, sans-serif;color:#555555; }
</style>


<!-- Alt Stylesheet -->
<link href="https://citynews.com.au/wp-content/themes/currents116/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="https://citynews.com.au/wp-content/uploads/2011/02/favicon.ico"/>
<!-- Options Panel Custom CSS -->
<style type="text/css">
#gallery-1 img  { height: auto; margin: 0 2em 0 0; }

.widget_woo_authorslist li .avatar {
float: right;
}

</style>


<!-- Woo Shortcodes CSS -->
<link href="https://citynews.com.au/wp-content/themes/currents116/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="https://citynews.com.au/wp-content/themes/currents116/custom.css" rel="stylesheet" type="text/css" />

<script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-8793775748446757");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-8793775748446757", "CanberraCityNews_Header_Right_468x60");
GA_googleAddSlot("ca-pub-8793775748446757", "Content");
GA_googleAddSlot("ca-pub-8793775748446757", "Featured_News");
GA_googleAddSlot("ca-pub-8793775748446757", "Sidebar_box");
GA_googleAddSlot("ca-pub-8793775748446757", "Socials");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-18033847-2']);
  _gaq.push(['_setDomainName', 'citynews.com.au']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

</head>

<body data-ocssl='1' class="post-template-default single single-post postid-177945 single-format-standard unknown alt-style-default layout-left-content">

<div id="wrapper">

	
	<div id="top">
		<nav class="col-full" role="navigation">
					</nav>
	</div><!-- /#top -->

    
	<header id="header" class="col-full">
		
						    <a id="logo" href="https://citynews.com.au/" title="All about Canberra">
		    	<img src="https://citynews.com.au/wp-content/uploads/2013/02/citynewscomau.png" alt="Canberra CityNews" />
		    </a>
	    	    
	    <hgroup>
	        
			<h1 class="site-title"><a href="https://citynews.com.au/">Canberra CityNews</a></h1>
			<h2 class="site-description">All about Canberra</h2>
			<h3 class="nav-toggle"><a href="#navigation">Navigation</a></h3>
		      	
		</hgroup>
		
		<div style="margin-right: auto; margin-left: auto">
 			 		</div>

		        <div id="topad">
							<!--<a href=""><img src="" alt="advert" /></a>-->
					</div><!-- /#topad -->
                	
        	</div>

	</header><!-- /#header -->

	<nav id="navigation" role="navigation">
	
		<div class="col-full">
			<ul id="main-nav" class="nav fl"><li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-364"><a href="https://citynews.com.au/category/news/">News</a></li>
<li id="menu-item-429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-429"><a href="https://citynews.com.au/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430"><a href="https://citynews.com.au/category/politics/act-government/">Assembly</a></li>
	<li id="menu-item-432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432"><a href="https://citynews.com.au/category/politics/federal-parliament/">Federal Parliament</a></li>
	<li id="menu-item-431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-431"><a href="https://citynews.com.au/category/politics/environment/">Environment</a></li>
	<li id="menu-item-433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433"><a href="https://citynews.com.au/category/politics/planning/">Planning</a></li>
	<li id="menu-item-484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484"><a href="https://citynews.com.au/category/politics/transport/">Transport</a></li>
</ul>
</li>
<li id="menu-item-16367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16367"><a href="https://citynews.com.au/category/arts-entertainment/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-16368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16368"><a href="https://citynews.com.au/category/arts-entertainment/art-arts-entertainment/">Visual Art</a></li>
	<li id="menu-item-16369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16369"><a href="https://citynews.com.au/category/arts-entertainment/dining/">Dining</a></li>
	<li id="menu-item-16370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16370"><a href="https://citynews.com.au/category/arts-entertainment/film/">Film</a></li>
	<li id="menu-item-16371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16371"><a href="https://citynews.com.au/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-16372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16372"><a href="https://citynews.com.au/category/arts-entertainment/reviews/">Reviews</a></li>
	<li id="menu-item-16373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16373"><a href="https://citynews.com.au/category/arts-entertainment/theatre-arts-entertainment/">Theatre</a></li>
	<li id="menu-item-112323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112323"><a href="https://citynews.com.au/category/arts-entertainment/art-musical-theatre/">Musical Theatre</a></li>
	<li id="menu-item-31833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31833"><a href="https://citynews.com.au/category/arts-entertainment/dance-arts-entertainment/">Dance</a></li>
	<li id="menu-item-42715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42715"><a href="https://citynews.com.au/category/arts-entertainment/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-491"><a href="https://citynews.com.au/category/home-garden/">Home &#038; Garden</a>
<ul class="sub-menu">
	<li id="menu-item-3610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3610"><a href="https://citynews.com.au/category/home-garden/gardening/">Gardening</a></li>
	<li id="menu-item-112324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112324"><a href="https://citynews.com.au/category/home-garden/home-garden-home/">Homes</a></li>
	<li id="menu-item-3612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3612"><a href="https://citynews.com.au/category/home-garden/house-tours/">House tours</a></li>
	<li id="menu-item-3614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3614"><a href="https://citynews.com.au/category/home-garden/open-gardens/">Open gardens</a></li>
</ul>
</li>
<li id="menu-item-1907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1907"><a href="https://citynews.com.au/category/digital-edition/">Digital Edition</a></li>
<li id="menu-item-55876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55876"><a href="https://citynews.com.au/category/socials/">Socials</a></li>
<li id="menu-item-112322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112322"><a href="https://citynews.com.au/category/win/">Competitions</a></li>
<li id="menu-item-165476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-165476"><a href="https://citynews.com.au/about-us-2/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="https://citynews.com.au/bloggers/">Authors</a></li>
	<li id="menu-item-165485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165485"><a href="https://citynews.com.au/contact/">Contact us</a></li>
	<li id="menu-item-172570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172570"><a href="https://citynews.com.au/about-us-2/advertise-your-business/">Advertise your Business</a></li>
</ul>
</li>
</ul>        </div>

	</nav><!-- /#navigation -->
       
    <div id="content" class="col-full">
    	
    	    	
		<section id="single-post">
		           
        			<article class="fix post-177945 post type-post status-publish format-standard hentry category-news">
				
				<header class="fix ">
                
	                <h1>BOM warns rain may lead to flooding</h1>
	                
	                	                
                	<aside class="post-meta">
	<ul>
		<li class="post-author">
			<span class="small">by</span>
			<a href="https://citynews.com.au/author/admin/" title="Posts by CityNews" rel="author">CityNews</a>		</li>
		<li class="post-date">
			<span class="small">on</span>
			<span>January 11, 2019</span>
		</li>
		<li class="post-category">
			<span class="small">in</span>
			<a href="https://citynews.com.au/category/news/" rel="category tag">News</a>		</li>
		<li class="post-comments">
			<a href="https://citynews.com.au/2019/bom-warns-rain-may-lead-to-flooding/#respond">Leave a comment</a>		</li>
			</ul>
</aside>
                	
                </header>
                
                                
                <section class="entry col-left">
                	<p><strong>THE Bureau of Meteorology is warning Canberrans of possible flash flooding as severe thunderstorms hit the Territory.</strong></p>
<p>Damaging winds and large hailstones are also likely.</p>
<p>The State Emergency Service advises that people should:<span> </span></p>
<ul>
<li>Move cars away from trees</li>
<li> Secure or put away loose items</li>
<li> Keep at least eight metres away from fallen power lines or objects that may be energised, such as fences.<span> </span></li>
<li>Report fallen power lines to either Ausgrid on 131 388, or Endeavour Energy on 131 003 or Essential Energy on 132 080, as shown on your power bill.<span> </span></li>
<li>Keep clear of creeks and storm drains.<span> </span></li>
<li> Don&#8217;t walk, ride your bike or drive through flood water.<span> </span></li>
</ul>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-177945" class="share-twitter sd-button share-icon no-text" href="https://citynews.com.au/2019/bom-warns-rain-may-lead-to-flooding/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-177945" class="share-facebook sd-button share-icon no-text" href="https://citynews.com.au/2019/bom-warns-rain-may-lead-to-flooding/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-177945" class="share-pinterest sd-button share-icon no-text" href="https://citynews.com.au/2019/bom-warns-rain-may-lead-to-flooding/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://citynews.com.au/2019/bom-warns-rain-may-lead-to-flooding/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-177945" class="share-google-plus-1 sd-button share-icon no-text" href="https://citynews.com.au/2019/bom-warns-rain-may-lead-to-flooding/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://citynews.com.au/2019/bom-warns-rain-may-lead-to-flooding/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://citynews.com.au/2019/bom-warns-rain-may-lead-to-flooding/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-177945" class="share-linkedin sd-button share-icon no-text" href="https://citynews.com.au/2019/bom-warns-rain-may-lead-to-flooding/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://citynews.com.au/2019/bom-warns-rain-may-lead-to-flooding/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>															
										<aside class="post-author-box fix">
					    <h3 class="title">About CityNews</h3>
						<img src="https://citynews.com.au/wp-content/uploads/userphoto/2.jpg" alt="CityNews" width="70" height="70" class="photo" />						<div class="profile-description">
					        					        <a href="https://citynews.com.au/author/admin/">
					        	View all posts by CityNews <span class="meta-nav">&rarr;</span>					        </a>
					    
					        					        					        <div class="profile-social">
						    	<ul>
						    		<li class="twitter"><a href="http://www.twitter.com/city_news">Follow CityNews on Twitter</a></li>						    		<li class="facebook"><a href="http://www.facebook.com/canberracitynews">Facebook</a></li>						    	</ul>
						    </div><!-- .profile-social -->
						    						</div><!-- #profile-description	-->
					</aside><!-- #post-author -->
					
											
					<nav id="post-entries" class="fix">
	        		    <div class="nav-prev fl"><a href="https://citynews.com.au/2019/plumber-rescued-from-hole-in-belconnen/" rel="prev"><span class="meta-nav">&larr;</span> Plumber rescued from hole in Belconnen</a></div>
	        		    <div class="nav-next fr"><a href="https://citynews.com.au/2019/holiday-movie-review-instant-family-pg/" rel="next">Holiday movie review / ‘Instant Family’ (PG) <span class="meta-nav">&rarr;</span></a></div>
	        		</nav><!-- #post-entries -->
					
				</section>
				
					
<aside id="sidebar" class="col-right">

    <div class="primary">
		<div id="woo_search-8" class="widget widget_woo_search"><div class="search_main fix">
    <form method="get" class="searchform" action="https://citynews.com.au/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if ( this.value == 'Search...' ) { this.value = ''; }" onblur="if ( this.value == '' ) { this.value = 'Search...'; }" />
        <input type="image" src="https://citynews.com.au/wp-content/themes/currents116/images/ico-search.png" class="search-submit" name="submit" alt="Submit" />
    </form>    
</div><!--/.search_main--></div>  <div id="mailpoet_form-3" class="widget widget_mailpoet_form">

      <h3>Subscribe now</h3>
  
  <div id="mailpoet_form_1" class="mailpoet_form mailpoet_form_widget">
    <style type="text/css">.mailpoet_hp_email_label{display:none;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; font-weight: bold; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 200px; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_submit input {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_validate_success { color: #468847; }
#mailpoet_form_1 .mailpoet_validate_error { color: #b94a48; }</style>
    <form
      target="_self"
      method="post"
      action="https://citynews.com.au/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_widget"
      novalidate
    >
      <input type="hidden" name="data[form_id]" value="1" />
      <input type="hidden" name="token" value="93f788d3a7" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"></label><p class="mailpoet_paragraph"><label class="mailpoet_text_label">Email <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_ZW1haWw=]" title="Email" value="" data-automation-id="form_email" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></p>
<p class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!" data-automation-id="subscribe-submit-button" /></p>
<p class="mailpoet_paragraph"><label class="mailpoet_segment_label">Select list(s):</label><label class="mailpoet_checkbox_label"><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_c2VnbWVudHM=][]" value="5"  data-parsley-required="true" data-parsley-group="segments" data-parsley-required-message="Please select a list" /> As it it happens</label><label class="mailpoet_checkbox_label"><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_c2VnbWVudHM=][]" value="3"  data-parsley-required="true" data-parsley-group="segments" data-parsley-required-message="Please select a list" /> Daily news bulletin</label><label class="mailpoet_checkbox_label"><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_c2VnbWVudHM=][]" value="4"  data-parsley-required="true" data-parsley-group="segments" data-parsley-required-message="Please select a list" /> Digital CityNews Magazine</label><span class="mailpoet_error_segments"></span></p>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                    style="display:none;"
                  >Check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                    style="display:none;"
                  >        </p>
      </div>
    </form>
  </div>
  </div>
			<div id="woo_subscribe-2" class="widget widget_woo_subscribe">					<aside id="connect" class="fix">

		<div >
			
			<h3> </h3>
		
			<p>Connect with CityNews</p>

			
			
						<div class="social">
		   				   		<a href="http://feeds.feedburner.com/canberra/citynews" class="subscribe" title="RSS"></a>

		   				   		<a href="http://twitter.com/#!/city_news" class="twitter" title="Twitter"></a>

		   				   		<a href="http://www.facebook.com/canberracitynews" class="facebook" title="Facebook"></a>

		   				   		<a href="https://plus.google.com/u/0/b/118018964368430789132/" class="googleplus" title="Google+"></a>

							</div>
			
		</div><!-- col-left -->

		
	</aside>
				</div>		<div id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-7' style='margin: 8px 0;'>
<style type="text/css">
#oio-banner-7 { max-width: 240px !important; margin: 0 auto !important; }
#oio-banner-7 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 104.166% !important; }
#oio-banner-7 .oio-last-col { margin-right: 0 !important; }
#oio-banner-7 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-7">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="https://citynews.com.au/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=325" title=""><img src="https://citynews.com.au/wp-content/plugins/oiopub-direct/uploads/v4dV5I_DC2654 Cookies Cycles.jpg" width="240" height="250" border="0" alt="" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-7"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="240px"};})();
</script>
</div>
</div><div id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-8' style='margin: 8px 0;'>
<style type="text/css">
#oio-banner-8 { max-width: 240px !important; margin: 0 auto !important; }
#oio-banner-8 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 208.333% !important; }
#oio-banner-8 .oio-last-col { margin-right: 0 !important; }
#oio-banner-8 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-8">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="https://citynews.com.au/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=326" title=""><img src="https://citynews.com.au/wp-content/plugins/oiopub-direct/uploads/lOpLf0_DC2668 Monaro Models.jpg" width="240" height="500" border="0" alt="" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-8"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="240px"};})();
</script>
</div>
</div><div id="recent-comments-3" class="widget widget_recent_comments"><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Ian Meikle</span> on <a href="https://citynews.com.au/2019/arts-garden-recital-by-rising-piano-star/#comment-217666">Arts / Garden recital by rising piano star</a></li><li class="recentcomments"><span class="comment-author-link">Helen Sinclair</span> on <a href="https://citynews.com.au/2019/arts-garden-recital-by-rising-piano-star/#comment-217665">Arts / Garden recital by rising piano star</a></li><li class="recentcomments"><span class="comment-author-link">Tony Mac</span> on <a href="https://citynews.com.au/2012/a-lot-of-joy-for-nail-man-neal/#comment-217663">A lot of Joy for nail-man Neal</a></li><li class="recentcomments"><span class="comment-author-link">Matt</span> on <a href="https://citynews.com.au/2018/holiday-movie-review-ralph-breaks-the-internet-pg/#comment-217661">Holiday movie review / &#8216;Ralph Breaks the Internet&#8217; (PG) **</a></li><li class="recentcomments"><span class="comment-author-link">Matthew</span> on <a href="https://citynews.com.au/2018/review-spider-man-into-the-spider-verse-pg/#comment-217660">Review / &#8216;Spider-Man: Into the Spider-Verse&#8217; (PG) **</a></li></ul></div><div id="woo_tabs-12" class="widget widget_woo_tabs">
<div id="tabs">

    <ul class="wooTabs">
    
            	<li class="popular"><a href="#tab-pop">Popular</a></li>        	<li class="latest"><a href="#tab-latest">Latest</a></li>        	<li class="comments"><a href="#tab-comm">Comments</a></li>        
    </ul>

    <div class="fix"></div>

    <div class="boxes box inside">

        
                <ul id="tab-pop" class="list">
            	<li class="fix">
		<a href="https://citynews.com.au/2019/arts-garden-recital-by-rising-piano-star/"  title="Arts / Garden recital by rising piano star"><img src="https://citynews.com.au/wp-content/uploads/2018/12/ukasz-Krupiński-e1545018808190-45x45.png" alt="Pianist Lukasz Krupinski… keeps coming back to Canberra."  width="45"  height="45" title="Arts / Garden recital by rising piano star" class="woo-image thumbnail" /></a>		<a title="Arts / Garden recital by rising piano star" href="https://citynews.com.au/2019/arts-garden-recital-by-rising-piano-star/">Arts / Garden recital by rising piano star</a>
		<span class="meta">January 2, 2019</span>
	</li>
		<li class="fix">
		<a href="https://citynews.com.au/2019/costigan-lots-of-photos-but-first-find-them/"  title="Costigan / Lots of photos, but first find them"><img src="https://citynews.com.au/wp-content/uploads/2019/01/4E266F37-4B05-4BBD-AD3A-35741BBD9625-45x45.jpeg" alt="After the war exhibition"  width="45"  height="45" title="Costigan / Lots of photos, but first find them" class="woo-image thumbnail" /></a>		<a title="Costigan / Lots of photos, but first find them" href="https://citynews.com.au/2019/costigan-lots-of-photos-but-first-find-them/">Costigan / Lots of photos, but first find them</a>
		<span class="meta">January 11, 2019</span>
	</li>
		<li class="fix">
		<a href="https://citynews.com.au/2018/cartoon-dose-of-dorin-147/"  title="Cartoon / Dose of Dorin"><img src="https://citynews.com.au/wp-content/uploads/2018/12/2019-1-e1546233814129-45x45.png" alt="2019"  width="45"  height="45" title="Cartoon / Dose of Dorin" class="woo-image thumbnail" /></a>		<a title="Cartoon / Dose of Dorin" href="https://citynews.com.au/2018/cartoon-dose-of-dorin-147/">Cartoon / Dose of Dorin</a>
		<span class="meta">December 31, 2018</span>
	</li>
		<li class="fix">
		<a href="https://citynews.com.au/2019/yesterdays-when-you-couldnt-get-out-first-ball/"  title="Yesterdays / When you couldn&#8217;t get out first ball!"><img src="https://citynews.com.au/wp-content/uploads/2019/01/Backyard-Sports-1-e1545270147581-45x45.jpg" alt="Backyard Sports"  width="45"  height="45" title="Yesterdays / When you couldn&#8217;t get out first ball!" class="woo-image thumbnail" /></a>		<a title="Yesterdays / When you couldn&#8217;t get out first ball!" href="https://citynews.com.au/2019/yesterdays-when-you-couldnt-get-out-first-ball/">Yesterdays / When you couldn&#8217;t get out first ball!</a>
		<span class="meta">January 1, 2019</span>
	</li>
		<li class="fix">
		<a href="https://citynews.com.au/2019/costigan-nca-goes-soft-on-shocking-campbell-development/"  title="Costigan / NCA goes soft on &#8216;shocking&#8217; Campbell development"><img src="https://citynews.com.au/wp-content/uploads/2019/01/Campbell-residents-outside-71-Constitution-Ave-e1546303972508-45x45.png" alt="Campbell residents rally outside the development site at 71 Constitution Avenue on Sunday, December 16. Photo: Paul Costigan"  width="45"  height="45" title="Costigan / NCA goes soft on &#8216;shocking&#8217; Campbell development" class="woo-image thumbnail" /></a>		<a title="Costigan / NCA goes soft on &#8216;shocking&#8217; Campbell development" href="https://citynews.com.au/2019/costigan-nca-goes-soft-on-shocking-campbell-development/">Costigan / NCA goes soft on &#8216;shocking&#8217; Campbell development</a>
		<span class="meta">January 1, 2019</span>
	</li>
	        </ul>
                        <ul id="tab-latest" class="list">
            	<li class="fix">
		<a href="https://citynews.com.au/2019/costigan-lots-of-photos-but-first-find-them/"  title="Costigan / Lots of photos, but first find them"><img src="https://citynews.com.au/wp-content/uploads/2019/01/4E266F37-4B05-4BBD-AD3A-35741BBD9625-45x45.jpeg" alt="After the war exhibition"  width="45"  height="45" title="Costigan / Lots of photos, but first find them" class="woo-image thumbnail" /></a>		<a title="Costigan / Lots of photos, but first find them" href="https://citynews.com.au/2019/costigan-lots-of-photos-but-first-find-them/">Costigan / Lots of photos, but first find them</a>
		<span class="meta">January 11, 2019</span>
	</li>
		<li class="fix">
		<a href="https://citynews.com.au/2019/holiday-movie-review-pick-of-the-litter-g-and-a-half/"  title="Holiday Movie Review / ‘Pick of the Litter’ (G)  *** and a half"><img src="https://citynews.com.au/wp-content/uploads/2019/01/CD9CD0FD-62ED-4AF9-BE90-83493A241723-45x45.jpeg" alt="“Pick of the Litter” movie"  width="45"  height="45" title="Holiday Movie Review / ‘Pick of the Litter’ (G)  *** and a half" class="woo-image thumbnail" /></a>		<a title="Holiday Movie Review / ‘Pick of the Litter’ (G)  *** and a half" href="https://citynews.com.au/2019/holiday-movie-review-pick-of-the-litter-g-and-a-half/">Holiday Movie Review / ‘Pick of the Litter’ (G)  *** and a half</a>
		<span class="meta">January 11, 2019</span>
	</li>
		<li class="fix">
		<a href="https://citynews.com.au/2019/holiday-movie-review-instant-family-pg/"  title="Holiday movie review / ‘Instant Family’ (PG)"><img src="https://citynews.com.au/wp-content/uploads/2019/01/7395E92C-5912-4539-8139-613A79464E6A-45x45.jpeg" alt="Instant Family movie"  width="45"  height="45" title="Holiday movie review / ‘Instant Family’ (PG)" class="woo-image thumbnail" /></a>		<a title="Holiday movie review / ‘Instant Family’ (PG)" href="https://citynews.com.au/2019/holiday-movie-review-instant-family-pg/">Holiday movie review / ‘Instant Family’ (PG)</a>
		<span class="meta">January 11, 2019</span>
	</li>
		<li class="fix">
				<a title="BOM warns rain may lead to flooding" href="https://citynews.com.au/2019/bom-warns-rain-may-lead-to-flooding/">BOM warns rain may lead to flooding</a>
		<span class="meta">January 11, 2019</span>
	</li>
		<li class="fix">
				<a title="Plumber rescued from hole in Belconnen" href="https://citynews.com.au/2019/plumber-rescued-from-hole-in-belconnen/">Plumber rescued from hole in Belconnen</a>
		<span class="meta">January 11, 2019</span>
	</li>
	        </ul>
                		<ul id="tab-comm" class="list">
            				<li class="recentcomments fix">
					<img src="https://citynews.com.au/wp-content/uploads/userphoto/4.thumbnail.jpg" alt="Ian Meikle" width="50" height="44" class="photo" />					<a href="https://citynews.com.au/2019/arts-garden-recital-by-rising-piano-star/#comment-217666" title="Ian Meikle on Arts / Garden recital by rising piano star">Ian Meikle: Dear Helen, we haven’t published a website for b...</a>
				</li>
							<li class="recentcomments fix">
					<img alt='' src='https://secure.gravatar.com/avatar/6bf2c0053ae1fd2a443a0a640439831f?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6bf2c0053ae1fd2a443a0a640439831f?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="https://citynews.com.au/2019/arts-garden-recital-by-rising-piano-star/#comment-217665" title="Helen Sinclair on Arts / Garden recital by rising piano star">Helen Sinclair: The website you have given me won't open.  Can yo...</a>
				</li>
							<li class="recentcomments fix">
					<img alt='' src='https://secure.gravatar.com/avatar/8a03a4f134317ae9a7803e05f4d430a5?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8a03a4f134317ae9a7803e05f4d430a5?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="https://citynews.com.au/2012/a-lot-of-joy-for-nail-man-neal/#comment-217663" title="Tony Mac on A lot of Joy for nail-man Neal ">Tony Mac: Hahahahaha. Nothing but a cheap circus trick for a...</a>
				</li>
							<li class="recentcomments fix">
					<img alt='' src='https://secure.gravatar.com/avatar/6f65a04fdd8b38871d40f48404d8a793?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6f65a04fdd8b38871d40f48404d8a793?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="https://citynews.com.au/2018/holiday-movie-review-ralph-breaks-the-internet-pg/#comment-217661" title="Matt on Holiday movie review / 'Ralph Breaks the Internet' (PG) **">Matt: Another review where it looks like you haven't ac...</a>
				</li>
							<li class="recentcomments fix">
					<img alt='' src='https://secure.gravatar.com/avatar/6f65a04fdd8b38871d40f48404d8a793?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6f65a04fdd8b38871d40f48404d8a793?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="https://citynews.com.au/2018/review-spider-man-into-the-spider-verse-pg/#comment-217660" title="Matthew on Review / 'Spider-Man: Into the Spider-Verse' (PG) **">Matthew: No actual info on the movie itself, did you watch ...</a>
				</li>
			        </ul>
                
    </div><!-- /.boxes -->

</div><!-- /wooTabs -->

         </div><div id="gogadget_weather_widget" class="widget GG_func_widget_weather_and_weather_forecast"><h3>Canberra weather</h3><!--V5.0 rev001 *PID *ALoS *ALaS *Len *CSSchecked *LocCanberra,Australia*--><div id='gogadget_weather_widget' class='widget GG_func_widget_weather_and_weather_forecast'><style type='text/css'>.GG_func_widget_weather_and_weather_forecast {padding-right:5px;padding-left:5px} .GG_func_widget_weather_and_weather_forecast img {padding: 0; margin: 0;vertical-align:middle}.GG_func_widget_weather_and_weather_forecast table {border:0;margin:0;padding:0;border-collapse:collapse;background-color:}.GG_func_widget_weather_and_weather_forecast hr {display: block;}.GG_func_widget_weather_and_weather_forecast tr td{text-align:center;margin:0;margin-bottom:0;width:0%;height:0%;padding:0;border:0;border-collapse:collapse;}</style><!-- Table1 SM--><table  width='100%' cellpadding='0' cellspacing ='0'><tr><td><img src='https://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/93/31.png' alt='' style='float:right;' title='Actual Conditions - Pressure: 1018 mbar - Humidity: 84% - Visibility: 10.0km - Dewpoint: 17&deg;C -  Sunrise at 06:00 hrs  (in 06:04h)  - Sunset at 20:21 hrs - Length of day: 00:21h - Moonphase: Waxing Crescent' width='93'><br /><p style='text-align:center'><span style='font-family:Helvetica; font-size:140%;color:'>20.1&deg;C</span><br /><span style='font-family:Helvetica;font-size:100%;color:'>Feels like  20.1&deg;C</span><br /><span style='font-family:Helvetica;font-size:140%;color:'>Clear</span></p></td></tr></table><!-- Table2 ME--><table width='100%' cellpadding='0' cellspacing ='0'><tr><td><span style='font-family:Helvetica;font-size:120%;color:'>Today: <br />31&deg;C / 16&deg;C </span></td><td><img src='https://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/38.png' alt='' title='Today:  Day - Thunderstorms likely early. Low 16C. Night - Thunderstorms during the evening will give way to partly cloudy skies after midnight. Low 16C. Winds ESE at 10 to 15 km/h. Chance of rain 90%.' width='61'></td></tr></table><!-- Table 3 LA--><table  width='100%' cellpadding='0' cellspacing ='0'><tr><td><span style='font-family:Helvetica;font-size:100%;color:'>Tomorrow </span></td><td><span style='font-family:Helvetica;font-size:100%;color:'>Sunday </span></td><td><span style='font-family:Helvetica;font-size:100%;color:'>Monday </span></td></tr><tr><td></td><td></td><td></td></tr><tr><td><img src='https://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/30.png' alt='' width='31' title='Tomorrow, 12th:  Day - Sunshine and clouds mixed. High 34C. Winds WNW at 15 to 25 km/h. Night - Some clouds early will give way to generally clear conditions overnight. Low 16C. Winds ESE at 10 to 15 km/h. - '></td><td><img src='https://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/32.png' alt='' width='31' title='Sunday, 13th:  Day - Generally sunny despite a few afternoon clouds. High 29C. Winds E at 15 to 30 km/h. Night - Cloudy skies. Low 17C. Winds ESE at 15 to 30 km/h. - '></td><td> <img src='https://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/30.png' alt='' width='31' title='Monday, 14th:  Day - Cloudy skies early will become partly cloudy later in the day. High 33C. Winds NNE at 10 to 15 km/h. Night - A few clouds. Low 18C. Winds E at 10 to 15 km/h. - '></td></tr><tr><td><span style='font-family:Helvetica;font-size:100%;color:'>34&deg; / 16&deg; </span> </td><td><span style='font-family:Helvetica;font-size:100%;color:'>29&deg; / 17&deg;  </span></td><td><span style='font-family:Helvetica;font-size:100%;color:'>33&deg; / 18&deg; </span></td></tr></table><!-- Table 5 LI--><table width='100%' cellpadding='0' cellspacing ='0'><tr><td><br /><a href='' target='_blank'><img src='https://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/1x1.gif' alt=''  title=''  DESTRUCTheight='25' ></a></td><td><br /><span style='font-family:Helvetica;font-size:100%;color:'>Data powered by</span></td><td><br /><a href='http://www.wunderground.com' target='_blank'><img src='https://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WUN_logo_31px.png' alt=''  title='http://www.wunderground.com'  height='25'></a>&nbsp;</td></tr></table></div></div><div id="wpcom_social_media_icons_widget-5" class="widget widget_wpcom_social_media_icons_widget"><h3>Social</h3><ul><li><a href="https://www.facebook.com/@canberracitynews/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View @canberracitynews&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@city_news/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @city_news&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/canberracitynews/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View canberracitynews&#8217;s profile on Instagram</span></a></li><li><a href="https://www.linkedin.com/in/Canberra CityNews/" class="genericon genericon-linkedin" target="_blank"><span class="screen-reader-text">View Canberra CityNews&#8217;s profile on LinkedIn</span></a></li></ul></div><div id="wdi_instagram_widget-4" class="widget wdi_instagram_widget"><h3>CityNews on Instagram</h3>    <style type="text/css">

      #wdi_feed_0 .wdi_feed_header {
        display: none; /*if display-header is true display:block*/
      }

            #wdi_feed_0 .wdi_header_user_text {
        padding-top: 5.5px;

      }

      #wdi_feed_0 .wdi_header_user_text h3 {
        margin-top: 5.5px;
      }

      #wdi_feed_0 .wdi_media_info {
        display: block      }

      #wdi_feed_0 .wdi_feed_item {
        width: 50%; /*thumbnail_size*/
      }


            @media screen and (min-width: 800px) and (max-width: 1024px) {
        #wdi_feed_0 .wdi_feed_item {
          width: 50%; /*thumbnail_size*/
          margin: 0;
          display: inline-block;
          vertical-align: top;
          overflow: hidden;
        }

        #wdi_feed_0 .wdi_feed_container {
          width: 100%;
          margin: 0 auto;
          background-color: #FFFFFF; /*feed_container_bg_color*/
        }

      }

      @media screen and (min-width: 480px) and (max-width: 800px) {
        #wdi_feed_0 .wdi_feed_item {
          width: 50%; /*thumbnail_size*/
          margin: 0;
          display: inline-block;
          vertical-align: top;
          overflow: hidden;
        }

        #wdi_feed_0 .wdi_feed_container {
          width: 100%;
          margin: 0 auto;
          background-color: #FFFFFF; /*feed_container_bg_color*/
        }
      }

      @media screen and (max-width: 480px) {
        #wdi_feed_0 .wdi_feed_item {
          width: 100%; /*thumbnail_size*/
          margin: 0;
          display: inline-block;
          vertical-align: top;
          overflow: hidden;
        }

        #wdi_feed_0 .wdi_feed_container {
          width: 100%;
          margin: 0 auto;
          background-color: #FFFFFF; /*feed_container_bg_color*/
        }
      }

          </style>
    
    <div id="wdi_feed_0" class="wdi_feed_main_container wdi_layout_th wdi_feed_theme_1 wdi_feed_thumbnail_1"  >
      <div  class="wdi_js_error">Something is wrong.<br/></div><div  class="wdi_token_error wdi_hidden">Instagram token error.</div><div  class="wdi_private_feed_error wdi_hidden"><span></span></div><div class="wdi_check_fontawesome wdi_hidden"><i class="fa fa-instagram""></i></div>      <div id="wdi_spider_popup_loading_0" class="wdi_spider_popup_loading"></div>
      <div id="wdi_spider_popup_overlay_0" class="wdi_spider_popup_overlay"
           onclick="wdi_spider_destroypopup(1000)"></div>
      <div class="wdi_feed_container">
        <div class="wdi_feed_info">
          <div id="wdi_feed_0_header" class='wdi_feed_header'></div>
          <div id="wdi_feed_0_users" class='wdi_feed_users'></div>
        </div>
                <div class="wdi_feed_wrapper wdi_col_2"
             wdi-res='wdi_col_2'></div>
        <div class="wdi_clear"></div>

              </div>
        <div class="wdi_front_overlay"></div>
    </div>
        <style>
          </style>
        <script>
          </script>
    </div><div id="pipdig_snapcode_widget-3" class="widget pipdig_snapcode_widget"><h3>CityNews on the move</h3><div style="text-align:center"><a href="https://www.snapchat.com/add/citynews2" target="_blank" rel="nofollow"><img src="https://citynews.com.au/wp-content/uploads/2018/02/snapchat-2480959__340.png" alt="Snapchat" style="min-width: 1.3in; max-width: 1.7in; height: auto;"  /></a><p>Follow <b>citynews2</b> on Snapchat!</p></div></div>		           
	</div>        
	
</aside><!-- /#sidebar -->
                                
            </article><!-- .post -->

                    
        <div class="fix"></div>
        
            <div id="content-ad" class="col-full">
		    	    	<!--<a href=""><img src="" alt="advert" /></a>-->
	    	</div><!-- /#content-ad -->
        
        
    

<!-- You can start editing here. -->


<div id="comments">

	<h5 class="nocomments">No comments yet.</h5>
</div> <!-- /#comments_wrap -->

	<div id="comment-reply" class="fix">
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/bom-warns-rain-may-lead-to-flooding/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=21526277&#038;postid=177945&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=dark&#038;lang=en_AU&#038;jetpack_version=6.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=8b8c9d41e92bdf460802c0fdb6255117c2a74e7e#parent=https%3A%2F%2Fcitynews.com.au%2F2019%2Fbom-warns-rain-may-lead-to-flooding%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				<div class="reply-message">
			Leave your opinion here. Please be nice. Your Email address will be kept private.		</div>
		<div class="fix"></div>
	</div>
		        
        <section id="related" class="col-full">
    
	<h1>Related News</h1>
	
		
		<div class="related-posts">
			
					<article class="post-177943 post type-post status-publish format-standard hentry category-news">
		
				<span class="category"><a href="https://citynews.com.au/category/news/" rel="category tag">News</a></span>
				
	        	<a href="https://citynews.com.au/2019/plumber-rescued-from-hole-in-belconnen/"  title="Plumber rescued from hole in Belconnen"><img src="https://citynews.com.au/wp-content/uploads/2014/02/fire12.jpg" alt="fire"  width="280" title="Plumber rescued from hole in Belconnen" class="woo-image" /></a>			
    		    <header>
    		    
    		    	<h1><a href="https://citynews.com.au/2019/plumber-rescued-from-hole-in-belconnen/" rel="bookmark" title="Plumber rescued from hole in Belconnen">Plumber rescued from hole in Belconnen</a></h1>
    		    	
    		    	<span class="meta-date">January 11, 2019</span>
    		    	
    		    </header> 
    		                         
    		</article><!-- /.post -->
						<article class="post-177941 post type-post status-publish format-standard hentry category-news">
		
				<span class="category"><a href="https://citynews.com.au/category/news/" rel="category tag">News</a></span>
				
	        	<a href="https://citynews.com.au/2019/resurfacing-causes-delays-around-gungahlin-drive/"  title="Resurfacing causes delays around Gungahlin Drive"><img src="https://citynews.com.au/wp-content/uploads/2018/10/caution-389408_960_720-e1538546173498-500x281.jpg" alt="Resurfacing causes delays around Gungahlin Drive"  width="280" title="Resurfacing causes delays around Gungahlin Drive" class="woo-image" /></a>			
    		    <header>
    		    
    		    	<h1><a href="https://citynews.com.au/2019/resurfacing-causes-delays-around-gungahlin-drive/" rel="bookmark" title="Resurfacing causes delays around Gungahlin Drive">Resurfacing causes delays around Gungahlin Drive</a></h1>
    		    	
    		    	<span class="meta-date">January 11, 2019</span>
    		    	
    		    </header> 
    		                         
    		</article><!-- /.post -->
						<article class="last post-177550 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-featured">
		
				<span class="category"><a href="https://citynews.com.au/category/news/" rel="category tag">News</a></span>
				
	        	<a href="https://citynews.com.au/2019/my-summer-lucy-sugerman/"  title="My Summer / Lucy Sugerman"><img src="https://citynews.com.au/wp-content/uploads/2018/12/SA902378-copy-1-e1545270651532-280x140.jpg" alt="Singer Lucy Sugerman"  width="280" title="My Summer / Lucy Sugerman" class="woo-image" /></a>			
    		    <header>
    		    
    		    	<h1><a href="https://citynews.com.au/2019/my-summer-lucy-sugerman/" rel="bookmark" title="My Summer / Lucy Sugerman">My Summer / Lucy Sugerman</a></h1>
    		    	
    		    	<span class="meta-date">January 11, 2019</span>
    		    	
    		    </header> 
    		                         
    		</article><!-- /.post -->
					
		</div><!-- /.related-posts -->
		
		
</section><!-- /#recent -->		
    </div><!-- #content -->
    
    
	<section id="featured-category">		    	
		    	<div class="col-full">
		    		
		    		<header class="featured-category-header">
		    			<h1><a href="https://citynews.com.au/category/news/" title="More">News</a></h1>
		    		</header>
		
		    		<section id="featured-category-posts">
		    				    			
		    			<article class="post-177945 post type-post status-publish format-standard hentry category-news">
		    			
		    					
	        			    <header>
	        			    
	        			    	<h1><a href="https://citynews.com.au/2019/bom-warns-rain-may-lead-to-flooding/" rel="bookmark" title="BOM warns rain may lead to flooding">BOM warns rain may lead to flooding</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="https://citynews.com.au/author/admin/" title="Posts by CityNews" rel="author">CityNews</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <p>THE Bureau of Meteorology is warning Canberrans of possible flash flooding as severe thunderstorms hit the Territory. Damaging winds and large hailstones are also likely. The State Emergency Service advises that people should:  Move cars [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-177945" class="share-twitter sd-button share-icon no-text" href="https://citynews.com.au/2019/bom-warns-rain-may-lead-to-flooding/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-177945" class="share-facebook sd-button share-icon no-text" href="https://citynews.com.au/2019/bom-warns-rain-may-lead-to-flooding/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-177945" class="share-pinterest sd-button share-icon no-text" href="https://citynews.com.au/2019/bom-warns-rain-may-lead-to-flooding/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://citynews.com.au/2019/bom-warns-rain-may-lead-to-flooding/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-177945" class="share-google-plus-1 sd-button share-icon no-text" href="https://citynews.com.au/2019/bom-warns-rain-may-lead-to-flooding/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://citynews.com.au/2019/bom-warns-rain-may-lead-to-flooding/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://citynews.com.au/2019/bom-warns-rain-may-lead-to-flooding/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-177945" class="share-linkedin sd-button share-icon no-text" href="https://citynews.com.au/2019/bom-warns-rain-may-lead-to-flooding/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://citynews.com.au/2019/bom-warns-rain-may-lead-to-flooding/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    			
		    			<article class="post-177943 post type-post status-publish format-standard hentry category-news">
		    			
		    				<a href="https://citynews.com.au/wp-content/uploads/2014/02/fire12.jpg" rel="lightbox" title="Plumber rescued from hole in Belconnen"><img src="https://citynews.com.au/wp-content/uploads/2014/02/fire12.jpg" alt="fire"  width="78"  height="78" title="Plumber rescued from hole in Belconnen" class="woo-image thumbnail alignleft" /></a>	
	        			    <header>
	        			    
	        			    	<h1><a href="https://citynews.com.au/2019/plumber-rescued-from-hole-in-belconnen/" rel="bookmark" title="Plumber rescued from hole in Belconnen">Plumber rescued from hole in Belconnen</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="https://citynews.com.au/author/admin/" title="Posts by CityNews" rel="author">CityNews</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <p>A PLUMBER was rescued after becoming stuck in mud while working on a leaking water main at an industrial site near Howie Court, Belconnen.  Firefighters used hand tools to free the plumber&#8217;s feet, he was then [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-177943" class="share-twitter sd-button share-icon no-text" href="https://citynews.com.au/2019/plumber-rescued-from-hole-in-belconnen/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-177943" class="share-facebook sd-button share-icon no-text" href="https://citynews.com.au/2019/plumber-rescued-from-hole-in-belconnen/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-177943" class="share-pinterest sd-button share-icon no-text" href="https://citynews.com.au/2019/plumber-rescued-from-hole-in-belconnen/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://citynews.com.au/2019/plumber-rescued-from-hole-in-belconnen/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-177943" class="share-google-plus-1 sd-button share-icon no-text" href="https://citynews.com.au/2019/plumber-rescued-from-hole-in-belconnen/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://citynews.com.au/2019/plumber-rescued-from-hole-in-belconnen/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://citynews.com.au/2019/plumber-rescued-from-hole-in-belconnen/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-177943" class="share-linkedin sd-button share-icon no-text" href="https://citynews.com.au/2019/plumber-rescued-from-hole-in-belconnen/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://citynews.com.au/2019/plumber-rescued-from-hole-in-belconnen/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    			
		    			<article class="post-177941 post type-post status-publish format-standard hentry category-news">
		    			
		    				<a href="https://citynews.com.au/wp-content/uploads/2018/10/caution-389408_960_720-e1538546173498-500x281.jpg" rel="lightbox" title="Resurfacing causes delays around Gungahlin Drive"><img src="https://citynews.com.au/wp-content/uploads/2018/10/caution-389408_960_720-e1538546173498-500x281.jpg" alt="Resurfacing causes delays around Gungahlin Drive"  width="78"  height="78" title="Resurfacing causes delays around Gungahlin Drive" class="woo-image thumbnail alignleft" /></a>	
	        			    <header>
	        			    
	        			    	<h1><a href="https://citynews.com.au/2019/resurfacing-causes-delays-around-gungahlin-drive/" rel="bookmark" title="Resurfacing causes delays around Gungahlin Drive">Resurfacing causes delays around Gungahlin Drive</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="https://citynews.com.au/author/admin/" title="Posts by CityNews" rel="author">CityNews</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <p>RESURFACING work will close Gungahlin Drive’s southbound off ramp from Gungahlin Drive to Belconnen Way tomorrow (Saturday, January 12).  The work on the off ramp will take place between 7am and 4pm. During that time [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-177941" class="share-twitter sd-button share-icon no-text" href="https://citynews.com.au/2019/resurfacing-causes-delays-around-gungahlin-drive/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-177941" class="share-facebook sd-button share-icon no-text" href="https://citynews.com.au/2019/resurfacing-causes-delays-around-gungahlin-drive/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-177941" class="share-pinterest sd-button share-icon no-text" href="https://citynews.com.au/2019/resurfacing-causes-delays-around-gungahlin-drive/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://citynews.com.au/2019/resurfacing-causes-delays-around-gungahlin-drive/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-177941" class="share-google-plus-1 sd-button share-icon no-text" href="https://citynews.com.au/2019/resurfacing-causes-delays-around-gungahlin-drive/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://citynews.com.au/2019/resurfacing-causes-delays-around-gungahlin-drive/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://citynews.com.au/2019/resurfacing-causes-delays-around-gungahlin-drive/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-177941" class="share-linkedin sd-button share-icon no-text" href="https://citynews.com.au/2019/resurfacing-causes-delays-around-gungahlin-drive/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://citynews.com.au/2019/resurfacing-causes-delays-around-gungahlin-drive/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    			
		    			<article class="post-177550 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-featured">
		    			
		    				<a href="https://citynews.com.au/wp-content/uploads/2018/12/SA902378-copy-1-e1545270651532.jpg" rel="lightbox" title="My Summer / Lucy Sugerman"><img src="https://citynews.com.au/wp-content/uploads/2018/12/SA902378-copy-1-e1545270651532-78x78.jpg" alt="Singer Lucy Sugerman"  width="78"  height="78" title="My Summer / Lucy Sugerman" class="woo-image thumbnail alignleft" /></a>	
	        			    <header>
	        			    
	        			    	<h1><a href="https://citynews.com.au/2019/my-summer-lucy-sugerman/" rel="bookmark" title="My Summer / Lucy Sugerman">My Summer / Lucy Sugerman</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="https://citynews.com.au/author/admin/" title="Posts by CityNews" rel="author">CityNews</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <p>Singer LUCY SUGERMAN’s summer plans include…</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-177550" class="share-twitter sd-button share-icon no-text" href="https://citynews.com.au/2019/my-summer-lucy-sugerman/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-177550" class="share-facebook sd-button share-icon no-text" href="https://citynews.com.au/2019/my-summer-lucy-sugerman/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-177550" class="share-pinterest sd-button share-icon no-text" href="https://citynews.com.au/2019/my-summer-lucy-sugerman/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://citynews.com.au/2019/my-summer-lucy-sugerman/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-177550" class="share-google-plus-1 sd-button share-icon no-text" href="https://citynews.com.au/2019/my-summer-lucy-sugerman/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://citynews.com.au/2019/my-summer-lucy-sugerman/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://citynews.com.au/2019/my-summer-lucy-sugerman/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-177550" class="share-linkedin sd-button share-icon no-text" href="https://citynews.com.au/2019/my-summer-lucy-sugerman/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://citynews.com.au/2019/my-summer-lucy-sugerman/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    			
		    			<article class="post-177928 post type-post status-publish format-standard hentry category-news">
		    			
		    				<a href="https://citynews.com.au/wp-content/uploads/2019/01/lyneham_crash.jpg" rel="lightbox" title="Driver trapped after Lyneham crash"><img src="https://citynews.com.au/wp-content/uploads/2019/01/lyneham_crash-78x78.jpg" alt="lyneham_crash"  width="78"  height="78" title="Driver trapped after Lyneham crash" class="woo-image thumbnail alignleft" /></a>	
	        			    <header>
	        			    
	        			    	<h1><a href="https://citynews.com.au/2019/driver-trapped-after-lyneham-crash/" rel="bookmark" title="Driver trapped after Lyneham crash">Driver trapped after Lyneham crash</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="https://citynews.com.au/author/admin/" title="Posts by CityNews" rel="author">CityNews</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <p>A WOMAN was rescued by firefighters this afternoon (January 10) following a single car crash in Lyneham.  Firefighters used hydraulic rescue tools on Randwick Street near the Barton Highway just after 5.30pm to free the [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-177928" class="share-twitter sd-button share-icon no-text" href="https://citynews.com.au/2019/driver-trapped-after-lyneham-crash/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-177928" class="share-facebook sd-button share-icon no-text" href="https://citynews.com.au/2019/driver-trapped-after-lyneham-crash/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-177928" class="share-pinterest sd-button share-icon no-text" href="https://citynews.com.au/2019/driver-trapped-after-lyneham-crash/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://citynews.com.au/2019/driver-trapped-after-lyneham-crash/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-177928" class="share-google-plus-1 sd-button share-icon no-text" href="https://citynews.com.au/2019/driver-trapped-after-lyneham-crash/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://citynews.com.au/2019/driver-trapped-after-lyneham-crash/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://citynews.com.au/2019/driver-trapped-after-lyneham-crash/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-177928" class="share-linkedin sd-button share-icon no-text" href="https://citynews.com.au/2019/driver-trapped-after-lyneham-crash/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://citynews.com.au/2019/driver-trapped-after-lyneham-crash/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    			
		    			<article class="post-177899 post type-post status-publish format-standard hentry category-news">
		    			
		    				<a href="https://citynews.com.au/wp-content/uploads/2018/11/key-2323278_960_720-e1543383629662-500x282.jpg" rel="lightbox" title="Coe slams ACT Labor for Canberra&#8217;s expensive rental market"><img src="https://citynews.com.au/wp-content/uploads/2018/11/key-2323278_960_720-e1543383629662-500x282.jpg" alt="Coe slams ACT Labor for Canberra&#039;s expensive rental market"  width="78"  height="78" title="Coe slams ACT Labor for Canberra&#8217;s expensive rental market" class="woo-image thumbnail alignleft" /></a>	
	        			    <header>
	        			    
	        			    	<h1><a href="https://citynews.com.au/2019/coe-slams-act-labor-for-canberras-expensive-rental-market/" rel="bookmark" title="Coe slams ACT Labor for Canberra&#8217;s expensive rental market">Coe slams ACT Labor for Canberra&#8217;s expensive rental market</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="https://citynews.com.au/author/admin/" title="Posts by CityNews" rel="author">CityNews</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <p>CANBERRA is now the most expensive city for renting a house, according to the &#8220;Domain Rental Report&#8221; for the December quarter, and Opposition Leader Alistair Coe is blaming it on ACT Labor.  &#8220;Labor has created [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-177899" class="share-twitter sd-button share-icon no-text" href="https://citynews.com.au/2019/coe-slams-act-labor-for-canberras-expensive-rental-market/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-177899" class="share-facebook sd-button share-icon no-text" href="https://citynews.com.au/2019/coe-slams-act-labor-for-canberras-expensive-rental-market/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-177899" class="share-pinterest sd-button share-icon no-text" href="https://citynews.com.au/2019/coe-slams-act-labor-for-canberras-expensive-rental-market/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://citynews.com.au/2019/coe-slams-act-labor-for-canberras-expensive-rental-market/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-177899" class="share-google-plus-1 sd-button share-icon no-text" href="https://citynews.com.au/2019/coe-slams-act-labor-for-canberras-expensive-rental-market/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://citynews.com.au/2019/coe-slams-act-labor-for-canberras-expensive-rental-market/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://citynews.com.au/2019/coe-slams-act-labor-for-canberras-expensive-rental-market/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-177899" class="share-linkedin sd-button share-icon no-text" href="https://citynews.com.au/2019/coe-slams-act-labor-for-canberras-expensive-rental-market/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://citynews.com.au/2019/coe-slams-act-labor-for-canberras-expensive-rental-market/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    	
		    		</section>
		    		
		    		<section id="featured-category-sidebar">
		
		    				        						<div id="woo_authorslist-4" class="widget widget_woo_authorslist">		<h3>Columnists</h3>			
			<ul>			    	<li class="fix">
			    		<img src="https://citynews.com.au/wp-content/uploads/userphoto/12.thumbnail.jpg" alt="Cedric Bryant" width="36" height="50" class="photo" />			    		<h4><a href="https://citynews.com.au/author/cedric-bryant/">Cedric Bryant</a></h4>
			    		<a class="post-link" href="https://citynews.com.au/2019/gardening-make-the-most-of-watering/" title="Gardening / Make the most of watering">Gardening / Make the most of watering</a>
					</li>
			    				    	<li class="fix">
			    		<img src="https://citynews.com.au/wp-content/uploads/userphoto/72.thumbnail.jpg" alt="Clare Wolski" width="43" height="50" class="photo" />			    		<h4><a href="https://citynews.com.au/author/clare-wolski/">Clare Wolski</a></h4>
			    		<a class="post-link" href="https://citynews.com.au/2018/healthy-drinking-unwind-enjoy-a-drink-but/" title="Healthy Drinking / Unwind, enjoy a drink, but…">Healthy Drinking / Unwind, enjoy a drink, but…</a>
					</li>
			    				    	<li class="fix">
			    		<img src="https://citynews.com.au/wp-content/uploads/userphoto/64.thumbnail.jpg" alt="Danielle Nohra" width="40" height="50" class="photo" />			    		<h4><a href="https://citynews.com.au/author/danielle-nohra/">Danielle Nohra</a></h4>
			    		<a class="post-link" href="https://citynews.com.au/2019/boost-your-mood-walk-around-the-lake/" title="Water / Boost your mood, walk around the lake">Water / Boost your mood, walk around the lake</a>
					</li>
			    				    	<li class="fix">
			    		<img src="https://citynews.com.au/wp-content/uploads/userphoto/20.thumbnail.jpg" alt="Dougal Macdonald" width="42" height="50" class="photo" />			    		<h4><a href="https://citynews.com.au/author/dougal-macdonald/">Dougal Macdonald</a></h4>
			    		<a class="post-link" href="https://citynews.com.au/2019/holiday-movie-review-pick-of-the-litter-g-and-a-half/" title="Holiday Movie Review / ‘Pick of the Litter’ (G)  *** and a half">Holiday Movie Review / ‘Pick of the Litter’ (G)  *** and a half</a>
					</li>
			    				    	<li class="fix">
			    		<img src="https://citynews.com.au/wp-content/uploads/userphoto/13.thumbnail.jpg" alt="Helen Musa" width="36" height="50" class="photo" />			    		<h4><a href="https://citynews.com.au/author/helen-musa/">Helen Musa</a></h4>
			    		<a class="post-link" href="https://citynews.com.au/2019/arts-local-choir-heads-to-new-york/" title="Arts / Local choir heads to New York">Arts / Local choir heads to New York</a>
					</li>
			    				    	<li class="fix">
			    		<img src="https://citynews.com.au/wp-content/uploads/userphoto/4.thumbnail.jpg" alt="Ian Meikle" width="50" height="44" class="photo" />			    		<h4><a href="https://citynews.com.au/author/ian-meikle/">Ian Meikle</a></h4>
			    		<a class="post-link" href="https://citynews.com.au/2018/so-shikha-whats-so-special-about-real-yoga/" title="So, Shikha, what's so special about 'real' yoga?">So, Shikha, what's so special about 'real' yoga?</a>
					</li>
			    				<li class="mail"><a href="https://citynews.com.au/meet-the-team/" class="mail">View all Authors</a></li>			</ul>
			
			<div class="fix"></div>

		</div>   
    <div class="adspace-widget widget"><!-- Featured_News -->
<script type='text/javascript'>
GA_googleFillSlot("Featured_News");
</script></div>		             
	        			 
		    		
		    		</section>
		
		    	</div><!-- /.cateogry -->
		    	
		    		
	</section><!-- /#featured-category -->

		
	<footer id="footer" class="col-full">
	
				<div id="footer-logo">
		
		    <a href="https://citynews.com.au/" title="All about Canberra">
		    	<img src="https://citynews.com.au/wp-content/uploads/2011/11/citynews-logo-footer.png" alt="Canberra CityNews" />
		    </a>
				
		</div><!-- /#footer-logo -->
				
				
		<section id="footer-search" class="fix">
		
			<span class="rss">
        	 	<span>Subscribe:</span>
        	            	    
        	    <a href="http://feeds.feedburner.com/canberra/citynews">RSS</a> 
        	    
        	            	    
        	</span>
        	
        	<div class="search_main fix">
    <form method="get" class="searchform" action="https://citynews.com.au/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if ( this.value == 'Search...' ) { this.value = ''; }" onblur="if ( this.value == '' ) { this.value = 'Search...'; }" />
        <input type="image" src="https://citynews.com.au/wp-content/themes/currents116/images/ico-search.png" class="search-submit" name="submit" alt="Submit" />
    </form>    
</div><!--/.search_main-->		
		</section><!-- /#footer-search -->
		
		
		<section id="copyright" class="col-full">
			<p>&copy; Copyright 1993-
<script language="JavaScript" type="text/javascript">
    now = new Date
    theYear=now.getYear()
    if (theYear < 1900)
    theYear=theYear+1900
    document.write(theYear)
</script>
Canberra CityNews. All Rights Reserved.		</section><!-- /#copyright -->

	</footer><!-- /#footer  -->

</div><!-- /#wrapper -->
<img id="oio-pixel" src="https://citynews.com.au/wp-content/plugins/oiopub-direct/modules/tracker/tracker.php?pids=325|326|0" alt="" />
	<div style="display:none">
	<div class="grofile-hash-map-b65062554188ab70ba23b7b3aa81a87e">
	</div>
	<div class="grofile-hash-map-51ca41c663c224e8bba8fe5ce9f2b300">
	</div>
	<div class="grofile-hash-map-6bf2c0053ae1fd2a443a0a640439831f">
	</div>
	<div class="grofile-hash-map-1391d3f33301920b3d069fbd62062df8">
	</div>
	<div class="grofile-hash-map-6f65a04fdd8b38871d40f48404d8a793">
	</div>
	<div class="grofile-hash-map-7f3f58d8b297d10a93246d4b9a0a3f75">
	</div>
	<div class="grofile-hash-map-5bd086649c7f5cbe0dc11394221002be">
	</div>
	<div class="grofile-hash-map-b6d6126cbde0111da43f0b734da87342">
	</div>
	<div class="grofile-hash-map-b7016fa0c5b040d07092133dcd82370c">
	</div>
	<div class="grofile-hash-map-cdefc99fa5b0e15b5611fce6d27b862c">
	</div>
	</div>
<!--[if lt IE 9]>
<script src="https://citynews.com.au/wp-content/themes/currents116/includes/js/respond.js"></script>
<![endif]-->

<!-- Woo Tabs Widget -->
<script type="text/javascript">jQuery(document).ready(function(){var a="#tagcloud";var b=jQuery("#tagcloud").height();jQuery(".inside ul li:last-child").css("border-bottom","0px");jQuery(".wooTabs").each(function(){jQuery(this).children("li").children("a:first").addClass("selected")});jQuery(".inside > *").hide();jQuery(".inside > *:first-child").show();jQuery(".wooTabs li a").click(function(a){var b=jQuery(this).attr("href");jQuery(this).parent().parent().children("li").children("a").removeClass("selected");jQuery(this).addClass("selected");jQuery(this).parent().parent().parent().children(".inside").children("*").hide();jQuery(".inside "+b).fadeIn(500);a.preventDefault()})})</script>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/citynews.com.au\/2019\/bom-warns-rain-may-lead-to-flooding\/":177945,"https:\/\/citynews.com.au\/2019\/plumber-rescued-from-hole-in-belconnen\/":177943,"https:\/\/citynews.com.au\/2019\/resurfacing-causes-delays-around-gungahlin-drive\/":177941,"https:\/\/citynews.com.au\/2019\/my-summer-lucy-sugerman\/":177550,"https:\/\/citynews.com.au\/2019\/driver-trapped-after-lyneham-crash\/":177928,"https:\/\/citynews.com.au\/2019\/coe-slams-act-labor-for-canberras-expensive-rental-market\/":177899};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/bom-warns-rain-may-lead-to-flooding/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://citynews.com.au/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='mailpoet_public-css'  href='https://citynews.com.au/wp-content/plugins/mailpoet/assets/css/public.3f0def3b.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://citynews.com.au/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wdi_frontend_thumbnails-css'  href='https://citynews.com.au/wp-content/plugins/wd-instagram-feed/css/wdi_frontend.min.css?ver=1.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=1.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='wdi_default_theme-css'  href='https://citynews.com.au/wp-content/plugins/wd-instagram-feed/css/default_theme.css?ver=1.3.10' type='text/css' media='all' />
<script type='text/javascript' src='https://citynews.com.au/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201902'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://citynews.com.au/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://citynews.com.au/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.9'></script>
<script type='text/javascript' src='https://citynews.com.au/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://citynews.com.au/wp-content/plugins/mailpoet/assets/js/vendor.266a2f4c.js?ver=3.17.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/citynews.com.au\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://citynews.com.au/wp-content/plugins/mailpoet/assets/js/public.77696778.js?ver=3.17.2'></script>
<script type='text/javascript'>
function initMailpoetTranslation() {
  if(typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript' src='https://citynews.com.au/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://citynews.com.au/wp-content/plugins/wd-instagram-feed/js/wdi_instagram.min.js?ver=1.3.10'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://citynews.com.au/wp-content/plugins/wd-instagram-feed/js/wdi_frontend.min.js?ver=1.3.10'></script>
<script type='text/javascript' src='https://citynews.com.au/wp-content/plugins/wd-instagram-feed/js/wdi_responsive.min.js?ver=1.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wdi_objectL10n = {"wdi_field_required":"Field is required.","wdi_mail_validation":"This is not a valid email address.","wdi_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://citynews.com.au/wp-content/plugins/wd-instagram-feed/js/gallerybox/wdi_gallery_box.min.js?ver=1.3.10'></script>
<script type='text/javascript' src='https://citynews.com.au/wp-content/plugins/wd-instagram-feed/js/gallerybox/jquery.mobile.js?ver=1.3.10'></script>
<script type='text/javascript' src='https://citynews.com.au/wp-content/plugins/wd-instagram-feed/js/gallerybox/jquery.fullscreen-0.4.1.js?ver=1.3.10'></script>
<script async="async" type='text/javascript' src='https://citynews.com.au/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citynews.com.au/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=21526277&postid=177945&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_AU&jetpack_version=6.9&show_cookie_consent=10&has_cookie_consent=0&sig=8b8c9d41e92bdf460802c0fdb6255117c2a74e7e#parent=https%3A%2F%2Fcitynews.com.au%2F2019%2Fbom-warns-rain-may-lead-to-flooding%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=21526277&postid=177945&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_AU&jetpack_version=6.9&show_cookie_consent=10&has_cookie_consent=0&sig=8b8c9d41e92bdf460802c0fdb6255117c2a74e7e#parent=https%3A%2F%2Fcitynews.com.au%2F2019%2Fbom-warns-rain-may-lead-to-flooding%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201902.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'21526277',post:'177945',tz:'11',srv:'citynews.com.au'} ]);
	_stq.push([ 'clickTrackerInit', '21526277', '177945' ]);
</script>
</body>
</html>