<!doctype html>
<html lang="en-AU" class="no-js">
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="x-ua-compatible" content="ie=edge">
    	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
		<link rel="icon" type="image/png" href="https://citynews.com.au/favicon-32x32.png" sizes="32x32" />
		<link rel="icon" type="image/png" href="https://citynews.com.au/favicon-16x16.png" sizes="16x16" />
		
        
		
        <link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="stylesheet" type="text/css" media="all" href="https://citynews.com.au/wp-content/themes/citynews-2021/style.css" />
        <link rel="pingback" href="https://citynews.com.au/xmlrpc.php" />
		<link rel="stylesheet" href="https://citynews.com.au/wp-content/themes/citynews-2021/css/outdatedbrowser.min.css">
		
				<script src="https://cdn.polyfill.io/v3/polyfill.min.js"></script>
        
                
        <script type="text/javascript">
            var wpPageVars = {"site":"Canberra","pageType":"post","priCat":["blogs"],"secCat":[],"tags":["kamala-harris"]};
        </script>
        
        <meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>I don’t see anybody defending the invisible | Canberra CityNews</title>
	<meta name="description" content="ANTONIO DI DIO continues his &quot;Brief History of Kindness&quot; series, this time he looks at love in the time of Kamala Harris!" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://citynews.com.au/2022/i-dont-see-anybody-defending-the-invisible/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="I don’t see anybody defending the invisible | Canberra CityNews" />
	<meta property="og:description" content="ANTONIO DI DIO continues his &quot;Brief History of Kindness&quot; series, this time he looks at love in the time of Kamala Harris!" />
	<meta property="og:url" content="https://citynews.com.au/2022/i-dont-see-anybody-defending-the-invisible/" />
	<meta property="og:site_name" content="Canberra CityNews" />
	<meta property="article:published_time" content="2022-04-20T18:00:53+00:00" />
	<meta property="article:modified_time" content="2022-04-08T05:53:39+00:00" />
	<meta property="og:image" content="https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/04/Kamala_Harris_Vice_Presidential_Portrait-e1648872400185.jpeg?fit=1200%2C810&#038;ssl=1" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="810" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://citynews.com.au/#website","url":"https://citynews.com.au/","name":"Canberra CityNews","description":"All about Canberra","potentialAction":[{"@type":"SearchAction","target":"https://citynews.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://citynews.com.au/2022/i-dont-see-anybody-defending-the-invisible/#primaryimage","inLanguage":"en-AU","url":"https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/04/Kamala_Harris_Vice_Presidential_Portrait-e1648872400185.jpeg?fit=1200%2C810&ssl=1","width":1200,"height":810,"caption":"US Vice-President Kamala Harris\u2026 A non-establishment woman of colour, she has risen so high, suggesting that merit still counts for something. Photo by Lawrence Jackson)"},{"@type":"WebPage","@id":"https://citynews.com.au/2022/i-dont-see-anybody-defending-the-invisible/#webpage","url":"https://citynews.com.au/2022/i-dont-see-anybody-defending-the-invisible/","name":"I don\u2019t see anybody defending the invisible | Canberra CityNews","isPartOf":{"@id":"https://citynews.com.au/#website"},"primaryImageOfPage":{"@id":"https://citynews.com.au/2022/i-dont-see-anybody-defending-the-invisible/#primaryimage"},"datePublished":"2022-04-20T18:00:53+00:00","dateModified":"2022-04-08T05:53:39+00:00","author":{"@id":"https://citynews.com.au/#/schema/person/aa3c6120db979e9d0dadd25c49b14882"},"description":"ANTONIO DI DIO continues his \"Brief History of Kindness\" series, this time he looks at love in the time of Kamala Harris!","inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://citynews.com.au/2022/i-dont-see-anybody-defending-the-invisible/"]}]},{"@type":["Person"],"@id":"https://citynews.com.au/#/schema/person/aa3c6120db979e9d0dadd25c49b14882","name":"CityNews","image":{"@type":"ImageObject","@id":"https://citynews.com.au/#personlogo","inLanguage":"en-AU","url":"https://secure.gravatar.com/avatar/9e4e44a4a34fc2b802b5edb7de5f9d5c?s=96&d=mm&r=g","caption":"CityNews"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Canberra CityNews &raquo; Feed" href="https://citynews.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canberra CityNews &raquo; Comments Feed" href="https://citynews.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canberra CityNews &raquo; I don’t see anybody defending the invisible Comments Feed" href="https://citynews.com.au/2022/i-dont-see-anybody-defending-the-invisible/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/citynews.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='https://citynews.com.au/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.3' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://citynews.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://citynews.com.au/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://citynews.com.au/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://citynews.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.5' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://citynews.com.au/wp-content/themes/citynews-2021/css/foundation.xy.css?ver=1' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css2?family=Newsreader%3Aital%2Cwght%400%2C400%3B0%2C600%3B1%2C400%3B1%2C600&#038;display=swap&#038;ver=1' media='all' />
<link rel='stylesheet' id='app-css'  href='https://citynews.com.au/wp-content/themes/citynews-2021/css/app.css?ver=1.0.6' media='all' />
<link rel='stylesheet' id='weather-css'  href='https://citynews.com.au/wp-content/themes/citynews-2021/css/owfont-regular.css?ver=1.0.3' media='all' />
<link rel='stylesheet' id='ari-fancybox-css'  href='https://citynews.com.au/wp-content/plugins/ari-fancy-lightbox/assets/fancybox/jquery.fancybox.min.css?ver=1.3.9' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://citynews.com.au/wp-content/plugins/jetpack/css/jetpack.css?ver=10.6' media='all' />
<script src='https://citynews.com.au/wp-content/themes/citynews-2021/js/vendor/modernizr-3.6.0.min.js?ver=3.6.0' id='modernizr-js'></script>
<script src='https://citynews.com.au/wp-content/themes/citynews-2021/js/vendor/jquery-3.3.1.min.js?ver=3.3.1' id='jquery-js'></script>
<script id='ari-fancybox-js-extra'>
var ARI_FANCYBOX = {"lightbox":{"touch":{"vertical":true,"momentum":true},"buttons":["slideShow","fullScreen","thumbs","close"],"lang":"custom","i18n":{"custom":{"PREV":"Previous","NEXT":"Next","PLAY_START":"Start slideshow (P)","PLAY_STOP":"Stop slideshow (P)","FULL_SCREEN":"Full screen (F)","THUMBS":"Thumbnails (G)","CLOSE":"Close (Esc)","ERROR":"The requested content cannot be loaded. <br\/> Please try again later."}}},"convert":{},"viewers":{"pdfjs":{"url":"https:\/\/citynews.com.au\/wp-content\/plugins\/ari-fancy-lightbox\/assets\/pdfjs\/web\/viewer.html"}}};
</script>
<script src='https://citynews.com.au/wp-content/plugins/ari-fancy-lightbox/assets/fancybox/jquery.fancybox.min.js?ver=1.3.9' id='ari-fancybox-js'></script>
<link rel="https://api.w.org/" href="https://citynews.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://citynews.com.au/wp-json/wp/v2/posts/255115" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://citynews.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://citynews.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://citynews.com.au/?p=255115' />
<link rel="alternate" type="application/json+oembed" href="https://citynews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcitynews.com.au%2F2022%2Fi-dont-see-anybody-defending-the-invisible%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://citynews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcitynews.com.au%2F2022%2Fi-dont-see-anybody-defending-the-invisible%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PLDB7P8');</script>
<!-- End Google Tag Manager --><style type="text/css">BODY .fancybox-container{z-index:200000}BODY .fancybox-is-open .fancybox-bg{opacity:0.87}BODY .fancybox-bg {background-color:#0f0f11}BODY .fancybox-thumbs {background-color:#ffffff}</style><style type='text/css'>img#wpstats{display:none}</style>
	<!--- Start: GPT header script --->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  if (typeof wpPageVars === "undefined") {
      var wpPageVars = {"site":"Canberra","pageType":"","cat":[""],"tags":[]};
  }
    switch (wpPageVars.pageType) {
      case "home":
       var gamAdUnitPath = "/1685826/CityNews." + wpPageVars.site + "/home";
       var gamPageType = "homepage";
      break;
      
     case "category":
       var gamAdUnitPath = "/1685826/CityNews." + wpPageVars.site + "/category";
       var gamPageType = "category";
      break;
      
     case "post":
       var gamAdUnitPath = "/1685826/CityNews." + wpPageVars.site + "/article";
       var gamPageType = "post";
      break;

      default:
       var gamAdUnitPath = "/1685826/CityNews." + wpPageVars.site + "/misc";
       var gamPageType = "misc";
      }
  var gamData =
			{
  "adUnit": gamAdUnitPath,
  "kv": { "pagetype": [gamPageType], "cat": [wpPageVars.priCat], "subcat": [wpPageVars.secCat], "tags": [wpPageVars.tags] },
  "sizeMap":	{
			"header":[[[1007,0],[[970,250]]],[[768,0],[[728,90]]],[[0,0],[[320,100],[320,50]]]],
			"halfpage":[[[1440,0],[[300,600]]],[[0,0],[]]],
			"deskmrec":[[[1440,0],[[300,250]]],[[0,0],[]]],
			"halfpagearticle":[[[1024,0],[[300,600]]],[[0,0],[]]],
			"mrecarticle":[[[1024,0],[[300,250]]],[[0,0],[]]],
			"mobmrec":[[[1439,0],[]],[[0,0],[[300,250]]]],
			"banner":[[[768,0],[[728,90]]],[[0,0],[[320,100],[320,50]]]],
			"bannermrec":[[[768,0],[[728,90]]],[[0,0],[[300,250]]]],
			"anchor":[[[768,0],[]],[[0,0],[[320,50]]]],
			"midarticle":[[[768,0],[[728,90],["fluid"]]],[[0,0],[[300,250],[320,100],[320,50],["fluid"]]]]
		 }
		}
		// Ad Tester (add "?adtest=testvalue" to url, inserts KV for targeting). Can also capture other URL query strings.
    function getQueryVariable(variable) {
      var query = window.location.search.substring(1);
      var vars = query.split("&");
      for (var i = 0; i < vars.length; i++) {
        var pair = vars[i].split("=");
        if (pair[0] == variable) {
          return pair[1];
        }
      }
      return ('false');
    }
    var kvAdTest = getQueryVariable("adtest");
    // Check browser width for skins
    var viewportWidth = document.documentElement.clientWidth;
    var showSkin = 'N';
    if (viewportWidth >= 1800) {
      showSkin = 'Y';
      }
    // Extract article title from last section of url
    getPageURL = window.location.pathname;
    pageURLArray = getPageURL.split('/');
    pageURL = '';
    while (pageURLArray.length > 0 && pageURL == '') {
      pageURL = pageURLArray.pop();
    }
    // Set page-level key-values and GPT settings
    googletag.cmd.push(function() {
     googletag.pubads().setTargeting("title", [pageURL]).setTargeting("adtest", [kvAdTest]).setTargeting("skin", [showSkin]);
     if (gamData.kv) {
       Object.keys(gamData.kv).forEach(function(key) {
         googletag.pubads().setTargeting(key, gamData.kv[key]);
       });
     }
     googletag.pubads().setCentering(true);
		 googletag.pubads().collapseEmptyDivs();

    // Enable lazy-loading for all ad slots
     googletag.pubads().enableLazyLoad({
       fetchMarginPercent: 100,
       renderMarginPercent: 50,
       mobileScaling: 2.0
     });
     
	// In-view refresh settings
	var adRefreshKey = 'refresh';
	var adRefreshFlag = 'true';
	var adRefreshTime = 30
	googletag.pubads().addEventListener('impressionViewable', function(event) {
     var slot = event.slot;
      if (slot.getTargeting(adRefreshKey).indexOf(adRefreshFlag) > -1) {
       setTimeout(function() {
        googletag.pubads().refresh([slot]);
       }, adRefreshTime * 1000);
      }
     });

    googletag.enableServices();
   });

		// for testing purposes only
    console.log("browser width: " + viewportWidth);
    console.log("desktop skin: " + showSkin);
    console.log("ad unit path: " + gamData.adUnit);
    console.log("pagetype: " + gamData.kv.pagetype);
    console.log("primary cat: " + gamData.kv.cat);
    console.log("secondary cat: " + gamData.kv.subcat);
    console.log("tags: " + gamData.kv.tags);
    console.log("adtest: " + kvAdTest);
    console.log("page URL/title: " + pageURL);
 </script>
 <!--- End: GPT header script --->		
		<style type="text/css">
			:root {	
				--color-highlight: #25408f;
				--color-highlight-alt: #112c7b;
			}
		</style>
        
    </head>
    
    <body class="post-template-default single single-post postid-255115 single-format-standard">
		
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-60a4a21cd7b8e8cd"></script>
        
    <div class='code-block code-block-1' style='height: 0; overflow: hidden;'>
  <div id="gam_oop_pos0" style="height: 0; overflow: hidden">
   <script type='text/javascript'>
    googletag.cmd.push(function() {
       googletag.defineOutOfPageSlot(gamData.adUnit, 'gam_oop_pos0')
 				.setTargeting('pos', '0')
 				.addService(googletag.pubads());
       googletag.display('gam_oop_pos0');
    });
   </script>
  </div></div>
<div class='code-block code-block-11' style='height: 0; overflow: hidden;'>
   <script type='text/javascript'>
    googletag.cmd.push(function() {
     gam_anchor_pos0 = googletag.defineOutOfPageSlot(gamData.adUnit, googletag.enums.OutOfPageFormat.BOTTOM_ANCHOR);
			if (gam_anchor_pos0) {
				gam_anchor_pos0
  				.defineSizeMapping(gamData.sizeMap.anchor)
			    .setTargeting('pos', '0')
			    .setTargeting('refresh', 'true')
			    .addService(googletag.pubads());
     googletag.display(gam_anchor_pos0);
			}});
		</script></div>
		
	<section class="padding-top outer-row">
    <div class="grid-container">
        <div class="grid-x grid-padding-x">
            <div class="cell">
				<div class="position_relative">
					<div class="ad ad--billboard">
					    <div class='code-block code-block-2' style='margin: 2px auto; text-align: center; display: block; clear: both;'>
  <div id="gam_header_pos1">
   <script type='text/javascript'>
    googletag.cmd.push(function() {
       googletag.defineSlot(gamData.adUnit, [970, 250],'gam_header_pos1')
				.defineSizeMapping(gamData.sizeMap.header)
				.setTargeting('pos', '1')
				.setTargeting('refresh', 'true')
				.addService(googletag.pubads());
       googletag.display('gam_header_pos1');
    });
   </script>
  </div></div>
					</div>
				</div>
			</div>
		</div>
	</div>
</section>        
    <header id="top-bar" class="top-bar padding-top outer-row">
        <div class="grid-container">
            <div class="boxed-content" style="background-color:var(--color-highlight);">
                <div class="grid-x grid-padding-x grid-padding-y align-middle">
                    <div class="cell large-3">
						                        <div class="grid-x grid-x--xsmall grid-padding-x grid-padding-y align-middle">
                            <div class="cell shrink">
                                <p class="text-small text-white">News location:</p>
                            </div>
                            <div class="cell shrink">
								<form class="site-selection text-small" method="get">
									<select onchange="location = this.options[this.selectedIndex].value;">
										<option value="https://citynews.com.au/">Canberra</option><option value="https://citynewsqbn.com.au/">Queanbeyan</option>									</select>
								</form>
                            </div>
                        </div>
						                    </div>
                    <div class="cell large-auto">
                        <div class="grid-x align-middle">
                            <div class="cell shrink large-auto">
                                <h1 class="site-logo site-logo__large">
                                    <a class="site-logo__link ir" href="https://citynews.com.au/" title="Canberra CityNews" rel="home" style="background-image: url(https://i0.wp.com/citynews.com.au/wp-content/uploads/2021/07/CityNews-CBR-reverse-1.png?fit=900%2C230&ssl=1)">Canberra CityNews</a>
                                </h1>
                            </div>
                            <div class="cell auto hide-for-large">
                                <button type="button" class="menu-button menu-button--closed js-menu-trigger hide-for-large">
                                    <span></span>
                                    <span></span>
                                    <span></span>
                                </button>
                            </div>
                        </div>
                    </div>
                    <div class="cell large-3 show-for-large">
                                                <div class="grid-x grid-x--xsmall grid-padding-x grid-padding-y align-right">
                                                        <div class="cell shrink">
                                <a href="https://citynews.com.au/subscribe/" class="btn btn--white text-small" target="_self">Subscribe</a>
                            </div>
                                                                                    <div class="cell shrink">
                                <a href="https://citynews.com.au/support/" class="btn btn--white text-small" target="_self">Support</a>
                            </div>
                                                    </div>
                                            </div>
                </div>
            </div>
			<div class="padding-bottom border-bottom">
				<div class="padding-top grid-x grid-padding-x align-bottom align-center show-for-large">
					<div class="cell auto large-text-center text-small">		
						Canberra Today <i class="owf owf-lg owf-500"></i> 8&deg;/10&deg; | Wednesday, April 20, 2022 | <a href="https://citynews.com.au/category/digital-edition/">Digital Edition</a> | <a href="https://citynews.com.au/crosswords/" target="_self">Crossword</a> &amp; <a href="https://citynews.com.au/sudoku/" target="_self">Sudoku</a>					</div>
				</div>
			</div>
			<div class="border-bottom show-for-large">
				<div class="grid-x grid-padding-x align-justify align-middle">
					<div class="cell shrink">
						<nav class="top-bar__navigation"><ul id="menu-primary-navigation" class="grid-x grid-padding-x"><li id="menu-item-235785" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235785 category--news"><a href="https://citynews.com.au/category/news/">News</a></li>
<li id="menu-item-235786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cell shrink menu-item-235786 category--politics"><a href="https://citynews.com.au/category/politics/">Politics</a><div class="dropdown-menu outer-row show-for-large border-bottom"><div class="grid-container"><div class="grid-x grid-padding-x align-center"><div class="cell"><div class="grid-x"><div class="cell medium-4 xlarge-3"><h4>Politics</h4><ul class="sub-nav grid-x grid-x--xsmall grid-padding-x grid-padding-y medium-up-2">	<li id="menu-item-235787" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235787 category--act-government"><a href="https://citynews.com.au/category/politics/act-government/">Assembly</a></li>
	<li id="menu-item-235788" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235788 category--environment"><a href="https://citynews.com.au/category/politics/environment/">Environment</a></li>
	<li id="menu-item-235789" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235789 category--federal-parliament"><a href="https://citynews.com.au/category/politics/federal-parliament/">Federal Parliament</a></li>
	<li id="menu-item-235790" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235790 category--health"><a href="https://citynews.com.au/category/politics/health/">Health</a></li>
	<li id="menu-item-235791" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235791 category--planning"><a href="https://citynews.com.au/category/politics/planning/">Planning</a></li>
</ul></div><div class="cell medium-8 xlarge-9"><div class="grid-x grid-padding-x large-up-2 xlarge-up-3"><article class="cell navigation-post "><div class="padding-bottom--small"><a href="https://citynews.com.au/2022/economic-model-points-to-a-coalition-win/" class="post-image"><span class="set-size set-size--landscape"><span class="set-size__image" style="background-image: url(https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/01/voting-poll-e1601001165646.jpeg?fit=1200%2C800&ssl=1)"><img src="https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/01/voting-poll-e1601001165646.jpeg?fit=1200%2C800&ssl=1" alt="Economic model points to a Coalition win"></span></span></a></div><a href="https://citynews.com.au/category/politics/" class="category-link category-link--politics">Politics</a><h2 class="h3"><a href="https://citynews.com.au/2022/economic-model-points-to-a-coalition-win/">Economic model points to a Coalition win</a></h2></article><article class="cell navigation-post "><div class="padding-bottom--small"><a href="https://citynews.com.au/2022/waiting-game-the-government-makes-you-play/" class="post-image"><span class="set-size set-size--landscape"><span class="set-size__image" style="background-image: url(https://i0.wp.com/citynews.com.au/wp-content/uploads/2020/02/CartoonKarlWaitingRoom-e1581660461649.png?fit=500%2C325&ssl=1)"><img src="https://i0.wp.com/citynews.com.au/wp-content/uploads/2020/02/CartoonKarlWaitingRoom-e1581660461649.png?fit=500%2C325&ssl=1" alt="Waiting game the government makes you play"></span></span></a></div><a href="https://citynews.com.au/category/politics/act-government/" class="category-link category-link--politics">Assembly</a><h2 class="h3"><a href="https://citynews.com.au/2022/waiting-game-the-government-makes-you-play/">Waiting game the government makes you play</a></h2></article><article class="cell navigation-post show-for-xlarge"><div class="padding-bottom--small"><a href="https://citynews.com.au/2022/good-people-with-little-chance-of-winning/" class="post-image"><span class="set-size set-size--landscape"><span class="set-size__image" style="background-image: url(https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/04/Candidates.jpg?fit=900%2C600&ssl=1)"><img src="https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/04/Candidates.jpg?fit=900%2C600&ssl=1" alt="Good people with little chance of winning "></span></span></a></div><a href="https://citynews.com.au/category/politics/federal-parliament/" class="category-link category-link--politics">Federal Parliament</a><h2 class="h3"><a href="https://citynews.com.au/2022/good-people-with-little-chance-of-winning/">Good people with little chance of winning </a></h2></article></div></div></div></div></div></div></div></li>
<li id="menu-item-235792" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cell shrink menu-item-235792 category--blogs"><a href="https://citynews.com.au/category/blogs/">Opinion</a><div class="dropdown-menu outer-row show-for-large border-bottom"><div class="grid-container"><div class="grid-x grid-padding-x align-center"><div class="cell"><div class="grid-x"><div class="cell medium-4 xlarge-3"><h4>Opinion</h4><ul class="sub-nav grid-x grid-x--xsmall grid-padding-x grid-padding-y medium-up-2">	<li id="menu-item-235807" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235807 category--canberra-confidential"><a href="https://citynews.com.au/category/lifestyle/canberra-confidential/">Canberra Confidential</a></li>
	<li id="menu-item-235793" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235793 category--letters"><a href="https://citynews.com.au/category/blogs/letters/">Letters</a></li>
</ul></div><div class="cell medium-8 xlarge-9"><div class="grid-x grid-padding-x large-up-2 xlarge-up-3"><article class="cell navigation-post "><div class="padding-bottom--small"><a href="https://citynews.com.au/2022/i-dont-see-anybody-defending-the-invisible/" class="post-image"><span class="set-size set-size--landscape"><span class="set-size__image" style="background-image: url(https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/04/Kamala_Harris_Vice_Presidential_Portrait-e1648872400185.jpeg?fit=1200%2C800&ssl=1)"><img src="https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/04/Kamala_Harris_Vice_Presidential_Portrait-e1648872400185.jpeg?fit=1200%2C800&ssl=1" alt="I don’t see anybody defending the invisible"></span></span></a></div><a href="https://citynews.com.au/category/blogs/" class="category-link category-link--blogs">Opinion</a><h2 class="h3"><a href="https://citynews.com.au/2022/i-dont-see-anybody-defending-the-invisible/">I don’t see anybody defending the invisible</a></h2></article><article class="cell navigation-post "><div class="padding-bottom--small"><a href="https://citynews.com.au/2022/cartoon-dose-of-dorin-564/" class="post-image"><span class="set-size set-size--landscape"><span class="set-size__image" style="background-image: url(https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/04/Campaign-TV-resized.jpg?fit=1200%2C800&ssl=1)"><img src="https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/04/Campaign-TV-resized.jpg?fit=1200%2C800&ssl=1" alt="Cartoon / Dose of Dorin"></span></span></a></div><a href="https://citynews.com.au/category/blogs/" class="category-link category-link--blogs">Opinion</a><h2 class="h3"><a href="https://citynews.com.au/2022/cartoon-dose-of-dorin-564/">Cartoon / Dose of Dorin</a></h2></article><article class="cell navigation-post show-for-xlarge"><div class="padding-bottom--small"><a href="https://citynews.com.au/2022/ywca-hisses-at-locals-opposing-development-plans/" class="post-image"><span class="set-size set-size--landscape"><span class="set-size__image" style="background-image: url(https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/04/Anslie-YWCA-DAnotice-resized-e1648865156157.jpg?fit=969%2C666&ssl=1)"><img src="https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/04/Anslie-YWCA-DAnotice-resized-e1648865156157.jpg?fit=969%2C666&ssl=1" alt="YWCA hisses at locals opposing development plans"></span></span></a></div><a href="https://citynews.com.au/category/blogs/" class="category-link category-link--blogs">Opinion</a><h2 class="h3"><a href="https://citynews.com.au/2022/ywca-hisses-at-locals-opposing-development-plans/">YWCA hisses at locals opposing development plans</a></h2></article></div></div></div></div></div></div></div></li>
<li id="menu-item-235794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cell shrink menu-item-235794 category--arts-entertainment"><a href="https://citynews.com.au/category/arts-entertainment/">Arts &amp; Entertainment</a><div class="dropdown-menu outer-row show-for-large border-bottom"><div class="grid-container"><div class="grid-x grid-padding-x align-center"><div class="cell"><div class="grid-x"><div class="cell medium-4 xlarge-3"><h4>Arts &amp; Entertainment</h4><ul class="sub-nav grid-x grid-x--xsmall grid-padding-x grid-padding-y medium-up-2">	<li id="menu-item-235795" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235795 category--art-arts-entertainment"><a href="https://citynews.com.au/category/arts-entertainment/art-arts-entertainment/">Art</a></li>
	<li id="menu-item-235796" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235796 category--books"><a href="https://citynews.com.au/category/arts-entertainment/books/">Books</a></li>
	<li id="menu-item-235797" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235797 category--craft-arts-entertainment"><a href="https://citynews.com.au/category/arts-entertainment/craft-arts-entertainment/">Craft</a></li>
	<li id="menu-item-235798" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235798 category--dance-arts-entertainment"><a href="https://citynews.com.au/category/arts-entertainment/dance-arts-entertainment/">Dance</a></li>
	<li id="menu-item-235800" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235800 category--exhibitions"><a href="https://citynews.com.au/category/arts-entertainment/exhibitions/">Exhibitions</a></li>
	<li id="menu-item-235801" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235801 category--film"><a href="https://citynews.com.au/category/arts-entertainment/film/">Film</a></li>
	<li id="menu-item-235802" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235802 category--music"><a href="https://citynews.com.au/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-235803" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235803 category--art-musical-theatre"><a href="https://citynews.com.au/category/arts-entertainment/art-musical-theatre/">Musical Theatre</a></li>
	<li id="menu-item-235804" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235804 category--poetry"><a href="https://citynews.com.au/category/arts-entertainment/poetry/">Poetry</a></li>
	<li id="menu-item-235805" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235805 category--reviews"><a href="https://citynews.com.au/category/arts-entertainment/reviews/">Reviews</a></li>
</ul></div><div class="cell medium-8 xlarge-9"><div class="grid-x grid-padding-x large-up-2 xlarge-up-3"><article class="cell navigation-post "><div class="padding-bottom--small"><a href="https://citynews.com.au/2022/boom-goes-woden-food-scene/" class="post-image"><span class="set-size set-size--landscape"><span class="set-size__image" style="background-image: url(https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/04/Salmon-crudo-20220410_140613-3-resized-e1649726693141.jpg?fit=1200%2C800&ssl=1)"><img src="https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/04/Salmon-crudo-20220410_140613-3-resized-e1649726693141.jpg?fit=1200%2C800&ssl=1" alt="Boom goes Woden food scene"></span></span></a></div><a href="https://citynews.com.au/category/arts-entertainment/dining/" class="category-link category-link--arts-entertainment">Dining</a><h2 class="h3"><a href="https://citynews.com.au/2022/boom-goes-woden-food-scene/">Boom goes Woden food scene</a></h2></article><article class="cell navigation-post "><div class="padding-bottom--small"><a href="https://citynews.com.au/2022/big-thrills-under-the-big-top-festival/" class="post-image"><span class="set-size set-size--landscape"><span class="set-size__image" style="background-image: url(https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/04/Scott-Hone-e1650436970530.jpg?fit=1054%2C800&ssl=1)"><img src="https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/04/Scott-Hone-e1650436970530.jpg?fit=1054%2C800&ssl=1" alt="Big thrills under the big top festival"></span></span></a></div><a href="https://citynews.com.au/category/arts-entertainment/reviews/" class="category-link category-link--arts-entertainment">Reviews</a><h2 class="h3"><a href="https://citynews.com.au/2022/big-thrills-under-the-big-top-festival/">Big thrills under the big top festival</a></h2></article><article class="cell navigation-post show-for-xlarge"><div class="padding-bottom--small"><a href="https://citynews.com.au/2022/hip-hop-lesson-in-the-seven-words-for-greek-love/" class="post-image"><span class="set-size set-size--landscape"><span class="set-size__image" style="background-image: url(https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/04/LUKA_STUDIO_NOV-2021_EXTRA-1-resized-e1649649675859.jpg?fit=1050%2C702&ssl=1)"><img src="https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/04/LUKA_STUDIO_NOV-2021_EXTRA-1-resized-e1649649675859.jpg?fit=1050%2C702&ssl=1" alt="Hip-hop Lesson in the seven words for Greek love  "></span></span></a></div><a href="https://citynews.com.au/category/arts-entertainment/music/" class="category-link category-link--arts-entertainment">Music</a><h2 class="h3"><a href="https://citynews.com.au/2022/hip-hop-lesson-in-the-seven-words-for-greek-love/">Hip-hop Lesson in the seven words for Greek love  </a></h2></article></div></div></div></div></div></div></div></li>
<li id="menu-item-235806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cell shrink menu-item-235806 category--lifestyle"><a href="https://citynews.com.au/category/lifestyle/">Lifestyle</a><div class="dropdown-menu outer-row show-for-large border-bottom"><div class="grid-container"><div class="grid-x grid-padding-x align-center"><div class="cell"><div class="grid-x"><div class="cell medium-4 xlarge-3"><h4>Lifestyle</h4><ul class="sub-nav grid-x grid-x--xsmall grid-padding-x grid-padding-y medium-up-2">	<li id="menu-item-235799" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235799 category--dining"><a href="https://citynews.com.au/category/arts-entertainment/dining/">Dining</a></li>
	<li id="menu-item-235808" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235808 category--canberra-culture-lifestyle"><a href="https://citynews.com.au/category/lifestyle/canberra-culture-lifestyle/">Canberra culture</a></li>
	<li id="menu-item-235809" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235809 category--fashion"><a href="https://citynews.com.au/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-235810" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235810 category--health-fitness"><a href="https://citynews.com.au/category/lifestyle/health-fitness/">Health &amp; Fitness</a></li>
	<li id="menu-item-235811" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235811 category--history"><a href="https://citynews.com.au/category/lifestyle/history/">History</a></li>
	<li id="menu-item-235812" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235812 category--pets"><a href="https://citynews.com.au/category/lifestyle/pets/">Pets</a></li>
	<li id="menu-item-235813" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235813 category--socials"><a href="https://citynews.com.au/category/lifestyle/socials/">Socials</a></li>
</ul></div><div class="cell medium-8 xlarge-9"><div class="grid-x grid-padding-x large-up-2 xlarge-up-3"><article class="cell navigation-post "><div class="padding-bottom--small"><a href="https://citynews.com.au/2022/boom-goes-woden-food-scene/" class="post-image"><span class="set-size set-size--landscape"><span class="set-size__image" style="background-image: url(https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/04/Salmon-crudo-20220410_140613-3-resized-e1649726693141.jpg?fit=1200%2C800&ssl=1)"><img src="https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/04/Salmon-crudo-20220410_140613-3-resized-e1649726693141.jpg?fit=1200%2C800&ssl=1" alt="Boom goes Woden food scene"></span></span></a></div><a href="https://citynews.com.au/category/lifestyle/" class="category-link category-link--lifestyle">Lifestyle</a><h2 class="h3"><a href="https://citynews.com.au/2022/boom-goes-woden-food-scene/">Boom goes Woden food scene</a></h2></article><article class="cell navigation-post "><div class="padding-bottom--small"><a href="https://citynews.com.au/2022/post-covid-surprises-and-silver-linings/" class="post-image"><span class="set-size set-size--landscape"><span class="set-size__image" style="background-image: url(https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/03/slide-image-3-e1646629695495.jpeg?fit=1200%2C600&ssl=1)"><img src="https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/03/slide-image-3-e1646629695495.jpeg?fit=1200%2C600&ssl=1" alt="Post-covid surprises and silver linings"></span></span></a></div><a href="https://citynews.com.au/category/lifestyle/" class="category-link category-link--lifestyle">Lifestyle</a><h2 class="h3"><a href="https://citynews.com.au/2022/post-covid-surprises-and-silver-linings/">Post-covid surprises and silver linings</a></h2></article><article class="cell navigation-post show-for-xlarge"><div class="padding-bottom--small"><a href="https://citynews.com.au/2022/estate-planning-has-tax-pitfalls/" class="post-image"><span class="set-size set-size--landscape"><span class="set-size__image" style="background-image: url(https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/04/investment-3247252_960_720.jpeg?fit=960%2C640&ssl=1)"><img src="https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/04/investment-3247252_960_720.jpeg?fit=960%2C640&ssl=1" alt="Estate planning has tax pitfalls"></span></span></a></div><a href="https://citynews.com.au/category/lifestyle/" class="category-link category-link--lifestyle">Lifestyle</a><h2 class="h3"><a href="https://citynews.com.au/2022/estate-planning-has-tax-pitfalls/">Estate planning has tax pitfalls</a></h2><p class="text-xsmall text-grey">Sponsored Content</p></article></div></div></div></div></div></div></div></li>
<li id="menu-item-235814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cell shrink menu-item-235814"><a href="#">More</a><div class="dropdown-menu outer-row show-for-large border-bottom"><div class="grid-container"><div class="grid-x grid-padding-x align-center"><div class="cell"><div class="grid-x"><div class="cell medium-4 xlarge-3"><h4>More</h4><ul class="sub-nav grid-x grid-x--xsmall grid-padding-x grid-padding-y medium-up-2">	<li id="menu-item-235816" class="menu-item menu-item-type-post_type menu-item-object-page cell shrink menu-item-235816"><a href="https://citynews.com.au/about/">About Us</a></li>
	<li id="menu-item-235817" class="menu-item menu-item-type-post_type menu-item-object-page cell shrink menu-item-235817"><a href="https://citynews.com.au/columnists/">CityNews Authors</a></li>
	<li id="menu-item-235818" class="menu-item menu-item-type-post_type menu-item-object-page cell shrink menu-item-235818"><a href="https://citynews.com.au/advertise/">Advertise with us</a></li>
	<li id="menu-item-235819" class="menu-item menu-item-type-post_type menu-item-object-page cell shrink menu-item-235819"><a href="https://citynews.com.au/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-235820" class="menu-item menu-item-type-post_type menu-item-object-page cell shrink menu-item-235820"><a href="https://citynews.com.au/contact/">Contact us</a></li>
	<li id="menu-item-235821" class="menu-item menu-item-type-post_type menu-item-object-page cell shrink menu-item-235821"><a href="https://citynews.com.au/subscribe/">Sign up now</a></li>
	<li id="menu-item-235822" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235822 category--digital-edition"><a href="https://citynews.com.au/category/digital-edition/">Digital Edition</a></li>
	<li id="menu-item-235823" class="menu-item menu-item-type-post_type menu-item-object-page cell shrink menu-item-235823"><a href="https://citynews.com.au/crosswords/">Crosswords</a></li>
	<li id="menu-item-235824" class="menu-item menu-item-type-post_type menu-item-object-page cell shrink menu-item-235824"><a href="https://citynews.com.au/sudoku/">Sudoku</a></li>
</ul></div><div class="cell medium-8 xlarge-9"><div class="grid-x grid-padding-x large-up-2"><div class="cell"><div class="grid-x grid-padding-x"><div class="cell xlarge-10"><h4>Subscribe</h4><p class="text-small">Get CityNews in your inbox. Daily. The best local news sent straight to your inbox every workday!</p>
<a href="https://citynews.com.au/subscribe/" class="btn btn--highlight text-small" target="_self">Subscribe</a></div></div></div><div class="cell"><div class="grid-x grid-padding-x"><div class="cell xlarge-10"><h4>Support CityNews</h4><p class="text-small">Make a donation and support the future of journalism and media diversity in the ACT.</p>
<a href="https://citynews.com.au/support/" class="btn btn--highlight text-small" target="_self">Support</a></div></div></div></div></div></div></div></div></div></div></li>
</ul></nav>					</div>
					<div class="cell shrink">
						<div class="site-search">
							 <form class="search-form" method="get" action="https://citynews.com.au/" autocomplete="off">
								<input type="text" name="s" value="" placeholder="Search">
								<input type="hidden" name="post_type" value="post" />
							</form>
						</div>
					</div>
				</div>
			</div>
		</div>
    </header>
		
	<div class="site-navigation outer-row hide-for-large">
    	<div class="grid-container content-area">
			<div class="grid-x grid-padding-x">
				<div class="cell">
					<div class="padding-bottom">
						<div class="grid-x grid-padding-x">
							<div class="cell auto">
								<form class="search-form" method="get" action="https://citynews.com.au/" autocomplete="off">
									<input type="text" name="s" value="" placeholder="Search">
									<input type="hidden" name="post_type" value="post" />
								</form>
							</div>
							<div class="cell shrink">
								<button type="button" class="menu-button menu-button--open js-menu-trigger">
									<span></span>
									<span></span>
									<span></span>
								</button>
							</div>
						</div>
					</div>
					<nav class="site-navigation__navigation"><ul id="menu-primary-navigation-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235785 category--news"><a href="https://citynews.com.au/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-235786 category--politics"><a href="https://citynews.com.au/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235787 category--act-government"><a href="https://citynews.com.au/category/politics/act-government/">Assembly</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235788 category--environment"><a href="https://citynews.com.au/category/politics/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235789 category--federal-parliament"><a href="https://citynews.com.au/category/politics/federal-parliament/">Federal Parliament</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235790 category--health"><a href="https://citynews.com.au/category/politics/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235791 category--planning"><a href="https://citynews.com.au/category/politics/planning/">Planning</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-235792 category--blogs"><a href="https://citynews.com.au/category/blogs/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235807 category--canberra-confidential"><a href="https://citynews.com.au/category/lifestyle/canberra-confidential/">Canberra Confidential</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235793 category--letters"><a href="https://citynews.com.au/category/blogs/letters/">Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-235794 category--arts-entertainment"><a href="https://citynews.com.au/category/arts-entertainment/">Arts &amp; Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235795 category--art-arts-entertainment"><a href="https://citynews.com.au/category/arts-entertainment/art-arts-entertainment/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235796 category--books"><a href="https://citynews.com.au/category/arts-entertainment/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235797 category--craft-arts-entertainment"><a href="https://citynews.com.au/category/arts-entertainment/craft-arts-entertainment/">Craft</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235798 category--dance-arts-entertainment"><a href="https://citynews.com.au/category/arts-entertainment/dance-arts-entertainment/">Dance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235800 category--exhibitions"><a href="https://citynews.com.au/category/arts-entertainment/exhibitions/">Exhibitions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235801 category--film"><a href="https://citynews.com.au/category/arts-entertainment/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235802 category--music"><a href="https://citynews.com.au/category/arts-entertainment/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235803 category--art-musical-theatre"><a href="https://citynews.com.au/category/arts-entertainment/art-musical-theatre/">Musical Theatre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235804 category--poetry"><a href="https://citynews.com.au/category/arts-entertainment/poetry/">Poetry</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235805 category--reviews"><a href="https://citynews.com.au/category/arts-entertainment/reviews/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-235806 category--lifestyle"><a href="https://citynews.com.au/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235799 category--dining"><a href="https://citynews.com.au/category/arts-entertainment/dining/">Dining</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235808 category--canberra-culture-lifestyle"><a href="https://citynews.com.au/category/lifestyle/canberra-culture-lifestyle/">Canberra culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235809 category--fashion"><a href="https://citynews.com.au/category/lifestyle/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235810 category--health-fitness"><a href="https://citynews.com.au/category/lifestyle/health-fitness/">Health &amp; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235811 category--history"><a href="https://citynews.com.au/category/lifestyle/history/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235812 category--pets"><a href="https://citynews.com.au/category/lifestyle/pets/">Pets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235813 category--socials"><a href="https://citynews.com.au/category/lifestyle/socials/">Socials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-235814"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235816"><a href="https://citynews.com.au/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235817"><a href="https://citynews.com.au/columnists/">CityNews Authors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235818"><a href="https://citynews.com.au/advertise/">Advertise with us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235819"><a href="https://citynews.com.au/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235820"><a href="https://citynews.com.au/contact/">Contact us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235821"><a href="https://citynews.com.au/subscribe/">Sign up now</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235822 category--digital-edition"><a href="https://citynews.com.au/category/digital-edition/">Digital Edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235823"><a href="https://citynews.com.au/crosswords/">Crosswords</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235824"><a href="https://citynews.com.au/sudoku/">Sudoku</a></li>
</ul>
</li>
</ul></nav>				</div>
			</div>
		</div>
    </div>
    
    <main>
	
		<section class="padding-top outer-row">
			<div class="grid-container">
				<div class="grid-x grid-padding-x grid-padding-y">
					<div class="cell large-8 xlarge-7 xlarge-offset-1">
						<article id="post-255115" class="single-post padding-bottom post-255115 post type-post status-publish format-standard has-post-thumbnail hentry category-blogs tag-kamala-harris">
							<header class="padding-bottom">
								<ul class="category-list"><li><a href="https://citynews.com.au/category/blogs/" class="category-link category-link--blogs">Opinion</a></li></ul><h1>I don’t see anybody defending the invisible</h1>							</header>
														<div class="post-content">
								<figure id="attachment_255116" aria-describedby="caption-attachment-255116" style="width: 928px" class="wp-caption aligncenter"><img class=" wp-image-255116" src="https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/04/Kamala_Harris_Vice_Presidential_Portrait-e1648872400185.jpeg?resize=928%2C626&#038;ssl=1" alt="" width="928" height="626" srcset="https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/04/Kamala_Harris_Vice_Presidential_Portrait-e1648872400185.jpeg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/04/Kamala_Harris_Vice_Presidential_Portrait-e1648872400185.jpeg?resize=800%2C540&amp;ssl=1 800w, https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/04/Kamala_Harris_Vice_Presidential_Portrait-e1648872400185.jpeg?resize=600%2C405&amp;ssl=1 600w" sizes="(max-width: 928px) 100vw, 928px" data-recalc-dims="1" /><figcaption id="caption-attachment-255116" class="wp-caption-text">US Vice-President Kamala Harris… A non-establishment woman of colour, she has risen so high, suggesting that merit still counts for something. Photo by Lawrence Jackson)</figcaption></figure>
<p><span class="kicker-line" style="font-weight: 400;"><strong>ANTONIO DI DIO</strong> continues his &#8220;Brief History of Kindness&#8221; series, this time he looks at love in the time of Kamala Harris!</span></p>
<p><b>IT&#8217;S a funny thing how you can be the biggest in your field and people start predicting your demise. </b></p>
<figure id="attachment_215126" aria-describedby="caption-attachment-215126" style="width: 259px" class="wp-caption alignright"><img loading="lazy" class=" wp-image-215126" src="https://i0.wp.com/citynews.com.au/wp-content/uploads/2020/10/ADD-1-e1602742775241.jpg?resize=259%2C322&#038;ssl=1" alt="" width="259" height="322" srcset="https://i0.wp.com/citynews.com.au/wp-content/uploads/2020/10/ADD-1-e1602742775241.jpg?w=1380&amp;ssl=1 1380w, https://i0.wp.com/citynews.com.au/wp-content/uploads/2020/10/ADD-1-e1602742775241.jpg?resize=241%2C300&amp;ssl=1 241w, https://i0.wp.com/citynews.com.au/wp-content/uploads/2020/10/ADD-1-e1602742775241.jpg?resize=402%2C500&amp;ssl=1 402w, https://i0.wp.com/citynews.com.au/wp-content/uploads/2020/10/ADD-1-e1602742775241.jpg?resize=1234%2C1536&amp;ssl=1 1234w, https://i0.wp.com/citynews.com.au/wp-content/uploads/2020/10/ADD-1-e1602742775241.jpg?resize=696%2C866&amp;ssl=1 696w, https://i0.wp.com/citynews.com.au/wp-content/uploads/2020/10/ADD-1-e1602742775241.jpg?resize=1068%2C1330&amp;ssl=1 1068w, https://i0.wp.com/citynews.com.au/wp-content/uploads/2020/10/ADD-1-e1602742775241.jpg?resize=1320%2C1643&amp;ssl=1 1320w" sizes="(max-width: 259px) 100vw, 259px" data-recalc-dims="1" /><figcaption id="caption-attachment-215126" class="wp-caption-text">Dr Antonio Di Dio.</figcaption></figure>
<p><span style="font-weight: 400;">Some are calling the US as a “failed state”, moribund and losing its Postmodern Empire quicker than Warnie could run through the Poms. </span></p>
<p><span style="font-weight: 400;">They may be right. I’m sure the Phoenicians, Greeks, Romans and the 2005 Aussies Ashes side never saw it coming either. I certainly wish them all the best, not the least of which reason is how many of them are hurting right now.</span></p>
<p><span style="font-weight: 400;">Kamala Harris seems to embody hope. A non-establishment woman of colour, she has risen so high, suggesting that merit still counts for something. What will she do with that power? </span></p>
<p><span style="font-weight: 400;">She vice-presides a union where almost 44 per cent of adults work in lowly paid, insecure jobs and a quarter of people die with zero or negative equity to pass on to their (often equally insecure) loved ones.</span></p>
<p><span style="font-weight: 400;">Many struggle to access health care, perhaps explaining how 4 per cent of the world’s population consumes 59 per cent of the planet’s prescription narcotics. </span></p>
<p><span style="font-weight: 400;">The many working poor, often needing to work several jobs to survive, too busy to take a Tuesday in November off work to actually vote, combine with the incredible insecurity of those jobs, to create a precipice disturbingly near to which millions of Americans live their daily lives. </span></p>
<p><span style="font-weight: 400;">I was privileged to appear before some Senate Enquiries last year, and got to explain some of this despair in the context of the increasing casualisation of the workforce. </span></p>
<p><span style="font-weight: 400;">Did you know that there is a 19-32 per cent increased chance of heart disease in people in casual labour compared to those in permanent roles? </span></p>
<p><span style="font-weight: 400;">This makes how we treat each other ever more vital. Sometimes a service person is rude, brusque, tired, or anxious to finish up, and then we judge them according to our ideas of what service should be. Which is dumber than a Mad Monday footy player. </span></p>
<div class="padding-top padding-bottom border-top border-bottom input_clear"><div class="ad ad--leaderboard"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
  <div id="gam_midarticle_pos2">
   <script type='text/javascript'>
    googletag.cmd.push(function() {
       googletag.defineSlot(gamData.adUnit, [[300, 250],'fluid'], 'gam_midarticle_pos2')
				.defineSizeMapping(gamData.sizeMap.midarticle)
				.setTargeting('pos', '2')
				.setTargeting('refresh', 'true')
				.addService(googletag.pubads());
       googletag.display('gam_midarticle_pos2');
    });
   </script>
  </div></div>
</div></div><p><span style="font-weight: 400;">If a teenager on $9 an hour at a fast foodery takes an Uber home, it’s 20 per cent or more of their entire income. The alternative is her walking home through the park in the dark. </span></p>
<p><span style="font-weight: 400;">With poor training they are entitled to make mistakes. With financial desperation they are entitled to take the job. And she’s a kid! And if her dad can’t afford petrol to pick her up from work, or can’t afford a car to fill up, who are we to judge? </span></p>
<p><span style="font-weight: 400;">He has already climbed a personal Everest to be working in the servo up the street. If he forgot his meds this morning, because one of the side effects of his medication is forgetting to take his medication, who are we to judge? </span></p>
<p><span style="font-weight: 400;">You think I’m exaggerating? These people are real. How dare I judge them, when their effort to put one foot in front of the other is braver than anything I’ve ever done in my whole life? </span></p>
<p><span style="font-weight: 400;">Today’s working poor are our pre-unemployed, our invisible vulnerable. Our love should be theirs, not our whining if we got almond milk instead of soy.</span></p>
<p><span style="font-weight: 400;">I think it’s great that groups of people are emerging with a new and powerful voice. Every night someone on the ABC tells me I’m a privileged bugger repressing them – and that’s important. Because plenty of people need a voice after centuries of oppression already. But as always in this irony soaked world, the awareness raisers seem to be articulate and brilliant, and I don’t see anybody defending the invisible. </span></p>
<p><span style="font-weight: 400;">Let’s do it now. We don’t need an interest group, or a leader. We don’t need to appear on talk shows and get awards for raising awareness about a problem. We can just fix the problem. I’m telling you that there’s millions of us and we can do it overnight. </span></p>
<p><span style="font-weight: 400;">People are scared and vulnerable and struggling every day. They work in roles that are fragile. They sometimes get frustrated or scared or sullen or tired, and perfectly reasonably act out the insecurity of their lives in roles for which they are unprepared because they have to take them because they have so few choices. </span></p>
<p><span style="font-weight: 400;">I hope Kamala rains down love and understanding on the working poor in her land through policy and cash, but you and me and everybody in our little misunderstood bubble can be kind to every person we see and make everybody’s life better. It’s true. Love one another, and let’s change the climate of our society from within. </span></p>
<p><i><span style="font-weight: 400;">Antonio Di Dio is a busy GP in Canberra who longs to live three doors down from Kogarah Oval, specifically 1956-66 inclusive, although turning up to the Raiders every year has its moments. There is more of his &#8220;Kindness&#8221; at citynews.com.au</span></i></p>
<p>&nbsp;</p>
</code><div class="padding-top"><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
  <div id="gam_banner_pos3">
   <script type='text/javascript'>
    googletag.cmd.push(function() {
       googletag.defineSlot(gamData.adUnit, [728, 90], 'gam_banner_pos3')
				.defineSizeMapping(gamData.sizeMap.bannermrec)
				.setTargeting('pos', '3')
				.setTargeting('refresh', 'true')
				.addService(googletag.pubads());
       googletag.display('gam_banner_pos3');
    });
   </script>
  </div></div>
</div><div class="padding-top"><div class="boxed-content background-grey"><h3>Who can be trusted?</h3>
<p>In a world of spin and confusion, there&#8217;s never been a more important time to support independent journalism in Canberra.</p>
<p>If you trust our work online and want to enforce the power of independent voices, I invite you to make a small contribution.</p>
<p>Every dollar of support is invested back into our journalism to help keep citynews.com.au strong and free.</p>
<p><a class="btn btn--highlight" href="https://citynews.com.au/support/">Become a supporter</a></p>
<p>Thank you,</p>
<p>Ian Meikle, editor</p>
</div></div>							</div>
						</article>
						<div class="border-top padding-bottom padding-top">
							<div class="grid-x grid-padding-x grid-padding-y align-middle align-justify">
								<div class="cell medium-6">
									<div class="grid-x grid-x--small grid-padding-x grid-padding-y align-middle">
																				<div class="cell shrink">
											<a href="https://citynews.com.au/author/citynews/"><img class="image-rounded" src="https://i0.wp.com/citynews.com.au/wp-content/uploads/2021/11/citynews.com_.au_logo_circle.png?resize=300%2C300&ssl=1" width="60" height="60" alt=" "></a>
										</div>
																				<div class="cell auto">
											<h3 class="h6 no-margin"><a href="https://citynews.com.au/author/citynews/"> </a></h3>
											<time class="h6" datetime="21-04-2022" pubdate>April 21, 2022</time>										</div>
									</div>
								</div>
								<div class="cell medium-shrink">
									<div class="grid-x grid-x--small grid-padding-x grid-padding-y align-middle">
										<div class="cell shrink">
											<h6>Share this</h6>
										</div>
										<div class="cell shrink">
											<div class="addthis_inline_share_toolbox"></div>
										</div>
									</div>
								</div>
							</div>
						</div>
						<div class="border-top padding-bottom padding-top">
							





		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/i-dont-see-anybody-defending-the-invisible/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=21526277&#038;postid=255115&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_AU&#038;jetpack_version=10.6&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=333dfdf3fe533f0fa65660179cd27c4061ae703b#parent=https%3A%2F%2Fcitynews.com.au%2F2022%2Fi-dont-see-anybody-defending-the-invisible%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

								</div>
					</div>
					<div class="cell large-4 xlarge-3">
						<aside>
							<div class="padding-bottom show-for-large">
								<div class="grid-x grid-x--small grid-padding-x grid-padding-y align-middle">
																		<div class="cell shrink">
										<a href="https://citynews.com.au/author/citynews/"><img class="image-rounded" src="https://i0.wp.com/citynews.com.au/wp-content/uploads/2021/11/citynews.com_.au_logo_circle.png?resize=300%2C300&ssl=1" width="60" height="60" alt=" "></a>
									</div>
																		<div class="cell auto">
										<h3 class="h6 no-margin"><a href="https://citynews.com.au/author/citynews/"> </a></h3>
										<time class="h6" datetime="21-04-2022" pubdate>April 21, 2022</time>									</div>
								</div>
							</div>
							<div class="border-top padding-bottom padding-top show-for-large">
								<h6>Share this</h6>
								<div class="addthis_inline_share_toolbox"></div>
							</div>
							<div class="padding-bottom large-padding-top divider divider--full-width divider--top divider--top--large divider--top--xlarge">
								<div class="grid-x grid-padding-x grid-padding-y">
									<div class="cell">
										
<div class="ad ad--mrec">
    <div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
  <div id="gam_mrecarticle_pos1">
   <script type='text/javascript'>
    googletag.cmd.push(function() {
       googletag.defineSlot(gamData.adUnit, [300, 250], 'gam_mrecarticle_pos1')
				.defineSizeMapping(gamData.sizeMap.mrecarticle)
				.setTargeting('pos', '1')
				.setTargeting('refresh', 'true')
				.addService(googletag.pubads());
       googletag.display('gam_mrecarticle_pos1');
    });
   </script>
  </div></div>
</div>									</div>
									<div class="cell show-for-large">
										
<div class="ad ad--halfpage">
    <div class='code-block code-block-13' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
  <div id="gam_halfpagearticle_pos1">
   <script type='text/javascript'>
    googletag.cmd.push(function() {
       googletag.defineSlot(gamData.adUnit, [300, 600], 'gam_halfpagearticle_pos1')
				.defineSizeMapping(gamData.sizeMap.halfpagearticle)
				.setTargeting('pos', '1')
				.setTargeting('refresh', 'true')
				.addService(googletag.pubads());
       googletag.display('gam_halfpagearticle_pos1');
    });
   </script>
  </div></div>
</div>									</div>
								</div>
							</div>
						</aside>
					</div>
				</div>
			</div>
		</section>

		<section class="outer-row">
			<div class="grid-container padding-top divider divider--top divider--top--small divider--top--medium divider--top--large divider--top--xlarge">
				<div class="grid-x grid-padding-x grid-padding-y">
					<div class="cell large-8 xlarge-7 xlarge-offset-1">
						<h3>Related Posts</h3>
<div class="grid-x grid-padding-x grid-padding-y">
	<article id="post-256294" class="cell  post-256294 post type-post status-publish format-standard has-post-thumbnail hentry category-blogs tag-election-2022">
		<div class="grid-x grid-padding-x grid-padding-y">
		<div class="cell small-4">
			<a href="https://citynews.com.au/2022/cartoon-dose-of-dorin-564/" class="post-image">
				<span class="set-size set-size--landscape">
					<span class="set-size__image" style="background-image: url(https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/04/Campaign-TV-resized.jpg?fit=1200%2C800&ssl=1)">
						<img src="https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/04/Campaign-TV-resized.jpg?fit=1200%2C800&ssl=1" alt="Cartoon / Dose of Dorin">
					</span>
				</span>
			</a>
		</div>
		<div class="cell small-8">
			<a href="https://citynews.com.au/category/blogs/" class="category-link category-link--blogs">Opinion</a>			<h3 class="h4 no-margin"><a href="https://citynews.com.au/2022/cartoon-dose-of-dorin-564/">Cartoon / Dose of Dorin</a></h3>
            			<p class="text-small show-for-medium">Cartoonist PAUL DORIN is expecting too much of modern technology. </p>		</div>
	</div>
	</article><article id="post-255103" class="cell divider divider--top divider--top--small divider--top--medium divider--top--large divider--top--xlarge post-255103 post type-post status-publish format-standard has-post-thumbnail hentry category-blogs tag-bill-pye-park tag-ymca-canberra">
		<div class="grid-x grid-padding-x grid-padding-y">
		<div class="cell small-4">
			<a href="https://citynews.com.au/2022/ywca-hisses-at-locals-opposing-development-plans/" class="post-image">
				<span class="set-size set-size--landscape">
					<span class="set-size__image" style="background-image: url(https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/04/Anslie-YWCA-DAnotice-resized-e1648865156157.jpg?fit=969%2C666&ssl=1)">
						<img src="https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/04/Anslie-YWCA-DAnotice-resized-e1648865156157.jpg?fit=969%2C666&ssl=1" alt="YWCA hisses at locals opposing development plans">
					</span>
				</span>
			</a>
		</div>
		<div class="cell small-8">
			<a href="https://citynews.com.au/category/blogs/" class="category-link category-link--blogs">Opinion</a>			<h3 class="h4 no-margin"><a href="https://citynews.com.au/2022/ywca-hisses-at-locals-opposing-development-plans/">YWCA hisses at locals opposing development plans</a></h3>
            			<p class="text-small show-for-medium">"Another of the residents’ experience has been to observe how compliant the Planning Directorate is to the wishes of YWCA Canberra as a developer chasing yields," writes "Canberra Matters" columnist PAUL COSTIGAN.</p>		</div>
	</div>
	</article><article id="post-255740" class="cell divider divider--top divider--top--small divider--top--medium divider--top--large divider--top--xlarge post-255740 post type-post status-publish format-standard has-post-thumbnail hentry category-blogs tag-act-government-2 tag-keeping-up-the-act tag-spin">
		<div class="grid-x grid-padding-x grid-padding-y">
		<div class="cell small-4">
			<a href="https://citynews.com.au/2022/keeping-up-the-act-22/" class="post-image">
				<span class="set-size set-size--landscape">
					<span class="set-size__image" style="background-image: url(https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/04/Keeping-Up-The-ACT-Web-Bannner-Post-Policy-Spin-resized.jpg?fit=1200%2C800&ssl=1)">
						<img src="https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/04/Keeping-Up-The-ACT-Web-Bannner-Post-Policy-Spin-resized.jpg?fit=1200%2C800&ssl=1" alt="KEEPING UP THE ACT">
					</span>
				</span>
			</a>
		</div>
		<div class="cell small-8">
			<a href="https://citynews.com.au/category/blogs/" class="category-link category-link--blogs">Opinion</a>			<h3 class="h4 no-margin"><a href="https://citynews.com.au/2022/keeping-up-the-act-22/">KEEPING UP THE ACT</a></h3>
            			<p class="text-small show-for-medium">Spin's the thing when it comes to ACT government policy outcomes... here's this week's "KEEPING UP THE ACT".</p>		</div>
	</div>
	</article></div>
					</div>
					<div class="cell large-4 xlarge-3 divider divider--top divider--top--small divider--top--medium">
						<h3>Top Stories</h3>
<div class="grid-x grid-padding-x grid-padding-y medium-up-2 large-up-1">
	<article id="post-255290" class="cell  post-255290 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-calwell-high-school tag-worksafe-act">
	<a href="https://citynews.com.au/category/news/" class="category-link category-link--news">News</a>	<h3 class="h6"><a href="https://citynews.com.au/2022/students-run-amok-at-calwell-high-school/">&#8216;Like a war zone&#8217;: students run amok at Calwell High</a></h3>
    	</article><article id="post-252775" class="cell divider divider--top divider--top--small divider--top--large divider--top--xlarge post-252775 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-missing tag-police tag-shakira-eastwood">
	<a href="https://citynews.com.au/category/news/" class="category-link category-link--news">News</a>	<h3 class="h6"><a href="https://citynews.com.au/2022/have-you-seen-missing-shakira/">UPDATE: Missing Shakira found</a></h3>
    	</article><article id="post-255121" class="cell divider divider--top divider--top--small divider--top--medium divider--top--large divider--top--xlarge post-255121 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment category-music category-reviews tag-act-youth-orchestra tag-rowan-harvey-martin">
	<a href="https://citynews.com.au/category/arts-entertainment/music/" class="category-link category-link--arts-entertainment">Music</a>	<h3 class="h6"><a href="https://citynews.com.au/2022/two-out-of-three-for-new-youth-orchestra/">Two out of three for new youth orchestra</a></h3>
    	</article><article id="post-254269" class="cell divider divider--top divider--top--small divider--top--medium divider--top--large divider--top--xlarge post-254269 post type-post status-publish format-standard has-post-thumbnail hentry category-blogs tag-act-greens tag-light-rail tag-shane-rattenbury">
	<a href="https://citynews.com.au/category/blogs/" class="category-link category-link--blogs">Opinion</a>	<h3 class="h6"><a href="https://citynews.com.au/2022/greens-are-the-puppets-of-clever-developers/">Greens are the puppets of clever developers</a></h3>
    	</article><article id="post-255044" class="cell divider divider--top divider--top--small divider--top--medium divider--top--large divider--top--xlarge post-255044 post type-post status-publish format-standard has-post-thumbnail hentry category-letters category-blogs tag-housing-act tag-letters">
	<a href="https://citynews.com.au/category/blogs/letters/" class="category-link category-link--blogs">Letters</a>	<h3 class="h6"><a href="https://citynews.com.au/2022/why-housing-act-deserves-all-thats-hurled-at-it/">Why Housing ACT deserves all that&#8217;s hurled at it </a></h3>
    	</article><article id="post-255029" class="cell divider divider--top divider--top--small divider--top--medium divider--top--large divider--top--xlarge post-255029 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-covid tag-covid-19 tag-restrictions">
	<a href="https://citynews.com.au/category/news/" class="category-link category-link--news">News</a>	<h3 class="h6"><a href="https://citynews.com.au/2022/covid-rules-further-eased-from-monday/">Covid rules further eased from Monday</a></h3>
    	</article><article id="post-255023" class="cell divider divider--top divider--top--small divider--top--medium divider--top--large divider--top--xlarge post-255023 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment category-film category-reviews tag-helen-mirren tag-jim-broadbent tag-the-duke">
	<a href="https://citynews.com.au/category/arts-entertainment/film/" class="category-link category-link--arts-entertainment">Film</a>	<h3 class="h6"><a href="https://citynews.com.au/2022/movie-review-the-duke-m/">Movie review / &#8216;The Duke&#8217; (M)</a></h3>
    <div class="rating text-small" data-rating="3.5"><i class="fas fa-star"></i> <i class="fas fa-star"></i> <i class="fas fa-star"></i> <i class="fas fa-star-half-alt"></i> <i class="far fa-star"></i></div>	</article><article id="post-255720" class="cell divider divider--top divider--top--small divider--top--medium divider--top--large divider--top--xlarge post-255720 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-easter-eggs">
	<a href="https://citynews.com.au/category/news/" class="category-link category-link--news">News</a>	<h3 class="h6"><a href="https://citynews.com.au/2022/easter-surprise-as-chocolate-eggs-recalled/">Easter surprise as chocolate eggs recalled</a></h3>
    	</article></div>
					</div>
				</div>
			</div>
		</section>

		<section class="ad-row padding-top padding-bottom outer-row">
    <div class="grid-container">
        <div class="grid-x grid-padding-x">
            <div class="cell">
				<div class="position_relative padding-top padding-bottom border-top border-bottom">
					<div class="ad ad--leaderboard">
					    <div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
  <div id="gam_banner_pos6">
   <script type='text/javascript'>
    googletag.cmd.push(function() {
       googletag.defineSlot(gamData.adUnit, [728, 90], 'gam_banner_pos6')
				.defineSizeMapping(gamData.sizeMap.banner)
				.setTargeting('pos', '6')
				.setTargeting('refresh', 'true')
				.addService(googletag.pubads());
       googletag.display('gam_banner_pos6');
    });
   </script>
  </div></div>
					</div>
				</div>
			</div>
		</div>
	</div>
</section>
	
	</main>

	<section class="show-for-medium">
    <div class="grid-container padding-bottom">
        <div class="grid-x grid-padding-x text-center">
            <div class="cell">
				Follow us on Instagram <a href="https://www.instagram.com/canberracitynews/" target="_blank" rel="nofollow">@canberracitynews</a>            </div>
        </div>
    </div>
	
<div id="sb_instagram"  class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_5 sbi_width_resp" style="width: 100%;" data-feedid="sbi_17841403812476019#5"  data-res="auto" data-cols="5" data-colsmobile="1" data-colstablet="2" data-num="5" data-nummobile="" data-shortcode-atts="{}"  data-postid="255115" data-locatornonce="2dc4bf952c" data-sbi-flags="favorLocal">
	
    <div id="sbi_images" >
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17932493480129324" data-date="1650412879">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CcjU-qkILPU/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/278758066_2042888899226708_6212710669970904523_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=NACjG7eamG0AX9UxFXL&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-IUTfricrzjzqlkg89VSE5cJhuwYl2h8jbNMgkWCqh3Q&#038;oe=6265DD60" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/278758066_2042888899226708_6212710669970904523_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NACjG7eamG0AX9UxFXL&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-IUTfricrzjzqlkg89VSE5cJhuwYl2h8jbNMgkWCqh3Q&amp;oe=6265DD60&quot;,&quot;150&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/278758066_2042888899226708_6212710669970904523_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NACjG7eamG0AX9UxFXL&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-IUTfricrzjzqlkg89VSE5cJhuwYl2h8jbNMgkWCqh3Q&amp;oe=6265DD60&quot;,&quot;320&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/278758066_2042888899226708_6212710669970904523_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NACjG7eamG0AX9UxFXL&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-IUTfricrzjzqlkg89VSE5cJhuwYl2h8jbNMgkWCqh3Q&amp;oe=6265DD60&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/278758066_2042888899226708_6212710669970904523_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NACjG7eamG0AX9UxFXL&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-IUTfricrzjzqlkg89VSE5cJhuwYl2h8jbNMgkWCqh3Q&amp;oe=6265DD60&quot;}">
            <span class="sbi-screenreader">&quot;When you die, that’s it. Do I fear it? No, not </span>
            	                    <img src="https://citynews.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="&quot;When you die, that’s it. Do I fear it? No, not really,&quot; wrote DON AITKIN in a moving essay in June. The former UC vice-chancellor died suddenly last week.

His essay – &quot;On Death and Dying&quot; – is published on Page 18 in this week&#039;s edition.

#CityNews #magazine #Canberra #journalism">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17956738912688397" data-date="1650263408">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Cce34_Eshre/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/278623353_461650402313333_806564344373524184_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=e-8FiJ8OftAAX_zO6sT&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT80tumvjSeCmONoGNiFih9MOOhCqG4LsuDHhMGLsuo8tQ&#038;oe=62654F55" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/278623353_461650402313333_806564344373524184_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=e-8FiJ8OftAAX_zO6sT&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT80tumvjSeCmONoGNiFih9MOOhCqG4LsuDHhMGLsuo8tQ&amp;oe=62654F55&quot;,&quot;150&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/278623353_461650402313333_806564344373524184_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=e-8FiJ8OftAAX_zO6sT&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT80tumvjSeCmONoGNiFih9MOOhCqG4LsuDHhMGLsuo8tQ&amp;oe=62654F55&quot;,&quot;320&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/278623353_461650402313333_806564344373524184_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=e-8FiJ8OftAAX_zO6sT&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT80tumvjSeCmONoGNiFih9MOOhCqG4LsuDHhMGLsuo8tQ&amp;oe=62654F55&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/278623353_461650402313333_806564344373524184_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=e-8FiJ8OftAAX_zO6sT&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT80tumvjSeCmONoGNiFih9MOOhCqG4LsuDHhMGLsuo8tQ&amp;oe=62654F55&quot;}">
            <span class="sbi-screenreader">Jim Quick, a resident of the retirement village Gr</span>
            	                    <img src="https://citynews.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Jim Quick, a resident of the retirement village Greenway Views, has used the extended lockdown to help create a veterans&#039; memorial in remembrance of those who have served, and died, in war.

&quot;We&#039;ve got quite a few veterans here, about 25 of us, going back to the Korean War,&quot; he tells reporter BELINDA STRAHORN.

Constructed during lockdown, Quick said the memorial got its first outing for Remembrance Day last year, and this year will be the memorial&#039;s maiden Anzac Day ceremony.

Photo 📸: Belinda Strahorn

#CityNews #magazine #Canberra #warmemorial #GreenwayViews">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17907362846424814" data-date="1650081628">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CcZdKy2o1D0/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/278566520_506126924338384_1104196568850433658_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=0BjYPjNULncAX_N0ZfK&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-jDH_VNkmf7qJxPZIEJ34FgyLMscwHkx_fc2cwJ5NDeQ&#038;oe=62641959" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/278566520_506126924338384_1104196568850433658_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0BjYPjNULncAX_N0ZfK&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-jDH_VNkmf7qJxPZIEJ34FgyLMscwHkx_fc2cwJ5NDeQ&amp;oe=62641959&quot;,&quot;150&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/278566520_506126924338384_1104196568850433658_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0BjYPjNULncAX_N0ZfK&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-jDH_VNkmf7qJxPZIEJ34FgyLMscwHkx_fc2cwJ5NDeQ&amp;oe=62641959&quot;,&quot;320&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/278566520_506126924338384_1104196568850433658_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0BjYPjNULncAX_N0ZfK&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-jDH_VNkmf7qJxPZIEJ34FgyLMscwHkx_fc2cwJ5NDeQ&amp;oe=62641959&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/278566520_506126924338384_1104196568850433658_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0BjYPjNULncAX_N0ZfK&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-jDH_VNkmf7qJxPZIEJ34FgyLMscwHkx_fc2cwJ5NDeQ&amp;oe=62641959&quot;}">
            <span class="sbi-screenreader">Reporter NICK OVERALL discovers it was a book fill</span>
            	                    <img src="https://citynews.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Reporter NICK OVERALL discovers it was a book filled with distant galaxies that first sparked Lisa Kewley&#039;s interest in the stars.

As a young girl, she found herself unable to look away from the pages of spiraling celestial megastructures photographed by the Hubble Space Telescope.

Years later, as an astrophysicist, she’d use the Hubble Telescope in her own research to identify a galaxy 9.3 billion light years from Earth.

#CityNews #magazine #Canberra #journalism #HubbleSpaceTelescope #astrophysicist">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17923232591170060" data-date="1649984449">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CcWj0MEIFHA/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/278440660_672537670667172_4432511681045866469_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=zS4ibOLxJSwAX88G_nF&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-cPmAqWezT2NGyoGcyLA7XfWXKIaWOXbPHzu9J_kZGXw&#038;oe=6264C182" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/278440660_672537670667172_4432511681045866469_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zS4ibOLxJSwAX88G_nF&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-cPmAqWezT2NGyoGcyLA7XfWXKIaWOXbPHzu9J_kZGXw&amp;oe=6264C182&quot;,&quot;150&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/278440660_672537670667172_4432511681045866469_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zS4ibOLxJSwAX88G_nF&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-cPmAqWezT2NGyoGcyLA7XfWXKIaWOXbPHzu9J_kZGXw&amp;oe=6264C182&quot;,&quot;320&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/278440660_672537670667172_4432511681045866469_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zS4ibOLxJSwAX88G_nF&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-cPmAqWezT2NGyoGcyLA7XfWXKIaWOXbPHzu9J_kZGXw&amp;oe=6264C182&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/278440660_672537670667172_4432511681045866469_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zS4ibOLxJSwAX88G_nF&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-cPmAqWezT2NGyoGcyLA7XfWXKIaWOXbPHzu9J_kZGXw&amp;oe=6264C182&quot;}">
            <span class="sbi-screenreader">David Pocock is fighting the tide of electoral his</span>
            	                    <img src="https://citynews.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="David Pocock is fighting the tide of electoral history in his bid to seize a Senate seat from the major parties in the ACT, at the forthcoming federal election.

Reporter BELINDA STRAHORN says Pocock remains optimistic about his chances.

&quot;It&#039;s never been done before,&quot; Pocock says.
&quot;But I think there is a growing frustration with the way things are going politically.&quot;

&quot;More Australians just want politicians to get on with dealing with the big issues,&quot; he says.
&quot;It&#039;s about rolling up your sleeves and getting to work.&quot;

Photo 📸: Belinda Strahorn

#CityNews #magazine #Canberra #election #DavidPocock">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17953508305678037" data-date="1649806210">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CcRP2mLL4eh/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/278227791_699121911242507_2701720276690511661_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=aLeKouGEjyYAX8Gb6Qr&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-RYeb2XsXrOvFvF8V3PenNEnKRrbXQHuJQBzCmsEZ9-w&#038;oe=6264ACBC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/278227791_699121911242507_2701720276690511661_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=aLeKouGEjyYAX8Gb6Qr&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-RYeb2XsXrOvFvF8V3PenNEnKRrbXQHuJQBzCmsEZ9-w&amp;oe=6264ACBC&quot;,&quot;150&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/278227791_699121911242507_2701720276690511661_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=aLeKouGEjyYAX8Gb6Qr&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-RYeb2XsXrOvFvF8V3PenNEnKRrbXQHuJQBzCmsEZ9-w&amp;oe=6264ACBC&quot;,&quot;320&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/278227791_699121911242507_2701720276690511661_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=aLeKouGEjyYAX8Gb6Qr&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-RYeb2XsXrOvFvF8V3PenNEnKRrbXQHuJQBzCmsEZ9-w&amp;oe=6264ACBC&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/278227791_699121911242507_2701720276690511661_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=aLeKouGEjyYAX8Gb6Qr&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-RYeb2XsXrOvFvF8V3PenNEnKRrbXQHuJQBzCmsEZ9-w&amp;oe=6264ACBC&quot;}">
            <span class="sbi-screenreader">As we get older and more likely to be in need of m</span>
            	                    <img src="https://citynews.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="As we get older and more likely to be in need of medical attention it’s handy to be able to translate what medical staff might be saying about us, says &quot;Whimsy&quot; columnist CLIVE WILLIAMS.

Pick up your copy of this week&#039;s magazine around Canberra, or visit citynews.com.au for more!

#CityNews #magazine #Canberra #journalism">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load" >

	
	
</div>

	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841403812476019#5" data-resized="{&quot;17953508305678037&quot;:{&quot;id&quot;:&quot;278227791_699121911242507_2701720276690511661_n&quot;,&quot;ratio&quot;:&quot;1.07&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17923232591170060&quot;:{&quot;id&quot;:&quot;278440660_672537670667172_4432511681045866469_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17907362846424814&quot;:{&quot;id&quot;:&quot;278566520_506126924338384_1104196568850433658_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17956738912688397&quot;:{&quot;id&quot;:&quot;278623353_461650402313333_806564344373524184_n&quot;,&quot;ratio&quot;:&quot;1.51&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17932493480129324&quot;:{&quot;id&quot;:&quot;278758066_2042888899226708_6212710669970904523_n&quot;,&quot;ratio&quot;:&quot;1.08&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

<script type="text/javascript">var sb_instagram_js_options = {"font_method":"svg","placeholder":"https:\/\/citynews.com.au\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","resized_url":"https:\/\/citynews.com.au\/wp-content\/uploads\/sb-instagram-feed-images\/","ajax_url":"https:\/\/citynews.com.au\/wp-admin\/admin-ajax.php"};</script><script type='text/javascript' src='https://citynews.com.au/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=6.0.3'></script></section>
	<footer class="bottom-bar">
		<div class="outer-row">
			<div class="grid-container">
				<div class="grid-x">
					<div class="cell">
						<div class="padding-top padding-bottom border-bottom border--white">
							<div class="grid-x grid-padding-x grid-padding-y align-justify">
								<div class="cell shrink">
									<h3 class="site-logo site-logo--small">
										<a class="site-logo__link site-logo__link--white ir" href="https://citynews.com.au/" title="Canberra CityNews" rel="home" style="background-image: url(https://i0.wp.com/citynews.com.au/wp-content/uploads/2021/07/CityNews-CBR-reverse-1.png?fit=900%2C230&ssl=1)">Canberra CityNews</a>
									</h3>
								</div>
																<div class="cell shrink">
									<div class="grid-x grid-x--small grid-padding-x align-right align-middle">
																				<div class="cell shrink">
											<a href="https://www.facebook.com/canberracitynews/" class="h5 social-link" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
										</div>
																														<div class="cell shrink">
											<a href="https://twitter.com/city_news" class="h5 social-link" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
										</div>
																														<div class="cell shrink">
											<a href="https://www.instagram.com/canberracitynews/" class="h5 social-link" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
										</div>
																			</div>  
								</div>
															</div>
						</div>
						<div class="padding-top padding-bottom border-bottom border--white show-for-medium">
							<div class="grid-x grid-padding-x grid-padding-y">
																<div class="cell medium-6 large-3">
									<h4 class="text-white">Support CityNews</h4><p class="text-medium">Make a donation and support the future of journalism and media diversity in the ACT.</p>
									<a href="https://citynews.com.au/support/" class="btn btn--white text-small" target="_self">Support</a>
								</div>
																<div class="cell large-2 large-offset-1 show-for-large">
									<h5 class="text-white">Sections</h3><nav class="bottom-bar__navigation"><ul id="menu-sections" class="menu"><li id="menu-item-235780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235780 category--news"><a href="https://citynews.com.au/category/news/">News</a></li>
<li id="menu-item-235781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235781 category--politics"><a href="https://citynews.com.au/category/politics/">Politics</a></li>
<li id="menu-item-235782" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-235782 category--blogs"><a href="https://citynews.com.au/category/blogs/">Opinion</a></li>
<li id="menu-item-235783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235783 category--lifestyle"><a href="https://citynews.com.au/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-235784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235784 category--arts-entertainment"><a href="https://citynews.com.au/category/arts-entertainment/">Arts &amp; Entertainment</a></li>
</ul></nav>								</div>
								<div class="cell large-2 show-for-large">						            
									<h5 class="text-white">CityNews</h3><nav class="bottom-bar__navigation"><ul id="menu-citynews" class="menu"><li id="menu-item-235775" class="support-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-235775"><a href="https://citynews.com.au/support/">Support</a></li>
<li id="menu-item-235776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235776"><a href="https://citynews.com.au/subscribe/">Subscribe</a></li>
<li id="menu-item-235777" class="contact-footer-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-235777"><a href="https://citynews.com.au/contact/">Contact us</a></li>
<li id="menu-item-235778" class="advertise-footer-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-235778"><a href="https://citynews.com.au/advertise/">Advertise with us</a></li>
<li id="menu-item-235779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235779"><a href="https://citynews.com.au/policies/">Policies</a></li>
</ul></nav>								</div>
																<div class="cell medium-6 large-3 large-offset-1">
									<h4 class="text-white">Subscribe</h4><p class="text-medium">Get CityNews in your inbox. Daily. The best local news sent straight to your inbox every workday!</p>
									<a href="https://citynews.com.au/subscribe/" class="btn btn--white text-small" target="_self">Subscribe</a>
								</div>
															</div>
						</div>
					</div>
				</div>
			</div>
		</div>
		<div class="bottom-bar__legality padding-top padding-bottom outer-row">
			<div class="grid-container">
				<div class="grid-x grid-padding-x text-left">
					<div class="cell large-text-left">
						&copy; 2022 Macquarie Publishing Pty Ltd. All rights reserved. 					</div>
									</div>
			</div>
		</div>
	</footer>

	
	
	    
    <div id="outdated"></div>

	<script src="https://citynews.com.au/wp-content/themes/citynews-2021/js/outdatedbrowser.min.js"></script>

	<script>		
	//event listener: DOM ready
	function addLoadEvent(func) {
		var oldonload = window.onload;
		if (typeof window.onload != 'function') {
			window.onload = func;
		} else {
			window.onload = function() {
				if (oldonload) {
					oldonload();
				}
				func();
			}
		}
	}
	//call plugin function after DOM ready
	addLoadEvent(function(){
		outdatedBrowser({
			bgColor: '#f25648',
			color: '#ffffff',
			lowerThan: 'borderImage',
			languagePath: 'https://citynews.com.au/wp-content/themes/citynews-2021/js/lang/en.html'
		})
	});
    </script>

	<script src="https://stats.wp.com/e-202111.js" defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'21526277',post:'301',tz:'11',srv:'citynews.com.au'} ]);
	_stq.push([ 'clickTrackerInit', '21526277', '301' ]);
</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://citynews.com.au/wp-admin/admin-ajax.php";
</script>
<script src='https://citynews.com.au/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script src='https://citynews.com.au/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://citynews.com.au/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://citynews.com.au/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/citynews.com.au\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script src='https://citynews.com.au/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.5' id='contact-form-7-js'></script>
<script src='https://citynews.com.au/wp-content/themes/citynews-2021/js/vendor/jquery-migrate-3.0.1.min.js?ver=3.0.1' id='migrate-js'></script>
<script src='https://kit.fontawesome.com/51f96badd0.js?ver=1' id='icons-js'></script>
<script src='https://citynews.com.au/wp-content/themes/citynews-2021/js/plugins.js?ver=1' id='plugins-js'></script>
<script id='app-js-extra'>
var themeurl = {"templateUrl":"https:\/\/citynews.com.au\/wp-content\/themes\/citynews-2021"};
</script>
<script src='https://citynews.com.au/wp-content/themes/citynews-2021/js/app.js?ver=1.0.2' id='app-js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=21526277&postid=255115&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_AU&jetpack_version=10.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=333dfdf3fe533f0fa65660179cd27c4061ae703b#parent=https%3A%2F%2Fcitynews.com.au%2F2022%2Fi-dont-see-anybody-defending-the-invisible%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=21526277&postid=255115&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_AU&jetpack_version=10.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=333dfdf3fe533f0fa65660179cd27c4061ae703b#parent=https%3A%2F%2Fcitynews.com.au%2F2022%2Fi-dont-see-anybody-defending-the-invisible%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202216.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'21526277',post:'255115',tz:'10',srv:'citynews.com.au'} ]);
	_stq.push([ 'clickTrackerInit', '21526277', '255115' ]);
</script>
    
    <!--[if lt IE 9]>
      <script src="https://citynews.com.au/wp-content/themes/citynews-2021/js/html5shiv.js"></script>
      <script src="https://citynews.com.au/wp-content/themes/citynews-2021/js/respond.min.js"></script>
    <![endif]-->
    
</body>
</html>