<!doctype html>
<html lang="en-AU" class="no-js">
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="x-ua-compatible" content="ie=edge">
    	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
		<link rel="icon" type="image/png" href="https://citynews.com.au/favicon-32x32.png" sizes="32x32" />
		<link rel="icon" type="image/png" href="https://citynews.com.au/favicon-16x16.png" sizes="16x16" />
		
        
		
        <link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="stylesheet" type="text/css" media="all" href="https://citynews.com.au/wp-content/themes/citynews-2021/style.css" />
        <link rel="pingback" href="https://citynews.com.au/xmlrpc.php" />
		<link rel="stylesheet" href="https://citynews.com.au/wp-content/themes/citynews-2021/css/outdatedbrowser.min.css">
		
				<script src="https://cdn.polyfill.io/v3/polyfill.min.js"></script>
        
                
        <script type="text/javascript">
            var wpPageVars = {"site":"Canberra","pageType":"post","priCat":["lifestyle"],"secCat":["queanbeyan","sponsored-content"],"tags":["more-jobs-more-care"]};
        </script>
        
        <meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>More Jobs program for people who care | Canberra CityNews</title>
	<meta name="description" content="Ready for a career change? In this sponsored post, More Jobs More Care encourages people to consider a rewarding career in the disability sector." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://citynews.com.au/2022/more-jobs-program-for-people-who-care/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="More Jobs program for people who care | Canberra CityNews" />
	<meta property="og:description" content="Ready for a career change? In this sponsored post, More Jobs More Care encourages people to consider a rewarding career in the disability sector." />
	<meta property="og:url" content="https://citynews.com.au/2022/more-jobs-program-for-people-who-care/" />
	<meta property="og:site_name" content="Canberra CityNews" />
	<meta property="article:published_time" content="2022-03-01T07:01:35+00:00" />
	<meta property="og:image" content="https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/03/Work-Experience-Liaison-Officer-Breana-Gorman-and-Regional-Manager-Mel-Risby--e1646117951304.jpg?fit=990%2C660&#038;ssl=1" />
	<meta property="og:image:width" content="990" />
	<meta property="og:image:height" content="660" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://citynews.com.au/#website","url":"https://citynews.com.au/","name":"Canberra CityNews","description":"All about Canberra","potentialAction":[{"@type":"SearchAction","target":"https://citynews.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://citynews.com.au/2022/more-jobs-program-for-people-who-care/#primaryimage","inLanguage":"en-AU","url":"https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/03/Work-Experience-Liaison-Officer-Breana-Gorman-and-Regional-Manager-Mel-Risby--e1646117951304.jpg?fit=990%2C660&ssl=1","width":990,"height":660,"caption":"Work experience liaison Officer Breana Gorman and regional manager Mel Risby"},{"@type":"WebPage","@id":"https://citynews.com.au/2022/more-jobs-program-for-people-who-care/#webpage","url":"https://citynews.com.au/2022/more-jobs-program-for-people-who-care/","name":"More Jobs program for people who care | Canberra CityNews","isPartOf":{"@id":"https://citynews.com.au/#website"},"primaryImageOfPage":{"@id":"https://citynews.com.au/2022/more-jobs-program-for-people-who-care/#primaryimage"},"datePublished":"2022-03-01T07:01:35+00:00","dateModified":"2022-03-01T07:01:35+00:00","author":{"@id":"https://citynews.com.au/#/schema/person/78ba376d3b9be090055b00f5af63b756"},"description":"Ready for a career change? In this sponsored post, More Jobs More Care encourages people to consider a rewarding career in the disability sector.","inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://citynews.com.au/2022/more-jobs-program-for-people-who-care/"]}]},{"@type":["Person"],"@id":"https://citynews.com.au/#/schema/person/78ba376d3b9be090055b00f5af63b756","name":"Sponsored Content","image":{"@type":"ImageObject","@id":"https://citynews.com.au/#personlogo","inLanguage":"en-AU","url":"https://secure.gravatar.com/avatar/a53bff2907a49836ae32ba87b4999fc2?s=96&d=mm&r=g","caption":"Sponsored Content"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Canberra CityNews &raquo; Feed" href="https://citynews.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canberra CityNews &raquo; Comments Feed" href="https://citynews.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canberra CityNews &raquo; More Jobs program for people who care Comments Feed" href="https://citynews.com.au/2022/more-jobs-program-for-people-who-care/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/citynews.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='https://citynews.com.au/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.3' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://citynews.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://citynews.com.au/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://citynews.com.au/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.1' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://citynews.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.5' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://citynews.com.au/wp-content/themes/citynews-2021/css/foundation.xy.css?ver=1' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css2?family=Newsreader%3Aital%2Cwght%400%2C400%3B0%2C600%3B1%2C400%3B1%2C600&#038;display=swap&#038;ver=1' media='all' />
<link rel='stylesheet' id='app-css'  href='https://citynews.com.au/wp-content/themes/citynews-2021/css/app.css?ver=1.0.6' media='all' />
<link rel='stylesheet' id='weather-css'  href='https://citynews.com.au/wp-content/themes/citynews-2021/css/owfont-regular.css?ver=1.0.3' media='all' />
<link rel='stylesheet' id='ari-fancybox-css'  href='https://citynews.com.au/wp-content/plugins/ari-fancy-lightbox/assets/fancybox/jquery.fancybox.min.css?ver=1.3.9' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://citynews.com.au/wp-content/plugins/jetpack/css/jetpack.css?ver=10.6' media='all' />
<script src='https://citynews.com.au/wp-content/themes/citynews-2021/js/vendor/modernizr-3.6.0.min.js?ver=3.6.0' id='modernizr-js'></script>
<script src='https://citynews.com.au/wp-content/themes/citynews-2021/js/vendor/jquery-3.3.1.min.js?ver=3.3.1' id='jquery-js'></script>
<script id='ari-fancybox-js-extra'>
var ARI_FANCYBOX = {"lightbox":{"touch":{"vertical":true,"momentum":true},"buttons":["slideShow","fullScreen","thumbs","close"],"lang":"custom","i18n":{"custom":{"PREV":"Previous","NEXT":"Next","PLAY_START":"Start slideshow (P)","PLAY_STOP":"Stop slideshow (P)","FULL_SCREEN":"Full screen (F)","THUMBS":"Thumbnails (G)","CLOSE":"Close (Esc)","ERROR":"The requested content cannot be loaded. <br\/> Please try again later."}}},"convert":{},"viewers":{"pdfjs":{"url":"https:\/\/citynews.com.au\/wp-content\/plugins\/ari-fancy-lightbox\/assets\/pdfjs\/web\/viewer.html"}}};
</script>
<script src='https://citynews.com.au/wp-content/plugins/ari-fancy-lightbox/assets/fancybox/jquery.fancybox.min.js?ver=1.3.9' id='ari-fancybox-js'></script>
<link rel="https://api.w.org/" href="https://citynews.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://citynews.com.au/wp-json/wp/v2/posts/252689" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://citynews.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://citynews.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://citynews.com.au/?p=252689' />
<link rel="alternate" type="application/json+oembed" href="https://citynews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcitynews.com.au%2F2022%2Fmore-jobs-program-for-people-who-care%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://citynews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcitynews.com.au%2F2022%2Fmore-jobs-program-for-people-who-care%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PLDB7P8');</script>
<!-- End Google Tag Manager --><style type="text/css">BODY .fancybox-container{z-index:200000}BODY .fancybox-is-open .fancybox-bg{opacity:0.87}BODY .fancybox-bg {background-color:#0f0f11}BODY .fancybox-thumbs {background-color:#ffffff}</style><style type='text/css'>img#wpstats{display:none}</style>
	<!--- Start: GPT header script --->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  if (typeof wpPageVars === "undefined") {
      var wpPageVars = {"site":"Canberra","pageType":"","cat":[""],"tags":[]};
  }
    switch (wpPageVars.pageType) {
      case "home":
       var gamAdUnitPath = "/1685826/CityNews." + wpPageVars.site + "/home";
       var gamPageType = "homepage";
      break;
      
     case "category":
       var gamAdUnitPath = "/1685826/CityNews." + wpPageVars.site + "/category";
       var gamPageType = "category";
      break;
      
     case "post":
       var gamAdUnitPath = "/1685826/CityNews." + wpPageVars.site + "/article";
       var gamPageType = "post";
      break;

      default:
       var gamAdUnitPath = "/1685826/CityNews." + wpPageVars.site + "/misc";
       var gamPageType = "misc";
      }
  var gamData =
			{
  "adUnit": gamAdUnitPath,
  "kv": { "pagetype": [gamPageType], "cat": [wpPageVars.priCat], "subcat": [wpPageVars.secCat], "tags": [wpPageVars.tags] },
  "sizeMap":	{
			"header":[[[1007,0],[[970,250]]],[[768,0],[[728,90]]],[[0,0],[[320,100],[320,50]]]],
			"halfpage":[[[1440,0],[[300,600]]],[[0,0],[]]],
			"deskmrec":[[[1440,0],[[300,250]]],[[0,0],[]]],
			"halfpagearticle":[[[1024,0],[[300,600]]],[[0,0],[]]],
			"mrecarticle":[[[1024,0],[[300,250]]],[[0,0],[]]],
			"mobmrec":[[[1439,0],[]],[[0,0],[[300,250]]]],
			"banner":[[[768,0],[[728,90]]],[[0,0],[[320,100],[320,50]]]],
			"bannermrec":[[[768,0],[[728,90]]],[[0,0],[[300,250]]]],
			"anchor":[[[768,0],[]],[[0,0],[[320,50]]]],
			"midarticle":[[[768,0],[[728,90],["fluid"]]],[[0,0],[[300,250],[320,100],[320,50],["fluid"]]]]
		 }
		}
		// Ad Tester (add "?adtest=testvalue" to url, inserts KV for targeting). Can also capture other URL query strings.
    function getQueryVariable(variable) {
      var query = window.location.search.substring(1);
      var vars = query.split("&");
      for (var i = 0; i < vars.length; i++) {
        var pair = vars[i].split("=");
        if (pair[0] == variable) {
          return pair[1];
        }
      }
      return ('false');
    }
    var kvAdTest = getQueryVariable("adtest");
    // Check browser width for skins
    var viewportWidth = document.documentElement.clientWidth;
    var showSkin = 'N';
    if (viewportWidth >= 1800) {
      showSkin = 'Y';
      }
    // Extract article title from last section of url
    getPageURL = window.location.pathname;
    pageURLArray = getPageURL.split('/');
    pageURL = '';
    while (pageURLArray.length > 0 && pageURL == '') {
      pageURL = pageURLArray.pop();
    }
    // Set page-level key-values and GPT settings
    googletag.cmd.push(function() {
     googletag.pubads().setTargeting("title", [pageURL]).setTargeting("adtest", [kvAdTest]).setTargeting("skin", [showSkin]);
     if (gamData.kv) {
       Object.keys(gamData.kv).forEach(function(key) {
         googletag.pubads().setTargeting(key, gamData.kv[key]);
       });
     }
     googletag.pubads().setCentering(true);
		 googletag.pubads().collapseEmptyDivs();

    // Enable lazy-loading for all ad slots
     googletag.pubads().enableLazyLoad({
       fetchMarginPercent: 100,
       renderMarginPercent: 50,
       mobileScaling: 2.0
     });
     
	// In-view refresh settings
	var adRefreshKey = 'refresh';
	var adRefreshFlag = 'true';
	var adRefreshTime = 30
	googletag.pubads().addEventListener('impressionViewable', function(event) {
     var slot = event.slot;
      if (slot.getTargeting(adRefreshKey).indexOf(adRefreshFlag) > -1) {
       setTimeout(function() {
        googletag.pubads().refresh([slot]);
       }, adRefreshTime * 1000);
      }
     });

    googletag.enableServices();
   });

		// for testing purposes only
    console.log("browser width: " + viewportWidth);
    console.log("desktop skin: " + showSkin);
    console.log("ad unit path: " + gamData.adUnit);
    console.log("pagetype: " + gamData.kv.pagetype);
    console.log("primary cat: " + gamData.kv.cat);
    console.log("secondary cat: " + gamData.kv.subcat);
    console.log("tags: " + gamData.kv.tags);
    console.log("adtest: " + kvAdTest);
    console.log("page URL/title: " + pageURL);
 </script>
 <!--- End: GPT header script --->		
		<style type="text/css">
			:root {	
				--color-highlight: #25408f;
				--color-highlight-alt: #112c7b;
			}
		</style>
        
    </head>
    
    <body class="post-template-default single single-post postid-252689 single-format-standard">
		
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-60a4a21cd7b8e8cd"></script>
        
    <div class='code-block code-block-1' style='height: 0; overflow: hidden;'>
  <div id="gam_oop_pos0" style="height: 0; overflow: hidden">
   <script type='text/javascript'>
    googletag.cmd.push(function() {
       googletag.defineOutOfPageSlot(gamData.adUnit, 'gam_oop_pos0')
 				.setTargeting('pos', '0')
 				.addService(googletag.pubads());
       googletag.display('gam_oop_pos0');
    });
   </script>
  </div></div>
<div class='code-block code-block-11' style='height: 0; overflow: hidden;'>
   <script type='text/javascript'>
    googletag.cmd.push(function() {
     gam_anchor_pos0 = googletag.defineOutOfPageSlot(gamData.adUnit, googletag.enums.OutOfPageFormat.BOTTOM_ANCHOR);
			if (gam_anchor_pos0) {
				gam_anchor_pos0
  				.defineSizeMapping(gamData.sizeMap.anchor)
			    .setTargeting('pos', '0')
			    .setTargeting('refresh', 'true')
			    .addService(googletag.pubads());
     googletag.display(gam_anchor_pos0);
			}});
		</script></div>
		
	<section class="padding-top outer-row">
    <div class="grid-container">
        <div class="grid-x grid-padding-x">
            <div class="cell">
				<div class="position_relative">
					<div class="ad ad--billboard">
					    <div class='code-block code-block-2' style='margin: 2px auto; text-align: center; display: block; clear: both;'>
  <div id="gam_header_pos1">
   <script type='text/javascript'>
    googletag.cmd.push(function() {
       googletag.defineSlot(gamData.adUnit, [970, 250],'gam_header_pos1')
				.defineSizeMapping(gamData.sizeMap.header)
				.setTargeting('pos', '1')
				.setTargeting('refresh', 'true')
				.addService(googletag.pubads());
       googletag.display('gam_header_pos1');
    });
   </script>
  </div></div>
					</div>
				</div>
			</div>
		</div>
	</div>
</section>        
    <header id="top-bar" class="top-bar padding-top outer-row">
        <div class="grid-container">
            <div class="boxed-content" style="background-color:var(--color-highlight);">
                <div class="grid-x grid-padding-x grid-padding-y align-middle">
                    <div class="cell large-3">
						                        <div class="grid-x grid-x--xsmall grid-padding-x grid-padding-y align-middle">
                            <div class="cell shrink">
                                <p class="text-small text-white">News location:</p>
                            </div>
                            <div class="cell shrink">
								<form class="site-selection text-small" method="get">
									<select onchange="location = this.options[this.selectedIndex].value;">
										<option value="https://citynews.com.au/">Canberra</option><option value="https://citynewsqbn.com.au/">Queanbeyan</option>									</select>
								</form>
                            </div>
                        </div>
						                    </div>
                    <div class="cell large-auto">
                        <div class="grid-x align-middle">
                            <div class="cell shrink large-auto">
                                <h1 class="site-logo site-logo__large">
                                    <a class="site-logo__link ir" href="https://citynews.com.au/" title="Canberra CityNews" rel="home" style="background-image: url(https://i0.wp.com/citynews.com.au/wp-content/uploads/2021/07/CityNews-CBR-reverse-1.png?fit=900%2C230&ssl=1)">Canberra CityNews</a>
                                </h1>
                            </div>
                            <div class="cell auto hide-for-large">
                                <button type="button" class="menu-button menu-button--closed js-menu-trigger hide-for-large">
                                    <span></span>
                                    <span></span>
                                    <span></span>
                                </button>
                            </div>
                        </div>
                    </div>
                    <div class="cell large-3 show-for-large">
                                                <div class="grid-x grid-x--xsmall grid-padding-x grid-padding-y align-right">
                                                        <div class="cell shrink">
                                <a href="https://citynews.com.au/subscribe/" class="btn btn--white text-small" target="_self">Subscribe</a>
                            </div>
                                                                                    <div class="cell shrink">
                                <a href="https://citynews.com.au/support/" class="btn btn--white text-small" target="_self">Support</a>
                            </div>
                                                    </div>
                                            </div>
                </div>
            </div>
			<div class="padding-bottom border-bottom">
				<div class="padding-top grid-x grid-padding-x align-bottom align-center show-for-large">
					<div class="cell auto large-text-center text-small">						
						Canberra Today <i class="owf owf-lg owf-520"></i> 15&deg;/17&deg; | Tuesday, March 1, 2022 | <a href="https://citynews.com.au/category/digital-edition/">Digital Edition</a> | <a href="https://citynews.com.au/crosswords/" target="_self">Crossword</a> &amp; <a href="https://citynews.com.au/sudoku/" target="_self">Sudoku</a>					</div>
				</div>
			</div>
			<div class="border-bottom show-for-large">
				<div class="grid-x grid-padding-x align-justify align-middle">
					<div class="cell shrink">
						<nav class="top-bar__navigation"><ul id="menu-primary-navigation" class="grid-x grid-padding-x"><li id="menu-item-235785" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235785 category--news"><a href="https://citynews.com.au/category/news/">News</a></li>
<li id="menu-item-235786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cell shrink menu-item-235786 category--politics"><a href="https://citynews.com.au/category/politics/">Politics</a><div class="dropdown-menu outer-row show-for-large border-bottom"><div class="grid-container"><div class="grid-x grid-padding-x align-center"><div class="cell"><div class="grid-x"><div class="cell medium-4 xlarge-3"><h4>Politics</h4><ul class="sub-nav grid-x grid-x--xsmall grid-padding-x grid-padding-y medium-up-2">	<li id="menu-item-235787" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235787 category--act-government"><a href="https://citynews.com.au/category/politics/act-government/">Assembly</a></li>
	<li id="menu-item-235788" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235788 category--environment"><a href="https://citynews.com.au/category/politics/environment/">Environment</a></li>
	<li id="menu-item-235789" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235789 category--federal-parliament"><a href="https://citynews.com.au/category/politics/federal-parliament/">Federal Parliament</a></li>
	<li id="menu-item-235790" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235790 category--health"><a href="https://citynews.com.au/category/politics/health/">Health</a></li>
	<li id="menu-item-235791" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235791 category--planning"><a href="https://citynews.com.au/category/politics/planning/">Planning</a></li>
</ul></div><div class="cell medium-8 xlarge-9"><div class="grid-x grid-padding-x large-up-2 xlarge-up-3"><article class="cell navigation-post "><div class="padding-bottom--small"><a href="https://citynews.com.au/2022/conflict-feeds-into-morrisons-national-security-pitch/" class="post-image"><span class="set-size set-size--landscape"><span class="set-size__image" style="background-image: url(https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/02/Screen-Shot-2022-02-25-at-9.09.28-am.png?fit=1200%2C800&ssl=1)"><img src="https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/02/Screen-Shot-2022-02-25-at-9.09.28-am.png?fit=1200%2C800&ssl=1" alt="Conflict feeds into Morrison’s national security pitch"></span></span></a></div><a href="https://citynews.com.au/category/politics/" class="category-link category-link--politics">Politics</a><h2 class="h3"><a href="https://citynews.com.au/2022/conflict-feeds-into-morrisons-national-security-pitch/">Conflict feeds into Morrison’s national security pitch</a></h2></article><article class="cell navigation-post "><div class="padding-bottom--small"><a href="https://citynews.com.au/2022/fear-rules-as-liberals-pile-pressure-on-labor/" class="post-image"><span class="set-size set-size--landscape"><span class="set-size__image" style="background-image: url(https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/01/Scomo-resized-e1641600593180.jpg?fit=1200%2C800&ssl=1)"><img src="https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/01/Scomo-resized-e1641600593180.jpg?fit=1200%2C800&ssl=1" alt="Fear rules as Liberals pile pressure on Labor"></span></span></a></div><a href="https://citynews.com.au/category/politics/" class="category-link category-link--politics">Politics</a><h2 class="h3"><a href="https://citynews.com.au/2022/fear-rules-as-liberals-pile-pressure-on-labor/">Fear rules as Liberals pile pressure on Labor</a></h2></article><article class="cell navigation-post show-for-xlarge"><div class="padding-bottom--small"><a href="https://citynews.com.au/2022/morrison-has-sown-the-seeds-for-a-scare-campaign/" class="post-image"><span class="set-size set-size--landscape"><span class="set-size__image" style="background-image: url(https://i0.wp.com/citynews.com.au/wp-content/uploads/2020/07/20200701adf8654564_6952-500x325-1.jpg?fit=340%2C212&ssl=1)"><img src="https://i0.wp.com/citynews.com.au/wp-content/uploads/2020/07/20200701adf8654564_6952-500x325-1.jpg?fit=340%2C212&ssl=1" alt="Morrison has sown the seeds for a scare campaign"></span></span></a></div><a href="https://citynews.com.au/category/politics/" class="category-link category-link--politics">Politics</a><h2 class="h3"><a href="https://citynews.com.au/2022/morrison-has-sown-the-seeds-for-a-scare-campaign/">Morrison has sown the seeds for a scare campaign</a></h2></article></div></div></div></div></div></div></div></li>
<li id="menu-item-235792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cell shrink menu-item-235792 category--blogs"><a href="https://citynews.com.au/category/blogs/">Opinion</a><div class="dropdown-menu outer-row show-for-large border-bottom"><div class="grid-container"><div class="grid-x grid-padding-x align-center"><div class="cell"><div class="grid-x"><div class="cell medium-4 xlarge-3"><h4>Opinion</h4><ul class="sub-nav grid-x grid-x--xsmall grid-padding-x grid-padding-y medium-up-2">	<li id="menu-item-235807" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235807 category--canberra-confidential"><a href="https://citynews.com.au/category/lifestyle/canberra-confidential/">Canberra Confidential</a></li>
	<li id="menu-item-235793" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235793 category--letters"><a href="https://citynews.com.au/category/blogs/letters/">Letters</a></li>
</ul></div><div class="cell medium-8 xlarge-9"><div class="grid-x grid-padding-x large-up-2 xlarge-up-3"><article class="cell navigation-post "><div class="padding-bottom--small"><a href="https://citynews.com.au/2022/cartoon-dose-of-dorin-544/" class="post-image"><span class="set-size set-size--landscape"><span class="set-size__image" style="background-image: url(https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/03/Diplomacy-resized-e1646117204873.jpg?fit=1176%2C800&ssl=1)"><img src="https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/03/Diplomacy-resized-e1646117204873.jpg?fit=1176%2C800&ssl=1" alt="Cartoon / Dose of Dorin"></span></span></a></div><a href="https://citynews.com.au/category/blogs/" class="category-link category-link--blogs">Opinion</a><h2 class="h3"><a href="https://citynews.com.au/2022/cartoon-dose-of-dorin-544/">Cartoon / Dose of Dorin</a></h2></article><article class="cell navigation-post "><div class="padding-bottom--small"><a href="https://citynews.com.au/2022/not-easy-being-old-and-struggling-to-be-online/" class="post-image"><span class="set-size set-size--landscape"><span class="set-size__image" style="background-image: url(https://i0.wp.com/citynews.com.au/wp-content/uploads/2019/11/Letters-e1630627442534.jpg?fit=500%2C286&ssl=1)"><img src="https://i0.wp.com/citynews.com.au/wp-content/uploads/2019/11/Letters-e1630627442534.jpg?fit=500%2C286&ssl=1" alt="Not easy being old and struggling to be online"></span></span></a></div><a href="https://citynews.com.au/category/blogs/letters/" class="category-link category-link--blogs">Letters</a><h2 class="h3"><a href="https://citynews.com.au/2022/not-easy-being-old-and-struggling-to-be-online/">Not easy being old and struggling to be online</a></h2></article><article class="cell navigation-post show-for-xlarge"><div class="padding-bottom--small"><a href="https://citynews.com.au/2022/government-is-wrong-to-resist-heritage-listing/" class="post-image"><span class="set-size set-size--landscape"><span class="set-size__image" style="background-image: url(https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/01/Frosty-morning-in-Canberra-9202-resized.jpg?fit=1200%2C800&ssl=1)"><img src="https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/01/Frosty-morning-in-Canberra-9202-resized.jpg?fit=1200%2C800&ssl=1" alt="Government is wrong to resist heritage listing"></span></span></a></div><a href="https://citynews.com.au/category/blogs/" class="category-link category-link--blogs">Opinion</a><h2 class="h3"><a href="https://citynews.com.au/2022/government-is-wrong-to-resist-heritage-listing/">Government is wrong to resist heritage listing</a></h2></article></div></div></div></div></div></div></div></li>
<li id="menu-item-235794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cell shrink menu-item-235794 category--arts-entertainment"><a href="https://citynews.com.au/category/arts-entertainment/">Arts &amp; Entertainment</a><div class="dropdown-menu outer-row show-for-large border-bottom"><div class="grid-container"><div class="grid-x grid-padding-x align-center"><div class="cell"><div class="grid-x"><div class="cell medium-4 xlarge-3"><h4>Arts &amp; Entertainment</h4><ul class="sub-nav grid-x grid-x--xsmall grid-padding-x grid-padding-y medium-up-2">	<li id="menu-item-235795" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235795 category--art-arts-entertainment"><a href="https://citynews.com.au/category/arts-entertainment/art-arts-entertainment/">Art</a></li>
	<li id="menu-item-235796" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235796 category--books"><a href="https://citynews.com.au/category/arts-entertainment/books/">Books</a></li>
	<li id="menu-item-235797" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235797 category--craft-arts-entertainment"><a href="https://citynews.com.au/category/arts-entertainment/craft-arts-entertainment/">Craft</a></li>
	<li id="menu-item-235798" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235798 category--dance-arts-entertainment"><a href="https://citynews.com.au/category/arts-entertainment/dance-arts-entertainment/">Dance</a></li>
	<li id="menu-item-235800" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235800 category--exhibitions"><a href="https://citynews.com.au/category/arts-entertainment/exhibitions/">Exhibitions</a></li>
	<li id="menu-item-235801" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235801 category--film"><a href="https://citynews.com.au/category/arts-entertainment/film/">Film</a></li>
	<li id="menu-item-235802" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235802 category--music"><a href="https://citynews.com.au/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-235803" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235803 category--art-musical-theatre"><a href="https://citynews.com.au/category/arts-entertainment/art-musical-theatre/">Musical Theatre</a></li>
	<li id="menu-item-235804" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235804 category--poetry"><a href="https://citynews.com.au/category/arts-entertainment/poetry/">Poetry</a></li>
	<li id="menu-item-235805" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235805 category--reviews"><a href="https://citynews.com.au/category/arts-entertainment/reviews/">Reviews</a></li>
</ul></div><div class="cell medium-8 xlarge-9"><div class="grid-x grid-padding-x large-up-2 xlarge-up-3"><article class="cell navigation-post "><div class="padding-bottom--small"><a href="https://citynews.com.au/2022/cheers-its-finally-on-with-the-sculpture-show/" class="post-image"><span class="set-size set-size--landscape"><span class="set-size__image" style="background-image: url(https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/02/Pebble-by-David-Jensz-resized-e1645421924483.jpg?fit=1200%2C800&ssl=1)"><img src="https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/02/Pebble-by-David-Jensz-resized-e1645421924483.jpg?fit=1200%2C800&ssl=1" alt="Cheers, it's finally on with the (sculpture) show"></span></span></a></div><a href="https://citynews.com.au/category/arts-entertainment/exhibitions/" class="category-link category-link--arts-entertainment">Exhibitions</a><h2 class="h3"><a href="https://citynews.com.au/2022/cheers-its-finally-on-with-the-sculpture-show/">Cheers, it's finally on with the (sculpture) show</a></h2></article><article class="cell navigation-post "><div class="padding-bottom--small"><a href="https://citynews.com.au/2022/paul-kellys-on-the-road-again/" class="post-image"><span class="set-size set-size--landscape"><span class="set-size__image" style="background-image: url(https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/02/Paul-Kelly_by-Cybele-Malinowski-6-1-resized.jpg?fit=1200%2C800&ssl=1)"><img src="https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/02/Paul-Kelly_by-Cybele-Malinowski-6-1-resized.jpg?fit=1200%2C800&ssl=1" alt="Paul Kelly's on the road again"></span></span></a></div><a href="https://citynews.com.au/category/arts-entertainment/" class="category-link category-link--arts-entertainment">Arts &amp; Entertainment</a><h2 class="h3"><a href="https://citynews.com.au/2022/paul-kellys-on-the-road-again/">Paul Kelly's on the road again</a></h2></article><article class="cell navigation-post show-for-xlarge"><div class="padding-bottom--small"><a href="https://citynews.com.au/2022/brilliant-cast-enlivens-otello/" class="post-image"><span class="set-size set-size--landscape"><span class="set-size__image" style="background-image: url(https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/02/Otello-and-Desdemona.-Photo-Prudence-Upton.-e1646032935358.png?fit=774%2C513&ssl=1)"><img src="https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/02/Otello-and-Desdemona.-Photo-Prudence-Upton.-e1646032935358.png?fit=774%2C513&ssl=1" alt="Brilliant cast enlivens 'Otello'"></span></span></a></div><a href="https://citynews.com.au/category/arts-entertainment/music/" class="category-link category-link--arts-entertainment">Music</a><h2 class="h3"><a href="https://citynews.com.au/2022/brilliant-cast-enlivens-otello/">Brilliant cast enlivens 'Otello'</a></h2></article></div></div></div></div></div></div></div></li>
<li id="menu-item-235806" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cell shrink menu-item-235806 category--lifestyle"><a href="https://citynews.com.au/category/lifestyle/">Lifestyle</a><div class="dropdown-menu outer-row show-for-large border-bottom"><div class="grid-container"><div class="grid-x grid-padding-x align-center"><div class="cell"><div class="grid-x"><div class="cell medium-4 xlarge-3"><h4>Lifestyle</h4><ul class="sub-nav grid-x grid-x--xsmall grid-padding-x grid-padding-y medium-up-2">	<li id="menu-item-235799" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235799 category--dining"><a href="https://citynews.com.au/category/arts-entertainment/dining/">Dining</a></li>
	<li id="menu-item-235808" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235808 category--canberra-culture-lifestyle"><a href="https://citynews.com.au/category/lifestyle/canberra-culture-lifestyle/">Canberra culture</a></li>
	<li id="menu-item-235809" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235809 category--fashion"><a href="https://citynews.com.au/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-235810" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235810 category--health-fitness"><a href="https://citynews.com.au/category/lifestyle/health-fitness/">Health &amp; Fitness</a></li>
	<li id="menu-item-235811" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235811 category--history"><a href="https://citynews.com.au/category/lifestyle/history/">History</a></li>
	<li id="menu-item-235812" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235812 category--pets"><a href="https://citynews.com.au/category/lifestyle/pets/">Pets</a></li>
	<li id="menu-item-235813" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235813 category--socials"><a href="https://citynews.com.au/category/lifestyle/socials/">Socials</a></li>
</ul></div><div class="cell medium-8 xlarge-9"><div class="grid-x grid-padding-x large-up-2 xlarge-up-3"><article class="cell navigation-post "><div class="padding-bottom--small"><a href="https://citynews.com.au/2022/more-jobs-program-for-people-who-care/" class="post-image"><span class="set-size set-size--landscape"><span class="set-size__image" style="background-image: url(https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/03/Work-Experience-Liaison-Officer-Breana-Gorman-and-Regional-Manager-Mel-Risby--e1646117951304.jpg?fit=1200%2C800&ssl=1)"><img src="https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/03/Work-Experience-Liaison-Officer-Breana-Gorman-and-Regional-Manager-Mel-Risby--e1646117951304.jpg?fit=1200%2C800&ssl=1" alt="More Jobs program for people who care"></span></span></a></div><a href="https://citynews.com.au/category/lifestyle/" class="category-link category-link--lifestyle">Lifestyle</a><h2 class="h3"><a href="https://citynews.com.au/2022/more-jobs-program-for-people-who-care/">More Jobs program for people who care</a></h2><p class="text-xsmall text-grey">Sponsored Content</p></article><article class="cell navigation-post "><div class="padding-bottom--small"><a href="https://citynews.com.au/2022/tips-to-making-estate-planning-straightforward/" class="post-image"><span class="set-size set-size--landscape"><span class="set-size__image" style="background-image: url(https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/03/New-Project.jpg?fit=1072%2C720&ssl=1)"><img src="https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/03/New-Project.jpg?fit=1072%2C720&ssl=1" alt="Tips to making estate planning straight forward"></span></span></a></div><a href="https://citynews.com.au/category/lifestyle/" class="category-link category-link--lifestyle">Lifestyle</a><h2 class="h3"><a href="https://citynews.com.au/2022/tips-to-making-estate-planning-straightforward/">Tips to making estate planning straight forward</a></h2><p class="text-xsmall text-grey">Sponsored Content</p></article><article class="cell navigation-post show-for-xlarge"><div class="padding-bottom--small"><a href="https://citynews.com.au/2022/retiring-erins-determined-to-stay-in-the-game/" class="post-image"><span class="set-size set-size--landscape"><span class="set-size__image" style="background-image: url(https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/03/IMG_5106-1-resized-e1645586309401.jpg?fit=1200%2C800&ssl=1)"><img src="https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/03/IMG_5106-1-resized-e1645586309401.jpg?fit=1200%2C800&ssl=1" alt="Retiring Erin's determined to stay in the game "></span></span></a></div><a href="https://citynews.com.au/category/lifestyle/sport/" class="category-link category-link--lifestyle">Sport</a><h2 class="h3"><a href="https://citynews.com.au/2022/retiring-erins-determined-to-stay-in-the-game/">Retiring Erin's determined to stay in the game </a></h2></article></div></div></div></div></div></div></div></li>
<li id="menu-item-235814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cell shrink menu-item-235814"><a href="#">More</a><div class="dropdown-menu outer-row show-for-large border-bottom"><div class="grid-container"><div class="grid-x grid-padding-x align-center"><div class="cell"><div class="grid-x"><div class="cell medium-4 xlarge-3"><h4>More</h4><ul class="sub-nav grid-x grid-x--xsmall grid-padding-x grid-padding-y medium-up-2">	<li id="menu-item-235816" class="menu-item menu-item-type-post_type menu-item-object-page cell shrink menu-item-235816"><a href="https://citynews.com.au/about/">About Us</a></li>
	<li id="menu-item-235817" class="menu-item menu-item-type-post_type menu-item-object-page cell shrink menu-item-235817"><a href="https://citynews.com.au/columnists/">CityNews Authors</a></li>
	<li id="menu-item-235818" class="menu-item menu-item-type-post_type menu-item-object-page cell shrink menu-item-235818"><a href="https://citynews.com.au/advertise/">Advertise with us</a></li>
	<li id="menu-item-235819" class="menu-item menu-item-type-post_type menu-item-object-page cell shrink menu-item-235819"><a href="https://citynews.com.au/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-235820" class="menu-item menu-item-type-post_type menu-item-object-page cell shrink menu-item-235820"><a href="https://citynews.com.au/contact/">Contact us</a></li>
	<li id="menu-item-235821" class="menu-item menu-item-type-post_type menu-item-object-page cell shrink menu-item-235821"><a href="https://citynews.com.au/subscribe/">Sign up now</a></li>
	<li id="menu-item-235822" class="menu-item menu-item-type-taxonomy menu-item-object-category cell shrink menu-item-235822 category--digital-edition"><a href="https://citynews.com.au/category/digital-edition/">Digital Edition</a></li>
	<li id="menu-item-235823" class="menu-item menu-item-type-post_type menu-item-object-page cell shrink menu-item-235823"><a href="https://citynews.com.au/crosswords/">Crosswords</a></li>
	<li id="menu-item-235824" class="menu-item menu-item-type-post_type menu-item-object-page cell shrink menu-item-235824"><a href="https://citynews.com.au/sudoku/">Sudoku</a></li>
</ul></div><div class="cell medium-8 xlarge-9"><div class="grid-x grid-padding-x large-up-2"><div class="cell"><div class="grid-x grid-padding-x"><div class="cell xlarge-10"><h4>Subscribe</h4><p class="text-small">Get CityNews in your inbox. Daily. The best local news sent straight to your inbox every workday!</p>
<a href="https://citynews.com.au/subscribe/" class="btn btn--highlight text-small" target="_self">Subscribe</a></div></div></div><div class="cell"><div class="grid-x grid-padding-x"><div class="cell xlarge-10"><h4>Support CityNews</h4><p class="text-small">Make a donation and support the future of journalism and media diversity in the ACT.</p>
<a href="https://citynews.com.au/support/" class="btn btn--highlight text-small" target="_self">Support</a></div></div></div></div></div></div></div></div></div></div></li>
</ul></nav>					</div>
					<div class="cell shrink">
						<div class="site-search">
							 <form class="search-form" method="get" action="https://citynews.com.au/" autocomplete="off">
								<input type="text" name="s" value="" placeholder="Search">
								<input type="hidden" name="post_type" value="post" />
							</form>
						</div>
					</div>
				</div>
			</div>
		</div>
    </header>
		
	<div class="site-navigation outer-row hide-for-large">
    	<div class="grid-container content-area">
			<div class="grid-x grid-padding-x">
				<div class="cell">
					<div class="padding-bottom">
						<div class="grid-x grid-padding-x">
							<div class="cell auto">
								<form class="search-form" method="get" action="https://citynews.com.au/" autocomplete="off">
									<input type="text" name="s" value="" placeholder="Search">
									<input type="hidden" name="post_type" value="post" />
								</form>
							</div>
							<div class="cell shrink">
								<button type="button" class="menu-button menu-button--open js-menu-trigger">
									<span></span>
									<span></span>
									<span></span>
								</button>
							</div>
						</div>
					</div>
					<nav class="site-navigation__navigation"><ul id="menu-primary-navigation-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235785 category--news"><a href="https://citynews.com.au/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-235786 category--politics"><a href="https://citynews.com.au/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235787 category--act-government"><a href="https://citynews.com.au/category/politics/act-government/">Assembly</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235788 category--environment"><a href="https://citynews.com.au/category/politics/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235789 category--federal-parliament"><a href="https://citynews.com.au/category/politics/federal-parliament/">Federal Parliament</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235790 category--health"><a href="https://citynews.com.au/category/politics/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235791 category--planning"><a href="https://citynews.com.au/category/politics/planning/">Planning</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-235792 category--blogs"><a href="https://citynews.com.au/category/blogs/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235807 category--canberra-confidential"><a href="https://citynews.com.au/category/lifestyle/canberra-confidential/">Canberra Confidential</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235793 category--letters"><a href="https://citynews.com.au/category/blogs/letters/">Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-235794 category--arts-entertainment"><a href="https://citynews.com.au/category/arts-entertainment/">Arts &amp; Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235795 category--art-arts-entertainment"><a href="https://citynews.com.au/category/arts-entertainment/art-arts-entertainment/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235796 category--books"><a href="https://citynews.com.au/category/arts-entertainment/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235797 category--craft-arts-entertainment"><a href="https://citynews.com.au/category/arts-entertainment/craft-arts-entertainment/">Craft</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235798 category--dance-arts-entertainment"><a href="https://citynews.com.au/category/arts-entertainment/dance-arts-entertainment/">Dance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235800 category--exhibitions"><a href="https://citynews.com.au/category/arts-entertainment/exhibitions/">Exhibitions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235801 category--film"><a href="https://citynews.com.au/category/arts-entertainment/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235802 category--music"><a href="https://citynews.com.au/category/arts-entertainment/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235803 category--art-musical-theatre"><a href="https://citynews.com.au/category/arts-entertainment/art-musical-theatre/">Musical Theatre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235804 category--poetry"><a href="https://citynews.com.au/category/arts-entertainment/poetry/">Poetry</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235805 category--reviews"><a href="https://citynews.com.au/category/arts-entertainment/reviews/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-235806 category--lifestyle"><a href="https://citynews.com.au/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235799 category--dining"><a href="https://citynews.com.au/category/arts-entertainment/dining/">Dining</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235808 category--canberra-culture-lifestyle"><a href="https://citynews.com.au/category/lifestyle/canberra-culture-lifestyle/">Canberra culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235809 category--fashion"><a href="https://citynews.com.au/category/lifestyle/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235810 category--health-fitness"><a href="https://citynews.com.au/category/lifestyle/health-fitness/">Health &amp; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235811 category--history"><a href="https://citynews.com.au/category/lifestyle/history/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235812 category--pets"><a href="https://citynews.com.au/category/lifestyle/pets/">Pets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235813 category--socials"><a href="https://citynews.com.au/category/lifestyle/socials/">Socials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-235814"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235816"><a href="https://citynews.com.au/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235817"><a href="https://citynews.com.au/columnists/">CityNews Authors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235818"><a href="https://citynews.com.au/advertise/">Advertise with us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235819"><a href="https://citynews.com.au/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235820"><a href="https://citynews.com.au/contact/">Contact us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235821"><a href="https://citynews.com.au/subscribe/">Sign up now</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235822 category--digital-edition"><a href="https://citynews.com.au/category/digital-edition/">Digital Edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235823"><a href="https://citynews.com.au/crosswords/">Crosswords</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235824"><a href="https://citynews.com.au/sudoku/">Sudoku</a></li>
</ul>
</li>
</ul></nav>				</div>
			</div>
		</div>
    </div>
    
    <main>
	
		<section class="padding-top outer-row">
			<div class="grid-container">
				<div class="grid-x grid-padding-x grid-padding-y">
					<div class="cell large-8 xlarge-7 xlarge-offset-1">
						<article id="post-252689" class="single-post padding-bottom post-252689 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle category-queanbeyan category-sponsored-content tag-more-jobs-more-care">
							<header class="padding-bottom">
								<p class="text-xsmall text-grey">Sponsored Content</p><ul class="category-list"><li><a href="https://citynews.com.au/category/lifestyle/" class="category-link category-link--lifestyle">Lifestyle</a></li><li><a href="https://citynews.com.au/category/queanbeyan/" class="category-link category-link--queanbeyan">Queanbeyan</a></li><li><a href="https://citynews.com.au/category/sponsored-content/" class="category-link category-link--sponsored-content">Sponsored content</a></li></ul><h1>More Jobs program for people who care</h1>							</header>
														<div class="post-content">
								<figure id="attachment_252691" aria-describedby="caption-attachment-252691" style="width: 990px" class="wp-caption aligncenter"><img class="size-full wp-image-252691" src="https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/03/Work-Experience-Liaison-Officer-Breana-Gorman-and-Regional-Manager-Mel-Risby--e1646117951304.jpg?resize=990%2C660&#038;ssl=1" alt="" width="990" height="660" srcset="https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/03/Work-Experience-Liaison-Officer-Breana-Gorman-and-Regional-Manager-Mel-Risby--e1646117951304.jpg?w=990&amp;ssl=1 990w, https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/03/Work-Experience-Liaison-Officer-Breana-Gorman-and-Regional-Manager-Mel-Risby--e1646117951304.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/03/Work-Experience-Liaison-Officer-Breana-Gorman-and-Regional-Manager-Mel-Risby--e1646117951304.jpg?resize=800%2C533&amp;ssl=1 800w" sizes="(max-width: 990px) 100vw, 990px" data-recalc-dims="1" /><figcaption id="caption-attachment-252691" class="wp-caption-text">Work experience liaison Officer Breana Gorman, left, and regional manager Mel Risby</figcaption></figure>
<p><span class="kicker-line" style="font-weight: 400;">Ready for a career change? In this sponsored post, More Jobs More Care encourages people to consider a rewarding career in the disability sector. </span></p>
<p><strong><span style="color: #000000;">MORE Jobs More Care is a program designed to encourage more people to train to work in the disability sector and discover the rewards of becoming an individual support worker in the ACT or NSW. </span></strong></p>
<p>Through a free, four-week training and work experience program, funded by the NSW Government and run by Apprenticeship Careers Australia, people have an obligation-free chance to try out what working in the disability sector is like, says Mel Risby.</p>
<p>Regional program manager for the Riverina and Murray, Mel says candidates <span style="font-weight: 400;">study five course modules for a certificate III in individual support, have hands-on work experience and mentoring as a disability support worker. </span></p>
<p><span style="font-weight: 400;">She says she&#8217;s seeing a lot of candidates who are ready to make a career change.</span></p>
<p><span style="font-weight: 400;">“We’ve had a lot of great success stories. It is an incredibly rewarding job to empower and support people with disabilities,” says Mel. </span></p>
<p><span style="font-weight: 400;">“People also love the flexibility of the sector – there’s the ability to work flexible hours, weekend or evening work. </span></p>
<p><span style="font-weight: 400;">“After the four-week program, we have had a number of people offered work at their work-experience placement. They have gone on to continue their training, supported by their new employer.&#8221; </span></p>
<p><i><span style="font-weight: 400;">More information at <a href="http://apprenticeshipcareers.com.au/morejobsmorecare">apprenticeshipcareers.com.au/morejobsmorecare</a></span></i></p>
<p><span style="font-weight: 400;"> </span></p>
</code><div class="padding-top"><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
  <div id="gam_banner_pos3">
   <script type='text/javascript'>
    googletag.cmd.push(function() {
       googletag.defineSlot(gamData.adUnit, [728, 90], 'gam_banner_pos3')
				.defineSizeMapping(gamData.sizeMap.bannermrec)
				.setTargeting('pos', '3')
				.setTargeting('refresh', 'true')
				.addService(googletag.pubads());
       googletag.display('gam_banner_pos3');
    });
   </script>
  </div></div>
</div><div class="padding-top"><div class="boxed-content background-grey"><h3>Who can be trusted?</h3>
<p>In a world of spin and confusion, there&#8217;s never been a more important time to support independent journalism in Canberra.</p>
<p>If you trust our work online and want to enforce the power of independent voices, I invite you to make a small contribution.</p>
<p>Every dollar of support is invested back into our journalism to help keep citynews.com.au strong and free.</p>
<p><a class="btn btn--highlight" href="https://citynews.com.au/support/">Become a supporter</a></p>
<p>Thank you,</p>
<p>Ian Meikle, editor</p>
</div></div>							</div>
						</article>
						<div class="border-top padding-bottom padding-top">
							<div class="grid-x grid-padding-x grid-padding-y align-middle align-justify">
								<div class="cell medium-6">
									<div class="grid-x grid-x--small grid-padding-x grid-padding-y align-middle">
																				<div class="cell shrink">
											<a href="https://citynews.com.au/author/sponsored-content/"><img class="image-rounded" src="https://secure.gravatar.com/avatar/a53bff2907a49836ae32ba87b4999fc2?s=300&d=mm&r=g" width="60" height="60" alt=" "></a>
										</div>
																				<div class="cell auto">
											<h3 class="h6 no-margin"><a href="https://citynews.com.au/author/sponsored-content/"> </a></h3>
											<time class="h6" datetime="01-03-2022" pubdate>March 1, 2022</time>										</div>
									</div>
								</div>
								<div class="cell medium-shrink">
									<div class="grid-x grid-x--small grid-padding-x grid-padding-y align-middle">
										<div class="cell shrink">
											<h6>Share this</h6>
										</div>
										<div class="cell shrink">
											<div class="addthis_inline_share_toolbox"></div>
										</div>
									</div>
								</div>
							</div>
						</div>
						<div class="border-top padding-bottom padding-top">
							





		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/more-jobs-program-for-people-who-care/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=21526277&#038;postid=252689&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_AU&#038;jetpack_version=10.6&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=86ba24ea870e1fb1e79963269dbafcacf517bd7f#parent=https%3A%2F%2Fcitynews.com.au%2F2022%2Fmore-jobs-program-for-people-who-care%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

								</div>
					</div>
					<div class="cell large-4 xlarge-3">
						<aside>
							<div class="padding-bottom show-for-large">
								<div class="grid-x grid-x--small grid-padding-x grid-padding-y align-middle">
																		<div class="cell shrink">
										<a href="https://citynews.com.au/author/sponsored-content/"><img class="image-rounded" src="https://secure.gravatar.com/avatar/a53bff2907a49836ae32ba87b4999fc2?s=300&d=mm&r=g" width="60" height="60" alt=" "></a>
									</div>
																		<div class="cell auto">
										<h3 class="h6 no-margin"><a href="https://citynews.com.au/author/sponsored-content/"> </a></h3>
										<time class="h6" datetime="01-03-2022" pubdate>March 1, 2022</time>									</div>
								</div>
							</div>
							<div class="border-top padding-bottom padding-top show-for-large">
								<h6>Share this</h6>
								<div class="addthis_inline_share_toolbox"></div>
							</div>
							<div class="padding-bottom large-padding-top divider divider--full-width divider--top divider--top--large divider--top--xlarge">
								<div class="grid-x grid-padding-x grid-padding-y">
									<div class="cell">
										
<div class="ad ad--mrec">
    <div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
  <div id="gam_mrecarticle_pos1">
   <script type='text/javascript'>
    googletag.cmd.push(function() {
       googletag.defineSlot(gamData.adUnit, [300, 250], 'gam_mrecarticle_pos1')
				.defineSizeMapping(gamData.sizeMap.mrecarticle)
				.setTargeting('pos', '1')
				.setTargeting('refresh', 'true')
				.addService(googletag.pubads());
       googletag.display('gam_mrecarticle_pos1');
    });
   </script>
  </div></div>
</div>									</div>
									<div class="cell show-for-large">
										
<div class="ad ad--halfpage">
    <div class='code-block code-block-13' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
  <div id="gam_halfpagearticle_pos1">
   <script type='text/javascript'>
    googletag.cmd.push(function() {
       googletag.defineSlot(gamData.adUnit, [300, 600], 'gam_halfpagearticle_pos1')
				.defineSizeMapping(gamData.sizeMap.halfpagearticle)
				.setTargeting('pos', '1')
				.setTargeting('refresh', 'true')
				.addService(googletag.pubads());
       googletag.display('gam_halfpagearticle_pos1');
    });
   </script>
  </div></div>
</div>									</div>
								</div>
							</div>
						</aside>
					</div>
				</div>
			</div>
		</section>

		<section class="outer-row">
			<div class="grid-container padding-top divider divider--top divider--top--small divider--top--medium divider--top--large divider--top--xlarge">
				<div class="grid-x grid-padding-x grid-padding-y">
					<div class="cell large-8 xlarge-7 xlarge-offset-1">
						<h3>Related Posts</h3>
<div class="grid-x grid-padding-x grid-padding-y">
	<article id="post-252675" class="cell  post-252675 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle category-sponsored-content tag-willed">
		<div class="grid-x grid-padding-x grid-padding-y">
		<div class="cell small-4">
			<a href="https://citynews.com.au/2022/tips-to-making-estate-planning-straightforward/" class="post-image">
				<span class="set-size set-size--landscape">
					<span class="set-size__image" style="background-image: url(https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/03/New-Project.jpg?fit=1072%2C720&ssl=1)">
						<img src="https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/03/New-Project.jpg?fit=1072%2C720&ssl=1" alt="Tips to making estate planning straight forward">
					</span>
				</span>
			</a>
		</div>
		<div class="cell small-8">
			<a href="https://citynews.com.au/category/lifestyle/" class="category-link category-link--lifestyle">Lifestyle</a>			<h3 class="h4 no-margin"><a href="https://citynews.com.au/2022/tips-to-making-estate-planning-straightforward/">Tips to making estate planning straight forward</a></h3>
            			<p class="text-small show-for-medium">Inheritance or estate planning determines how assets or properties are to be handled after your death. In this sponsored post, Willed – an online estate planning solution – offers advice about the process of inheritance planning. </p><p class="sponsored text-xsmall text-grey">Sponsored Content</p>		</div>
	</div>
	</article><article id="post-252188" class="cell divider divider--top divider--top--small divider--top--medium divider--top--large divider--top--xlarge post-252188 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle category-sport tag-erin-osbourne tag-simon-anderson">
		<div class="grid-x grid-padding-x grid-padding-y">
		<div class="cell small-4">
			<a href="https://citynews.com.au/2022/retiring-erins-determined-to-stay-in-the-game/" class="post-image">
				<span class="set-size set-size--landscape">
					<span class="set-size__image" style="background-image: url(https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/03/IMG_5106-1-resized-e1645586309401.jpg?fit=1200%2C800&ssl=1)">
						<img src="https://i0.wp.com/citynews.com.au/wp-content/uploads/2022/03/IMG_5106-1-resized-e1645586309401.jpg?fit=1200%2C800&ssl=1" alt="Retiring Erin&#8217;s determined to stay in the game ">
					</span>
				</span>
			</a>
		</div>
		<div class="cell small-8">
			<a href="https://citynews.com.au/category/lifestyle/sport/" class="category-link category-link--lifestyle">Sport</a>			<h3 class="h4 no-margin"><a href="https://citynews.com.au/2022/retiring-erins-determined-to-stay-in-the-game/">Retiring Erin&#8217;s determined to stay in the game </a></h3>
            			<p class="text-small show-for-medium">Sports columnist SIMON ANDERSON reveals the retirement plans of career cricketer Erin Osbourne.</p>		</div>
	</div>
	</article><article id="post-252456" class="cell divider divider--top divider--top--small divider--top--medium divider--top--large divider--top--xlarge post-252456 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-magpies">
		<div class="grid-x grid-padding-x grid-padding-y">
		<div class="cell small-4">
			<a href="https://citynews.com.au/2022/bird-brains-outsmart-the-scientists/" class="post-image">
				<span class="set-size set-size--landscape">
					<span class="set-size__image" style="background-image: url(https://i0.wp.com/citynews.com.au/wp-content/uploads/2020/08/shutterstock_1188784819-e1632281281467.jpg?fit=500%2C281&ssl=1)">
						<img src="https://i0.wp.com/citynews.com.au/wp-content/uploads/2020/08/shutterstock_1188784819-e1632281281467.jpg?fit=500%2C281&ssl=1" alt="Bird brains outsmart the scientists">
					</span>
				</span>
			</a>
		</div>
		<div class="cell small-8">
			<a href="https://citynews.com.au/category/lifestyle/" class="category-link category-link--lifestyle">Lifestyle</a>			<h3 class="h4 no-margin"><a href="https://citynews.com.au/2022/bird-brains-outsmart-the-scientists/">Bird brains outsmart the scientists</a></h3>
            			<p class="text-small show-for-medium">Altruism in birds? Magpies have outwitted scientists by helping each other remove tracking devices, writes DOMINIQUE POTVIN.</p>		</div>
	</div>
	</article></div>
					</div>
					<div class="cell large-4 xlarge-3 divider divider--top divider--top--small divider--top--medium">
						<h3>Top Stories</h3>
<div class="grid-x grid-padding-x grid-padding-y medium-up-2 large-up-1">
	<article id="post-252616" class="cell  post-252616 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-monaro tag-nichole-overall">
	<a href="https://citynews.com.au/category/news/" class="category-link category-link--news">News</a>	<h3 class="h6"><a href="https://citynews.com.au/2022/its-official-nichole-overall-makes-history-in-monaro/">It&#8217;s official: Nichole Overall makes history in Monaro</a></h3>
    	</article><article id="post-252384" class="cell divider divider--top divider--top--small divider--top--large divider--top--xlarge post-252384 post type-post status-publish format-standard has-post-thumbnail hentry category-letters category-blogs tag-acess-canberra tag-letters">
	<a href="https://citynews.com.au/category/blogs/letters/" class="category-link category-link--blogs">Letters</a>	<h3 class="h6"><a href="https://citynews.com.au/2022/not-easy-being-old-and-struggling-to-be-online/">Not easy being old and struggling to be online</a></h3>
    	</article><article id="post-252611" class="cell divider divider--top divider--top--small divider--top--medium divider--top--large divider--top--xlarge post-252611 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-belconnen tag-charnwood tag-chase tag-police tag-pursuit">
	<a href="https://citynews.com.au/category/news/" class="category-link category-link--news">News</a>	<h3 class="h6"><a href="https://citynews.com.au/2022/driver-arrested-following-high-speed-chase/">Driver arrested following high speed chase</a></h3>
    	</article><article id="post-252610" class="cell divider divider--top divider--top--small divider--top--medium divider--top--large divider--top--xlarge post-252610 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-accessible-transport tag-bus-upgrade tag-canberra tag-chris-steel tag-public-transport">
	<a href="https://citynews.com.au/category/news/" class="category-link category-link--news">News</a>	<h3 class="h6"><a href="https://citynews.com.au/2022/act-bus-stops-get-a-refresh/">ACT bus stops get a refresh</a></h3>
    	</article><article id="post-252027" class="cell divider divider--top divider--top--small divider--top--medium divider--top--large divider--top--xlarge post-252027 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment category-exhibitions tag-sculptureshaw tag-graeme-shaw tag-shaw-winery">
	<a href="https://citynews.com.au/category/arts-entertainment/exhibitions/" class="category-link category-link--arts-entertainment">Exhibitions</a>	<h3 class="h6"><a href="https://citynews.com.au/2022/cheers-its-finally-on-with-the-sculpture-show/">Cheers, it&#8217;s finally on with the (sculpture) show</a></h3>
    	</article><article id="post-252016" class="cell divider divider--top divider--top--small divider--top--medium divider--top--large divider--top--xlarge post-252016 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment tag-paul-kelly">
	<a href="https://citynews.com.au/category/arts-entertainment/" class="category-link category-link--arts-entertainment">Arts &amp; Entertainment</a>	<h3 class="h6"><a href="https://citynews.com.au/2022/paul-kellys-on-the-road-again/">Paul Kelly&#8217;s on the road again</a></h3>
    	</article><article id="post-252651" class="cell divider divider--top divider--top--small divider--top--medium divider--top--large divider--top--xlarge post-252651 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-act-health tag-jev tag-mosquito tag-virus">
	<a href="https://citynews.com.au/category/news/" class="category-link category-link--news">News</a>	<h3 class="h6"><a href="https://citynews.com.au/2022/public-health-alert-issued-for-mosquito-borne-virus/">Public health alert issued for mosquito-borne virus</a></h3>
    	</article><article id="post-252633" class="cell divider divider--top divider--top--small divider--top--medium divider--top--large divider--top--xlarge post-252633 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-auditor-general tag-campbell-high-school tag-elizabeth-lee tag-integrity-commission tag-michael-harris tag-report">
	<a href="https://citynews.com.au/category/news/" class="category-link category-link--news">News</a>	<h3 class="h6"><a href="https://citynews.com.au/2022/libs-call-for-government-audit-after-integrity-commissions-scathing-report/">Calls for government audit after &#8216;scathing&#8217; Integrity Commission report</a></h3>
    	</article></div>
					</div>
				</div>
			</div>
		</section>

		<section class="ad-row padding-top padding-bottom outer-row">
    <div class="grid-container">
        <div class="grid-x grid-padding-x">
            <div class="cell">
				<div class="position_relative padding-top padding-bottom border-top border-bottom">
					<div class="ad ad--leaderboard">
					    <div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
  <div id="gam_banner_pos6">
   <script type='text/javascript'>
    googletag.cmd.push(function() {
       googletag.defineSlot(gamData.adUnit, [728, 90], 'gam_banner_pos6')
				.defineSizeMapping(gamData.sizeMap.banner)
				.setTargeting('pos', '6')
				.setTargeting('refresh', 'true')
				.addService(googletag.pubads());
       googletag.display('gam_banner_pos6');
    });
   </script>
  </div></div>
					</div>
				</div>
			</div>
		</div>
	</div>
</section>
	
	</main>

	<section class="show-for-medium">
    <div class="grid-container padding-bottom">
        <div class="grid-x grid-padding-x text-center">
            <div class="cell">
				Follow us on Instagram <a href="https://www.instagram.com/canberracitynews/" target="_blank" rel="nofollow">@canberracitynews</a>            </div>
        </div>
    </div>
	
<div id="sb_instagram"  class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_5 sbi_width_resp" style="width: 100%;" data-feedid="sbi_17841403812476019#5"  data-res="auto" data-cols="5" data-colsmobile="1" data-colstablet="2" data-num="5" data-nummobile="" data-shortcode-atts="{}"  data-postid="252689" data-locatornonce="017f5e67c8" data-sbi-flags="favorLocal">
	
    <div id="sbi_images" >
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17951297863688433" data-date="1645916427">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CadUriorLAs/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/274748461_719370762805268_5156351541742363116_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=BJq7yajhT-IAX_xhmBI&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_tCCkYztJCKEzqbN3guoDh29kF2K1-7ZbK3DB4di3O5w&#038;oe=62221F3F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/274748461_719370762805268_5156351541742363116_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BJq7yajhT-IAX_xhmBI&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_tCCkYztJCKEzqbN3guoDh29kF2K1-7ZbK3DB4di3O5w&amp;oe=62221F3F&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/274748461_719370762805268_5156351541742363116_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BJq7yajhT-IAX_xhmBI&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_tCCkYztJCKEzqbN3guoDh29kF2K1-7ZbK3DB4di3O5w&amp;oe=62221F3F&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/274748461_719370762805268_5156351541742363116_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BJq7yajhT-IAX_xhmBI&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_tCCkYztJCKEzqbN3guoDh29kF2K1-7ZbK3DB4di3O5w&amp;oe=62221F3F&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/274748461_719370762805268_5156351541742363116_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BJq7yajhT-IAX_xhmBI&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_tCCkYztJCKEzqbN3guoDh29kF2K1-7ZbK3DB4di3O5w&amp;oe=62221F3F&quot;}">
            <span class="sbi-screenreader">Dining reviewer WENDY JOHNSON says it was a l-o-o-</span>
            	                    <img src="https://citynews.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Dining reviewer WENDY JOHNSON says it was a l-o-o-o-ng time coming, but eventually On Lake Cafe opened its doors for business in a prime position, right on the edge of the lake at Bowen Park in Barton.

&quot;My friend was intrigued by the honey-glazed Ham Hock Benedict ($21) and it was amazing. The 24-hour, slow roasted and glazed hock was tender and packed with flavour. The two poached eggs were smothered with a heavenly aged balsamic hollandaise and the pork floss perched on top was delightful. The eggs were served with thick slices of sourdough toast. A gluten-free option is available.&quot;

Photo 📸: Wendy Johnson

#CityNews #magazine #Canberra #dining #Barton #OnLakeCafe">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17960423632594643" data-date="1645758938">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CaYoTNABfmn/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/274633243_799096561010450_7183533052139245868_n.jpg?_nc_cat=104&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=tEiDEQbs6bIAX8v5Oo5&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-PhuU9ZsAasgdHu1iLgggBeFUw2WN6vOHqK8mQaP4Hgw&#038;oe=62236482" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/274633243_799096561010450_7183533052139245868_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tEiDEQbs6bIAX8v5Oo5&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-PhuU9ZsAasgdHu1iLgggBeFUw2WN6vOHqK8mQaP4Hgw&amp;oe=62236482&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/274633243_799096561010450_7183533052139245868_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tEiDEQbs6bIAX8v5Oo5&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-PhuU9ZsAasgdHu1iLgggBeFUw2WN6vOHqK8mQaP4Hgw&amp;oe=62236482&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/274633243_799096561010450_7183533052139245868_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tEiDEQbs6bIAX8v5Oo5&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-PhuU9ZsAasgdHu1iLgggBeFUw2WN6vOHqK8mQaP4Hgw&amp;oe=62236482&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/274633243_799096561010450_7183533052139245868_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tEiDEQbs6bIAX8v5Oo5&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-PhuU9ZsAasgdHu1iLgggBeFUw2WN6vOHqK8mQaP4Hgw&amp;oe=62236482&quot;}">
            <span class="sbi-screenreader">While the number of people wanting a pet skyrocket</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://citynews.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="While the number of people wanting a pet skyrocketed during covid, months out of lockdown many dogs are now being surrendered by their owners.

It’s a problem being felt by ACT Rescue and Foster (ARF), a volunteer organisation that acts as a “halfway home” to help dogs from the pound find a permanent place to live.

Reporter NICK OVERALL spoke to ARF subcommittee chair Fiona Brown about the pets like Scamp who have been neglected and surrendered.

Pictures: Scamp after being taken in by ARF.
Swipe across for his before photo.

#CityNews #magazine #Canberra #rescue #pets #ARF">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17977740505486895" data-date="1645570848">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CaTBipws-mF/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/274592634_4905649292847085_948036484577095407_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=cjM3e6mWkywAX93hOKo&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_2RAAwBIr6pS9pug-nwXiqknsIqgDN6-xWuzCIGWx8-g&#038;oe=6222A797" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/274592634_4905649292847085_948036484577095407_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cjM3e6mWkywAX93hOKo&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_2RAAwBIr6pS9pug-nwXiqknsIqgDN6-xWuzCIGWx8-g&amp;oe=6222A797&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/274592634_4905649292847085_948036484577095407_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cjM3e6mWkywAX93hOKo&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_2RAAwBIr6pS9pug-nwXiqknsIqgDN6-xWuzCIGWx8-g&amp;oe=6222A797&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/274592634_4905649292847085_948036484577095407_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cjM3e6mWkywAX93hOKo&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_2RAAwBIr6pS9pug-nwXiqknsIqgDN6-xWuzCIGWx8-g&amp;oe=6222A797&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/274592634_4905649292847085_948036484577095407_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cjM3e6mWkywAX93hOKo&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_2RAAwBIr6pS9pug-nwXiqknsIqgDN6-xWuzCIGWx8-g&amp;oe=6222A797&quot;}">
            <span class="sbi-screenreader">PAUL COSTIGAN reckons the NCA is easily fooled by </span>
            	                    <img src="https://citynews.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="PAUL COSTIGAN reckons the NCA is easily fooled by ACT government spin and that the tram to Commonwealth Avenue will be used to justify massive developments, not just on the West Basin foreshore, but on all the nearby land.

Pick up your copy from around Canberra or visit citynews.com.au for more!

#CityNews #magazine #Canberra #journalism #VanGogh">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18034334500329891" data-date="1645311625">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CaLTHRasj1Z/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/274420200_1349342675488312_7270622684569148084_n.jpg?_nc_cat=103&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=MnHRvar8aikAX8_YEF2&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-w2wRcTMh52lmdoRhbs7257wBD_54DBN--Jdt6IVzQWw&#038;oe=622273D2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/274420200_1349342675488312_7270622684569148084_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MnHRvar8aikAX8_YEF2&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-w2wRcTMh52lmdoRhbs7257wBD_54DBN--Jdt6IVzQWw&amp;oe=622273D2&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/274420200_1349342675488312_7270622684569148084_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MnHRvar8aikAX8_YEF2&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-w2wRcTMh52lmdoRhbs7257wBD_54DBN--Jdt6IVzQWw&amp;oe=622273D2&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/274420200_1349342675488312_7270622684569148084_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MnHRvar8aikAX8_YEF2&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-w2wRcTMh52lmdoRhbs7257wBD_54DBN--Jdt6IVzQWw&amp;oe=622273D2&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/274420200_1349342675488312_7270622684569148084_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MnHRvar8aikAX8_YEF2&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-w2wRcTMh52lmdoRhbs7257wBD_54DBN--Jdt6IVzQWw&amp;oe=622273D2&quot;}">
            <span class="sbi-screenreader">Two neighbours battling separate hardships have fo</span>
            	                    <img src="https://citynews.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Two neighbours battling separate hardships have found new “purpose” through a verge garden they created in their street.

Reporter BELINDA STRAHORN spoke to Bryon and Kevin about their blooming friendship and garden.

Photo 📸: Belinda Strahorn
Bryon Boyd (left) and Kevin Mills

#CityNews #magazine #Canberra #neighbours #Queanbeyan #garden">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17937633334909444" data-date="1645153233">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CaGk_-FIyrL/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/274158975_644741360065724_5956859840938360461_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=JAFifFzJvoMAX90hZk3&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9M_lTcP58OUcs3W5V0BuubvZ-nXl3GWQ82A11WD3SGBQ&#038;oe=6222B521" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/274158975_644741360065724_5956859840938360461_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JAFifFzJvoMAX90hZk3&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9M_lTcP58OUcs3W5V0BuubvZ-nXl3GWQ82A11WD3SGBQ&amp;oe=6222B521&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/274158975_644741360065724_5956859840938360461_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JAFifFzJvoMAX90hZk3&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9M_lTcP58OUcs3W5V0BuubvZ-nXl3GWQ82A11WD3SGBQ&amp;oe=6222B521&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/274158975_644741360065724_5956859840938360461_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JAFifFzJvoMAX90hZk3&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9M_lTcP58OUcs3W5V0BuubvZ-nXl3GWQ82A11WD3SGBQ&amp;oe=6222B521&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/274158975_644741360065724_5956859840938360461_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JAFifFzJvoMAX90hZk3&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9M_lTcP58OUcs3W5V0BuubvZ-nXl3GWQ82A11WD3SGBQ&amp;oe=6222B521&quot;}">
            <span class="sbi-screenreader">Reporter LILY PASS spoke to astrophotographer Lach</span>
            	                    <img src="https://citynews.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Reporter LILY PASS spoke to astrophotographer Lachlan Wilson, who has recently begun his year 11 studies, about how he plans to use his physics elective to get him into a profession in science and space.

He said the most rewarding part of taking photos was being part of a community that helped the world to see and understand space.
“I love seeing things in space that aren’t visible to the naked eye, and the joy it brings to me and others seeing it.&quot;

Photo 📸: @astrolach_
The Horsehead Nebula

#CityNews #magazine #Canberra #astrophotography #space #photography #science">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load" >

	
	
</div>

	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841403812476019#5" data-resized="{&quot;17937633334909444&quot;:{&quot;id&quot;:&quot;274158975_644741360065724_5956859840938360461_n&quot;,&quot;ratio&quot;:&quot;1.49&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18034334500329891&quot;:{&quot;id&quot;:&quot;274420200_1349342675488312_7270622684569148084_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17977740505486895&quot;:{&quot;id&quot;:&quot;274592634_4905649292847085_948036484577095407_n&quot;,&quot;ratio&quot;:&quot;1.07&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17960423632594643&quot;:{&quot;id&quot;:&quot;274633243_799096561010450_7183533052139245868_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17951297863688433&quot;:{&quot;id&quot;:&quot;274748461_719370762805268_5156351541742363116_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

<script type="text/javascript">var sb_instagram_js_options = {"font_method":"svg","placeholder":"https:\/\/citynews.com.au\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","resized_url":"https:\/\/citynews.com.au\/wp-content\/uploads\/sb-instagram-feed-images\/","ajax_url":"https:\/\/citynews.com.au\/wp-admin\/admin-ajax.php"};</script><script type='text/javascript' src='https://citynews.com.au/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=6.0.3'></script></section>
	<footer class="bottom-bar">
		<div class="outer-row">
			<div class="grid-container">
				<div class="grid-x">
					<div class="cell">
						<div class="padding-top padding-bottom border-bottom border--white">
							<div class="grid-x grid-padding-x grid-padding-y align-justify">
								<div class="cell shrink">
									<h3 class="site-logo site-logo--small">
										<a class="site-logo__link site-logo__link--white ir" href="https://citynews.com.au/" title="Canberra CityNews" rel="home" style="background-image: url(https://i0.wp.com/citynews.com.au/wp-content/uploads/2021/07/CityNews-CBR-reverse-1.png?fit=900%2C230&ssl=1)">Canberra CityNews</a>
									</h3>
								</div>
																<div class="cell shrink">
									<div class="grid-x grid-x--small grid-padding-x align-right align-middle">
																				<div class="cell shrink">
											<a href="https://www.facebook.com/canberracitynews/" class="h5 social-link" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
										</div>
																														<div class="cell shrink">
											<a href="https://twitter.com/city_news" class="h5 social-link" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
										</div>
																														<div class="cell shrink">
											<a href="https://www.instagram.com/canberracitynews/" class="h5 social-link" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
										</div>
																			</div>  
								</div>
															</div>
						</div>
						<div class="padding-top padding-bottom border-bottom border--white show-for-medium">
							<div class="grid-x grid-padding-x grid-padding-y">
																<div class="cell medium-6 large-3">
									<h4 class="text-white">Support CityNews</h4><p class="text-medium">Make a donation and support the future of journalism and media diversity in the ACT.</p>
									<a href="https://citynews.com.au/support/" class="btn btn--white text-small" target="_self">Support</a>
								</div>
																<div class="cell large-2 large-offset-1 show-for-large">
									<h5 class="text-white">Sections</h3><nav class="bottom-bar__navigation"><ul id="menu-sections" class="menu"><li id="menu-item-235780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235780 category--news"><a href="https://citynews.com.au/category/news/">News</a></li>
<li id="menu-item-235781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235781 category--politics"><a href="https://citynews.com.au/category/politics/">Politics</a></li>
<li id="menu-item-235782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235782 category--blogs"><a href="https://citynews.com.au/category/blogs/">Opinion</a></li>
<li id="menu-item-235783" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-235783 category--lifestyle"><a href="https://citynews.com.au/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-235784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235784 category--arts-entertainment"><a href="https://citynews.com.au/category/arts-entertainment/">Arts &amp; Entertainment</a></li>
</ul></nav>								</div>
								<div class="cell large-2 show-for-large">						            
									<h5 class="text-white">CityNews</h3><nav class="bottom-bar__navigation"><ul id="menu-citynews" class="menu"><li id="menu-item-235775" class="support-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-235775"><a href="https://citynews.com.au/support/">Support</a></li>
<li id="menu-item-235776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235776"><a href="https://citynews.com.au/subscribe/">Subscribe</a></li>
<li id="menu-item-235777" class="contact-footer-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-235777"><a href="https://citynews.com.au/contact/">Contact us</a></li>
<li id="menu-item-235778" class="advertise-footer-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-235778"><a href="https://citynews.com.au/advertise/">Advertise with us</a></li>
<li id="menu-item-235779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235779"><a href="https://citynews.com.au/policies/">Policies</a></li>
</ul></nav>								</div>
																<div class="cell medium-6 large-3 large-offset-1">
									<h4 class="text-white">Subscribe</h4><p class="text-medium">Get CityNews in your inbox. Daily. The best local news sent straight to your inbox every workday!</p>
									<a href="https://citynews.com.au/subscribe/" class="btn btn--white text-small" target="_self">Subscribe</a>
								</div>
															</div>
						</div>
					</div>
				</div>
			</div>
		</div>
		<div class="bottom-bar__legality padding-top padding-bottom outer-row">
			<div class="grid-container">
				<div class="grid-x grid-padding-x text-left">
					<div class="cell large-text-left">
						&copy; 2022 Macquarie Publishing Pty Ltd. All rights reserved. 					</div>
									</div>
			</div>
		</div>
	</footer>

	
	
	    
    <div id="outdated"></div>

	<script src="https://citynews.com.au/wp-content/themes/citynews-2021/js/outdatedbrowser.min.js"></script>

	<script>		
	//event listener: DOM ready
	function addLoadEvent(func) {
		var oldonload = window.onload;
		if (typeof window.onload != 'function') {
			window.onload = func;
		} else {
			window.onload = function() {
				if (oldonload) {
					oldonload();
				}
				func();
			}
		}
	}
	//call plugin function after DOM ready
	addLoadEvent(function(){
		outdatedBrowser({
			bgColor: '#f25648',
			color: '#ffffff',
			lowerThan: 'borderImage',
			languagePath: 'https://citynews.com.au/wp-content/themes/citynews-2021/js/lang/en.html'
		})
	});
    </script>

	<script src="https://stats.wp.com/e-202111.js" defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'21526277',post:'301',tz:'11',srv:'citynews.com.au'} ]);
	_stq.push([ 'clickTrackerInit', '21526277', '301' ]);
</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://citynews.com.au/wp-admin/admin-ajax.php";
</script>
<script src='https://citynews.com.au/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script>
<script src='https://citynews.com.au/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://citynews.com.au/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://citynews.com.au/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/citynews.com.au\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script src='https://citynews.com.au/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.5' id='contact-form-7-js'></script>
<script src='https://citynews.com.au/wp-content/themes/citynews-2021/js/vendor/jquery-migrate-3.0.1.min.js?ver=3.0.1' id='migrate-js'></script>
<script src='https://kit.fontawesome.com/51f96badd0.js?ver=1' id='icons-js'></script>
<script src='https://citynews.com.au/wp-content/themes/citynews-2021/js/plugins.js?ver=1' id='plugins-js'></script>
<script id='app-js-extra'>
var themeurl = {"templateUrl":"https:\/\/citynews.com.au\/wp-content\/themes\/citynews-2021"};
</script>
<script src='https://citynews.com.au/wp-content/themes/citynews-2021/js/app.js?ver=1.0.2' id='app-js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=21526277&postid=252689&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_AU&jetpack_version=10.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=86ba24ea870e1fb1e79963269dbafcacf517bd7f#parent=https%3A%2F%2Fcitynews.com.au%2F2022%2Fmore-jobs-program-for-people-who-care%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=21526277&postid=252689&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_AU&jetpack_version=10.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=86ba24ea870e1fb1e79963269dbafcacf517bd7f#parent=https%3A%2F%2Fcitynews.com.au%2F2022%2Fmore-jobs-program-for-people-who-care%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202209.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'21526277',post:'252689',tz:'11',srv:'citynews.com.au'} ]);
	_stq.push([ 'clickTrackerInit', '21526277', '252689' ]);
</script>
    
    <!--[if lt IE 9]>
      <script src="https://citynews.com.au/wp-content/themes/citynews-2021/js/html5shiv.js"></script>
      <script src="https://citynews.com.au/wp-content/themes/citynews-2021/js/respond.min.js"></script>
    <![endif]-->
    
</body>
</html>