<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta name="google-site-verification" content="qj5uq5Oqkh3w6FNMHKH3fxBqynmRVJ-yABmXJh6kTMU" />
<meta charset="UTF-8" />

<title>Arts / Popular return of the very silly Mechanicals - Canberra CityNews</title>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" type="text/css" href="http://citynews.com.au/wp-content/themes/currents116/style.css" media="screen" />
<link rel="pingback" href="http://citynews.com.au/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="THE SA Theatre Company is coming to The Playhouse soon with a very silly play, “The Popular Mechanicals”, directed by Sara Giles. The Mechanicals are the A"/>
<meta name="keywords" content="featured"/>
<link rel="canonical" href="http://citynews.com.au/2017/arts-popular-return-silly-mechanicals/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Arts / Popular return of the very silly Mechanicals - Canberra CityNews" />
<meta property="og:description" content="THE SA Theatre Company is coming to The Playhouse soon with a very silly play, “The Popular Mechanicals”, directed by Sara Giles. The Mechanicals are the A" />
<meta property="og:url" content="http://citynews.com.au/2017/arts-popular-return-silly-mechanicals/" />
<meta property="og:site_name" content="Canberra CityNews" />
<meta property="article:publisher" content="https://www.facebook.com/canberracitynews/" />
<meta property="article:tag" content="featured" />
<meta property="article:section" content="Theatre" />
<meta property="article:published_time" content="2017-10-17T11:35:33+11:00" />
<meta property="article:modified_time" content="2017-10-09T16:35:53+11:00" />
<meta property="og:updated_time" content="2017-10-09T16:35:53+11:00" />
<meta property="og:image" content="http://citynews.com.au/wp-content/uploads/2017/10/2_The-Popular-Mechanicals_Shane-Reid-e1507526647839.png" />
<meta property="og:image:width" content="698" />
<meta property="og:image:height" content="393" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="THE SA Theatre Company is coming to The Playhouse soon with a very silly play, “The Popular Mechanicals”, directed by Sara Giles. The Mechanicals are the A" />
<meta name="twitter:title" content="Arts / Popular return of the very silly Mechanicals - Canberra CityNews" />
<meta name="twitter:site" content="@citynews" />
<meta name="twitter:image" content="http://citynews.com.au/wp-content/uploads/2017/10/2_The-Popular-Mechanicals_Shane-Reid-e1507526647839.png" />
<meta name="twitter:creator" content="@citynews" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/citynews.com.au\/","name":"Canberra CityNews","potentialAction":{"@type":"SearchAction","target":"http:\/\/citynews.com.au\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/citynews.com.au\/2017\/arts-popular-return-silly-mechanicals\/","sameAs":["https:\/\/www.facebook.com\/canberracitynews\/","https:\/\/www.instagram.com\/canberracitynews\/","https:\/\/www.linkedin.com\/company-beta\/16169712\/","https:\/\/twitter.com\/citynews"],"@id":"#organization","name":"Canberra CityNews","logo":"http:\/\/citynews.com.au\/wp-content\/uploads\/2015\/07\/citynewscomau.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canberra CityNews &raquo; Feed" href="http://feeds.feedburner.com/canberra/citynews" />
<link rel="alternate" type="application/rss+xml" title="Canberra CityNews &raquo; Comments Feed" href="http://citynews.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canberra CityNews &raquo; Arts / Popular return of the very silly Mechanicals Comments Feed" href="http://citynews.com.au/2017/arts-popular-return-silly-mechanicals/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/citynews.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mailpoet_public-css'  href='http://citynews.com.au/wp-content/plugins/mailpoet/assets/css/public.cae357df.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='validate-engine-css-css'  href='http://citynews.com.au/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.13' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='http://citynews.com.au/wp-content/themes/currents116/css/layout.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://citynews.com.au/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://citynews.com.au/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://citynews.com.au/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://citynews.com.au/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://citynews.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/themes/currents116/includes/js/html5.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/themes/currents116/includes/js/fitvids.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/themes/currents116/includes/js/general.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://citynews.com.au/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://citynews.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://citynews.com.au/?p=155209' />
<link rel="alternate" type="application/json+oembed" href="http://citynews.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcitynews.com.au%2F2017%2Farts-popular-return-silly-mechanicals%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://citynews.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcitynews.com.au%2F2017%2Farts-popular-return-silly-mechanicals%2F&#038;format=xml" />
<script>/* <![CDATA[ */ portfolio_slideshow = { options : {"psHash":"false","psLoader":"true"}, slideshows : new Array() }; /* ]]> */</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>

<!-- Theme version -->
<meta name="generator" content="Currents 1.1.6" />
<meta name="generator" content="WooFramework 6.2.8" />

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<!--  Mobile viewport scale | Disable user zooming as the layout is optimised -->
<meta content="initial-scale=1.0; maximum-scale=1.0; user-scalable=no" name="viewport"/>

		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="stylesheet" href="http://citynews.com.au/wp-content/plugins/oiopub-direct/images/style/output.css?260" type="text/css" />
<!-- Woo Custom Styling -->
<style type="text/css">
body {background:000000 !important}
a, .widget_woo_twitter p a, #tabs ul.wooTabs li a, #single-post #related .post h1 a, #recent .category .post h1 a, .widget_woo_authorslist li a.post-link {color:#888888 !important}
a:hover, .post-more a:hover, .post-meta a:hover, .post p.tags a:hover, .widget_woo_twitter p a:hover, #tabs ul.wooTabs li a:hover, #single-post #related .post h1 a:hover, #recent .category .post h1 a:hover, .widget_woo_authorslist li a.post-link:hover {color:#222222!important}
a.button, a.comment-reply-link, #commentform #submit, #contact-page .submit {background:#000000!important;border-color:#000000!important}
a.button:hover, a.button.hover, a.button.active, a.comment-reply-link:hover, #commentform #submit:hover, #contact-page .submit:hover {background:#000000!important;opacity:0.9;}
</style>

<!-- Google Webfonts -->
<link href="http://fonts.googleapis.com/css?family=Droid+Serif%3Aregular%2Citalic%2C700%2C700italic%7CDroid+Sans%3Aregular%2C700" rel="stylesheet" type="text/css" />
<!-- Woo Custom Typography -->
<style type="text/css">
body { font:normal 12px/1.4em 'Droid Sans', arial, sans-serif;color:#555555; }
#navigation, #navigation .nav a { font:normal 14px/1.5em 'Droid Sans', arial, sans-serif;color:#555555; }
#wrapper article.page header h1 { font:bold 32px/1.2em 'Droid Sans', arial, sans-serif;color:#222222; }
#wrapper article.post header h1, #wrapper article.post header h1 a:link, #wrapper article.post header h1 a:visited, #wrapper #featured-category article.post header h1, #wrapper #featured-category article.post header h1 a:link, #wrapper #featured-category article.post header h1 a:visited { font:bold 70px/1.2em 'Droid Serif', arial, sans-serif;color:#333333; }
.post-meta { font:normal 11px/1.5em 'Droid Sans', arial, sans-serif;color:#000000; }
.entry, .entry p { font:normal 14px/2em 'Droid Sans', arial, sans-serif;color:#555555; } .entry h1, .entry h2, .entry h3, .entry h4, .entry h5, .entry h6 { font-family: Droid Sans, arial, sans-serif; }
.widget h3 { font:bold 16px/1.5em 'Droid Sans', arial, sans-serif;color:#555555; }
</style>


<!-- Alt Stylesheet -->
<link href="http://citynews.com.au/wp-content/themes/currents116/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://citynews.com.au/wp-content/uploads/2011/02/favicon.ico"/>
<!-- Options Panel Custom CSS -->
<style type="text/css">
#gallery-1 img  { height: auto; margin: 0 2em 0 0; }

.widget_woo_authorslist li .avatar {
float: right;
}

</style>


<!-- Woo Shortcodes CSS -->
<link href="http://citynews.com.au/wp-content/themes/currents116/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://citynews.com.au/wp-content/themes/currents116/custom.css" rel="stylesheet" type="text/css" />

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-8793775748446757");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-8793775748446757", "CanberraCityNews_Header_Right_468x60");
GA_googleAddSlot("ca-pub-8793775748446757", "Content");
GA_googleAddSlot("ca-pub-8793775748446757", "Featured_News");
GA_googleAddSlot("ca-pub-8793775748446757", "Sidebar_box");
GA_googleAddSlot("ca-pub-8793775748446757", "Socials");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-18033847-2']);
  _gaq.push(['_setDomainName', 'citynews.com.au']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

</head>

<body class="post-template-default single single-post postid-155209 single-format-standard unknown alt-style-default layout-left-content">

<div id="wrapper">

	
	<div id="top">
		<nav class="col-full" role="navigation">
					</nav>
	</div><!-- /#top -->

    
	<header id="header" class="col-full">
		
						    <a id="logo" href="http://citynews.com.au/" title="All about Canberra">
		    	<img src="http://citynews.com.au/wp-content/uploads/2013/02/citynewscomau.png" alt="Canberra CityNews" />
		    </a>
	    	    
	    <hgroup>
	        
			<h1 class="site-title"><a href="http://citynews.com.au/">Canberra CityNews</a></h1>
			<h2 class="site-description">All about Canberra</h2>
			<h3 class="nav-toggle"><a href="#navigation">Navigation</a></h3>
		      	
		</hgroup>
		
		<div style="margin-right: auto; margin-left: auto">
 			 		</div>

		        <div id="topad">
							<!--<a href=""><img src="" alt="advert" /></a>-->
					</div><!-- /#topad -->
                	
        	</div>

	</header><!-- /#header -->

	<nav id="navigation" role="navigation">
	
		<div class="col-full">
			<ul id="main-nav" class="nav fl"><li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364"><a href="http://citynews.com.au/category/news/">News</a></li>
<li id="menu-item-429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-429"><a href="http://citynews.com.au/category/politics/">Politics</a>
<ul  class="sub-menu">
	<li id="menu-item-430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430"><a href="http://citynews.com.au/category/politics/act-government/">Assembly</a></li>
	<li id="menu-item-432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432"><a href="http://citynews.com.au/category/politics/federal-parliament/">Federal Parliament</a></li>
	<li id="menu-item-431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-431"><a href="http://citynews.com.au/category/politics/environment/">Environment</a></li>
	<li id="menu-item-433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433"><a href="http://citynews.com.au/category/politics/planning/">Planning</a></li>
	<li id="menu-item-484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484"><a href="http://citynews.com.au/category/politics/transport/">Transport</a></li>
</ul>
</li>
<li id="menu-item-16367" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-16367"><a href="http://citynews.com.au/category/arts-entertainment/">Arts</a>
<ul  class="sub-menu">
	<li id="menu-item-16368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16368"><a href="http://citynews.com.au/category/arts-entertainment/art-arts-entertainment/">Visual Art</a></li>
	<li id="menu-item-16369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16369"><a href="http://citynews.com.au/category/arts-entertainment/dining/">Dining</a></li>
	<li id="menu-item-16370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16370"><a href="http://citynews.com.au/category/arts-entertainment/film/">Film</a></li>
	<li id="menu-item-16371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16371"><a href="http://citynews.com.au/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-16372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16372"><a href="http://citynews.com.au/category/arts-entertainment/reviews/">Reviews</a></li>
	<li id="menu-item-16373" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16373"><a href="http://citynews.com.au/category/arts-entertainment/theatre-arts-entertainment/">Theatre</a></li>
	<li id="menu-item-112323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112323"><a href="http://citynews.com.au/category/arts-entertainment/art-musical-theatre/">Musical Theatre</a></li>
	<li id="menu-item-31833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31833"><a href="http://citynews.com.au/category/arts-entertainment/dance-arts-entertainment/">Dance</a></li>
	<li id="menu-item-42715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42715"><a href="http://citynews.com.au/category/arts-entertainment/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-428"><a href="http://citynews.com.au/category/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li id="menu-item-21625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21625"><a href="http://citynews.com.au/category/lifestyle/canberra-confidential/">Canberra Confidential</a></li>
	<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489"><a href="http://citynews.com.au/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-487"><a href="http://citynews.com.au/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-1337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1337"><a href="http://citynews.com.au/category/lifestyle/canberra-culture-lifestyle/">Canberra culture</a></li>
	<li id="menu-item-2300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2300"><a href="http://citynews.com.au/category/lifestyle/sport/">Sport</a></li>
</ul>
</li>
<li id="menu-item-491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-491"><a href="http://citynews.com.au/category/home-garden/">Home &#038; Garden</a>
<ul  class="sub-menu">
	<li id="menu-item-3610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3610"><a href="http://citynews.com.au/category/home-garden/gardening/">Gardening</a></li>
	<li id="menu-item-112324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112324"><a href="http://citynews.com.au/category/home-garden/home-garden-home/">Homes</a></li>
	<li id="menu-item-3612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3612"><a href="http://citynews.com.au/category/home-garden/house-tours/">House tours</a></li>
	<li id="menu-item-3614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3614"><a href="http://citynews.com.au/category/home-garden/open-gardens/">Open gardens</a></li>
</ul>
</li>
<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-502"><a href="http://citynews.com.au/bloggers/">Authors</a>
<ul  class="sub-menu">
	<li id="menu-item-882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-882"><a href="http://citynews.com.au/author/kathryn-vukovljak/">Kathryn Vukovljak</a></li>
	<li id="menu-item-2325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2325"><a href="http://citynews.com.au/author/michel-moore/">Michael Moore</a></li>
	<li id="menu-item-112320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112320"><a href="http://citynews.com.au/author/john-griffiths">John Griffiths</a></li>
	<li id="menu-item-112321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112321"><a href="http://citynews.com.au/author/jon-stanhope">Jon Stanhope</a></li>
	<li id="menu-item-2302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2302"><a href="http://citynews.com.au/author/tim-gavel/">Tim Gavel</a></li>
	<li id="menu-item-2382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2382"><a href="http://citynews.com.au/author/cedric-bryant/">Cedric Bryant</a></li>
	<li id="menu-item-865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865"><a href="http://citynews.com.au/author/sonya-fladun/">Sonya Fladun</a></li>
	<li id="menu-item-1303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1303"><a href="http://citynews.com.au/author/wendy-johnson/">Wendy Johnson</a></li>
	<li id="menu-item-2332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2332"><a href="http://citynews.com.au/author/robert-macklin/">Robert Macklin</a></li>
	<li id="menu-item-2648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2648"><a href="http://citynews.com.au/author/mark-parton/">Mark Parton</a></li>
	<li id="menu-item-1474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1474"><a href="http://citynews.com.au/author/helen-musa/">Helen Musa</a></li>
	<li id="menu-item-18173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18173"><a href="http://citynews.com.au/author/catherine-carter/">Catherine Carter</a></li>
</ul>
</li>
<li id="menu-item-1907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1907"><a href="http://citynews.com.au/category/digital-edition/">Digital Edition</a></li>
<li id="menu-item-55876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55876"><a href="http://citynews.com.au/category/socials/">Socials</a></li>
<li id="menu-item-112322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112322"><a href="http://citynews.com.au/category/win/">Competitions</a></li>
</ul>        </div>

	</nav><!-- /#navigation -->
       
    <div id="content" class="col-full">
    	
    	    	
		<section id="single-post">
		           
        			<article class="fix post-155209 post type-post status-publish format-standard has-post-thumbnail hentry category-theatre-arts-entertainment tag-featured">
				
				<header class="fix ">
                
	                <h1>Arts / Popular return of the very silly Mechanicals</h1>
	                
	                	                
                	<aside class="post-meta">
	<ul>
		<li class="post-author">
			<span class="small">by</span>
			<a href="http://citynews.com.au/author/helen-musa/" title="Posts by Helen Musa" rel="author">Helen Musa</a>		</li>
		<li class="post-date">
			<span class="small">on</span>
			<span>October 17, 2017</span>
		</li>
		<li class="post-category">
			<span class="small">in</span>
			<a href="http://citynews.com.au/category/arts-entertainment/theatre-arts-entertainment/" rel="category tag">Theatre</a>		</li>
		<li class="post-comments">
			<a href="http://citynews.com.au/2017/arts-popular-return-silly-mechanicals/#respond">Leave a comment</a>		</li>
			</ul>
</aside>
                	
                </header>
                
                                
                <section class="entry col-left">
                	<div id="attachment_155219" style="width: 510px" class="wp-caption aligncenter"><img src="http://citynews.com.au/wp-content/uploads/2017/10/2_The-Popular-Mechanicals_Shane-Reid-e1507526647839-500x282.png" alt="" width="500" height="282" class="size-large wp-image-155219 nofotomoto" srcset="http://citynews.com.au/wp-content/uploads/2017/10/2_The-Popular-Mechanicals_Shane-Reid-e1507526647839-500x282.png 500w, http://citynews.com.au/wp-content/uploads/2017/10/2_The-Popular-Mechanicals_Shane-Reid-e1507526647839-300x169.png 300w, http://citynews.com.au/wp-content/uploads/2017/10/2_The-Popular-Mechanicals_Shane-Reid-e1507526647839-600x338.png 600w, http://citynews.com.au/wp-content/uploads/2017/10/2_The-Popular-Mechanicals_Shane-Reid-e1507526647839.png 698w" sizes="(max-width: 500px) 100vw, 500px" /><p class="wp-caption-text">Coming soon&#8230; The SA Theatre Company&#8217;s production of &#8220;The Popular Mechanicals&#8221;. Photo by Shane Reid</p></div>
<p dir="ltr"><strong>THE SA Theatre Company is coming to The Playhouse soon with a very silly play, “The Popular Mechanicals”, directed by Sara Giles.</strong></p>
<p dir="ltr"><span style="font-weight: 400;">The Mechanicals are the Athenian tradesmen from &#8220;A Midsummer Night’s Dream&#8221; who put on the play “Pyramus and Thisbe” for the king’s wedding.</span></p>
<p dir="ltr"><span style="font-weight: 400;">There&#8217;s Peter Quince the carpenter, Snug the joiner, Nick Bottom the weaver, Francis Flute the bellows-mender, Tom Snout the tinker and Robin Starveling the tailor.</span></p>
<div id="attachment_155220" style="width: 214px" class="wp-caption alignright"><img src="http://citynews.com.au/wp-content/uploads/2017/10/3_The-Popular-Mechanicals_Shane-Reid-e1507526589750-204x300.png" alt="" width="204" height="300" class="size-medium wp-image-155220 nofotomoto" srcset="http://citynews.com.au/wp-content/uploads/2017/10/3_The-Popular-Mechanicals_Shane-Reid-e1507526589750-204x300.png 204w, http://citynews.com.au/wp-content/uploads/2017/10/3_The-Popular-Mechanicals_Shane-Reid-e1507526589750-340x500.png 340w, http://citynews.com.au/wp-content/uploads/2017/10/3_The-Popular-Mechanicals_Shane-Reid-e1507526589750.png 409w" sizes="(max-width: 204px) 100vw, 204px" /><p class="wp-caption-text">Coming soon&#8230; The SA Theatre Company&#8217;s production of &#8220;The Popular Mechanicals&#8221;. Photo by Shane Reid</p></div>
<p dir="ltr"><span style="font-weight: 400;">In 1987, at Belvoir Theatre, actor-director Geoffrey Rush got together with writers Tony Taylor and Keith Robinson, with a bit of help from William Shakespeare, to concoct one of the most hair-brained plays ever to grace the Australian stage.</span></p>
<p dir="ltr"><span style="font-weight: 400;">In it, we see those world-famous amateurs, the Athenian Mechanicals, as they prepare themselves for the “tedious brief scene of young Pyramus and his love”. </span></p>
<p dir="ltr"><span style="font-weight: 400;">In the original Shakespeare we see them behind-the-scenes too, rehearsing their lines deep in the forest, but Rush and his players took it to even greater extremes, putting together a cocktail of vaudeville, slapstick, stand-up comedy, bad puppetry and fart jokes. </span></p>
<p dir="ltr"><span style="font-weight: 400;">So if it was all that funny, why haven&#8217;t we seen it here before?</span></p>
<p dir="ltr"><span style="font-weight: 400;">The answer is, we have, staged by Carole Woodrow’s Canberra Theatre Company in the old Playhouse during March 1990.</span></p>
<p dir="ltr"><span style="font-weight: 400;">And what a line-up of talent it was – the late character actor Ron Hill played Bottom; present-day Melbourne Theatre director Tom Healey played Flute; Angus Strathie, who went on to do the costumes for Baz Luhrmann’s “Strictly Ballroom”, designed the show and comedian-turned union organiser Michael White performed his theatrical swansong as Snug.</span></p>
<p dir="ltr"><span style="font-weight: 400;">Our recollection is that it was unremittingly funny and with actors such as Julie Forsyth, Nathan O’Keefe Holly Austin, Lori Bell, Charles Mayer and Rory Walker</span><b> </b><span style="font-weight: 400;">in the cast, it’s bound to be the same all over again.</span></p>
<p dir="ltr"><i><span style="font-weight: 400;">“The Popular Mechanicals”, The Playhouse, November 1-4. Bookings to canberratheatrecentre.com.au or 6275 2700. </span></i></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-155209" class="share-facebook sd-button share-icon" href="http://citynews.com.au/2017/arts-popular-return-silly-mechanicals/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-155209" class="share-twitter sd-button share-icon" href="http://citynews.com.au/2017/arts-popular-return-silly-mechanicals/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-155209" class="share-pinterest sd-button share-icon" href="http://citynews.com.au/2017/arts-popular-return-silly-mechanicals/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://citynews.com.au/2017/arts-popular-return-silly-mechanicals/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-155209" class="share-google-plus-1 sd-button share-icon" href="http://citynews.com.au/2017/arts-popular-return-silly-mechanicals/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://citynews.com.au/2017/arts-popular-return-silly-mechanicals/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://citynews.com.au/2017/arts-popular-return-silly-mechanicals/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-155209" class="share-linkedin sd-button share-icon" href="http://citynews.com.au/2017/arts-popular-return-silly-mechanicals/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://citynews.com.au/2017/arts-popular-return-silly-mechanicals/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-155209-59e5c494b96e3' data-src='https://widgets.wp.com/likes/#blog_id=21526277&amp;post_id=155209&amp;origin=citynews.com.au&amp;obj_id=21526277-155209-59e5c494b96e3' data-name='like-post-frame-21526277-155209-59e5c494b96e3'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>										<p class="tags"><a href="http://citynews.com.au/tag/featured/" rel="tag">featured</a></p>					
										<aside class="post-author-box fix">
					    <h3 class="title">About Helen Musa</h3>
						<img src="http://citynews.com.au/wp-content/uploads/userphoto/13.jpeg" alt="Helen Musa" width="70" height="70" class="photo" />						<div class="profile-description">
					        “CityNews” arts editor					        <a href="http://citynews.com.au/author/helen-musa/">
					        	View all posts by Helen Musa <span class="meta-nav">&rarr;</span>					        </a>
					    
					        					        						</div><!-- #profile-description	-->
					</aside><!-- #post-author -->
					
											
					<nav id="post-entries" class="fix">
	        		    <div class="nav-prev fl"><a href="http://citynews.com.au/2017/scientists-detect-gravitational-waves/" rel="prev"><span class="meta-nav">&larr;</span> Scientists detect gravitational waves</a></div>
	        		    <div class="nav-next fr"><a href="http://citynews.com.au/2017/gardening-purple-patch-unloved-native-climber/" rel="next">Gardening / Purple patch for unloved native climber <span class="meta-nav">&rarr;</span></a></div>
	        		</nav><!-- #post-entries -->
					
				</section>
				
					
<aside id="sidebar" class="col-right">

    <div class="primary">
		<div id="woo_search-8" class="widget widget_woo_search"><div class="search_main fix">
    <form method="get" class="searchform" action="http://citynews.com.au/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if ( this.value == 'Search...' ) { this.value = ''; }" onblur="if ( this.value == '' ) { this.value = 'Search...'; }" />
        <input type="image" src="http://citynews.com.au/wp-content/themes/currents116/images/ico-search.png" class="search-submit" name="submit" alt="Submit" />
    </form>    
</div><!--/.search_main--></div><div id="wysija-3" class="widget widget_wysija"><h3>Subscribe now</h3><div class="widget_wysija_cont"><div id="msg-form-wysija-3" class="wysija-msg ajax"></div><form id="form-wysija-3" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>
<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />
<p class="wysija-checkbox-label">Select list(s):</p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="6"  /> As it happens</label></p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="3"  /> Daily News Bulletin</label></p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="5"  /> Digital CityNews Magazine</label></p>


    <input type="hidden" name="form_id" value="7" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
 </form></div></div>			<div id="woo_subscribe-2" class="widget widget_woo_subscribe">					<aside id="connect" class="fix">

		<div >
			
			<h3> </h3>
		
			<p>Connect with CityNews</p>

			
			
						<div class="social">
		   				   		<a href="http://feeds.feedburner.com/canberra/citynews" class="subscribe" title="RSS"></a>

		   				   		<a href="http://twitter.com/#!/city_news" class="twitter" title="Twitter"></a>

		   				   		<a href="http://www.facebook.com/canberracitynews" class="facebook" title="Facebook"></a>

		   				   		<a href="https://plus.google.com/u/0/b/118018964368430789132/" class="googleplus" title="Google+"></a>

							</div>
			
		</div><!-- col-left -->

		
	</aside>
				</div>		<div id="recent-comments-3" class="widget widget_recent_comments"><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://www.takeyourrubbishsydney.com.au/' rel='external nofollow' class='url'>Michael</a></span> on <a href="http://citynews.com.au/2016/garbage-strike-to-bite-deeper/#comment-217172">Garbage strike to bite deeper</a></li><li class="recentcomments"><span class="comment-author-link">Chris</span> on <a href="http://citynews.com.au/2017/grattan-turnbulls-ratings-fall-another-bad-newspoll/#comment-217171">Grattan / Turnbull’s ratings fall in another bad Newspoll</a></li><li class="recentcomments"><span class="comment-author-link">Chris</span> on <a href="http://citynews.com.au/2017/problematic-intersection-causes-concerns/#comment-217169">Problematic intersection causes &#8216;concerns&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">John Hynes</span> on <a href="http://citynews.com.au/2017/grattan-governments-energy-plan-still-wraps-abbott-shouts-afar/#comment-217167">Grattan / Government’s energy plan still under wraps while Abbott shouts his from afar</a></li><li class="recentcomments"><span class="comment-author-link">Chris</span> on <a href="http://citynews.com.au/2017/shambolic-start-citizens-jury-say-lawyers/#comment-217161">&#8216;Shambolic&#8217; start to citizens&#8217; jury, say lawyers</a></li></ul></div><div id="woo_tabs-12" class="widget widget_woo_tabs">
<div id="tabs">

    <ul class="wooTabs">
    
            	<li class="popular"><a href="#tab-pop">Popular</a></li>        	<li class="latest"><a href="#tab-latest">Latest</a></li>        	<li class="comments"><a href="#tab-comm">Comments</a></li>        
    </ul>

    <div class="fix"></div>

    <div class="boxes box inside">

        
                <ul id="tab-pop" class="list">
            	<li class="fix">
				<a title="Grattan / Turnbull’s ratings fall in another bad Newspoll" href="http://citynews.com.au/2017/grattan-turnbulls-ratings-fall-another-bad-newspoll/">Grattan / Turnbull’s ratings fall in another bad Newspoll</a>
		<span class="meta">October 16, 2017</span>
	</li>
		<li class="fix">
				<a title="Problematic intersection causes &#8216;concerns&#8217;" href="http://citynews.com.au/2017/problematic-intersection-causes-concerns/">Problematic intersection causes &#8216;concerns&#8217;</a>
		<span class="meta">October 12, 2017</span>
	</li>
		<li class="fix">
				<a title="&#8216;Shambolic&#8217; start to citizens&#8217; jury, say lawyers" href="http://citynews.com.au/2017/shambolic-start-citizens-jury-say-lawyers/">&#8216;Shambolic&#8217; start to citizens&#8217; jury, say lawyers</a>
		<span class="meta">October 9, 2017</span>
	</li>
		<li class="fix">
				<a title="ACT Supreme Court judge to retire" href="http://citynews.com.au/2017/act-supreme-court-judge-retire/">ACT Supreme Court judge to retire</a>
		<span class="meta">October 6, 2017</span>
	</li>
		<li class="fix">
				<a title="Grattan / Government’s energy plan still under wraps while Abbott shouts his from afar" href="http://citynews.com.au/2017/grattan-governments-energy-plan-still-wraps-abbott-shouts-afar/">Grattan / Government’s energy plan still under wraps while Abbott shouts his from afar</a>
		<span class="meta">October 11, 2017</span>
	</li>
	        </ul>
                        <ul id="tab-latest" class="list">
            	<li class="fix">
				<a title="2CC walks tall at national awards" href="http://citynews.com.au/2017/2cc-walks-tall-national-awards/">2CC walks tall at national awards</a>
		<span class="meta">October 17, 2017</span>
	</li>
		<li class="fix">
				<a title="Dash cam: Car nearly hits cyclist at high speed" href="http://citynews.com.au/2017/car-nearly-hits-cyclists-high-speed/">Dash cam: Car nearly hits cyclist at high speed</a>
		<span class="meta">October 17, 2017</span>
	</li>
		<li class="fix">
		<a href="http://citynews.com.au/2017/arts-cry-laugh-ballets-big-hits/"  title="Arts / Cry and laugh to ballet&#8217;s big hits"><img src="http://citynews.com.au/wp-content/uploads/2017/10/Marcos-1-1-e1507522020314-45x45.png" alt="Mexican-born ballet soloist Mayela Marcos… studied with the Bolshoi Ballet Academy."  width="45"  height="45" title="Arts / Cry and laugh to ballet&#8217;s big hits" class="woo-image thumbnail" /></a>		<a title="Arts / Cry and laugh to ballet&#8217;s big hits" href="http://citynews.com.au/2017/arts-cry-laugh-ballets-big-hits/">Arts / Cry and laugh to ballet&#8217;s big hits</a>
		<span class="meta">October 17, 2017</span>
	</li>
		<li class="fix">
		<a href="http://citynews.com.au/2017/cartoon-dose-dorin-254/"  title="Cartoon / Dose of Dorin"><img src="http://citynews.com.au/wp-content/uploads/2017/10/Sick-1-e1508120792415-45x45.png" alt="Sick"  width="45"  height="45" title="Cartoon / Dose of Dorin" class="woo-image thumbnail" /></a>		<a title="Cartoon / Dose of Dorin" href="http://citynews.com.au/2017/cartoon-dose-dorin-254/">Cartoon / Dose of Dorin</a>
		<span class="meta">October 17, 2017</span>
	</li>
		<li class="fix">
				<a title="Letters / Crash, bang, silence!" href="http://citynews.com.au/2017/letters-crash-bang-silence/">Letters / Crash, bang, silence!</a>
		<span class="meta">October 17, 2017</span>
	</li>
	        </ul>
                		<ul id="tab-comm" class="list">
            				<li class="recentcomments fix">
					<img alt='' src='http://0.gravatar.com/avatar/31b5bfea406e890ae85844860ec529d4?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/31b5bfea406e890ae85844860ec529d4?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://citynews.com.au/2016/garbage-strike-to-bite-deeper/#comment-217172" title="Michael on Garbage strike to bite deeper">Michael: Excellent Tips!! Thanks for sharing your great tip...</a>
				</li>
							<li class="recentcomments fix">
					<img alt='' src='http://2.gravatar.com/avatar/842d9cda0700a79189fe46f5f78f7cfd?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/842d9cda0700a79189fe46f5f78f7cfd?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://citynews.com.au/2017/grattan-turnbulls-ratings-fall-another-bad-newspoll/#comment-217171" title="Chris on Grattan / Turnbull’s ratings fall in another bad Newspoll">Chris: A classic race to the bottom by companies that the...</a>
				</li>
							<li class="recentcomments fix">
					<img alt='' src='http://2.gravatar.com/avatar/842d9cda0700a79189fe46f5f78f7cfd?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/842d9cda0700a79189fe46f5f78f7cfd?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://citynews.com.au/2017/problematic-intersection-causes-concerns/#comment-217169" title="Chris on Problematic intersection causes 'concerns'">Chris: Because it only affects voters not developers....</a>
				</li>
							<li class="recentcomments fix">
					<img alt='' src='http://2.gravatar.com/avatar/2f60a1f4bdb451ddbf6d19ffcca1410d?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2f60a1f4bdb451ddbf6d19ffcca1410d?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://citynews.com.au/2017/grattan-governments-energy-plan-still-wraps-abbott-shouts-afar/#comment-217167" title="John Hynes on Grattan / Government’s energy plan still under wraps while Abbott shouts his from afar">John Hynes: I can guarantee a lot of people will be chilled ne...</a>
				</li>
							<li class="recentcomments fix">
					<img alt='' src='http://2.gravatar.com/avatar/842d9cda0700a79189fe46f5f78f7cfd?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/842d9cda0700a79189fe46f5f78f7cfd?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />					<a href="http://citynews.com.au/2017/shambolic-start-citizens-jury-say-lawyers/#comment-217161" title="Chris on 'Shambolic' start to citizens' jury, say lawyers">Chris: I believe the Lawyer's union has a vested interes...</a>
				</li>
			        </ul>
                
    </div><!-- /.boxes -->

</div><!-- /wooTabs -->

         </div><div id="gogadget_weather_widget" class="widget GG_func_widget_weather_and_weather_forecast"><h3>Canberra weather</h3><!--V5.0 rev001 *PID *ALoS *ALaS *Len *CSSchecked *LocCanberra,Australia*--><div id='gogadget_weather_widget' class='widget GG_func_widget_weather_and_weather_forecast'><style type='text/css'>.GG_func_widget_weather_and_weather_forecast {padding-right:5px;padding-left:5px} .GG_func_widget_weather_and_weather_forecast img {padding: 0; margin: 0;vertical-align:middle}.GG_func_widget_weather_and_weather_forecast table {border:0;margin:0;padding:0;border-collapse:collapse;background-color:}.GG_func_widget_weather_and_weather_forecast hr {display: block;}.GG_func_widget_weather_and_weather_forecast tr td{text-align:center;margin:0;margin-bottom:0;width:0%;height:0%;padding:0;border:0;border-collapse:collapse;}</style><!-- Table1 SM--><table  width='100%' cellpadding='0' cellspacing ='0'><tr><td><img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/93/31.png' alt='' style='float:right;' title='Actual Conditions - (High -) Pressure: 1024 mbar - Wind: Light Air (2km/h) from NE - Humidity: 34% - Dewpoint: 8&deg;C -  Sunrise at 06:18 hrs  - Sunset at 19:19 hrs (in 10:48h)  - Length of day: 13:01h - Moonphase: Waning Crescent' width='93'><br /><p style='text-align:center'><span style='font-family:Helvetica; font-size:140%;color:'>24.1&deg;C</span><br /><span style='font-family:Helvetica;font-size:100%;color:'>Feels like  24.1&deg;C</span><br /><span style='font-family:Helvetica;font-size:140%;color:'>Clear</span></p></td></tr></table><!-- Table2 ME--><table width='100%' cellpadding='0' cellspacing ='0'><tr><td><span style='font-family:Helvetica;font-size:120%;color:'>Today: <br />25&deg;C / 9&deg;C </span></td><td><img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/32.png' alt='' title='Today:  Day - Mostly clear. Low 9C. Night - A few passing clouds. Low 9C. Winds ESE at 15 to 25 km/h.' width='61'></td></tr></table><!-- Table 3 LA--><table  width='100%' cellpadding='0' cellspacing ='0'><tr><td><span style='font-family:Helvetica;font-size:100%;color:'>Tomorrow </span></td><td><span style='font-family:Helvetica;font-size:100%;color:'>Thursday </span></td><td><span style='font-family:Helvetica;font-size:100%;color:'>Friday </span></td></tr><tr><td></td><td></td><td></td></tr><tr><td><img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/30.png' alt='' width='31' title='Tomorrow, 18th:  Day - Partly cloudy skies. High 27C. Winds NE at 15 to 25 km/h. Night - Mostly clear. Low around 10C. Winds ENE at 15 to 25 km/h. - '></td><td><img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/39.png' alt='' width='31' title='Thursday, 19th:  Day - Mostly sunny early then becoming cloudy with periods of light rain later in the day. High 26C. Winds NW at 15 to 30 km/h. Chance of rain 60%. Night - Rain likely. Low 14C. Winds NNW at 10 to 15 km/h. Chance of rain 70%. Rainfall near 6mm. - '></td><td> <img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/39.png' alt='' width='31' title='Friday, 20th:  Day - Cloudy with occasional rain showers. High around 20C. Winds NNE at 15 to 25 km/h. Chance of rain 60%. Night - Cloudy early, becoming mostly clear after midnight. Low near 5C. Winds E at 15 to 25 km/h. - '></td></tr><tr><td><span style='font-family:Helvetica;font-size:100%;color:'>27&deg; / 10&deg; </span> </td><td><span style='font-family:Helvetica;font-size:100%;color:'>26&deg; / 14&deg;  </span></td><td><span style='font-family:Helvetica;font-size:100%;color:'>19&deg; / 5&deg; </span></td></tr></table><!-- Table 5 LI--><table width='100%' cellpadding='0' cellspacing ='0'><tr><td><br /><a href='' target='_blank'><img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/1x1.gif' alt=''  title=''  DESTRUCTheight='25' ></a></td><td><br /><span style='font-family:Helvetica;font-size:100%;color:'>Data powered by</span></td><td><br /><a href='http://www.wunderground.com' target='_blank'><img src='http://citynews.com.au/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WUN_logo_31px.png' alt=''  title='http://www.wunderground.com'  height='25'></a>&nbsp;</td></tr></table></div></div><div id="wpcom_social_media_icons_widget-5" class="widget widget_wpcom_social_media_icons_widget"><h3>Social</h3><ul><li><a href="https://www.facebook.com/@canberracitynews/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View @canberracitynews&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@city_news/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @city_news&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/canberracitynews/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View canberracitynews&#8217;s profile on Instagram</span></a></li><li><a href="https://www.linkedin.com/in/Canberra CityNews/" class="genericon genericon-linkedin" target="_blank"><span class="screen-reader-text">View Canberra CityNews&#8217;s profile on LinkedIn</span></a></li></ul></div><div id="wdi_instagram_widget-4" class="widget wdi_instagram_widget"><h3>CityNews on Instagram</h3>    <style type="text/css">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</style>
    
    <div id="wdi_feed_0" class="wdi_feed_main_container wdi_layout_th"  >
      <div id="wdi_spider_popup_loading_0" class="wdi_spider_popup_loading"></div>
      <div id="wdi_spider_popup_overlay_0" class="wdi_spider_popup_overlay"
           onclick="wdi_spider_destroypopup(1000)"></div>
      <div class="wdi_feed_container">
        <div class="wdi_feed_info">
          <div id="wdi_feed_0_header" class='wdi_feed_header'></div>
          <div id="wdi_feed_0_users" class='wdi_feed_users'></div>
        </div>
                <div class="wdi_feed_wrapper wdi_col_2"
             wdi-res='wdi_col_2'></div>
        <div class="wdi_clear"></div>

        <div class="wdi_js_error wdi_hidden">Something is wrong. Response takes too long or there is JS error. Press Ctrl+Shift+J or Cmd+Shift+J on a Mac.<br/></div>      </div>
    </div>
        <style>
          </style>
        <script>
          </script>
    </div>		           
	</div>        
	
</aside><!-- /#sidebar -->
                                
            </article><!-- .post -->

                    
        <div class="fix"></div>
        
            <div id="content-ad" class="col-full">
	<div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>
<style type="text/css">
#oio-banner-9 { max-width: 728px !important; margin: 0 auto !important; }
#oio-banner-9 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 12.362% !important; }
#oio-banner-9 .oio-last-col { margin-right: 0 !important; }
#oio-banner-9 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-9">
<li class="oio-slot oio-last-col oio-last-row"><!-- Content -->
<script type='text/javascript'>
GA_googleFillSlot("Content");
</script></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-9"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="728px"};})();
</script>
</div>
	    	    	<!--<a href=""><img src="" alt="advert" /></a>-->
	    	</div><!-- /#content-ad -->
        
        
    

<!-- You can start editing here. -->


<div id="comments">

	<h5 class="nocomments">No comments yet.</h5>
</div> <!-- /#comments_wrap -->

	<div id="comment-reply" class="fix">
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/arts-popular-return-silly-mechanicals/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=21526277&#038;postid=155209&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.4&#038;sig=4abd775f3a5269b4b294d03f4866e256dfd0deb6#parent=http%3A%2F%2Fcitynews.com.au%2F2017%2Farts-popular-return-silly-mechanicals%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				<div class="reply-message">
			Leave your opinion here. Please be nice. Your Email address will be kept private.		</div>
		<div class="fix"></div>
	</div>
		        
        <section id="related" class="col-full">
    
	<h1>Related News</h1>
	
		
		<div class="related-posts">
			
					<article class="post-155490 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews category-theatre-arts-entertainment tag-featured">
		
				<span class="category"><a href="http://citynews.com.au/category/arts-entertainment/reviews/" rel="category tag">Reviews</a>, <a href="http://citynews.com.au/category/arts-entertainment/theatre-arts-entertainment/" rel="category tag">Theatre</a></span>
				
	        	<a href="http://citynews.com.au/2017/review-mesmerising-merchant-venice/"  title="Review / The mesmerising &#8216;Merchant of Venice&#8217;"><img src="http://citynews.com.au/wp-content/uploads/2017/10/Bell_MerchantOfVenice_Jessica-Tovey_crPrudenceUpton-e1507854642953-280x140.png" alt="Jessica Tovey in &quot;The Merchant of Venice&quot;. Photo by Prudence Upton"  width="280" title="Review / The mesmerising &#8216;Merchant of Venice&#8217;" class="woo-image" /></a>			
    		    <header>
    		    
    		    	<h1><a href="http://citynews.com.au/2017/review-mesmerising-merchant-venice/" rel="bookmark" title="Review / The mesmerising &#8216;Merchant of Venice&#8217;">Review / The mesmerising &#8216;Merchant of Venice&#8217;</a></h1>
    		    	
    		    	<span class="meta-date">October 14, 2017</span>
    		    	
    		    </header> 
    		                         
    		</article><!-- /.post -->
						<article class="post-155458 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews category-theatre-arts-entertainment tag-featured">
		
				<span class="category"><a href="http://citynews.com.au/category/arts-entertainment/reviews/" rel="category tag">Reviews</a>, <a href="http://citynews.com.au/category/arts-entertainment/theatre-arts-entertainment/" rel="category tag">Theatre</a></span>
				
	        	<a href="http://citynews.com.au/2017/review-teens-get-close-revealingly-personal/"  title="Review / Teens get up close and revealingly personal"><img src="http://citynews.com.au/wp-content/uploads/2017/10/unnamed-1-2-e1507871837216-280x140.jpg" alt="“Versions of Us”, Canberra Youth Theatre. "  width="280" title="Review / Teens get up close and revealingly personal" class="woo-image" /></a>			
    		    <header>
    		    
    		    	<h1><a href="http://citynews.com.au/2017/review-teens-get-close-revealingly-personal/" rel="bookmark" title="Review / Teens get up close and revealingly personal">Review / Teens get up close and revealingly personal</a></h1>
    		    	
    		    	<span class="meta-date">October 13, 2017</span>
    		    	
    		    </header> 
    		                         
    		</article><!-- /.post -->
						<article class="last post-155110 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews category-theatre-arts-entertainment tag-featured tag-liz-lea tag-reef-up">
		
				<span class="category"><a href="http://citynews.com.au/category/arts-entertainment/reviews/" rel="category tag">Reviews</a>, <a href="http://citynews.com.au/category/arts-entertainment/theatre-arts-entertainment/" rel="category tag">Theatre</a></span>
				
	        	<a href="http://citynews.com.au/2017/review-lea-creates-underwater-wonderland/"  title="Review / Lea creates an &#8216;underwater wonderland&#8217;"><img src="http://citynews.com.au/wp-content/uploads/2017/09/ReefUp-slider-280x140.jpg" alt="Choreographer Lorna Lea gets into the mood of her new production &quot;Reef UP!&quot; Photos by Lorna Sim
"  width="280" title="Review / Lea creates an &#8216;underwater wonderland&#8217;" class="woo-image" /></a>			
    		    <header>
    		    
    		    	<h1><a href="http://citynews.com.au/2017/review-lea-creates-underwater-wonderland/" rel="bookmark" title="Review / Lea creates an &#8216;underwater wonderland&#8217;">Review / Lea creates an &#8216;underwater wonderland&#8217;</a></h1>
    		    	
    		    	<span class="meta-date">October 6, 2017</span>
    		    	
    		    </header> 
    		                         
    		</article><!-- /.post -->
					
		</div><!-- /.related-posts -->
		
		
</section><!-- /#recent -->		
    </div><!-- #content -->
    
    
	<section id="featured-category">		    	
		    	<div class="col-full">
		    		
		    		<header class="featured-category-header">
		    			<h1><a href="http://citynews.com.au/category/arts-entertainment/" title="More">Arts &amp; Entertainment</a></h1>
		    		</header>
		
		    		<section id="featured-category-posts">
		    				    			
		    			<article class="post-155197 post type-post status-publish format-standard has-post-thumbnail hentry category-dance-arts-entertainment tag-featured">
		    			
		    				<a href="http://citynews.com.au/wp-content/uploads/2017/10/Marcos-1-1-e1507522020314.png" rel="lightbox" title="Arts / Cry and laugh to ballet&#8217;s big hits"><img src="http://citynews.com.au/wp-content/uploads/2017/10/Marcos-1-1-e1507522020314-78x78.png" alt="Mexican-born ballet soloist Mayela Marcos… studied with the Bolshoi Ballet Academy."  width="78"  height="78" title="Arts / Cry and laugh to ballet&#8217;s big hits" class="woo-image thumbnail alignleft" /></a>	
	        			    <header>
	        			    
	        			    	<h1><a href="http://citynews.com.au/2017/arts-cry-laugh-ballets-big-hits/" rel="bookmark" title="Arts / Cry and laugh to ballet&#8217;s big hits">Arts / Cry and laugh to ballet&#8217;s big hits</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="http://citynews.com.au/author/helen-musa/" title="Posts by Helen Musa" rel="author">Helen Musa</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <p>CAPITALISING on Canberra&#8217;s insatiable appetite for classical dance, the Imperial Russian Ballet Company will be back this month with &#8220;A Festival of Russian Ballet&#8221;. The 40-strong company, directed by former Bolshoi soloist Gediminas Taranda, has [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-155197" class="share-facebook sd-button share-icon" href="http://citynews.com.au/2017/arts-cry-laugh-ballets-big-hits/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-155197" class="share-twitter sd-button share-icon" href="http://citynews.com.au/2017/arts-cry-laugh-ballets-big-hits/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-155197" class="share-pinterest sd-button share-icon" href="http://citynews.com.au/2017/arts-cry-laugh-ballets-big-hits/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://citynews.com.au/2017/arts-cry-laugh-ballets-big-hits/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-155197" class="share-google-plus-1 sd-button share-icon" href="http://citynews.com.au/2017/arts-cry-laugh-ballets-big-hits/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://citynews.com.au/2017/arts-cry-laugh-ballets-big-hits/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://citynews.com.au/2017/arts-cry-laugh-ballets-big-hits/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-155197" class="share-linkedin sd-button share-icon" href="http://citynews.com.au/2017/arts-cry-laugh-ballets-big-hits/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://citynews.com.au/2017/arts-cry-laugh-ballets-big-hits/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-155197-59e5c499258d9' data-src='https://widgets.wp.com/likes/#blog_id=21526277&amp;post_id=155197&amp;origin=citynews.com.au&amp;obj_id=21526277-155197-59e5c499258d9' data-name='like-post-frame-21526277-155197-59e5c499258d9'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    			
		    			<article class="post-155209 post type-post status-publish format-standard has-post-thumbnail hentry category-theatre-arts-entertainment tag-featured">
		    			
		    				<a href="http://citynews.com.au/wp-content/uploads/2017/10/2_The-Popular-Mechanicals_Shane-Reid-e1507526647839.png" rel="lightbox" title="Arts / Popular return of the very silly Mechanicals"><img src="http://citynews.com.au/wp-content/uploads/2017/10/2_The-Popular-Mechanicals_Shane-Reid-e1507526647839-78x78.png" alt="Coming soon... The SA Theatre Company&#039;s production of &quot;The Popular Mechanicals&quot;. Photo by Shane Reid"  width="78"  height="78" title="Arts / Popular return of the very silly Mechanicals" class="woo-image thumbnail alignleft" /></a>	
	        			    <header>
	        			    
	        			    	<h1><a href="http://citynews.com.au/2017/arts-popular-return-silly-mechanicals/" rel="bookmark" title="Arts / Popular return of the very silly Mechanicals">Arts / Popular return of the very silly Mechanicals</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="http://citynews.com.au/author/helen-musa/" title="Posts by Helen Musa" rel="author">Helen Musa</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <p>THE SA Theatre Company is coming to The Playhouse soon with a very silly play, “The Popular Mechanicals”, directed by Sara Giles. The Mechanicals are the Athenian tradesmen from &#8220;A Midsummer Night’s Dream&#8221; who put [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-155209" class="share-facebook sd-button share-icon" href="http://citynews.com.au/2017/arts-popular-return-silly-mechanicals/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-155209" class="share-twitter sd-button share-icon" href="http://citynews.com.au/2017/arts-popular-return-silly-mechanicals/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-155209" class="share-pinterest sd-button share-icon" href="http://citynews.com.au/2017/arts-popular-return-silly-mechanicals/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://citynews.com.au/2017/arts-popular-return-silly-mechanicals/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-155209" class="share-google-plus-1 sd-button share-icon" href="http://citynews.com.au/2017/arts-popular-return-silly-mechanicals/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://citynews.com.au/2017/arts-popular-return-silly-mechanicals/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://citynews.com.au/2017/arts-popular-return-silly-mechanicals/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-155209" class="share-linkedin sd-button share-icon" href="http://citynews.com.au/2017/arts-popular-return-silly-mechanicals/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://citynews.com.au/2017/arts-popular-return-silly-mechanicals/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-155209-59e5c4992b66b' data-src='https://widgets.wp.com/likes/#blog_id=21526277&amp;post_id=155209&amp;origin=citynews.com.au&amp;obj_id=21526277-155209-59e5c4992b66b' data-name='like-post-frame-21526277-155209-59e5c4992b66b'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    			
		    			<article class="post-155179 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment tag-featured">
		    			
		    				<a href="http://citynews.com.au/wp-content/uploads/2017/10/Nicky-Lynne-Hunter-as-Sarah_-Paul-Ballenger-as-Norman-and-Jen-Seyderhelm-as-Annie-in-‘Table-Manners’-e1507517403283.png" rel="lightbox" title="Arts in the City / &#8216;Table Manners&#8217; brings a change in Tempo"><img src="http://citynews.com.au/wp-content/uploads/2017/10/Nicky-Lynne-Hunter-as-Sarah_-Paul-Ballenger-as-Norman-and-Jen-Seyderhelm-as-Annie-in-‘Table-Manners’-e1507517403283-78x78.png" alt="Nicky-Lynne Hunter (as Sarah), Paul Ballenger (Norman) and Jen Seyderhelm (Annie) in &quot;Table Manners&quot;... Belconnen Community Theatre, October 20-28.
"  width="78"  height="78" title="Arts in the City / &#8216;Table Manners&#8217; brings a change in Tempo" class="woo-image thumbnail alignleft" /></a>	
	        			    <header>
	        			    
	        			    	<h1><a href="http://citynews.com.au/2017/arts-city-table-manners-brings-change-tempo/" rel="bookmark" title="Arts in the City / &#8216;Table Manners&#8217; brings a change in Tempo">Arts in the City / &#8216;Table Manners&#8217; brings a change in Tempo</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="http://citynews.com.au/author/helen-musa/" title="Posts by Helen Musa" rel="author">Helen Musa</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <p>TEMPO Theatre is taking a break from murder with its coming production of “Table Manners”, the hilarious first play in Alan Ayckbourn&#8217;s British trilogy &#8220;The Norman Conquests&#8221;. At Belconnen Community Theatre, October 20-28. Bookings to [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-155179" class="share-facebook sd-button share-icon" href="http://citynews.com.au/2017/arts-city-table-manners-brings-change-tempo/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-155179" class="share-twitter sd-button share-icon" href="http://citynews.com.au/2017/arts-city-table-manners-brings-change-tempo/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-155179" class="share-pinterest sd-button share-icon" href="http://citynews.com.au/2017/arts-city-table-manners-brings-change-tempo/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://citynews.com.au/2017/arts-city-table-manners-brings-change-tempo/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-155179" class="share-google-plus-1 sd-button share-icon" href="http://citynews.com.au/2017/arts-city-table-manners-brings-change-tempo/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://citynews.com.au/2017/arts-city-table-manners-brings-change-tempo/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://citynews.com.au/2017/arts-city-table-manners-brings-change-tempo/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-155179" class="share-linkedin sd-button share-icon" href="http://citynews.com.au/2017/arts-city-table-manners-brings-change-tempo/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://citynews.com.au/2017/arts-city-table-manners-brings-change-tempo/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-155179-59e5c499323b2' data-src='https://widgets.wp.com/likes/#blog_id=21526277&amp;post_id=155179&amp;origin=citynews.com.au&amp;obj_id=21526277-155179-59e5c499323b2' data-name='like-post-frame-21526277-155179-59e5c499323b2'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    			
		    			<article class="post-155596 post type-post status-publish format-standard hentry category-art-arts-entertainment category-reviews tag-craft-act">
		    			
		    				<a href="http://citynews.com.au/wp-content/uploads/2017/10/Dr-Julie-Bartholomew-Climate-Scolls-2017.png" rel="lightbox" title="Review / Exhibition &#8216;celebrates&#8217; local craft artists"><img src="http://citynews.com.au/wp-content/uploads/2017/10/Dr-Julie-Bartholomew-Climate-Scolls-2017-78x78.png" alt="Dr Julie Bartholomew, &quot;Climate Scolls&quot;, 2017."  width="78"  height="78" title="Review / Exhibition &#8216;celebrates&#8217; local craft artists" class="woo-image thumbnail alignleft" /></a>	
	        			    <header>
	        			    
	        			    	<h1><a href="http://citynews.com.au/2017/review-exhibition-celebrates-local-craft-artists/" rel="bookmark" title="Review / Exhibition &#8216;celebrates&#8217; local craft artists">Review / Exhibition &#8216;celebrates&#8217; local craft artists</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="http://citynews.com.au/author/admin/" title="Posts by CityNews" rel="author">CityNews</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <p>craft / “City of Design: Craft ACT Annual Members Exhibition”, ACT Craft and Design Centre, until November 4. Reviewed by MEREDITH HINCHLIFFE.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-155596" class="share-facebook sd-button share-icon" href="http://citynews.com.au/2017/review-exhibition-celebrates-local-craft-artists/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-155596" class="share-twitter sd-button share-icon" href="http://citynews.com.au/2017/review-exhibition-celebrates-local-craft-artists/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-155596" class="share-pinterest sd-button share-icon" href="http://citynews.com.au/2017/review-exhibition-celebrates-local-craft-artists/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://citynews.com.au/2017/review-exhibition-celebrates-local-craft-artists/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-155596" class="share-google-plus-1 sd-button share-icon" href="http://citynews.com.au/2017/review-exhibition-celebrates-local-craft-artists/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://citynews.com.au/2017/review-exhibition-celebrates-local-craft-artists/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://citynews.com.au/2017/review-exhibition-celebrates-local-craft-artists/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-155596" class="share-linkedin sd-button share-icon" href="http://citynews.com.au/2017/review-exhibition-celebrates-local-craft-artists/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://citynews.com.au/2017/review-exhibition-celebrates-local-craft-artists/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-155596-59e5c499395fe' data-src='https://widgets.wp.com/likes/#blog_id=21526277&amp;post_id=155596&amp;origin=citynews.com.au&amp;obj_id=21526277-155596-59e5c499395fe' data-name='like-post-frame-21526277-155596-59e5c499395fe'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    			
		    			<article class="post-155586 post type-post status-publish format-standard hentry category-music category-reviews tag-baroquefest tag-canowindra">
		    			
		    				<a href="http://citynews.com.au/wp-content/uploads/2017/10/Morning-Music-at-Trading-Post-Canowindra-e1508193142168.png" rel="lightbox" title="Review / &#8216;Baroquefest&#8217; hits great heights"><img src="http://citynews.com.au/wp-content/uploads/2017/10/Morning-Music-at-Trading-Post-Canowindra-e1508193142168-78x78.png" alt="Morning Music at Trading Post Canowindra"  width="78"  height="78" title="Review / &#8216;Baroquefest&#8217; hits great heights" class="woo-image thumbnail alignleft" /></a>	
	        			    <header>
	        			    
	        			    	<h1><a href="http://citynews.com.au/2017/review-baroquefest-hits-great-heights/" rel="bookmark" title="Review / &#8216;Baroquefest&#8217; hits great heights">Review / &#8216;Baroquefest&#8217; hits great heights</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="http://citynews.com.au/author/admin/" title="Posts by CityNews" rel="author">CityNews</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <p>Music / &#8220;Baroquefest&#8221;, Canowindra. October 13-15. Reviewed by ROB KENNEDY</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-155586" class="share-facebook sd-button share-icon" href="http://citynews.com.au/2017/review-baroquefest-hits-great-heights/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-155586" class="share-twitter sd-button share-icon" href="http://citynews.com.au/2017/review-baroquefest-hits-great-heights/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-155586" class="share-pinterest sd-button share-icon" href="http://citynews.com.au/2017/review-baroquefest-hits-great-heights/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://citynews.com.au/2017/review-baroquefest-hits-great-heights/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-155586" class="share-google-plus-1 sd-button share-icon" href="http://citynews.com.au/2017/review-baroquefest-hits-great-heights/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://citynews.com.au/2017/review-baroquefest-hits-great-heights/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://citynews.com.au/2017/review-baroquefest-hits-great-heights/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-155586" class="share-linkedin sd-button share-icon" href="http://citynews.com.au/2017/review-baroquefest-hits-great-heights/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://citynews.com.au/2017/review-baroquefest-hits-great-heights/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-155586-59e5c49940d18' data-src='https://widgets.wp.com/likes/#blog_id=21526277&amp;post_id=155586&amp;origin=citynews.com.au&amp;obj_id=21526277-155586-59e5c49940d18' data-name='like-post-frame-21526277-155586-59e5c49940d18'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    			
		    			<article class="post-155567 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment tag-featured">
		    			
		    				<a href="http://citynews.com.au/wp-content/uploads/2017/10/13_Virginia-Gay-in-Calamity-Jane_image-John-Mcrea-1-e1508121919863.png" rel="lightbox" title="Arts / Theatre plumps for good acting and genre-busting plays"><img src="http://citynews.com.au/wp-content/uploads/2017/10/13_Virginia-Gay-in-Calamity-Jane_image-John-Mcrea-1-e1508121919863-78x78.png" alt="Virginia Gay in &quot;Calamity Jane&quot;. Photo by John Mcrea
"  width="78"  height="78" title="Arts / Theatre plumps for good acting and genre-busting plays" class="woo-image thumbnail alignleft" /></a>	
	        			    <header>
	        			    
	        			    	<h1><a href="http://citynews.com.au/2017/arts-theatre-plumps-good-acting-genre-busting-plays/" rel="bookmark" title="Arts / Theatre plumps for good acting and genre-busting plays">Arts / Theatre plumps for good acting and genre-busting plays</a></h1>
	        			    	
	        			    	<span class="meta-author">by <a href="http://citynews.com.au/author/helen-musa/" title="Posts by Helen Musa" rel="author">Helen Musa</a></span>
	        			    	
	        			    </header>
	        			    
	        			    <section class="entry">
	    					    <p>HAMLET’S favourite actors were famed for their expertise in “tragical-comical-historical-pastoral” plays, and if you throw in some music and dance, that pretty well sums up Canberra Theatre Centre’s 2018 “Collected Works” subscription season. Launched this [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-155567" class="share-facebook sd-button share-icon" href="http://citynews.com.au/2017/arts-theatre-plumps-good-acting-genre-busting-plays/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-155567" class="share-twitter sd-button share-icon" href="http://citynews.com.au/2017/arts-theatre-plumps-good-acting-genre-busting-plays/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-155567" class="share-pinterest sd-button share-icon" href="http://citynews.com.au/2017/arts-theatre-plumps-good-acting-genre-busting-plays/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://citynews.com.au/2017/arts-theatre-plumps-good-acting-genre-busting-plays/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-155567" class="share-google-plus-1 sd-button share-icon" href="http://citynews.com.au/2017/arts-theatre-plumps-good-acting-genre-busting-plays/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://citynews.com.au/2017/arts-theatre-plumps-good-acting-genre-busting-plays/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://citynews.com.au/2017/arts-theatre-plumps-good-acting-genre-busting-plays/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-155567" class="share-linkedin sd-button share-icon" href="http://citynews.com.au/2017/arts-theatre-plumps-good-acting-genre-busting-plays/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://citynews.com.au/2017/arts-theatre-plumps-good-acting-genre-busting-plays/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21526277-155567-59e5c49948d22' data-src='https://widgets.wp.com/likes/#blog_id=21526277&amp;post_id=155567&amp;origin=citynews.com.au&amp;obj_id=21526277-155567-59e5c49948d22' data-name='like-post-frame-21526277-155567-59e5c49948d22'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    					</section><!-- /.entry -->
	        			                         
	        			</article><!-- /.post -->
	    
		    					    	
		    		</section>
		    		
		    		<section id="featured-category-sidebar">
		
		    				        						<div id="woo_authorslist-4" class="widget widget_woo_authorslist">		<h3>Columnists</h3>			
			<ul>			    	<li class="fix">
			    		<img src="http://citynews.com.au/wp-content/uploads/userphoto/11.thumbnail.jpg" alt="Catherine Carter" width="32" height="50" class="photo" />			    		<h4><a href="http://citynews.com.au/author/catherine-carter/">Catherine Carter</a></h4>
			    		<a class="post-link" href="http://citynews.com.au/2015/carter-time-to-axe-the-hurtful-tax/" title="Carter / Time to axe the hurtful tax">Carter / Time to axe the hurtful tax</a>
					</li>
			    				    	<li class="fix">
			    		<img src="http://citynews.com.au/wp-content/uploads/userphoto/12.thumbnail.jpeg" alt="Cedric Bryant" width="50" height="50" class="photo" />			    		<h4><a href="http://citynews.com.au/author/cedric-bryant/">Cedric Bryant</a></h4>
			    		<a class="post-link" href="http://citynews.com.au/2017/gardening-purple-patch-unloved-native-climber/" title="Gardening / Purple patch for unloved native climber">Gardening / Purple patch for unloved native climber</a>
					</li>
			    				    	<li class="fix">
			    		<img src="http://citynews.com.au/wp-content/uploads/userphoto/67.thumbnail.jpg" alt="Chris Coleman" width="45" height="50" class="photo" />			    		<h4><a href="http://citynews.com.au/author/chris-coleman/">Chris Coleman</a></h4>
			    		<a class="post-link" href="http://citynews.com.au/2017/coleman-remember-daze-old-schoolyard/" title="Coleman / Remember the daze of the old schoolyard?">Coleman / Remember the daze of the old schoolyard?</a>
					</li>
			    				    	<li class="fix">
			    		<img src="http://citynews.com.au/wp-content/uploads/userphoto/64.thumbnail.jpg" alt="Danielle Nohra" width="40" height="50" class="photo" />			    		<h4><a href="http://citynews.com.au/author/danielle-nohra/">Danielle Nohra</a></h4>
			    		<a class="post-link" href="http://citynews.com.au/2017/snakes-arent-bad-say-emma-luke/" title="Snakes 'aren’t that bad', say Emma and Luke">Snakes 'aren’t that bad', say Emma and Luke</a>
					</li>
			    				    	<li class="fix">
			    		<img src="http://citynews.com.au/wp-content/uploads/userphoto/19.thumbnail.jpeg" alt="Don Aitkin" width="50" height="50" class="photo" />			    		<h4><a href="http://citynews.com.au/author/don-aitkin/">Don Aitkin</a></h4>
			    		<a class="post-link" href="http://citynews.com.au/2015/shane-wants-your-thoughts-on-active-recreation-in-canberra/" title="Shane wants your thoughts on active recreation in Canberra">Shane wants your thoughts on active recreation in Canberra</a>
					</li>
			    				    	<li class="fix">
			    		<img src="http://citynews.com.au/wp-content/uploads/userphoto/20.thumbnail.jpeg" alt="Dougal Macdonald" width="50" height="50" class="photo" />			    		<h4><a href="http://citynews.com.au/author/dougal-macdonald/">Dougal Macdonald</a></h4>
			    		<a class="post-link" href="http://citynews.com.au/2017/review-living-boy-new-york-m/" title="Review / 'The Only Living Boy In New York' (M) ****">Review / 'The Only Living Boy In New York' (M) ****</a>
					</li>
			    				    	<li class="fix">
			    		<img src="http://citynews.com.au/wp-content/uploads/userphoto/13.thumbnail.jpeg" alt="Helen Musa" width="50" height="50" class="photo" />			    		<h4><a href="http://citynews.com.au/author/helen-musa/">Helen Musa</a></h4>
			    		<a class="post-link" href="http://citynews.com.au/2017/arts-cry-laugh-ballets-big-hits/" title="Arts / Cry and laugh to ballet's big hits">Arts / Cry and laugh to ballet's big hits</a>
					</li>
			    				<li class="mail"><a href="http://citynews.com.au/meet-the-team/" class="mail">View all Authors</a></li>			</ul>
			
			<div class="fix"></div>

		</div>   
    <div class="adspace-widget widget"><!-- Featured_News -->
<script type='text/javascript'>
GA_googleFillSlot("Featured_News");
</script></div>		             
	        			 
		    		
		    		</section>
		
		    	</div><!-- /.cateogry -->
		    	
		    		
	</section><!-- /#featured-category -->

		
	<footer id="footer" class="col-full">
	
				<div id="footer-logo">
		
		    <a href="http://citynews.com.au/" title="All about Canberra">
		    	<img src="http://citynews.com.au/wp-content/uploads/2011/11/citynews-logo-footer.png" alt="Canberra CityNews" />
		    </a>
				
		</div><!-- /#footer-logo -->
				
				<nav id="footer-navigation" class="fix">
			
			<ul id="footer-nav" class="nav"><li id="menu-item-7778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7778"><a href="http://citynews.com.au/about-us/">About us</a></li>
<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="http://citynews.com.au/contact/">Contact us</a></li>
<li id="menu-item-774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-774"><a href="http://citynews.com.au/advertise/">Advertise with us</a></li>
<li id="menu-item-6073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6073"><a href="http://citynews.com.au/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-787"><a href="http://citynews.com.au/category/win/">Competitions</a></li>
</ul>		
		</nav><!-- /#footer-nav -->
        		
		<section id="footer-search" class="fix">
		
			<span class="rss">
        	 	<span>Subscribe:</span>
        	            	    
        	    <a href="http://feeds.feedburner.com/canberra/citynews">RSS</a> 
        	    
        	            	    
        	</span>
        	
        	<div class="search_main fix">
    <form method="get" class="searchform" action="http://citynews.com.au/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if ( this.value == 'Search...' ) { this.value = ''; }" onblur="if ( this.value == '' ) { this.value = 'Search...'; }" />
        <input type="image" src="http://citynews.com.au/wp-content/themes/currents116/images/ico-search.png" class="search-submit" name="submit" alt="Submit" />
    </form>    
</div><!--/.search_main-->		
		</section><!-- /#footer-search -->
		
		
		<section id="copyright" class="col-full">
			<p>&copy; Copyright 1993-
<script language="JavaScript" type="text/javascript">
    now = new Date
    theYear=now.getYear()
    if (theYear < 1900)
    theYear=theYear+1900
    document.write(theYear)
</script>
Canberra CityNews. All Rights Reserved.		</section><!-- /#copyright -->

	</footer><!-- /#footer  -->

</div><!-- /#wrapper -->
<img id="oio-pixel" src="http://citynews.com.au/wp-content/plugins/oiopub-direct/modules/tracker/tracker.php?pids=2|0" alt="" />
	<div style="display:none">
	<div class="grofile-hash-map-cdefc99fa5b0e15b5611fce6d27b862c">
	</div>
	<div class="grofile-hash-map-31b5bfea406e890ae85844860ec529d4">
	</div>
	<div class="grofile-hash-map-842d9cda0700a79189fe46f5f78f7cfd">
	</div>
	<div class="grofile-hash-map-2f60a1f4bdb451ddbf6d19ffcca1410d">
	</div>
	<div class="grofile-hash-map-2b0a40338c54907d22a4db075ce1e462">
	</div>
	<div class="grofile-hash-map-7f3f58d8b297d10a93246d4b9a0a3f75">
	</div>
	<div class="grofile-hash-map-647dcdc7067eeceec94551fed72f9186">
	</div>
	<div class="grofile-hash-map-b6d6126cbde0111da43f0b734da87342">
	</div>
	<div class="grofile-hash-map-1952c2a805a3cf8dafda0412cc3340ca">
	</div>
	<div class="grofile-hash-map-b7016fa0c5b040d07092133dcd82370c">
	</div>
	</div>
<!--[if lt IE 9]>
<script src="http://citynews.com.au/wp-content/themes/currents116/includes/js/respond.js"></script>
<![endif]-->

<!-- Woo Tabs Widget -->
<script type="text/javascript">jQuery(document).ready(function(){var a="#tagcloud";var b=jQuery("#tagcloud").height();jQuery(".inside ul li:last-child").css("border-bottom","0px");jQuery(".wooTabs").each(function(){jQuery(this).children("li").children("a:first").addClass("selected")});jQuery(".inside > *").hide();jQuery(".inside > *:first-child").show();jQuery(".wooTabs li a").click(function(a){var b=jQuery(this).attr("href");jQuery(this).parent().parent().children("li").children("a").removeClass("selected");jQuery(this).addClass("selected");jQuery(this).parent().parent().parent().children(".inside").children("*").hide();jQuery(".inside "+b).fadeIn(500);a.preventDefault()})})</script>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/citynews.com.au\/2017\/arts-popular-return-silly-mechanicals\/":155209,"http:\/\/citynews.com.au\/2017\/arts-cry-laugh-ballets-big-hits\/":155197,"http:\/\/citynews.com.au\/2017\/arts-city-table-manners-brings-change-tempo\/":155179,"http:\/\/citynews.com.au\/2017\/review-exhibition-celebrates-local-craft-artists\/":155596,"http:\/\/citynews.com.au\/2017\/review-baroquefest-hits-great-heights\/":155586,"http:\/\/citynews.com.au\/2017\/arts-theatre-plumps-good-acting-genre-busting-plays\/":155567};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/arts-popular-return-silly-mechanicals/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://citynews.com.au/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='genericons-css'  href='http://citynews.com.au/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wdi_mCustomScrollbar-css'  href='http://citynews.com.au/wp-content/plugins/wd-instagram-feed/css/gallerybox/jquery.mCustomScrollbar.css?ver=1.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='wdi_frontend_thumbnails-css'  href='http://citynews.com.au/wp-content/plugins/wd-instagram-feed/css/wdi_frontend.css?ver=1.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://citynews.com.au/wp-content/plugins/wd-instagram-feed/css/font-awesome/css/font-awesome.css?ver=1.2.8' type='text/css' media='all' />
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/mailpoet/assets/js/vendor.b37906c4.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"http:\/\/citynews.com.au\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/mailpoet/assets/js/public.820cdc99.js?ver=3.0.6'></script>
<script type='text/javascript'>
function initMailpoetTranslation() {
  if(typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript' src='http://citynews.com.au/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.4'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.4'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.4'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.7.13'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.7.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/citynews.com.au\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.7.13'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wd-instagram-feed/js/wdi_instagram.js?ver=1.2.8'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wdi_ajax = {"ajax_url":"http:\/\/citynews.com.au\/wp-admin\/admin-ajax.php"};
var wdi_url = {"plugin_url":"http:\/\/citynews.com.au\/wp-content\/plugins\/wd-instagram-feed\/frontend\/","ajax_url":"http:\/\/citynews.com.au\/wp-admin\/admin-ajax.php"};
var wdi_front_messages = {"connection_error":"Connection Error, try again later :(","user_not_found":"Username not found","network_error":"Network error, please try again later :(","hashtag_nodata":"There is no data for that hashtag","filter_title":"Click to filter images by this user","invalid_users_format":"Provided feed users are invalid or obsolete for this version of plugin","feed_nomedia":"There is no media in this feed","follow":"Follow","show_alerts":""};
var wdi_feed_0 = {"feed_row":{"thumb_user":"","feed_name":"Sample Feed","feed_thumb":"http:\/\/citynews.com.au\/wp-content\/plugins\/wd-instagram-feed\/images\/no-image.png","published":"1","theme_id":"1","feed_users":"[{\"username\":\"canberracitynews\",\"id\":\"\"}]","feed_display_view":"none","sort_images_by":"date","display_order":"desc","follow_on_instagram_btn":"1","display_header":"0","number_of_photos":"10","load_more_number":"4","pagination_per_page_number":"12","pagination_preload_number":"10","image_browser_preload_number":"10","image_browser_load_number":"10","number_of_columns":"2","resort_after_load_more":"0","show_likes":"0","show_description":"0","show_comments":"0","show_usernames":"0","display_user_info":"1","display_user_post_follow_number":"1","show_full_description":"1","disable_mobile_layout":"0","feed_type":"thumbnails","feed_item_onclick":"lightbox","popup_fullscreen":"0","popup_width":"640","popup_height":"640","popup_type":"none","popup_autoplay":"0","popup_interval":"5","popup_enable_filmstrip":"0","popup_filmstrip_height":"70","autohide_lightbox_navigation":"1","popup_enable_ctrl_btn":"1","popup_enable_fullscreen":"1","popup_enable_info":"0","popup_info_always_show":"0","popup_info_full_width":"0","popup_enable_comment":"0","popup_enable_fullsize_image":"1","popup_enable_download":"0","popup_enable_share_buttons":"0","popup_enable_facebook":"0","popup_enable_twitter":"0","popup_enable_google":"0","popup_enable_pinterest":"0","popup_enable_tumblr":"0","show_image_counts":"0","enable_loop":"1","popup_image_right_click":"1","conditional_filters":"","conditional_filter_type":"none","show_username_on_thumb":"0","conditional_filter_enable":"0","liked_feed":"userhash","mobile_breakpoint":"640","redirect_url":"","id":"1","widget":true,"access_token":"3728159082.54da896.a77dfb2bc45b4e2d910b484095705769","wdi_feed_counter":0},"data":[],"usersData":[],"dataCount":"0"};
var wdi_front = {"feed_counter":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wd-instagram-feed/js/wdi_frontend.js?ver=1.2.8'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wd-instagram-feed/js/wdi_responsive.js?ver=1.2.8'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wd-instagram-feed/js/gallerybox/jquery.mobile.js?ver=1.2.8'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wd-instagram-feed/js/gallerybox/jquery.mCustomScrollbar.concat.min.js?ver=1.2.8'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wd-instagram-feed/js/gallerybox/jquery.fullscreen-0.4.1.js?ver=1.2.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wdi_objectL10n = {"wdi_field_required":"Field is required.","wdi_mail_validation":"This is not a valid email address.","wdi_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/wd-instagram-feed/js/gallerybox/wdi_gallery_box.js?ver=1.2.8'></script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://citynews.com.au/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=21526277&postid=155209&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.4&sig=4abd775f3a5269b4b294d03f4866e256dfd0deb6#parent=http%3A%2F%2Fcitynews.com.au%2F2017%2Farts-popular-return-silly-mechanicals%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=21526277&postid=155209&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.4&sig=4abd775f3a5269b4b294d03f4866e256dfd0deb6#parent=http%3A%2F%2Fcitynews.com.au%2F2017%2Farts-popular-return-silly-mechanicals%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'21526277',post:'155209',tz:'11',srv:'citynews.com.au'} ]);
	_stq.push([ 'clickTrackerInit', '21526277', '155209' ]);
</script>
</body>
</html>