<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-AU"> <!--<![endif]-->
<head>
    <title>Fans get costume-ready for Eurovision festival | Canberra CityNews</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://citynews.com.au/xmlrpc.php" />


    <meta property="og:image" content="https://citynews.com.au/wp-content/uploads/2020/05/Montaigne..jpg" /><link rel="icon" type="image/png" href="https://citynews.com.au/wp-content/uploads/2019/01/CityNews-Favicon-01.png"><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canberra CityNews &raquo; Feed" href="https://citynews.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canberra CityNews &raquo; Comments Feed" href="https://citynews.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canberra CityNews &raquo; Fans get costume-ready for Eurovision festival Comments Feed" href="https://citynews.com.au/2020/fans-get-costume-ready-for-eurovision-festival/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/citynews.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://citynews.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://citynews.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='holler-css-css'  href='https://citynews.com.au/wp-content/plugins/holler-box/assets/css/holler-frontend.min.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='holler-pro-css-css'  href='https://citynews.com.au/wp-content/plugins/hollerbox-pro/assets/css/holler-pro-frontend.min.css?ver=0.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://citynews.com.au/wp-content/themes/Newspaper/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontAwesome-enqueue-style-css'  href='https://citynews.com.au/wp-content/themes/Wedje/css/font-awesome.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://citynews.com.au/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9e241c87ee8782e8f19bb886a935e653' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://citynews.com.au/wp-content/themes/Wedje/style.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://citynews.com.au/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://citynews.com.au/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<script type='text/javascript' src='https://citynews.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://citynews.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://citynews.com.au/wp-content/themes/Wedje/js/loadPressPatron.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://citynews.com.au/wp-content/themes/Wedje/js/loadPressPatronModal.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://citynews.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://citynews.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://citynews.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Barr&#8217;s not &#8216;racing&#8217; to get cafes open' href='https://citynews.com.au/2020/barrs-not-racing-to-get-cafes-open/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://citynews.com.au/2020/fans-get-costume-ready-for-eurovision-festival/" />
<link rel='shortlink' href='https://citynews.com.au/?p=206671' />
<link rel="alternate" type="application/json+oembed" href="https://citynews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcitynews.com.au%2F2020%2Ffans-get-costume-ready-for-eurovision-festival%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://citynews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcitynews.com.au%2F2020%2Ffans-get-costume-ready-for-eurovision-festival%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.4 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gcnewsa { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gcnewsa img { height:auto; }
	.gcnewsa-col { position:relative; float:left; }
	.gcnewsa-col:first-child { margin-left: 0; }
	.gcnewsa-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.gcnewsa-col, .gcnewsa-dyn, .gcnewsa-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/citynews.com.au\/wp-admin\/","wpRestNonce":"d558a7f5f9","wpRestUrl":"https:\/\/citynews.com.au\/wp-json\/","permalinkStructure":"\/%year%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://citynews.com.au/2020/fans-get-costume-ready-for-eurovision-festival/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Fans get costume-ready for Eurovision festival" />
<meta property="og:url" content="https://citynews.com.au/2020/fans-get-costume-ready-for-eurovision-festival/" />
<meta property="og:description" content="Desperate Eurovision song contest fans will be keen to follow SBS’s coming week-long festival of Eurovision from May 10-17." />
<meta property="article:published_time" content="2020-05-08T05:47:15+00:00" />
<meta property="article:modified_time" content="2020-05-08T05:47:16+00:00" />
<meta property="og:site_name" content="Canberra CityNews" />
<meta property="og:image" content="https://citynews.com.au/wp-content/uploads/2020/05/Montaigne..jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="532" />
<meta name="twitter:creator" content="@city_news" />
<meta name="twitter:site" content="@city_news" />
<meta name="twitter:text:title" content="Fans get costume-ready for Eurovision festival" />
<meta name="twitter:image" content="https://citynews.com.au/wp-content/uploads/2020/05/Montaigne..jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/citynews.com.au\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.1";
var td_get_template_directory_uri="https:\/\/citynews.com.au\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#24408e";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-87350960-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-87350960-2');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://citynews.com.au/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://citynews.com.au/category/arts-entertainment/",
                                "name": "Arts &amp; Entertainment"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://citynews.com.au/2020/fans-get-costume-ready-for-eurovision-festival/",
                                "name": "Fans get costume-ready for Eurovision festival"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #24408e;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #24408e;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #24408e;
                }
                .tdm-btn-style1 {
					background-color: #24408e;
				}
				.tdm-btn-style2:before {
				    border-color: #24408e;
				}
				.tdm-btn-style2 {
				    color: #24408e;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #24408e;
                    -moz-box-shadow: 0 2px 16px #24408e;
                    box-shadow: 0 2px 16px #24408e;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #24408e;
                    -moz-box-shadow: 0 4px 26px #24408e;
                    box-shadow: 0 4px 26px #24408e;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #222222;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-ocssl='1' class="post-template-default single single-post postid-206671 single-format-standard fans-get-costume-ready-for-eurovision-festival global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/canberracitynews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/canberracitynews" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/city_news" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-177960" class="mobile-home-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-177960"><a href="https://citynews.com.au/">Home</a></li>
<li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-364"><a href="https://citynews.com.au/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-180829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180829"><a href="https://citynews.com.au/category/news/">News</a></li>
	<li id="menu-item-180846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180846"><a href="https://citynews.com.au/category/archive/police/">Police</a></li>
	<li id="menu-item-180833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180833"><a href="https://citynews.com.au/category/archive/weather-news/">Weather</a></li>
</ul>
</li>
<li id="menu-item-177922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177922"><a href="https://citynews.com.au/category/blogs/">Views<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-177953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177953"><a href="https://citynews.com.au/category/blogs/">Opinion</a></li>
	<li id="menu-item-429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-429"><a href="https://citynews.com.au/category/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430"><a href="https://citynews.com.au/category/politics/act-government/">Assembly</a></li>
		<li id="menu-item-432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432"><a href="https://citynews.com.au/category/politics/federal-parliament/">Federal Parliament</a></li>
		<li id="menu-item-431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-431"><a href="https://citynews.com.au/category/politics/environment/">Environment</a></li>
		<li id="menu-item-177940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177940"><a href="https://citynews.com.au/category/politics/health/">Health</a></li>
		<li id="menu-item-433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433"><a href="https://citynews.com.au/category/politics/planning/">Planning</a></li>
		<li id="menu-item-484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484"><a href="https://citynews.com.au/category/politics/transport/">Transport</a></li>
	</ul>
</li>
	<li id="menu-item-177924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177924"><a href="https://citynews.com.au/category/lifestyle/canberra-confidential/">Canberra Confidential</a></li>
	<li id="menu-item-177923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177923"><a href="https://citynews.com.au/category/cartoon/">Cartoon</a></li>
	<li id="menu-item-177925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177925"><a href="https://citynews.com.au/category/blogs/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-177926" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177926"><a href="https://citynews.com.au/category/arts-entertainment/">Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-16367" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16367"><a href="https://citynews.com.au/category/arts-entertainment/">Arts</a></li>
	<li id="menu-item-42715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42715"><a href="https://citynews.com.au/category/arts-entertainment/books/">Books</a></li>
	<li id="menu-item-31833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31833"><a href="https://citynews.com.au/category/arts-entertainment/dance-arts-entertainment/">Dance</a></li>
	<li id="menu-item-177937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177937"><a href="https://citynews.com.au/category/arts-entertainment/exhibitions/">Exhibitions</a></li>
	<li id="menu-item-16370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16370"><a href="https://citynews.com.au/category/arts-entertainment/film/">Film</a></li>
	<li id="menu-item-16371" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16371"><a href="https://citynews.com.au/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-112323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112323"><a href="https://citynews.com.au/category/arts-entertainment/art-musical-theatre/">Musical Theatre</a></li>
	<li id="menu-item-16372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16372"><a href="https://citynews.com.au/category/arts-entertainment/reviews/">Reviews</a></li>
	<li id="menu-item-16373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16373"><a href="https://citynews.com.au/category/arts-entertainment/theatre-arts-entertainment/">Theatre</a></li>
	<li id="menu-item-16368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16368"><a href="https://citynews.com.au/category/arts-entertainment/art-arts-entertainment/">Visual Art</a></li>
</ul>
</li>
<li id="menu-item-177932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177932"><a href="https://citynews.com.au/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3610"><a href="https://citynews.com.au/category/home-garden/gardening/">Gardening<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-177954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177954"><a href="https://citynews.com.au/category/home-garden/open-gardens/">Open gardens</a></li>
	</ul>
</li>
	<li id="menu-item-177931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177931"><a href="https://citynews.com.au/category/arts-entertainment/wine/">Wine</a></li>
	<li id="menu-item-16369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16369"><a href="https://citynews.com.au/category/arts-entertainment/dining/">Dining</a></li>
	<li id="menu-item-177935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177935"><a href="https://citynews.com.au/category/lifestyle/history/">History</a></li>
	<li id="menu-item-177934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177934"><a href="https://citynews.com.au/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-177936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177936"><a href="https://citynews.com.au/category/lifestyle/pets/">Pets</a></li>
	<li id="menu-item-112324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112324"><a href="https://citynews.com.au/category/home-garden/home-garden-home/">Homes</a></li>
	<li id="menu-item-177933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177933"><a href="https://citynews.com.au/category/win/">Competitions</a></li>
	<li id="menu-item-180509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180509"><a href="https://citynews.com.au/category/sponsored-content/">Sponsored content</a></li>
</ul>
</li>
<li id="menu-item-55876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55876"><a href="https://citynews.com.au/category/socials/">Socials</a></li>
<li id="menu-item-1907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1907"><a href="https://citynews.com.au/category/digital-edition/">Digital Edition</a></li>
<li id="menu-item-177867" class="support-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-177867"><a href="https://citynews.com.au/support/">Support</a></li>
<li id="menu-item-177866" class="subscribe-menu-item holler-show menu-item menu-item-type-custom menu-item-object-custom menu-item-177866"><a href="#" data-id="177762">Subscribe</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://citynews.com.au/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons rain-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">15.8</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Canberra</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, May 8, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-745"><a href="https://citynews.com.au/contact/">Contact us</a></li>
<li id="menu-item-774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-774"><a href="https://citynews.com.au/advertise/">Advertise with us</a>
<ul class="sub-menu">
	<li id="menu-item-177956" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-177956"><a href="https://citynews.com.au/wp-content/uploads/2019/02/CityNews_experience-all.pdf">Media Kit</a></li>
</ul>
</li>
<li id="menu-item-177831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-177831"><a href="https://citynews.com.au/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-177832" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-177832"><a href="https://citynews.com.au/columnists/">CityNews Authors</a></li>
	<li id="menu-item-186083" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-186083"><a href="https://citynews.com.au/policies/">Policies</a></li>
</ul>
</li>
<li id="menu-item-787" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-787"><a href="https://citynews.com.au/category/win/">Competitions</a></li>
<li id="menu-item-6073" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6073"><a href="https://citynews.com.au/letters-to-the-editor/">Letters to the Editor</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/canberracitynews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/canberracitynews" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/city_news" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    
             <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5eb51f19a3e4c_rand td_block_template_1"><div class="td-all-devices">
<div class="gcnewsa gcnewsa-1"><div class="gcnewsa-single acnewsa-224"><a class="gofollow" data-track="MjI0LDEsMSw2MA==" href="https://www.exgovfurniture.com/"><img src="https://citynews.com.au/wp-content/cnewsa/finalexgovmasthead.gif" /></a></div></div>
</div></div>
</div>                </div>
            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://citynews.com.au/">
			<img class="td-retina-data"  data-retina="https://citynews.com.au/wp-content/uploads/2019/03/CityNews-Logo-560x.png" src="https://citynews.com.au/wp-content/uploads/2019/03/CityNews-Logo-560x.png" alt="Canberra CityNews - Well written, well read" width="560"/>
			<span class="td-visual-hidden">Canberra CityNews</span>
		</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://citynews.com.au/">
			<img class="td-retina-data" data-retina="https://citynews.com.au/wp-content/uploads/2019/02/CityNews-Logo-desktop-retina-544x180-300x99.png" src="https://citynews.com.au/wp-content/uploads/2019/02/CityNews-Logo-desktop-retina-544x180-300x99.png" alt="Canberra CityNews - Well written, well read"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://citynews.com.au/">
			<img class="td-retina-data" data-retina="https://citynews.com.au/wp-content/uploads/2019/03/CityNews-Logo-560x.png" src="https://citynews.com.au/wp-content/uploads/2019/03/CityNews-Logo-560x.png" alt="Canberra CityNews - Well written, well read"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="mobile-home-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-177960"><a href="https://citynews.com.au/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-364"><a href="https://citynews.com.au/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180829"><a href="https://citynews.com.au/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180846"><a href="https://citynews.com.au/category/archive/police/">Police</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180833"><a href="https://citynews.com.au/category/archive/weather-news/">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-177922"><a href="https://citynews.com.au/category/blogs/">Views</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177953"><a href="https://citynews.com.au/category/blogs/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-429"><a href="https://citynews.com.au/category/politics/">Politics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-430"><a href="https://citynews.com.au/category/politics/act-government/">Assembly</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-432"><a href="https://citynews.com.au/category/politics/federal-parliament/">Federal Parliament</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-431"><a href="https://citynews.com.au/category/politics/environment/">Environment</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177940"><a href="https://citynews.com.au/category/politics/health/">Health</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-433"><a href="https://citynews.com.au/category/politics/planning/">Planning</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-484"><a href="https://citynews.com.au/category/politics/transport/">Transport</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177924"><a href="https://citynews.com.au/category/lifestyle/canberra-confidential/">Canberra Confidential</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177923"><a href="https://citynews.com.au/category/cartoon/">Cartoon</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177925"><a href="https://citynews.com.au/category/blogs/letters/">Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-177926"><a href="https://citynews.com.au/category/arts-entertainment/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-16367"><a href="https://citynews.com.au/category/arts-entertainment/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42715"><a href="https://citynews.com.au/category/arts-entertainment/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31833"><a href="https://citynews.com.au/category/arts-entertainment/dance-arts-entertainment/">Dance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177937"><a href="https://citynews.com.au/category/arts-entertainment/exhibitions/">Exhibitions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16370"><a href="https://citynews.com.au/category/arts-entertainment/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-16371"><a href="https://citynews.com.au/category/arts-entertainment/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-112323"><a href="https://citynews.com.au/category/arts-entertainment/art-musical-theatre/">Musical Theatre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16372"><a href="https://citynews.com.au/category/arts-entertainment/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16373"><a href="https://citynews.com.au/category/arts-entertainment/theatre-arts-entertainment/">Theatre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16368"><a href="https://citynews.com.au/category/arts-entertainment/art-arts-entertainment/">Visual Art</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-177932"><a href="https://citynews.com.au/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3610"><a href="https://citynews.com.au/category/home-garden/gardening/">Gardening</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177954"><a href="https://citynews.com.au/category/home-garden/open-gardens/">Open gardens</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177931"><a href="https://citynews.com.au/category/arts-entertainment/wine/">Wine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16369"><a href="https://citynews.com.au/category/arts-entertainment/dining/">Dining</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177935"><a href="https://citynews.com.au/category/lifestyle/history/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177934"><a href="https://citynews.com.au/category/lifestyle/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177936"><a href="https://citynews.com.au/category/lifestyle/pets/">Pets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-112324"><a href="https://citynews.com.au/category/home-garden/home-garden-home/">Homes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177933"><a href="https://citynews.com.au/category/win/">Competitions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180509"><a href="https://citynews.com.au/category/sponsored-content/">Sponsored content</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55876"><a href="https://citynews.com.au/category/socials/">Socials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1907"><a href="https://citynews.com.au/category/digital-edition/">Digital Edition</a></li>
<li class="support-menu-item menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-177867"><a href="https://citynews.com.au/support/">Support</a></li>
<li class="subscribe-menu-item holler-show menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-177866"><a href="#" data-id="177762">Subscribe</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://citynews.com.au/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://citynews.com.au/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Arts &amp;amp; Entertainment" class="entry-crumb" href="https://citynews.com.au/category/arts-entertainment/">Arts &amp; Entertainment</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Fans get costume-ready for Eurovision festival</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-206671" class="post-206671 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment category-music tag-eurovision-song-contest" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://citynews.com.au/category/arts-entertainment/">Arts &amp; Entertainment</a></li><li class="entry-category"><a  href="https://citynews.com.au/category/arts-entertainment/music/">Music</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Fans get costume-ready for Eurovision festival</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://citynews.com.au/author/helen-musa/">Helen Musa</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-05-08T15:47:15+00:00" >May 8, 2020</time></span>                                                        </div>

            </header>

        </div>

            <div class="cn-tagline-box">
                <strong>Share Canberra's trusted news:</strong>            </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcitynews.com.au%2F2020%2Ffans-get-costume-ready-for-eurovision-festival%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Fans+get+costume-ready+for+Eurovision+festival&url=https%3A%2F%2Fcitynews.com.au%2F2020%2Ffans-get-costume-ready-for-eurovision-festival%2F&via=Canberra+CityNews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://citynews.com.au/2020/fans-get-costume-ready-for-eurovision-festival/&amp;media=https://citynews.com.au/wp-content/uploads/2020/05/Montaigne..jpg&description=Fans+get+costume-ready+for+Eurovision+festival">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Fans get costume-ready for Eurovision festival %0A%0A https://citynews.com.au/2020/fans-get-costume-ready-for-eurovision-festival/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        
        <figure id="attachment_206681" aria-describedby="caption-attachment-206681" style="width: 500px" class="wp-caption aligncenter"><a href="https://citynews.com.au/2020/fans-get-costume-ready-for-eurovision-festival/montaigne/" rel="attachment wp-att-206681"><img class="size-large wp-image-206681" src="https://citynews.com.au/wp-content/uploads/2020/05/Montaigne.-500x333.jpg" alt="" width="500" height="333" srcset="https://citynews.com.au/wp-content/uploads/2020/05/Montaigne.-500x333.jpg 500w, https://citynews.com.au/wp-content/uploads/2020/05/Montaigne.-300x200.jpg 300w, https://citynews.com.au/wp-content/uploads/2020/05/Montaigne.-696x463.jpg 696w, https://citynews.com.au/wp-content/uploads/2020/05/Montaigne..jpg 800w" sizes="(max-width: 500px) 100vw, 500px" /></a><figcaption id="caption-attachment-206681" class="wp-caption-text">Montaigne.</figcaption></figure>
<p><strong>DESPERATE Eurovision song contest fans will be keen to follow SBS’s coming week-long festival of Eurovision from May 10-17, culminating in a brand new alternative Eurovision 2020 with screenings of “Eurovision 2020: Big Night In!” and “Eurovision: Europe Shine A Light”.</strong></p>
<p>Hosted by music buff Myf Warhurst and comedian Joel Creasey, the SBS TV’s “Big Night In” will run from 7.30pm premiering Saturday, May 16, and will feature guest appearances from big names and a studio performance from Australia’s would-have-been entrant, Montaigne, giving audiences the first look at the performance she would have unveiled in Rotterdam next month.</p>
<p>Fans were previously asked to vote for their favourite three 2020 acts from all competing nations over three big hours, and Warhurst says: “We can’t wait to see who your favourite acts are, Australia. Will it be one of the bookies favourites – Daði &amp; Gagnamagnið from Iceland, Victoria from Bulgaria or The Roop from Lithuania? Or will our love of kitsch see Russia’s Little Big take the virtual crown?”</p>
<p>Australians could not vote for Australian acts.</p>
<figure id="attachment_206682" aria-describedby="caption-attachment-206682" style="width: 218px" class="wp-caption alignright"><a href="https://citynews.com.au/2020/fans-get-costume-ready-for-eurovision-festival/sbs-eurovision_joel-creasey-and-myf-warhurst/" rel="attachment wp-att-206682"><img class=" wp-image-206682" src="https://citynews.com.au/wp-content/uploads/2020/05/SBS-Eurovision_Joel-Creasey-and-Myf-Warhurst-333x500.jpg" alt="" width="218" height="327" srcset="https://citynews.com.au/wp-content/uploads/2020/05/SBS-Eurovision_Joel-Creasey-and-Myf-Warhurst-333x500.jpg 333w, https://citynews.com.au/wp-content/uploads/2020/05/SBS-Eurovision_Joel-Creasey-and-Myf-Warhurst-200x300.jpg 200w, https://citynews.com.au/wp-content/uploads/2020/05/SBS-Eurovision_Joel-Creasey-and-Myf-Warhurst.jpg 533w" sizes="(max-width: 218px) 100vw, 218px" /></a><figcaption id="caption-attachment-206682" class="wp-caption-text">SBS Eurovision hosts, Joel Creasey and Myf Warhurst.</figcaption></figure>
<p>Social TV will play a role through tweets on screen and party pics from lounge rooms across Australia and viewers can join the conversation by using #Eurovision #BigNightIn.</p>
<p>But first, this Sunday, May 10, SBS Viceland will kick off with the “Road to Eurovision” two-hour program live in the Netherlands, where this year’s event would have been, in December. The feature, from this year’s hosts, will be celebrating the 64-year history of the event with 22 past Eurovision winners and performers coming together to perform their biggest hits.</p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_5eb51f19acb0d_rand td_block_template_1"><div class="td-all-devices">
<div class="gcnewsa gcnewsa-5"><div class="gcnewsa-single acnewsa-159"><a class="gofollow" data-track="MTU5LDUsMSw2MA==" href="https://gailfreeman.com.au/"><img src="https://citynews.com.au/wp-content/cnewsa/dc3646_gailfreeman_2.jpg" /></a></div></div>
</div></div><p>Then, from Monday to Friday, May 11-15, SBS will celebrate Australia’s history in Eurovision since first competing in 2015, with clips of Guy Sebastian, Dami Im, Isaiah, Jessica Mauboy and Kate Miller-Heidke.</p>
<p>Finally, after the May 16 “Big Night In”, SBS will broadcast a two-hour program “Eurovision: Europe Shine a Light” from The Netherlands at 8.30pm, Sunday, May 17. Hosted by Dutch Eurovision presenters Chantal Janzen, Edsilia Rombley and Jan Smit, the program will feature all 41 songs in a non-competitive format.</p>
<p>SBS commissioning editor and Australian head of delegation Josh Martin urged fans to get their costumes planned and their twitter fingers ready.</p>
<p><u>The full Eurovision Week program on SBS is as follows:</u></p>
<p><strong>&#8220;Road to Eurovision 2020&#8221;</strong>, 8.30pm-10.30pm, Sunday, May 10.</p>
<p><strong>&#8220;Eurovision Song Contest 2015&#8221;</strong>, 1.30pm-5.30pm, Monday, May 11.</p>
<p><strong>&#8220;Eurovision Song Contest 2016&#8221;, </strong>1.30pm-5.30pm, Tuesday, May 12.</p>
<p><strong>&#8220;Eurovision Song Contest 2017&#8221;, </strong>1.30pm-5.30pm, Wednesday, May 13.</p>
<p><strong>&#8220;Eurovision Song Contest 2018&#8221;, </strong>1.15pm-5.30pm, Thursday, May 14.</p>
<p><strong>&#8220;Eurovision Song Contest 2019&#8221;, </strong>1.15pm-5.30pm, Friday, May 15.</p>
<p><strong>&#8220;Eurovision 2020: Big Night In!&#8221;</strong>, 7.30pm-10.30pm, Saturday, May 16.</p>
<p><strong>&#8220;Eurovision Top 40 Controversies&#8221;</strong>, 10.30pm-12.30am, Saturday, May 16.</p>
<p><strong>&#8220;Secrets of Eurovision&#8221;</strong>, 12.30am-1.30am, Sunday, May 17.</p>
<p><strong>&#8220;Eurovision: Europe Shine a Light&#8221;,</strong> 8.30pm-10.30pm, Sunday, May 17.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-206671" class="share-twitter sd-button share-icon no-text" href="https://citynews.com.au/2020/fans-get-costume-ready-for-eurovision-festival/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-206671" class="share-facebook sd-button share-icon no-text" href="https://citynews.com.au/2020/fans-get-costume-ready-for-eurovision-festival/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-206671" class="share-pinterest sd-button share-icon no-text" href="https://citynews.com.au/2020/fans-get-costume-ready-for-eurovision-festival/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://citynews.com.au/2020/fans-get-costume-ready-for-eurovision-festival/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://citynews.com.au/2020/fans-get-costume-ready-for-eurovision-festival/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://citynews.com.au/2020/fans-get-costume-ready-for-eurovision-festival/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-206671" class="share-linkedin sd-button share-icon no-text" href="https://citynews.com.au/2020/fans-get-costume-ready-for-eurovision-festival/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://citynews.com.au/2020/fans-get-costume-ready-for-eurovision-festival/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>        </div>


        <footer>
            <div class="cn-donate-box">
                <h3>Who Can You Trust?</h3>        	
<p>In a world beleaguered by spin and confused messages, there's never been more need for diverse, trustworthy, independent journalism in Canberra.</p>

<p>Who can you trust? Well, for more than 25 years, "CityNews" has proudly been an independent, free, family-owned news magazine, serving the national capital with quality, integrity and authority. Through our weekly magazine and daily through our digital platforms, we constantly and reliably deliver high-quality and diverse opinion, news, arts, socials and lifestyle columns.</p>

<p>If you trust our work online and believe in the power of independent voices, I encourage you to make a small contribution.</p>

<p>Every dollar of support will be invested back into our journalism so we can continue to provide a valuably different view of what's happening around you and keep citynews.com.au free.</p>

<p><strong>Click here to make your donation and you will be supporting the future of journalism and media diversity in the ACT.</strong></p>

<p>Thank you,</p>

<p>Ian Meikle, editor</p>

<div class="pp-donate-button"></div>             </div>
             
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://citynews.com.au/tag/eurovision-song-contest/">Eurovision Song Contest</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://citynews.com.au/2020/fans-get-costume-ready-for-eurovision-festival/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcitynews.com.au%2F2020%2Ffans-get-costume-ready-for-eurovision-festival%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Fans+get+costume-ready+for+Eurovision+festival&url=https%3A%2F%2Fcitynews.com.au%2F2020%2Ffans-get-costume-ready-for-eurovision-festival%2F&via=Canberra+CityNews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://citynews.com.au/2020/fans-get-costume-ready-for-eurovision-festival/&amp;media=https://citynews.com.au/wp-content/uploads/2020/05/Montaigne..jpg&description=Fans+get+costume-ready+for+Eurovision+festival">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Fans get costume-ready for Eurovision festival %0A%0A https://citynews.com.au/2020/fans-get-costume-ready-for-eurovision-festival/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://citynews.com.au/2020/barrs-not-racing-to-get-cafes-open/">Barr&#8217;s not &#8216;racing&#8217; to get cafes open</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://citynews.com.au/author/helen-musa/"><img src="https://citynews.com.au/wp-content/uploads/userphoto/13.jpg" alt="Helen Musa" width="51" height="70" class="photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://citynews.com.au/author/helen-musa/">Helen Musa</a></span></div><div class="td-author-description">“CityNews” arts editor</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Helen Musa"></span><meta itemprop="datePublished" content="2020-05-08T15:47:15+00:00"><meta itemprop="dateModified" content="2020-05-08T15:47:16+10:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://citynews.com.au/2020/fans-get-costume-ready-for-eurovision-festival/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://citynews.com.au/wp-content/uploads/2019/03/CityNews-Logo-560x.png"></span><meta itemprop="name" content="Canberra CityNews"></span><meta itemprop="headline " content="Fans get costume-ready for Eurovision festival"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://citynews.com.au/wp-content/uploads/2020/05/Montaigne..jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="532"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td-related-full-width td_uid_3_5eb51f19ae3e1_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5eb51f19ae3e1" ><script>var block_td_uid_3_5eb51f19ae3e1 = new tdBlock();
block_td_uid_3_5eb51f19ae3e1.id = "td_uid_3_5eb51f19ae3e1";
block_td_uid_3_5eb51f19ae3e1.atts = '{"limit":5,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width td_uid_3_5eb51f19ae3e1_rand","td_column_number":5,"live_filter_cur_post_id":206671,"live_filter_cur_post_author":"13","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5eb51f19ae3e1_rand","tdc_css_class_style":"td_uid_3_5eb51f19ae3e1_rand_style"}';
block_td_uid_3_5eb51f19ae3e1.td_column_number = "5";
block_td_uid_3_5eb51f19ae3e1.block_type = "td_block_related_posts";
block_td_uid_3_5eb51f19ae3e1.post_count = "5";
block_td_uid_3_5eb51f19ae3e1.found_posts = "7446";
block_td_uid_3_5eb51f19ae3e1.header_color = "";
block_td_uid_3_5eb51f19ae3e1.ajax_pagination_infinite_stop = "";
block_td_uid_3_5eb51f19ae3e1.max_num_pages = "1490";
tdBlocksArray.push(block_td_uid_3_5eb51f19ae3e1);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5eb51f19dd18f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5eb51f19ae3e1" href="#">RELATED ARTICLES</a><a id="td_uid_5_5eb51f19dd198" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5eb51f19ae3e1" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5eb51f19ae3e1 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://citynews.com.au/2020/vocal-groups-mashup-aims-to-lifts-spirits/" rel="bookmark" class="td-image-wrap" title="Vocal group&#8217;s mashup aims to lifts spirits"><img width="218" height="150" class="entry-thumb" src="https://citynews.com.au/wp-content/uploads/2020/05/The-Australian-Voice-Collective.-218x150.png" srcset="https://citynews.com.au/wp-content/uploads/2020/05/The-Australian-Voice-Collective.-218x150.png 218w, https://citynews.com.au/wp-content/uploads/2020/05/The-Australian-Voice-Collective.-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Vocal group&#8217;s mashup aims to lifts spirits"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://citynews.com.au/2020/vocal-groups-mashup-aims-to-lifts-spirits/" rel="bookmark" title="Vocal group&#8217;s mashup aims to lifts spirits">Vocal group&#8217;s mashup aims to lifts spirits</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://citynews.com.au/2020/artsday-saying-i-love-you-mum-ballet-style/" rel="bookmark" class="td-image-wrap" title="Artsday / Saying ‘I Love You Mum’, ballet-style"><img width="218" height="150" class="entry-thumb" src="https://citynews.com.au/wp-content/uploads/2020/05/I-You-Love-2-218x150.png" srcset="https://citynews.com.au/wp-content/uploads/2020/05/I-You-Love-2-218x150.png 218w, https://citynews.com.au/wp-content/uploads/2020/05/I-You-Love-2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Artsday / Saying ‘I Love You Mum’, ballet-style"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://citynews.com.au/2020/artsday-saying-i-love-you-mum-ballet-style/" rel="bookmark" title="Artsday / Saying ‘I Love You Mum’, ballet-style">Artsday / Saying ‘I Love You Mum’, ballet-style</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://citynews.com.au/2020/cats-to-close-after-25-years/" rel="bookmark" class="td-image-wrap" title="CATs board to close awards after 25 years"><img width="218" height="150" class="entry-thumb" src="https://citynews.com.au/wp-content/uploads/2020/05/Happier-days-for-the-Cats.-e1588734139965-218x150.png" srcset="https://citynews.com.au/wp-content/uploads/2020/05/Happier-days-for-the-Cats.-e1588734139965-218x150.png 218w, https://citynews.com.au/wp-content/uploads/2020/05/Happier-days-for-the-Cats.-e1588734139965-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CATs board to close awards after 25 years"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://citynews.com.au/2020/cats-to-close-after-25-years/" rel="bookmark" title="CATs board to close awards after 25 years">CATs board to close awards after 25 years</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://citynews.com.au/2020/artsday-virtual-visits-to-moad/" rel="bookmark" class="td-image-wrap" title="Artsday / Virtual visits to MoAD"><img width="218" height="150" class="entry-thumb" src="https://citynews.com.au/wp-content/uploads/2020/05/Digital-excursion-King-George-218x150.jpg" srcset="https://citynews.com.au/wp-content/uploads/2020/05/Digital-excursion-King-George-218x150.jpg 218w, https://citynews.com.au/wp-content/uploads/2020/05/Digital-excursion-King-George-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Artsday / Virtual visits to MoAD"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://citynews.com.au/2020/artsday-virtual-visits-to-moad/" rel="bookmark" title="Artsday / Virtual visits to MoAD">Artsday / Virtual visits to MoAD</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://citynews.com.au/2020/dooley-and-whites-calming-chilled-out-sounds/" rel="bookmark" class="td-image-wrap" title="Dooley and White’s calming, chilled-out sounds"><img width="218" height="150" class="entry-thumb" src="https://citynews.com.au/wp-content/uploads/2020/04/rsz_mike__daniel_-_stromlo-e1588046155702-218x150.jpg" srcset="https://citynews.com.au/wp-content/uploads/2020/04/rsz_mike__daniel_-_stromlo-e1588046155702-218x150.jpg 218w, https://citynews.com.au/wp-content/uploads/2020/04/rsz_mike__daniel_-_stromlo-e1588046155702-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dooley and White’s calming, chilled-out sounds"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://citynews.com.au/2020/dooley-and-whites-calming-chilled-out-sounds/" rel="bookmark" title="Dooley and White’s calming, chilled-out sounds">Dooley and White’s calming, chilled-out sounds</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5eb51f19ae3e1" data-td_block_id="td_uid_3_5eb51f19ae3e1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5eb51f19ae3e1" data-td_block_id="td_uid_3_5eb51f19ae3e1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/fans-get-costume-ready-for-eurovision-festival/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=21526277&#038;postid=206671&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_AU&#038;jetpack_version=8.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=8dceb53fe84da2a4bdedbc442635605698b5fdf9#parent=https%3A%2F%2Fcitynews.com.au%2F2020%2Ffans-get-costume-ready-for-eurovision-festival%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_6_5eb51f19e11f3_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5eb51f19e11f3" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">PUZZLES</span></h4></div><div class="td_mod_wrap td-fix-index"><p><center><br />
	<a href="/Crosswords/"><img src="/wp-content/uploads/2019/10/crossword.jpg" width="240"></a><br />
	<a href="/Sudoku/"><img src="/wp-content/uploads/2019/10/sudoku.jpg" width="240"></a><br />
</center></p>
</div></div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_7_5eb51f19e206c_rand td-social-style7 td-social-boxed td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">STAY CONNECTED</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">12,329</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/canberracitynews"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">2,231</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/canberracitynews#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">14,602</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/@city_news"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_8_5eb51f19e2329_rand td_block_template_1"><div class="td-all-devices">
<div class="gcnewsa gcnewsa-7"><div class="gcnewsa-single acnewsa-223"><a class="gofollow" data-track="MjIzLDcsMSw2MA==" href="http://www.briscolapizzeria.com.au/"><img src="https://citynews.com.au/wp-content/cnewsa/briscola-large-tile2.gif" /></a></div></div>
</div></div><div class="td_block_wrap td_block_2 td_block_widget td_uid_9_5eb51f19e3561_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_5eb51f19e3561" >
<style>
.td-theme-wrap .td_uid_9_5eb51f19e3561_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_9_5eb51f19e3561_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_9_5eb51f19e3561_rand .td-subcat-item .td-cur-simple-item {
                color: #24408e;
            }

            .td-theme-wrap .td_uid_9_5eb51f19e3561_rand .block-title > *,
            .td-theme-wrap .td_uid_9_5eb51f19e3561_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #24408e;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_9_5eb51f19e3561_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_9_5eb51f19e3561_rand .block-title {
                border-color: #24408e;
            }

            
            .td-theme-wrap .td_uid_9_5eb51f19e3561_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_9_5eb51f19e3561_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_9_5eb51f19e3561_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_9_5eb51f19e3561_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_9_5eb51f19e3561_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_9_5eb51f19e3561_rand .td-instagram-user a {
                color: #24408e;
            }

            .td-theme-wrap .td_uid_9_5eb51f19e3561_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_9_5eb51f19e3561_rand .td-load-more-wrap a:hover {
                background-color: #24408e;
                border-color: #24408e;
            }

            .td-theme-wrap .td_uid_9_5eb51f19e3561_rand .td-read-more a,
            .td-theme-wrap .td_uid_9_5eb51f19e3561_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_9_5eb51f19e3561_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_9_5eb51f19e3561_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_9_5eb51f19e3561_rand .td-post-category,
            .td-theme-wrap .td_uid_9_5eb51f19e3561_rand .td-post-category:hover {
                background-color: #24408e;
            }
</style><script>var block_td_uid_9_5eb51f19e3561 = new tdBlock();
block_td_uid_9_5eb51f19e3561.id = "td_uid_9_5eb51f19e3561";
block_td_uid_9_5eb51f19e3561.atts = '{"custom_title":"TOP STORIES","custom_url":"","block_template_id":"","header_color":"#24408e","header_text_color":"#","accent_text_color":"#","m2_tl":"25","m2_el":"25","m6_tl":"25","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5eb51f19e3561_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5eb51f19e3561_rand","tdc_css_class_style":"td_uid_9_5eb51f19e3561_rand_style"}';
block_td_uid_9_5eb51f19e3561.td_column_number = "1";
block_td_uid_9_5eb51f19e3561.block_type = "td_block_2";
block_td_uid_9_5eb51f19e3561.post_count = "5";
block_td_uid_9_5eb51f19e3561.found_posts = "77";
block_td_uid_9_5eb51f19e3561.header_color = "#24408e";
block_td_uid_9_5eb51f19e3561.ajax_pagination_infinite_stop = "";
block_td_uid_9_5eb51f19e3561.max_num_pages = "16";
tdBlocksArray.push(block_td_uid_9_5eb51f19e3561);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">TOP STORIES</span></h4></div><div id=td_uid_9_5eb51f19e3561 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://citynews.com.au/2020/study-two-thirds-of-australians-anxious-for-their-safety/" rel="bookmark" class="td-image-wrap" title="Study: Two-thirds of Australians &#8216;anxious&#8217; for their safety"><img width="324" height="160" class="entry-thumb" src="https://citynews.com.au/wp-content/uploads/2020/05/20190110_H1P4140_Nicholas_Biddle_CSRM-324x160.jpg" alt="" title="Study: Two-thirds of Australians &#8216;anxious&#8217; for their safety"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://citynews.com.au/2020/study-two-thirds-of-australians-anxious-for-their-safety/" rel="bookmark" title="Study: Two-thirds of Australians &#8216;anxious&#8217; for their safety">Study: Two-thirds of Australians &#8216;anxious&#8217; for their safety</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://citynews.com.au/author/citynews/">CityNews</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-07T10:34:39+00:00" >May 7, 2020</time></span>                <div class="td-module-comments"><a href="https://citynews.com.au/2020/study-two-thirds-of-australians-anxious-for-their-safety/#respond">0</a></div>            </div>


            <div class="td-excerpt">
                Two-thirds of Australians say they feel anxious or worried about their own and others’ safety, according to a new study from ANU.             </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://citynews.com.au/2020/hospital-restrictions-are-still-in-place-says-health-chief/" rel="bookmark" class="td-image-wrap" title="Hospital restrictions are still in place, says health chief"><img width="100" height="70" class="entry-thumb" src="https://citynews.com.au/wp-content/uploads/2020/03/Screen-Shot-2020-03-23-at-1.47.22-PM-e1587177195811-100x70.png" srcset="https://citynews.com.au/wp-content/uploads/2020/03/Screen-Shot-2020-03-23-at-1.47.22-PM-e1587177195811-100x70.png 100w, https://citynews.com.au/wp-content/uploads/2020/03/Screen-Shot-2020-03-23-at-1.47.22-PM-e1587177195811-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Hospital restrictions are still in place, says health chief"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://citynews.com.au/2020/hospital-restrictions-are-still-in-place-says-health-chief/" rel="bookmark" title="Hospital restrictions are still in place, says health chief">Hospital restrictions are still in place, says health chief</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-07T12:32:34+00:00" >May 7, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://citynews.com.au/2020/fifteen-firies-battle-denman-prospect-blaze/" rel="bookmark" class="td-image-wrap" title="Firies beat Denman Prospect house blaze"><img width="100" height="70" class="entry-thumb" src="https://citynews.com.au/wp-content/uploads/2020/03/Act-fire-truck-01-hazmat1-500x298-1-100x70.jpg" srcset="https://citynews.com.au/wp-content/uploads/2020/03/Act-fire-truck-01-hazmat1-500x298-1-100x70.jpg 100w, https://citynews.com.au/wp-content/uploads/2020/03/Act-fire-truck-01-hazmat1-500x298-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Firies beat Denman Prospect house blaze"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://citynews.com.au/2020/fifteen-firies-battle-denman-prospect-blaze/" rel="bookmark" title="Firies beat Denman Prospect house blaze">Firies beat Denman Prospect house blaze</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-06T18:05:07+00:00" >May 6, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://citynews.com.au/2020/morrisons-focused-on-getting-australians-back-to-work/" rel="bookmark" class="td-image-wrap" title="Morrison&#8217;s focused on getting Australians back to work"><img width="100" height="70" class="entry-thumb" src="https://citynews.com.au/wp-content/uploads/2019/04/1979628_732841570093582_973752041_n-e1574989206308-100x70.jpg" srcset="https://citynews.com.au/wp-content/uploads/2019/04/1979628_732841570093582_973752041_n-e1574989206308-100x70.jpg 100w, https://citynews.com.au/wp-content/uploads/2019/04/1979628_732841570093582_973752041_n-e1574989206308-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Morrison&#8217;s focused on getting Australians back to work"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://citynews.com.au/2020/morrisons-focused-on-getting-australians-back-to-work/" rel="bookmark" title="Morrison&#8217;s focused on getting Australians back to work">Morrison&#8217;s focused on getting Australians back to work</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-06T09:58:20+00:00" >May 6, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://citynews.com.au/2020/family-violence-victims-urged-to-ask-for-help/" rel="bookmark" class="td-image-wrap" title="Family violence victims urged to ask for help"><img width="100" height="70" class="entry-thumb" src="https://citynews.com.au/wp-content/uploads/2019/09/pexels-photo-568021-100x70.jpg" srcset="https://citynews.com.au/wp-content/uploads/2019/09/pexels-photo-568021-100x70.jpg 100w, https://citynews.com.au/wp-content/uploads/2019/09/pexels-photo-568021-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Family violence victims urged to ask for help"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://citynews.com.au/2020/family-violence-victims-urged-to-ask-for-help/" rel="bookmark" title="Family violence victims urged to ask for help">Family violence victims urged to ask for help</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-06T12:31:47+00:00" >May 6, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  td_uid_10_5eb51f1a6988e_rand td_block_template_1"><div class="td-all-devices">
<!-- Either there are no banners, they are disabled or none qualified for this location! -->
</div></div><aside class="td_block_template_1 widget widget_recent_comments"><h4 class="block-title"><span>RECENT COMMENTS</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://belconnen.ljhooker.com.au/' rel='external nofollow ugc' class='url'>Michael Wellsmore</a></span> on <a href="https://citynews.com.au/2020/nows-not-the-time-to-be-buying-property-say-experts/#comment-218440">Now&#8217;s not the time to be buying property, say experts</a></li><li class="recentcomments"><span class="comment-author-link">Palmerston's Lament</span> on <a href="https://citynews.com.au/2020/its-time-to-reveal-the-mysterious-mr-coes-policies/#comment-218438">It&#8217;s time to reveal the mysterious Mr Coe&#8217;s policies</a></li><li class="recentcomments"><span class="comment-author-link">Arjay</span> on <a href="https://citynews.com.au/2020/its-time-to-reveal-the-mysterious-mr-coes-policies/#comment-218437">It&#8217;s time to reveal the mysterious Mr Coe&#8217;s policies</a></li><li class="recentcomments"><span class="comment-author-link">Palmerston's Lament</span> on <a href="https://citynews.com.au/2020/206127/#comment-218436">Stunned by the NCA&#8217;s lakeside horse trading</a></li><li class="recentcomments"><span class="comment-author-link">Bob</span> on <a href="https://citynews.com.au/2020/206127/#comment-218435">Stunned by the NCA&#8217;s lakeside horse trading</a></li></ul></aside><div class="td_block_wrap td_block_16 td_block_widget td_uid_11_5eb51f1a6ac65_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_11_5eb51f1a6ac65" ><script>var block_td_uid_11_5eb51f1a6ac65 = new tdBlock();
block_td_uid_11_5eb51f1a6ac65.id = "td_uid_11_5eb51f1a6ac65";
block_td_uid_11_5eb51f1a6ac65.atts = '{"custom_title":"REVIEWS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"110","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_11_5eb51f1a6ac65_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_11_5eb51f1a6ac65_rand","tdc_css_class_style":"td_uid_11_5eb51f1a6ac65_rand_style"}';
block_td_uid_11_5eb51f1a6ac65.td_column_number = "1";
block_td_uid_11_5eb51f1a6ac65.block_type = "td_block_16";
block_td_uid_11_5eb51f1a6ac65.post_count = "3";
block_td_uid_11_5eb51f1a6ac65.found_posts = "2726";
block_td_uid_11_5eb51f1a6ac65.header_color = "#";
block_td_uid_11_5eb51f1a6ac65.ajax_pagination_infinite_stop = "";
block_td_uid_11_5eb51f1a6ac65.max_num_pages = "909";
tdBlocksArray.push(block_td_uid_11_5eb51f1a6ac65);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">REVIEWS</span></h4></div><div id=td_uid_11_5eb51f1a6ac65 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://citynews.com.au/2020/celebrate-french-classics-in-iso-comfort/" rel="bookmark" class="td-image-wrap" title="Celebrate French classics in iso-comfort"><img width="100" height="70" class="entry-thumb" src="https://citynews.com.au/wp-content/uploads/2020/04/Grilled-broccoli-bowl…-grilled-to-perfection-with-a-nice-hit-of-chilli-and-completed-with-garlic-and-lemon.-Photo_-Wendy-Johnson.-scaled-e1588058104351-100x70.jpg" srcset="https://citynews.com.au/wp-content/uploads/2020/04/Grilled-broccoli-bowl…-grilled-to-perfection-with-a-nice-hit-of-chilli-and-completed-with-garlic-and-lemon.-Photo_-Wendy-Johnson.-scaled-e1588058104351-100x70.jpg 100w, https://citynews.com.au/wp-content/uploads/2020/04/Grilled-broccoli-bowl…-grilled-to-perfection-with-a-nice-hit-of-chilli-and-completed-with-garlic-and-lemon.-Photo_-Wendy-Johnson.-scaled-e1588058104351-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Celebrate French classics in iso-comfort"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://citynews.com.au/2020/celebrate-french-classics-in-iso-comfort/" rel="bookmark" title="Celebrate French classics in iso-comfort">Celebrate French classics in iso-comfort</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-06T07:09:01+00:00" >May 6, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://citynews.com.au/2020/celebrating-trees-in-textiles/" rel="bookmark" class="td-image-wrap" title="Celebrating trees in textiles"><img width="100" height="70" class="entry-thumb" src="https://citynews.com.au/wp-content/uploads/2020/05/Deborah-Faeyrglenn-Underground-Forest-2019-20-1.28MB-100x70.jpg" srcset="https://citynews.com.au/wp-content/uploads/2020/05/Deborah-Faeyrglenn-Underground-Forest-2019-20-1.28MB-100x70.jpg 100w, https://citynews.com.au/wp-content/uploads/2020/05/Deborah-Faeyrglenn-Underground-Forest-2019-20-1.28MB-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Celebrating trees in textiles"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://citynews.com.au/2020/celebrating-trees-in-textiles/" rel="bookmark" title="Celebrating trees in textiles">Celebrating trees in textiles</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-04T12:45:10+00:00" >May 4, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://citynews.com.au/2020/the-empires-striking-back-again-and-again/" rel="bookmark" class="td-image-wrap" title="The Empire&#8217;s striking back again&#8230; and again "><img width="100" height="70" class="entry-thumb" src="https://citynews.com.au/wp-content/uploads/2020/04/star-wars-the-rise-of-skywalker-rey-kylo-ren_1-100x70.png" srcset="https://citynews.com.au/wp-content/uploads/2020/04/star-wars-the-rise-of-skywalker-rey-kylo-ren_1-100x70.png 100w, https://citynews.com.au/wp-content/uploads/2020/04/star-wars-the-rise-of-skywalker-rey-kylo-ren_1-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Empire&#8217;s striking back again&#8230; and again "/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://citynews.com.au/2020/the-empires-striking-back-again-and-again/" rel="bookmark" title="The Empire&#8217;s striking back again&#8230; and again ">The Empire&#8217;s striking back again&#8230; and again </a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-03T10:55:30+00:00" >May 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_weather td_block_widget td_uid_12_5eb51f1a6d762_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5eb51f1a6d762" ><div class="td-block-title-wrap"></div><div id=td_uid_12_5eb51f1a6d762 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Canberra</div>
			<div class="td-weather-condition">light rain</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_12_5eb51f1a6d762"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_12_5eb51f1a6d762">
				<input id="td_uid_12_5eb51f1a6d762" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 rain-n td-w-today-icon"
						data-td-block-uid="td_uid_12_5eb51f1a6d762"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_12_5eb51f1a6d762">
					<span class="td-big-degrees">15.8</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">17</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">14.4</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">63						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">7.2kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">0						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">14</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">15</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">11</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">13</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">13</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/canberracitynews" target="_blank">@canberracitynews</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_13_5eb51f1a6d8f7_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5eb51f1a6d8f7" ><div class="td-block-title-wrap"></div><div id=td_uid_13_5eb51f1a6d8f7 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-6">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B_1naWugjWT" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/96142186_519209408775854_2586490090789324307_n.jpg?_nc_ht=scontent-syd2-1.cdninstagram.com&_nc_cat=102&_nc_ohc=Z5H5cfic4VUAX_ES7ta&oh=1cef2f9c844a6f912ff3359f35f6311e&oe=5EDCB194"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B_jigX7A3dt" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/e15/c68.0.944.944a/s640x640/95257655_250209999462822_3823743500183934626_n.jpg?_nc_ht=scontent-syd2-1.cdninstagram.com&_nc_cat=106&_nc_ohc=HZ5yLXSAJRQAX_tNbbO&oh=f2a6b22ad1363b624b4107bd25a354a7&oe=5EDE13BB"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B_jho87jcv2" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/e15/c257.0.566.566a/94706663_531558834129940_3810750123922373634_n.jpg?_nc_ht=scontent-syd2-1.cdninstagram.com&_nc_cat=104&_nc_ohc=AeboV-w4fhYAX832Cz7&oh=6abcf7013282b29489673be7a4cc2fee&oe=5EDDDB5A"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B_YFMt7Ad33" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/e15/c257.0.566.566a/94332759_300260500980680_1457069909728923370_n.jpg?_nc_ht=scontent-syd2-1.cdninstagram.com&_nc_cat=108&_nc_ohc=kx11trm7wHwAX87w56p&oh=f1b0b458761dda82cd7d187f0a44068c&oe=5EDD74D7"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B_ThffhliFx" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/94235330_3351035774930934_1729724536709161036_n.jpg?_nc_ht=scontent-syd2-1.cdninstagram.com&_nc_cat=106&_nc_ohc=Q3aU67H992IAX-8lx-g&oh=f2ef35e9f2804fced84e8bd8e77c3ccc&oe=5EE040EB"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B_OMQVlBhWi" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/94191801_228872621658437_1114793408955760568_n.jpg?_nc_ht=scontent-syd2-1.cdninstagram.com&_nc_cat=105&_nc_ohc=0Yp4YYjHpQkAX8kILHW&oh=180ee7d57c62df3e45817b8ebbc33fe0&oe=5EDF2D07"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://citynews.com.au/"><img class="td-retina-data" src="https://citynews.com.au/wp-content/uploads/2019/02/REVERSED-CityNews-Logo-desktop-retina-544x180-01-300x99.png" data-retina="https://citynews.com.au/wp-content/uploads/2019/02/REVERSED-CityNews-Logo-desktop-retina-544x180-01-300x99.png" alt="City News" title="" width="width=&quot;300&quot;" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/canberracitynews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/canberracitynews" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/city_news" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>More Info</span></h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-177912" class="support-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-177912"><a href="https://citynews.com.au/support/">Support</a></li>
<li id="menu-item-177913" class="subscribe-menu-item holler-show menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-177913"><a href="#" data-id="177762">Subscribe</a></li>
<li id="menu-item-177914" class="contact-footer-menu-item menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-177914"><a href="https://citynews.com.au/contact/">Contact us</a></li>
<li id="menu-item-177915" class="advertise-footer-menu-item menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-177915"><a href="https://citynews.com.au/advertise/">Advertise with us</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>Categories</span></h4><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-177904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-177904"><a href="https://citynews.com.au/category/news/">News</a></li>
<li id="menu-item-177957" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177957"><a href="https://citynews.com.au/category/blogs/">Views</a></li>
<li id="menu-item-177958" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177958"><a href="https://citynews.com.au/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-177908" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177908"><a href="https://citynews.com.au/category/socials/">Socials</a></li>
<li id="menu-item-177909" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-177909"><a href="https://citynews.com.au/digital-edition/">Digital edition</a></li>
</ul></div></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 1993 - 2020 Macquarie Publishing Pty Ltd . All Rights Reserved.  |  Website by <a href="https://wedje.com.au/introduction" style="color: #ff9900"><strong>Wedje</strong></a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


            <style type="text/css">
            #hwp-187015, #hwp-187015 a, #hwp-187015 i, #hwp-187015 .holler-inside, #hwp-187015 .holler-title { color: #000000 !important; }
            #hwp-187015.hwp-template-4 { border-top-color: #f90000; }
            #hwp-187015, #hwp-187015 .hwp-first-row { background-color: #ffffff }
            #hwp-187015 .hwp-email-btn, #hwp-187015 .hwp-progress > span, #hwp-187015 .hwp-email-btn { background-color: #f90000 }
                                    </style>

            <div id="hwp-bd-187015" data-id="187015" class="hwp-backdrop hwp-hide"></div>
            
            <div id="hwp-187015" class="holler-box hwp-hide  hwp-template-0 hwp-popup">

            
            
            <div class="hwp-popup-inside">

                
                <div class="holler-inside">
                
                <div class="hwp-close"><i class="icon icon-cancel"></i></div>

                
                <h2 class="holler-title">Subscribe to CityNews</h2>

                
                <div class="hwp-row hwp-first-row">

                    <div class="popup-subscribe-left"></div>

<div class="popup-subscribe-right"><div class="popup-subscribe-blurb"><img src="https://citynews.com.au/wp-content/uploads/2019/03/CityNews-Logo-560x-300x51.png" alt="" width="300" height="200" class="alignnone size-medium wp-image-180197" />
<p>Get CityNews in your inbox. Daily. The best local news sent straight to your inbox every workday!</p></div>

<div class="popup-subscribe-form-outer"><div class="popup-subscribe-form">  
  
  <div class="mailpoet_form_popup_overlay"></div>
  <div
    id="mailpoet_form_1"
    class="mailpoet_form mailpoet_form_shortcode"
      >
        <style type="text/css">.mailpoet_hp_email_label{display:none!important;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; font-weight: bold; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 200px; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_submit input {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_validate_success { color: #468847; }
#mailpoet_form_1 .mailpoet_validate_error { color: #b94a48; }</style>
    <form
      target="_self"
      method="post"
      action="https://citynews.com.au/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_shortcode"
      novalidate
      style=""
      data-delay=""
      data-position=""
      data-background-color=""
    >
      <input type="hidden" name="data[form_id]" value="1" />
      <input type="hidden" name="token" value="16cb749935" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_paragraph"><input type="text" class="mailpoet_text" name="data[form_field_NDZmZjk3NjQ2OTk3X2ZpcnN0X25hbWU=]" title="Name" value="" data-automation-id="form_first_name"  placeholder="Name *" data-parsley-required="true" data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph"><input type="email" class="mailpoet_text" name="data[form_field_OGFlZDg5ODVmZGNlX2VtYWls]" title="Email" value="" data-automation-id="form_email"  placeholder="Email *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph"><label class="mailpoet_checkbox_label" ><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_NzkxYjc0NjkzYzM5X3NlZ21lbnRz][]" value="5"  data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments" data-parsley-required-message="Please select a list" /> As it it happens</label><label class="mailpoet_checkbox_label" ><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_NzkxYjc0NjkzYzM5X3NlZ21lbnRz][]" value="3"  data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments" data-parsley-required-message="Please select a list" /> Daily news bulletin</label><label class="mailpoet_checkbox_label" ><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_NzkxYjc0NjkzYzM5X3NlZ21lbnRz][]" value="4"  data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments" data-parsley-required-message="Please select a list" /> Digital CityNews Magazine</label><span class="mailpoet_error_segments"></span></div>
<div class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!" data-automation-id="subscribe-submit-button" style="border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

  </div></div></div>
                </div>

                
                <div class="hwp-row hwp-note-optin hwp-email-row hwp-hide">
                                    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="hwp_hp" tabindex="-1" value=""></div>
                
                            <input type="text" placeholder="First name" class="hwp-name" />
            
                <input type="email" name="email" class="hwp-email-input " placeholder="Enter email" autocomplete="on" autocapitalize="off" />
                <button class="hwp-email-btn">Send</button>
                                </div>

                
                
                </div>

            </div>

             
            </div>
            
            <style type="text/css">
            #hwp-177762, #hwp-177762 a, #hwp-177762 i, #hwp-177762 .holler-inside, #hwp-177762 .holler-title { color: #000000 !important; }
            #hwp-177762.hwp-template-4 { border-top-color: #f90000; }
            #hwp-177762, #hwp-177762 .hwp-first-row { background-color: #ffffff }
            #hwp-177762 .hwp-email-btn, #hwp-177762 .hwp-progress > span, #hwp-177762 .hwp-email-btn { background-color: #f90000 }
                                    </style>

            <div id="hwp-bd-177762" data-id="177762" class="hwp-backdrop hwp-hide"></div>
            
            <div id="hwp-177762" class="holler-box hwp-hide  hwp-template-0 hwp-popup">

            
            
            <div class="hwp-popup-inside">

                
                <div class="holler-inside">
                
                <div class="hwp-close"><i class="icon icon-cancel"></i></div>

                
                <h2 class="holler-title">Subscribe to CityNews</h2>

                
                <div class="hwp-row hwp-first-row">

                    <div class="popup-subscribe-left"></div>

<div class="popup-subscribe-right"><div class="popup-subscribe-blurb"><img src="https://citynews.com.au/wp-content/uploads/2019/03/CityNews-Logo-560x-300x51.png" alt="" width="300" height="200" class="alignnone size-medium wp-image-180197" />
<p>Get CityNews in your inbox. Daily. The best local news sent straight to your inbox every workday!</p></div>

<div class="popup-subscribe-form-outer"><div class="popup-subscribe-form">  
  
  <div class="mailpoet_form_popup_overlay"></div>
  <div
    id="mailpoet_form_1"
    class="mailpoet_form mailpoet_form_shortcode"
      >
        <style type="text/css">.mailpoet_hp_email_label{display:none!important;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; font-weight: bold; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 200px; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_submit input {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_validate_success { color: #468847; }
#mailpoet_form_1 .mailpoet_validate_error { color: #b94a48; }</style>
    <form
      target="_self"
      method="post"
      action="https://citynews.com.au/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_shortcode"
      novalidate
      style=""
      data-delay=""
      data-position=""
      data-background-color=""
    >
      <input type="hidden" name="data[form_id]" value="1" />
      <input type="hidden" name="token" value="16cb749935" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_paragraph"><input type="text" class="mailpoet_text" name="data[form_field_NDZmZjk3NjQ2OTk3X2ZpcnN0X25hbWU=]" title="Name" value="" data-automation-id="form_first_name"  placeholder="Name *" data-parsley-required="true" data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph"><input type="email" class="mailpoet_text" name="data[form_field_OGFlZDg5ODVmZGNlX2VtYWls]" title="Email" value="" data-automation-id="form_email"  placeholder="Email *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph"><label class="mailpoet_checkbox_label" ><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_NzkxYjc0NjkzYzM5X3NlZ21lbnRz][]" value="5"  data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments" data-parsley-required-message="Please select a list" /> As it it happens</label><label class="mailpoet_checkbox_label" ><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_NzkxYjc0NjkzYzM5X3NlZ21lbnRz][]" value="3"  data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments" data-parsley-required-message="Please select a list" /> Daily news bulletin</label><label class="mailpoet_checkbox_label" ><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_NzkxYjc0NjkzYzM5X3NlZ21lbnRz][]" value="4"  data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments" data-parsley-required-message="Please select a list" /> Digital CityNews Magazine</label><span class="mailpoet_error_segments"></span></div>
<div class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!" data-automation-id="subscribe-submit-button" style="border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

  </div></div></div>
                </div>

                
                <div class="hwp-row hwp-note-optin hwp-email-row hwp-hide">
                    <input type="hidden" class="mailpoet-list-id" value="3" />                <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="hwp_hp" tabindex="-1" value=""></div>
                
                            <input type="text" placeholder="Name" class="hwp-name" />
            
                <input type="email" name="email" class="hwp-email-input " placeholder="Enter email" autocomplete="on" autocapitalize="off" />
                <button class="hwp-email-btn">Subscribe</button>
                                </div>

                
                
                </div>

            </div>

             
            </div>
            	<div style="display:none">
	<div class="grofile-hash-map-cdefc99fa5b0e15b5611fce6d27b862c">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        
        uid: 5eb51f1a743fa
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/citynews.com.au\/2020\/fans-get-costume-ready-for-eurovision-festival\/":206671};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/fans-get-costume-ready-for-eurovision-festival/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://citynews.com.au/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='mailpoet_public-css'  href='https://citynews.com.au/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.078a49da.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/citynews.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citynews.com.au/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/citynews.com.au\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citynews.com.au/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hollerVars = {"ajaxurl":"https:\/\/citynews.com.au\/wp-admin\/admin-ajax.php","pluginUrl":"https:\/\/citynews.com.au\/wp-content\/plugins\/holler-box\/","hwpNonce":"38a09e003c","expires":"999","isMobile":"","disable_tracking":"","active":["187015","177762"],"187015":{"type":"hwp-popup","showEmail":"","showChat":"","emailProvider":"default","redirect":"","ckApi":"","visitor":"returning","hideBtn":"","optinMsg":"","placeholder":"Enter your email","confirmMsg":"","emailErr":"Please enter a valid email address.","display_when":"scroll","delay":"1","showSettings":"hide_for","hideForDays":"999","hide_after":"never","hide_after_delay":"3","devices":"desktop_only","bgColor":"#ffffff","btnColor1":"#f90000","position":"hwp-bottomright"},"177762":{"type":"hwp-popup","showEmail":"","showChat":"","emailProvider":"mailpoet","redirect":"","ckApi":"","visitor":"all","hideBtn":"","optinMsg":"","placeholder":"Email","confirmMsg":"","emailErr":"Please enter a valid email address.","display_when":"link","delay":"1","showSettings":"always","hideForDays":"1","hide_after":"never","hide_after_delay":"3","devices":"all","bgColor":"#ffffff","btnColor1":"#f90000","position":"hwp-bottomright"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://citynews.com.au/wp-content/plugins/holler-box/assets/js/holler-frontend.min.js?ver=1.5.2'></script>
<script type='text/javascript' src='https://citynews.com.au/wp-content/plugins/hollerbox-pro/assets/js/holler-pro.min.js?ver=0.7.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202019'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://citynews.com.au/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://citynews.com.au/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.1'></script>
<script type='text/javascript' src='https://citynews.com.au/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://citynews.com.au/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='https://citynews.com.au/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript' src='https://citynews.com.au/wp-content/plugins/mailpoet/assets/dist/js/vendor.aa1497af.js?ver=3.46.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/citynews.com.au\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/citynews.com.au\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://citynews.com.au/wp-content/plugins/mailpoet/assets/dist/js/public.0028ccbb.js?ver=3.46.13'></script>
<script type='text/javascript'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citynews.com.au/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Canberra","api_location":"Canberra","api_language":"en","api_key":"9ad782f328327a285d7a423a9994b6c4","today_icon":"rain-n","today_icon_text":"light rain","today_temp":[15.8,60.4],"today_humidity":63,"today_wind_speed":[7.2,4.5],"today_min":[14.4,58],"today_max":[17,62.6],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1588928400,"day_name":"Fri","day_temp":[14,57],"owm_day_index":0},{"timestamp":1588982400,"day_name":"Sat","day_temp":[15,60],"owm_day_index":5},{"timestamp":1589068800,"day_name":"Sun","day_temp":[11,52],"owm_day_index":13},{"timestamp":1589155200,"day_name":"Mon","day_temp":[13,55],"owm_day_index":21},{"timestamp":1589241600,"day_name":"Tue","day_temp":[13,55],"owm_day_index":29}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_12_5eb51f1a6d762","location":"Canberra","api_location":"Canberra","api_language":"en","api_key":"9ad782f328327a285d7a423a9994b6c4","today_icon":"rain-n","today_icon_text":"light rain","today_temp":[15.8,60.4],"today_humidity":63,"today_wind_speed":[7.2,4.5],"today_min":[14.4,58],"today_max":[17,62.6],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1588928400,"day_name":"Fri","day_temp":[14,57],"owm_day_index":0},{"timestamp":1588982400,"day_name":"Sat","day_temp":[15,60],"owm_day_index":5},{"timestamp":1589068800,"day_name":"Sun","day_temp":[11,52],"owm_day_index":13},{"timestamp":1589155200,"day_name":"Mon","day_temp":[13,55],"owm_day_index":21},{"timestamp":1589241600,"day_name":"Tue","day_temp":[13,55],"owm_day_index":29}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://citynews.com.au/wp-content/themes/Wedje/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://citynews.com.au/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=21526277&postid=206671&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_AU&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8dceb53fe84da2a4bdedbc442635605698b5fdf9#parent=https%3A%2F%2Fcitynews.com.au%2F2020%2Ffans-get-costume-ready-for-eurovision-festival%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=21526277&postid=206671&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_AU&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8dceb53fe84da2a4bdedbc442635605698b5fdf9#parent=https%3A%2F%2Fcitynews.com.au%2F2020%2Ffans-get-costume-ready-for-eurovision-festival%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202019.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'21526277',post:'206671',tz:'10',srv:'citynews.com.au'} ]);
	_stq.push([ 'clickTrackerInit', '21526277', '206671' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5eb51f1a74bf7"></textarea>
						<div id="td_live_css_uid_1_5eb51f1a74bf7" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5eb51f1a74bf7');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5eb51f1a74bf7");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>